Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
AKAI GX-32 Ursache für die Fehlfunktion in der Steuerung?
#1
Hallo zusammen,

habe neulich ein GX-32 aus Erstbesitz erworben. Das Deck ist sehr gepflegt und gut erhalten. Es handelt sich um ein 2x Motoren Deck.
Im ▶️ spielt das Deck normal ab.
Das Problem entsteht wenn man auf ⏹ drückt. Der rechte Aufwickeldorn bleibt stehen, der linke Abwickeldorn dreht weiter und die Andruckrolle mit den Köpfen wird von der Capstanwelle nicht weg bewegt. Dadurch wird das Band weiter abgewickelt aber nicht aufgewickelt. Wenn jetzt nochmals auf ▶️ gedrückt wird, werden Köpfe und Andruckrolle zurück von der Capstanwelle bewegt und es wird auf ⏩ umgeschaltet. Aus diesem Modus kann man durch drücken der ⏹ Taste wieder in die normale Ausgangslage kommen und entweder mit ▶️ oder ⏩ ⏪ den Vorgang fortsetzen bzw. die Kassette entnehmen.

MfG,
SaturdayNightFever
[-] 1 Mitglied sagt Danke an SaturdayNightFever für diesen Beitrag:
  • feesa
Zitieren
#2
Zuerst1x herzlich willkommen.
Ich bin weder in Akai noch in Mechanik wirklich zuhause, doch so wie du es schilderst, scheint es mir ein verharztes Laufwerk zu sein. Ob dieses Laufwerk so auch in anderen Geräten verbaut und hier schonmal behandelt wurde, weiß ich leider nicht.
Zitieren
#3
Aus meiner Sicht ein ganz klarer Standschaden.

Wenn die Andruckrolle sich nicht per Hand leicht bewegen läßt so ist hier das Fett verharzt und daher sollte der Arm von der Welle gezogen werden und neu gefettet. Das kann schon einmal weiter helfen. Ansonsten kann es auch sein daß der Kopfschlitten nicht weit genug herunter fährt und der Stopimpuls nicht ausgelöst wird, auch hier kontrollieren wie weit der Schlitten bei Druck auf die Stoptaste herunter fährt. Das waren die Probleme bei meinem GX 52, das Laufwerk ist eventuell ähnlich aufgebaut.
[-] 1 Mitglied sagt Danke an kurbelix für diesen Beitrag:
  • Silomin
Zitieren
#4
Danke für Eure Antworten.
Hab auch das Verharzen des LW vermutet nur eins kommt mir nicht ganz logisch vor.
Kopfschlitten und rechts die Andruckrolle bewegen sie sich denke ganz normal nur nicht beim ersten ⏹ Impuls wenn man das Tape aus ▶️ Anhalten möchte. Beim nochmaligen Betätigung der ▶️ Und anschließend ⏹ geht wieder alles schön runter und das Tape kann vor-zurück bzw. Entnommen werden.
Wäre das LW verharzt dann würde sich gar nicht mehr bewegen oder vielleicht mehr bereits nach dem ersten ⏹ Impuls.
Atkurbelix:
Die Andruckrolle lässt sich von Hand relativ leicht um die Achse runter drücken ohne zu hohen Wiederstand. Das Problem bei mir ist dass ich schon mal Riemen gewechselt hatte aber noch nie so einen LW komplett auseinander genommen hatte. Ich suche ein bisschen Ermunterung oder Rat dass ich die Finger davon lassen soll. Würde gerne selber das Problem zu lösen da ich denke wenn es verharzt dann mit Isopropanol reinigen und dann mit Hochleistungsfett schmieren. Hat vielleicht jmd. Hier mehr Erfahrung und könnte mich zumindest mit Rat bzw. Kurze Beschreibung der Vorgehensweise helfen?
Wie hast Du deinen LW fit bekommen, At kurbelix bzw. Wie hat sich de Fehler bei Dir gemeldet?
Gruß,
SaturdayNightFever
Zitieren
#5
Also: Wenn sich die Andruckrolle leicht bewegen läßt so ist das schon einmal gut. Wichtig ist daß sowohl die Rolle als auch der Kopfschlitten ausreichend runter fährt. Wenn das GX 32 riemengetrieben ist dann ist schon ein anderes Laufwerk verbaut als im GX 52 welches direkt angetrieben ist. Bei mir hat die Andruckrolle fest gesessen und auch der Kopfschlitten war nicht ausreichend beweglich. Hier sollten die beweglichen Teile aus meiner Sicht einmal gereinigt sowie neu gefettet werden.

Wenn du technisch versierter bist als ich so solltest du dir das Servicemanual einmal aus dem Netz ziehen oder einmal unsere Tapedeck-Spezialisten per PN ansprechen. ich habe es auch nicht selber gemacht, kenne aber trotzdem die Ursachen
Zitieren
#6
Der Fehlerbeschreibung nach, würde ich hier Probleme mit der Kopfschlittensteuerung vermuten.
Schwergängiger Assistmotor/Getriebe, verschmutzte Kontakte der Positionsgeber, usw.
Auch ich kenne das Laufwerk nicht. Ein paar Fotos des Laufwerks wären hilfreich.

Gruß, Bob.
Zitieren
#7
Ich wette um ein Bierchen, daß sich der Hebel der Andruckrolle nicht bewegen läßt. Dieser muß aber ganz, wirklich ganz, leichtgängig sein. Um diesen gängig zu machen, ist wirklich Krafteinsatz erforderlich, bitte dennoch vorsichtig. Läßt sich der Hebel zäh wieder bewegen, kann man mit eine Schraubendreher  versuchen, diesen etwas auf seiner Welle anzuheben. Dann kann man mit Schmiermittel für Türschlösser zum Sprühen durchaus einiges erreichen.


[Bild: 6g2GVG3.jpg]
Zitieren
#8
At Dirk F
Das Ding sieht aus wie ein GX52 Schlachtgerät.

VG Werner
Zitieren
#9
(30.03.2021, 11:47)Dirk F schrieb: Ich wette um ein Bierchen, daß sich der Hebel der Andruckrolle nicht bewegen läßt.

[Bild: 6g2GVG3.jpg]

Wette gewonnen Floet . Im GX-32 arbeitet kein AKAI-Laufwerk (GX-52). Beim GX-32 wird der Kopfschlitten von einem Zahnrad über die Schwungmasse bewegt.
Mit Hilfe eines Zugmagneten wird eine Verbindung zwischen Schwungmasse und dem Kurvenzahnrad hergestellt. Dann wird den Kopfschlitten an das Band
bewegt. Wenn der Kopfschlitten am Band ist wird die Verbindung Schwungmasse/Kurvenzahnrad gelöst.Drückt man wieder die Taste Stopp,
stellt der Zugmagnet wieder eine Verbindung zwischen Schwungmasse und Kurvenzahnrad her und der Kopfschlitten wird nach unten bewegt.
Da der Wikelmotor bei Stopp aufhört den Aufwickel zu bewegen, hat die Elektronik auch keinen Fehler. Der sich noch drehende  linke Abwickel wird über
das Band von der Andruckrolle angetrieben.
Die Ursache muss beim Zugmagneten und dem Kurvenzahnrad liegen. Bei Stop wird keine Verbindung zur Schwungmasse mehr hergestellt.

VG Ralf
[-] 2 Mitglieder sagen Danke an System-64 für diesen Beitrag:
  • Dirk F, SaturdayNightFever
Zitieren
#10
Das macht nichts. Die Wette verliere ich gerne, vielleicht war sie auch nur, um endlich wieder einmal ein Bierchen mit netten Leuten trinken zu können.  Drinks
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  NAD 7220 // Kanal defekt // Endstufentransistor defekt // Ursache unbekannt dernikolaus 74 3.505 22.02.2021, 12:49
Letzter Beitrag: dernikolaus
  Mal wieder ne Haube... und der Rest der Basteleien an der Telefunken 300ér Serie charlymu 44 5.004 04.11.2017, 16:48
Letzter Beitrag: OFF-Chili-Sauce
  Steuerung HF-Frässpindel... HILFE akguzzi 1 828 24.06.2017, 19:21
Letzter Beitrag: Der Jo
  Luxman FQ900 oder die Evolution der Ersatztypen.... hörtnix 11 2.827 12.11.2016, 21:22
Letzter Beitrag: dettel
  Der Gerät schaltet von alleine ab - Ursache? Mosbach 7 3.419 22.06.2015, 17:34
Letzter Beitrag: Mosbach
  Ursache für Kanalungleichheit in der Endstufensektion chriss 7 3.241 30.03.2015, 19:47
Letzter Beitrag: chriss



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste