Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Luxman L-410
#1
Hallo zusammen,

bei mir ist ein Luxman L-410 mit kapitalem Endstufenschaden eingetroffen. Defekt waren:

Q809b = 2SC1904
Q812ab = 2SA899
Q901a = 2SC3298
Q903ab = 2SC3182
Q904ab = 2SA1265
Q907ab = 2SA999
Q912ab 2SC1904
R22b = 100 
R824-826 ab = 100
R845 = 4,7 

Nach Austausch der Teile läuft der 410er soweit wieder, allerdings läuft in den ersten Minuten nach dem Einschalten der Ruhestrom hoch. Bei voll abgedrehten Offset Regler bis zu 230 mA, gemessen wie im Service Manual vorgegeben. Die Endstufen Transistoren werden dabei warm aber nicht so, dass man sich die Finger verbrennt. Bisher habe die Endstufe nur über einen Kopfhörer getestet. Soweit läuft die Endstufe, kein Kratzen oder Rascheln der Potis zu vernehmen. 
Die Ausgangsspannung liegt bei der linken Endstufe bei -1 mV und bei der Rechten bei 2,8 mV. Lautsprecher sind keine angeschlossen. 

Wie ist das Hochlaufen des Ruhestroms zu erklären?

Viele Grüße
Frank
Zitieren
#2
Bleibt denn der Ruhestrom so hoch oder geht das wieder runter?

Der L410 hat ja diesen "Warm Up" Betrieb.
Zitieren
#3
Ruhestrompotis ersetzt? Laut Berichten im HF (da findet sich viel zum Thema L-410) sind die qualitativ scheiße und sorgen gerne für Ärger.
Was Du heute kannst besorgen, das verschiebe stets auf Übermorgen!
 Oldie
Zitieren
#4
Die Frage wurde nicht genau genug formuliert, um darauf näher einzugehen. Da in dem Gerät jedoch die meisten Transistoren gegen irgendwelche modernen Bauteile irgendwelcher Hersteller ausgewechselt wurden, kann man davon ausgehen, dass so manche Kennlinie (z.B. Vbe-ic) nicht mit dem Ursprünglichen Material übereinstimmt. Das führt  gerade im Bereich der Ruhestromregelung zu unabsehbaren "Effekten". Es kann danach der Regelbereich nicht mehr praxisgerecht sein.

Das lässt sich über ein Forum kaum sinnvoll aus der Welt schaffen. Es muss "Stück für Stück" untersucht werden, welcher, oder welche neuen Halbleiter dafür verantwortlich sind.

PS:
Zitat:Bei voll abgedrehten Offset Regler bis zu 230 mA

Bereits an dieser Stelle kann ich der Schilderung nicht mehr folgen. Entweder falsch geschrieben, oder falsch gedacht.....Die Schilderung sollte schon fehlerfrei und ausführlich sein, sonst wird das nichts. In diesem Fall bist du ohnehin auf dich allein gerstellt, da die Schaltung mit "irgendwas"  quasi neu aufgebaut wurde.
Du solltest übrigens davon ausgehen, dass das Ergebnis (messtechnisch) ziemlich ernüchternd (also übel) ausfallen dürfte.
[-] 2 Mitglieder sagen Danke an scope für diesen Beitrag:
  • feesa, HVfanatic
Zitieren
#5
Hallo,
sind denn die Bauteile der Bias-Schaltung R913,R914,VR901, Q911,Q912,D904 alle getestet und ok? Entspricht  die thermische Kopplung der Bias-Halbleiter dem Serienzustand?
Ich unterstelle auch mal, dass alle (Sicherungs)-widerstände und Halbleiter ab dem Spannungsverstärker (die Kaskode mit den LEDs)  geprüft und für gut befunden wurden.
Viele Grüsse
Uli
Zitieren
#6
Zitat:, Q911,Q912,D904 alle getestet und ok?

Davon gehe ich aus, aber es sind jetzt vermutlich ...völlig andere, obwohl die richtige Bezeichnung draufsteht Wink3
Zitieren
#7
Hallo zusammen,

vielen Dank für die rege Beteiligung. 

Lieber Scope,
ich bin schon immer ein begeisterter Leser deine Beiträge. Dass es mir allerdings geling mich als Hobbybastler so auszudrücken wie du es erwartest, bezweifele ich stark .Daher bitte ich hier um Nachsicht. 

Von den von Uli angesprochenen Sicherungswiderständen waren 7 Stück defekt zudem waren noch Q812 a,b (2sa899) und Q809 b (2SC1904) defekt. 
Wie von Scope schon richtig vermutet, entsprechen die Bezeichnungen der getauschten Transistoren dem der original verbauten, allerdings nicht der Hersteller. 
Hier ein paar Bilder was verbaut war:

[Bild: IMG-1073.jpg]
Die originalen Endstufentransistoren. 


[Bild: IMG-1075.jpg]
Q907 a, b und Q909 a, b diese wurden gegen BC 550 und BC560 getauscht. 


[Bild: IMG-1074.jpg]
Hier noch die restlichen Transitoren. 


[Bild: IMG-1077.jpg]
Hier die Typen, die jetzt verbaut sind.

[Bild: IMG-1076.jpg]
Angefangen hatte ich zunächst mit diesen Typen in der Endstufe, weil ich dazu einen Beitrag im HF gefunden hatte. Diese scheinen aber auch nicht von Toshiba zu sein, da der Schriftzug unterschiedlich aussieht.
Das Verhalten des Ruhestroms war allerdings gleich zu den jetzt eingebauten Typen von iscsemi. 

Ein Wort noch zum Ruhestrom:
Dieser steigt 7 Minuten lang kontinuierlich an. Spitzenwert ca. 270 mA bei Ruhestrompoti VR901 a, b auf links Anaschlag. Sobald sich der Kühlkörper mit erwärmt fällt der Ruhestrom wieder nach insgesamt ca. 15 Minuten Laufzeit auf ca. 190 mA. 
Das ist bei beiden Kanälen nahezu gleich. 

Alle genannten Bauteile habe ich durchgemessen und für gut befunden. Ich mache das aber zur Sicherheit nochmal. 

Ich hoffe mal, diese Beschreibung hilft Euch erstmal weiter.

Viele Grüße
Frank
Zitieren
#8
Das sind Nachbauten und einige "fiese" fakes ...Es ist übrigens sehr "vorteilhaft", komplementäre Transistoren (1904 und 899) vom selben Hersteller zu verwenden.
Wenn man alles genau ausmessen und beurteilen kann, ist das "weniger wichtig", aber aus dem Bauch heraus eingebaut, kann das doch einige Probleme verursachen.
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • HVfanatic
Zitieren
#9
So, habe nochmal alles geprüft. Bin an den Trimmern VR 901 a, b hängen geblieben. Hier habe ich in ausgebautem Zustand 280 Ohm gemessen. Verbaut ist ein SR119R-330B sollte doch eigentlich ein 330 Ohm linear sein. Ist in der Teileliste im Maual auch so angegeben Laut Schaltplan ist der Trimmer aber mit 1KB angegeben. Also habe ich 1k Trimmer eingebaut. Nach ca 3-4 Minuten läßt sich der Ruhestrom korrekt einstellen. Sollte Das die Ursache gewesen sein? Nach 10 Minuten habe ich den Ruhestrom nochmal leicht korrigiert. Seitdem hat er sich nicht mehr verändert.
Trotzdem werde ich den Rat von Scope befolgen und mir komplementäre 2SA899 und 2SC1904 besorgen.
Können die Fakes der Endstufentransistoren drin bleiben? Habe schon überlegt bei Luxman forever wegen der Transistoren anzufragen.

Viele Grüße
Frank
[-] 1 Mitglied sagt Danke an Nobody für diesen Beitrag:
  • HVfanatic
Zitieren
#10
Die Inchange sind kein Problem, sofern alle vier das selbe Ranking haben, und sich der Bias einstellen lässt. Wie das Gerät am Ende "performt" wird vielmehr von den ausgetauschen Kleinsignaltransistoren und deren "Kombination" bestimmt.
Das Gerät grundsätzlich "funktionsfähig" zu machen ist -eine- Sache, ordentliche Eigenschaften zu erreichen eine andere.
Zitieren
#11
Die Original-Endtransistoren (Sanken) sind bei Peter Wollny (luxman-forever) auch nicht mehr erhältlich. Als wirklich 100%igen Ersatz würde ich 2SA1943 und 2SC5200 (original Toshiba) empfehlen, erhältlich bei mouser.de für rund 2 Euro pro Stück. Scope schreibt zwar immer, dass die ISC in Ordnung seien - ich habe aber gänzlich andere Erfahrungen damit gemacht (einmal richtig laut machen und die ganz Endstufe ist wieder abgebrannt, das bestätigen auch etliche Kollegen von mir) und würde daher dieses Risiko nicht eingehen, insbesondere wenn es so preisgünstig Ersatz dafür gibt. Wenn Du die hohen Versandkosten bei mouser scheust (kostenlos ab 50 Euro), kannst Du mir auch gern eine PN schreiben, ich habe diese Transistoren immer am Lager.

Beste Grüße
Armin
Zitieren
#12
(08.04.2021, 07:58)Armin777 schrieb: ... Scope schreibt zwar immer, dass die ISC in Ordnung seien - ich habe aber gänzlich andere Erfahrungen damit gemacht (einmal richtig laut machen und die ganz Endstufe ist wieder abgebrannt, das bestätigen auch etliche Kollegen von mir) und würde daher dieses Risiko nicht eingehen, insbesondere wenn es so preisgünstig Ersatz dafür gibt...

Beste Grüße
Armin

Moin Armin,

ich habe vor einiger Zeit ebenfalls ISC verbaut und konnte den Vertärker danach mehrfach problemlos bis zur Nennleistung aussteuern. Und das Gerät spielt weiterhin bei einem Bekannten...völlig fehlerfrei. Es scheinen also nicht alle ISC per se Schrott zu sein.
Zitieren
#13
Zuerst mal sollte man festhalten, dass es immer eine gute Idee ist, Originalteile zu verwenden. Das ist besonders dann der Fall, wenn man keinerlei Möglichkeit hat, die Bauteile näher zu untersuchen, und/oder keinerlei Interesse daran hat, das Verhalten der Teile zu untersuchen.
Ein Reparaturbetrieb, der seinem Tagesgeschäft nachgeht, hat m.W. niemals irgendwelche Meßtechnik, die dazu geeignet ist. Zumindest ist mir keiner bekannt.  Das liegt in der Aufgabenstellung und somit in der "Natur der Dinge".

Inchange hat in den ersten Jahren viele üble Sachen verkauft. Besonders im Bereich Hochspannungstransistoren waren die frühen BU508 (D) , BU2525A(F) und alle Varianten in Horizontalendstufen nicht betriebssicher.

Ich verwende Inchange und PMC in preiswerten und kleinen Hifi-Verstärkern (wie diesem Luxman) ebenfalls hin und wieder, und kann keinen Ausfall beklagen, den ich auf die Bauteile zurückführen muss. Besonders den Inder CDIL habe ich immer "gerne" gekauft.

Über eins sollte man sich im Klaren sein: Wer Nachbauten verwendet, darf nicht automatisch davon ausgehen, dass die Schaltung ohne Änderung danach immer noch mit guten Eigenschaften funktioniert. Die Gefahr verstärkt sich mit steigender Anzahl der ausgewechselten Bauteile.

Ungeprüft "mal eben so eingelötet" ist es zwar nicht ausgeschlossen, dass der Verstärker danach immer noch "Hifi" liefert, es ist aber "unwahrscheinlich", wenn von vorne bis hinten damit durchrepariert wird.


Wenn man sich die Raacokästen mit Vorräten füllt ist es auch keine schlechte Idee, einen oder zwei Exemplare zu bestellen, und dann im Vorfeld zu untersuchen, ggf. auch noch zu knacken.
Wer allerdings alle drei Jahre ein Gerät repariert, kauft besser irgendwo die Originalteile, sofern er sie bekommt.....oder geht erst gar nicht an die Sache heran, wenn sie nicht mehr erhältlich , oder viel zu teuer sind.

Hier habe ich "zum Spass" einen HK Verstärker mit Inchange ausgerüstet. Das Gerät wurde danach übrigens geschlachtet, da es optisch und mechanisch inakzeptabel war.

https://old-fidelity-forum.de/thread-33963.html
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • HVfanatic
Zitieren
#14
Hallo zusammen,

zunächst vielen, vielen Dank für Eure Einschätzungen, Meinungen und Tips. Bitte bekommt Euch wegen dem Luxman jetzt nicht in die Haare.

AtArmin: Die 2SA1943 und 2SC5200, die auf dem Bild in Beitrag #7 zusehen sind stammen von RS-Components. Scheinen aber auch nicht original zu sein, obwohl Toshiba draufsteht. Der Aufdruck ist unterschiedlich. Sehen die von Dornberg auch so aus?

Viele Grüße
Frank
Zitieren
#15
Das weiß ich nicht, ich kaufe die immer bei mouser, weil die ganz offzieller Toshiba-Distributor sind. Das sind also garantiert echte, keine Fakes.

Beste Grüße
Armin
Zitieren
#16
Haare? Welche Haare? Wink3
Zitieren
#17
Hallo,

das die BC-Typen eine andere Pinbelegung haben als die japanischen Typen im TO92 Gehäuse von Mitsubishi ist dir bekannt?
In der bias-Schaltung die originalen Typen einzubauen wäre jetzt aus Sicherheitsgründen, was den Reparaturerfolg angeht, sicher nicht verkehrt.
Ich denke die Diskussion über die Haltbarkeit der ISC Endtransistoren ist überflüssig; ich hatte vor etlichen Wochen eine Beschallungsendstufe Yamaha PC2002M mit ISC MJ15022/23 repariert und die performt richtig gut; ich hatte die Transistoren vorher auch noch mit dem TEK 576 curve trace auf B-matching und Sperrspannung gecheckt und die waren richtig gut; von der Stromverstärkung bei 3A war das matching zwischen P und N-Typ sogar  besser als bei welchen von On-semi aus meinem Vorrat.
Bei den 2SA899 und 2SC1904 wäre ich vorsichtig; die sind sehr speziell; hohe Sperrspannung und hohe Transitfrequenz, da wäre ich sogar geneigt originale NOS-Typen von Fairchild einzubauen, auch wenn die statt ein paar Cent deutlich mehr kosten.
Viele Grüsse
Uli
Zitieren
#18
Hallo Uli,

vielen Dank für deine Einschätzung. Wo kann ich de NOS-Typen bekommen?

Viele Grüße
Frank
Zitieren
#19
Hallo,
bei Dönberg, fibra-brandt und strixner-electronic würde ich anfragen ob  NOS-Ware verfügbar ist.
Bei ebay gibt es auch Anbieter aber halt mit großem fake-Risiko.
Viele Grüsse
Uli
Zitieren
#20
Ich würde mich gar nicht so sehr an diesen zwei Transistoren festbeissen. Ob sich durch den Wechsel von "was weiss ich" auf nos irgendetwas ändern oder verbessern würde, ist völlig unklar.
Wen das Gerät und seine Eigenschaften nicht überprüfen kann (oder will), muss sich mit "spielt gut" und "wird nicht allzu heiss" zufrieden geben.

So ist das nunmal.....
Zitieren
#21
Hallo,
das Gerät nach der Reparatur mit einem Audiomessplatz zu checken wäre natürlich die eleganteste Lösung über die aber ein Gelegenheitsbastler normalerweise nicht verfügt.
Da bleibt denke ich nur die Halbleiter mit speziellen Eigenschaften an "strategischen" Stellen durch Qriginalware zu ersetzen  und zu hoffen, dass man so die Herstellerspezifikationen des Gerätes wieder erreicht.
Viele Grüsse
Uli
Zitieren
#22
(08.04.2021, 16:18)Luxmanfan schrieb: das Gerät nach der Reparatur mit einem Audiomessplatz zu checken wäre natürlich die eleganteste Lösung über die aber ein Gelegenheitsbastler normalerweise nicht verfügt.
Da bleibt denke ich nur die Halbleiter mit speziellen Eigenschaften an "strategischen" Stellen durch Originalware zu ersetzen  und zu hoffen, dass man so die Herstellerspezifikationen des Gerätes wieder erreicht.

Hallo zusammen, 

ich denke in meinem Fall, wird das wohl so sein.  Lol1
Vielen Dank für Eure hilfreichen Kommentare. 
Euch allen einen schönen Abend und lasst Euch das Feierabendbier schmecken.  Drinks

Viele Grüße
Frank
Zitieren
#23
(08.04.2021, 09:32)Nobody schrieb: Die 2SA1943 und 2SC5200, die auf dem Bild in Beitrag #7 zusehen sind stammen von RS-Components.
RS als Distri sollte beim Hersteller einkaufen. Die werden dir nicht Brokerware verhökern. Die unterschiedliche Stempelung kann auch andere Gründe haben.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Drehknopfreparatur Nakamichi 410 onkyo 2 680 03.10.2020, 17:12
Letzter Beitrag: applecitronaut
  Suche service manual fur Luxman 1000-K, Luxman K-373, Luxman K-351, Onkyo K-611, hdrobien 2 812 24.12.2019, 09:31
Letzter Beitrag: hdrobien
  Luxman L-410 Ruhestromfrage Helmi 5 2.179 17.01.2015, 15:52
Letzter Beitrag: Poetry2me
  Luxman L 410 von good-old-hifi / Suche Karton.. loenicz 1 2.327 29.12.2010, 10:10
Letzter Beitrag: Armin777



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste