Themabewertung:
  • 2 Bewertung(en) - 3 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Onkyo TA-2570 TapeDeck Reparatur Assistmotor
#1
Wie in der Neuzugangsecke vorgestellt, hat dieser Casedreher Laufwerk-Probleme. 

Onkyo TA-2570:
[Bild: 20210406-121935.jpg]

Auch Onkyo hatte bei seinen Decks, Laufwerke von Sankyo verbaut. Und auch die haben sehr gerne Probleme mit den Motoren für Capstan, Bandwickel, und Kopfschlitten.

Laut Besitzer wurden Capstan- und Wickelmotor bei diesem Gerät bereits in der Vergangenheit erneuert. Der Assistmotor auch. Da es aber damals schon keine neuen Assistmotore mehr gab, wurde von einer Werkstatt, ein Motor aus dem Modellbaubereich eingebaut (vermutlich ein Mabuchi Nachbau). Dieser hielt nur ca. ein Jahr. Daraufhin wurde ein gebrauchtes Originalteil eingebaut. Tja, und der hatte sich nun auch wieder verabschiedet ...

Da diese Motore also schon seit vielen Jahren nicht mehr lieferbar sind, bleibt nur eine Reparatur bzw Aufarbeitung. Das geht bei diesem Typ Motor eigentlich problemlos, da es eine Ausführung mit Kohlebürsten ist.

Ausbau. Hier sieht man links den Motor für die Kopfschlittensteuerung:
[Bild: 20210406-152503.jpg]

Bei diesem Typ Laufwerk kann der Assistmotor demontiert werden, ohne das Laufwerk auszubauen.

Cassettenauflage abschrauben und nun diese Schraube rausdrehen:
[Bild: 20210406-153022.jpg]

Jetzt die rückseitige Bef.schraube rausdrehen:
[Bild: 20210406-152406.jpg]

Nun kann der Motor mit Getriebe, Nockenwalze und den Zungenschaltern vorsichtig rausgezogen werden:
[Bild: 20210406-153358.jpg]

Die Einheit mit den drei Zungenschaltern abschrauben:
[Bild: 20210406-153547.jpg]

Nockenwalze abziehen:
[Bild: 20210406-153849.jpg]

Nun vorsichtig das Schneckenritzel abdrücken:
[Bild: 20210406-154509.jpg]
Achtung ! Die Schnecke ist sehr bruchempfindlich !

Vorher wird die Position der Schnecke auf der Motorwelle ermittelt: 
[Bild: 20210406-154158.jpg]

Nun werden die beiden Haltelaschen am Lagerschild zurückgebogen:
[Bild: 20210406-153916.jpg]

Jetzt kann der Anker zusammen mit dem Lagerschild  vorsichtig aus dem Gehäuse gedrückt werden:
[Bild: 20210406-155541.jpg]

Nun werden die Bürstenarme etwas zurückgedrückt und die Motorwelle aus dem hinteren Lager genommen. 

Die Einzelteile: 
[Bild: 20210406-160257.jpg]

Dier Motorwelle wird in die Drehbank ähm Bohrmaschine gespannt und der Kollektor poliert:
[Bild: 20210406-161229.jpg]

Alle drei Segmente des Kollektors sollten nun möglichst glatt und sauber sein:
[Bild: 20210406-162341.jpg]

Anschießend werden alle drei Spulenwicklungen durchgemessen. Hier hatte sie 11,8 Ohm. Auch die Bürsten werden gereinigt:
[Bild: 20210406-162858.jpg]

Nachdem beide Lager mit Gleitlageröl nachgeölt wurden, kann der Motor wieder komplettiert werden. Wichtig ist, dass bei der Verheiratung von Anker und Lagerschild, die Bürstenarme nicht beschädigt/verbogen werden.
[Bild: 20210406-163736.jpg]

Bevor die Zungenschalter montiert werden, erfolgt noch die Reinigung der Schaltkontakte. Ich ziehe dazu 600er Wasserschleifpapier durch und anschließend einen Papierstreifen mit Kontakt-60 benetzt: 
[Bild: 20210406-153557.jpg]

Bevor der Motor wieder an das Getriebe geschraubt wird, erfolgt ein Funktionstest mit einer 1,2 Volt AAA Akkuzelle. Wenn der Motor nun nicht problemlos ruckelfrei und ohne Geräusche anläuft, ist etwas schiefgelaufen. 
Nach der Komplettierung, kann der Assistmotor wieder an das Laufwerk geschraubt werden. Das ist etwas frickelig. Geht aber ganz gut, wenn man vorher den Kopfschlitten etwas anhebt.

[Bild: 20210406-174545.jpg]
Die Montage des Assistmotors erfolgt in Stopp-Position. Hat man sich vor Demontage, die Position der Nockenwalze nicht gemerkt, ist es auch nicht so tragisch. Dann einfach vor der Montage, dass Gerät einschalten. Nun wird der Assistmotor in die Stopp-Position gefahren. Hat man vorher die Nockenwalze in die richtige Position gebracht, wird nach Einschalten des Gerätes, der Assistmotor nicht angesteuert. Nur die Pausentaste blinkt 4 mal. Danach ist das Laufwerk Betriebsbereit. Blinkt nach dem Einschalten die Playtaste, liegt ein Laufwerkfehler vor und die Laufwerksteuerung ist gesperrt.

Nach erfolgter Montage des Assistmotors, folgt ein ausgiebiger Test der Laufwerkfunktionen.

Dazu wird eine Opfercase benutzt:
[Bild: 20210406-123758.jpg]

Wenn das Gerät zuverlässig funktioniert, folgt anschließend der Wechsel der Riemen. 

Fortsetzung folgt ...  

Gruß, Bob.
[-] 10 Mitglieder sagen Danke an AnalogBob für diesen Beitrag:
  • Hippman, kurbelix, Akai 65, Mosbach, Mainamp, Frank K., Baruse, SiggiK, Jörgi, Dioptrion
Zitieren
#2
Da der Assistmotor nun wieder zuverlässig arbeitet, konnte es weitergehen.

Der Capstanriemen sollte auch erneuert werden. Ein entsprechendes Neuteil wurde mitgelifert.
Nur an den Vierkantriemen für die Abwickelbremse (Backtension) wurde nicht gedacht.
Der Vierkantriemen wird gerne unterbewertet, obwohl er - mMn - für einen sicheren Bandtransport wichtig ist.
Denn, über den Bandzug vor der linken Capstanwelle wird der Bandlauf stabilisiert.
Ein schlaffer Vierkantriemen sorgt gerne für das nicht unbekannte Bandknittern über den linken Capstan. 

Hier kann man links den Riemen sehen:
[Bild: fXuLLoP.jpg]

Den Capstanriemen hätte man auf bei eingebautem Laufwerk wechseln können.
Aber hier ist der Vierkantriemen nicht mehr wirklich straff und muss ersetzt werden.  

Da es bei ausgebautem Laufwerk wesentlich komfortabler geht, wird das Laufwerk demontiert.

Hier ist es bereits entfernt:
[Bild: Ev8jyYZ.jpg]

[Bild: 20210407-124642.jpg]

So sieht es dann ausgebaut aus, Vorderseite:
[Bild: 20210407-125657.jpg]

Bei dieser Ausführung muss der linke Bandwickel ausgebaut werden:
[Bild: 20210407-144220.jpg]

Anderenfalls kommt man mit dem Riemen nicht zwischen Bandwickel und Impuls-Sender/Empfänger durch.

[Bild: 20210407-144330.jpg]

Der neue Riemen liegt schon bereit:
[Bild: 20210407-145628.jpg]

Für den Wechsel des Capstanriemen wird die Motorhalterung demontiert:
[Bild: 20210407-153554.jpg]

Schwungmassen gezogen:
[Bild: 20210407-154228.jpg]

Leider gibt es hier an der geschleppten Schwungmasse Pickelbildung:
[Bild: 20210407-154834.jpg]
Auch das ist bei Sankyo-Laufwerken eher normal nach 30 und mehr Jahren.

Beide Wellen wurden in die Bohrmaschine gespannt. Die Antriebsmasse wurde dabei einfach nur gereinigt/poliert.
Bei der geschleppten Masse wurde die Riemenlauffläche mit feinem Schleifpapier abgezogen, um die Pickel zu glätten.
Zumindest die Riemenlauffläche sollte so eben/glatt wie möglich sein, da sie Einfluss auf den Gleichlauf nimmt.

Nun wurde noch der Capstanmotor von der Halterung geschraubt:
[Bild: 20210407-162921.jpg]

Selbstverständlich wird bei dieser Gelegenheit auch an die Motorwelle ein Tropfen Gleitlageröl gegeben. Das verlängert die Betriebszeit des Motors.
Auch der Motorpulley wurde gereinigt.

Nachdem die Capstanwellen gereinigt und die Capstanlager nachgeölt wurden, konnte zurückgebaut werden. Auch die beiden Capstanwiderlager bekamen einen Klecks Fett spendiert:
[Bild: 20210407-164539.jpg]

Das Laufwerk ist bereit, für den Einbau ins Gerät:
[Bild: 20210407-181636.jpg]

Dachte ich zumindest. Dann gab es aber Probleme bei der Montage der Cassettenunterlage.

Die Ursache dafür sieht man hier:
[Bild: Vorher.jpg]
Da hat offensichtlich jemand ein zu großes Leuchtmittel *eingesetzt*.

Ich habe nun einfach die Führung/Halterung etwas aufgebogen:
[Bild: Nachher.jpg]

Nun stößt das Leuchtmittel nicht mehr gegen die Cassettenunterlage und daher konnte sie nun problemlos montiert werden.
[Bild: 20210407-171810.jpg]

Und nein, ich habe die Justierschrauben an den A/W-Köpfen nicht mit roter Wandfarbe zugekleistert. Was auch immer das sein soll - Siegellack ist es keinesfalls. Ich würde dafür Tauchlack (zum Einfärben von Leuchtmitteln) nehmen.
Nach dem Rückbau in das Gerät, funktionierte alles ohne Probleme.

Kontrolle des Bandlaufs mit Spiegelcassette:
[Bild: 20210407-181836.jpg]

Testbetrieb:
[Bild: 20210407-193023.jpg]

Gerät läuft nun wieder testweise und um die Riemen einzulaufen, bzw. zu entspannen. Danach erfolgt die Einstellung des TapeSpeed und Kontrolle des Gleichlaufs.

Fortsetzung folgt ....

Gruß, Bob.
[-] 5 Mitglieder sagen Danke an AnalogBob für diesen Beitrag:
  • feesa, Hippman, Jörgi, Frank K., Dioptrion
Zitieren
#3
Da bisher alles problemlos lief, ging es nun an den letzten Schritt.

Korrektur des TapeSpeed und finale Kontrolle von Wiedergabepegel und Gleichlauf.
Einstellen des Tapespeed erfolgt meistens direkt am bzw. im Capstanmotor.

So auch hier:
[Bild: 20210410-112823.jpg]

Eingestellt:  
[Bild: Tape-Speed-Korrektur15-Apr21-TA2570.jpg]

Wiedergabe-Pegel: 
[Bild: 20210415-155006.jpg]
Musste nur wenig korrigiert werden.

Gleichlauftest:
[Bild: 20210415-155121.jpg]

Ergebnis:
[Bild: W-FTest15-Apr21-TA-2570-a.jpg]
Schön, dass der Gleichlauf durch den Service verbessert werden konnte.

Gerät wurde nun in den aktiven Stapel gestellt und darf noch etwas spielen:
[Bild: 20210415-160514.jpg]

Mein Fazit: Das Gerät macht insgesamt einen guten Job. Das Laufwerk arbeitet recht leise. Nur beim Umspulen gibt es ein deutliches Heulgeräusch. Der Grund dafür dürften die Zahnräder von Idler und Wickelmotor sein. Der Kunststoff verhärtet/versprödet mit den Jahrzehnten und dadurch entsteht an den Zahnflanken das singende/heulende Geräusch.

Gruß, Bob.
[-] 8 Mitglieder sagen Danke an AnalogBob für diesen Beitrag:
  • Frunobulax, SiggiK, tom68, Jörgi, Frank K., Baruse, Hippman, Dioptrion
Zitieren
#4
Den Rabatz beim Spulen gab's schon als die Geräte neu waren. Ich hatte meinen um 1990 gekauft.. Wurde auch in Testberichten erwähnt.
Zitieren
#5
Ja, aber das ist ein grundsätzliches Problem bei Laufwerken mit Zahnrad-Idler.
Zahnräder machen nun mal mehr Geräusche, im Vergleich zu Gummireifen.

Trotzdem gibt es unter den Geräten mit Zahnrad-Idler auch noch mal große Unterschiede, Geräusche betreffend.
Ich kenne die Sankyo Laufwerke z.B. aus Kenwood Decks zur Genüge.
Und da erstaunt es mich immer wieder, wie unterschiedlich laut die beim Umspulen sind.
Auch beim Betrieb des Assistmotors gibt sehr unterschiedliche Geräusche zu hören.

Da lobe ich mir die Laufwerke mit Gummi-Idler.
Bei mir z.B. Pioneer CT-737 / 939 oder Technics RS-M45 / M02.
Bei diesen Laufwerken hört man beim Umspulen eigentlich nur die Cassette selbst.
 
Dafür gibt es dann die Verschleißanfälligkeit. Hier ist das Zahnrad meistens im Vorteil. Natürlich nur, wenn die Zahnräder nicht irgendwann unter Zahnausfall leiden.

Aber: Irgendwas ist ja immer. Floet

Gruß, Bob.
[-] 1 Mitglied sagt Danke an AnalogBob für diesen Beitrag:
  • Mainamp
Zitieren
#6
Bei einem Grundig - Gerät, bei welchem ich die zerbröselnden Nylon - Zahnräder durch zeitgemäße ersetzt hatte, konnte ich durch leichtes Verbiegen von Anschlagnasen die heftigen Laufgeräusche gravierend reduzieren. Die Eingrifftiefe bei den Zahnrädern hat auf die Geräuschentwicklung einen großen Einfluß.

Gruß
Wenni
Zitieren
#7
Nachtrag:  

Ich hatte zwischendurch auch die Umspulzeiten gemessen. 

Selbstverständlich wurde hierfür die inoffizielle OFF Testcase (Maxell XL II 90) erwendet:
[Bild: 20210407-093454.jpg]

Ergebnis: 
REW und FF in jeweils um 1:25 min.

Das ist für ein Sankyo Laufwerk wirklich sehr flott. 
Da hat es mich natürlich interessiert, warum es so ist.

Onkyo versorgt den Wickelmotor beim Umspulen 6,2 Volt. 
Bei den Decks von Kenwood z.B. bekommt der Wickelmotor um 1 Volt weniger.


Gruß, Bob.
Zitieren
#8
(13.04.2021, 17:02)AnalogBob schrieb: Und nein, ich habe die Justierschrauben an den A/W-Köpfen nicht mit roter Wandfarbe zugekleistert. Was auch immer das sein soll - Siegellack ist es keinesfalls.

Moin,
fuer mich sieht das aus, als haette man da genau das genommen, was dafuer vorgesehen ist:
Klassischer Schraubensicherungslack.

73
Peter
[-] 1 Mitglied sagt Danke an hf500 für diesen Beitrag:
  • Gorm
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Onkyo TA-2570 nach Reparatur streikt das Laufwerk AnalogBob 4 512 19.09.2021, 16:50
Letzter Beitrag: AnalogBob
  Revox B710 MkI Reparatur und seltsamer Fehler Pennywise 7 723 17.09.2021, 14:27
Letzter Beitrag: Pennywise
  Onkyo TA-2570 Revision Assistmotor AnalogBob 0 130 16.09.2021, 22:03
Letzter Beitrag: AnalogBob
  Sony TC-K96R AutoReverse TapeDeck Reparatur AnalogBob 7 591 13.09.2021, 22:04
Letzter Beitrag: AnalogBob
  Tapedeck Reparatur, Akai, Kenwood, Luxman hyberman 654 118.131 12.09.2021, 17:42
Letzter Beitrag: nice2hear
  Bandmaschinen Reparatur von A wie Akai bis U wie Uher hyberman 328 31.705 04.09.2021, 15:34
Letzter Beitrag: UriahHeep



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste