Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
NAD 160a prüfen und instand setzen
#1
Hallo zusammen Smile



Ich habe mir einen NAD 160a zugelegt, der leider etwas unter der Zeit und dem Vorbesitzenden gelitten hat. Soweit es geht möchte ich ihn selber wieder instandsetzen. Grundlegende Kenntnisse der Elektrotechnik sind vorhanden, ich erkenne die meisten Bauteile, Schaltpläne kann ich entziffern und löten kann ich auch. Grundlegende Ausrüstung ist vorhanden, ein Oszi oder ein echtes ESR Messgerät aber leider nicht (ein Komponententester aus der Bucht mit ESR Messung ist im Anflug, aber noch nicht eingetroffen). Bei der Phonotechnik und der sonstigen Erfahrung mit solch alten Schätzchen mangelt es bei mir allerdings, weshalb ich mich sehr über eure Hilfe freuen würde.



Nach Angaben des Verkäufers ließ der Receiver sich anschalten, also habe ich ihn kurz ausprobiert, eine alte Box angeschlossen, und zumindest auf einem Kanal konnte ich FM empfangen. Einen längeren Betrieb wollte ich dann nicht riskieren und habe ihn wieder ausgestellt.



Äußerlich ist er in passablem Zustand, aber als ich hinein geschaut hab, sah es doch etwas unappetitlich aus. Der Receiver stand wohl feucht und hat einiges an Nikotin abbekommen, wie auch auf ein Brandfleck einer Zigarette auf dem Holzgehäuse bezeugt. Es gibt einige Rostflecken im Gehäuse und oben auf dem Trafo. Auch die Abschirmung des Tuner Frontend Boards ist abhanden gekommen:



[Bild: 8cmd7Um.jpg]



Von Unten sieht es deutlich besser aus:



[Bild: mnTWGrS.jpg]



Aber bei den großen 8000µF Elkos auf der Unterseite denke ich, dass die wohl schon mal gewechselt wurden. Sie sind jedenfalls nicht die Grauen, die man sonst im Internet in den 160a's eingebaut sieht. Außerdem fiel mir auf, dass beide einen etwas erhabenen Deckel haben, der Untere etwas mehr als der Obere:



[Bild: hR2j0fF.jpg]



Ist das schon ein Zeichen für einen Defekt? Am Gehäuseboden sieht man jedenfalls dort, wo die Elkos liegen, zwei dunkle Streifen die zwar nicht so dunkel sind wie die Fläche unter dem Trafo, aber die dennoch auf eine gewissen Wärmeentwicklung schließen lassen. Allerdings könnte das auch von den ursprünglich eingebauten stammen, oder ist das normal? Die Kapazitäten habe ich noch nicht im ausgebauten Zustand gemessen, da sie etwas fummelig auszulöten sind. Im eingebauten Zustand sagt das Multimeter ca 6400µF für den Oberen, und 7400µF für den Unteren mit dem leicht angehobenen Deckel (Schaltplan gibts hier). Ich würde jetzt erst einmal auf das Ergebnis der ESR Messung warten.



Auf dem Power Supply Board selber gibt es zwischen einem Transistor und einem Elko Spuren der Hitzeeinwirkung. Hier würde ich auch mal den ESR des beteiligten Elkos messen und schauen, ob er schon ausgetrocknet ist:



[Bild: tB4IeAp.jpg]



Auf dem Endstufen-Board für den rechten Kanal habe ich etwas Grünspan ausgemacht. Der MOSFET sieht auch nicht mehr ganz prickelnd aus, so wie das da abblättert, aber ob das die Funktionstüchtigkeit beeinträchtigt kann ich nicht beurteilen:



[Bild: DiMhMtC.jpg]



Außerdem waren zwei Pilotlampen hinter der FM/AM Skala defekt, die ich schon ausgetauscht habe. Die Sicherungen sind alle intakt und entsprechen den Vorgaben.



So weit ist das alles, was ich mit meinem begrenzten Wissen ausmachen konnte. Das Innenleben habe ich schon so gut es geht mit Wattestäbchen gereinigt. Beim Rost auf dem Gehäuse habe ich es nach der groben Reinigung mal mit Metallpolitur versucht. Das Ergebnis ist, dass die Chromatierung es leider nicht überlebt hat - damit hatte ich nicht gerechnet. Wie würdet ihr mit den Roststellen umgehen?



Hier ist mein geplantes weiteres Vorgehen. Ist davon etwas völlig unnötig? Hättet ihr weitere Tipps oder Hinweise für den Anfang?


  • Alles so gut es geht reinigen, in der Hoffnung dass der Nikotingeruch sich minimiert. Von einem Abwaschen unter dem Wasserhahn würde ich aber absehen. Vor allem die Kühlkörper der Endstufentransistoren würde ich reinigen, da ich hier einige angebrannte Ablagerungen vermute.
  • ESR der beiden großen Elkos messen, dann weiter schauen.
  • ESR der Kondensatoren auf den beiden Endstufenplatinen messen und schauen, ob hier was getauscht werden muss.
  • Eine Metallplatte besorgen und das Tuner Frontend wieder abschirmen falls nötig.
  • Wenn fertig Testbetrieb, alle Funktionen testen und schauen, ob mehr gemacht werden muss.



Danke euch und schönen Gruß!

Mason
[-] 3 Mitglieder sagen Danke an Mason für diesen Beitrag:
  • feesa, Tom, xs500
Zitieren
#2
Rost würde ich mit Rostumwandler behandeln. Gibt’s auch in kleinen Gebinden für schmalen Taler.
Gutes Gelingen Drinks
uhuhuu...dark meditation....frei aus Pictured Life.

Die Sonne scheint immer©
^ischreschminimiuf, isch... ^
[-] 1 Mitglied sagt Danke an Tom für diesen Beitrag:
  • Mason
Zitieren
#3
Wenn Du kein Wasser ranlassen möchtest - dann geht Bremsenreiniger auch. Aufsprühen, mit Pinsel abstreifen und dann noch mal eine Kur mit Bremsenreiniger. Zum Rost wurde schon was gesagt. Die in Mitleidenschaft gezogenen Kondensatoren austauschen und schauen, wo die Wärme da her kommt.
Lowfidele Grüße

Peter
[-] 1 Mitglied sagt Danke an sankenpi für diesen Beitrag:
  • Mason
Zitieren
#4
Hallo,

ich würde vorsichtig entstauben, damit man besser daran arbeiten kann. 


Dann würde ich als E R S T E S bevor du Lautsprecher anklemmst, hinten an den LS Anschlüssen DC messen, wenn da hohe 3-stellige Werte angezeigt werden, würde ich erstmal keinen Lautsprecher dort anschließen!

Alle Platinen auf kalte Lötstellen kontrollieren und natürlich ggf. nachlöten!

Die beiden Siebelkos noch einmal im ausgebauten Zustand alleine messen, oder die Kabel ablöten und dann messen!

Die Power Supply würde ich generell überholen. Auf der Unterseite der Power Supply nach kalten Lötstellen schauen!!

Schalter und Regler reinigen und einen Neuen Abgleich, dann sollte der eigentlich wieder spielen.


Die großen Siebelkos werden die originalen sein.Nippon ist ein Hersteller aus dieser Zeit, diese Kondensatoren-Typen sind in meinem Marantz 2225 auch verbaut! Die Farbe der Elkos ist egal, da hat man wahrscheinlich nach "Verfügbarkeit" gewählt. Grau sind vermutlich Elna. Zudem sind 8000uF keine gängige Größe in der heutigen Zeit, deshalb vermute ich, das die dort verbauten Elkos die originalen sind!

Gruß Olaf
[-] 1 Mitglied sagt Danke an Daywalker für diesen Beitrag:
  • Mason
Zitieren
#5
Fokussier dich nicht so sehr auf die Siebelkos. Kurz messen und gut.

Einige der kleinen Elkos auf dienen Fotos haben schon Suppe drauf stehen gehabt. Die würden mir viel mehr sorgen machen.
Da wo die Platine nach Bratwurst aussieht unbedingt auf der Unterseite schauen, dass da keine Kaltlötstellen entstanden sind und GUT NACHLÖTEN. Wenn die Leiterbahnen da durch sind, durchaus bei so einem Gerät durch Draht ersetzen und Verbindungen herstellen.

Wenn allerdings ein Kanal nicht geht in den Endstufen musst Du evtl tiefer einsteigen und MESSEN MESSEN MESSEN.
DC am Ausgang ist ja nur das allererste. Wenn nix mehr rauskommt --> Fehlersuche!

Viele Grüsse und viel Erfolg
Harald
Sleep is an abstinence syndrom caused by lack of coffeine
[-] 1 Mitglied sagt Danke an ted_am_see für diesen Beitrag:
  • Mason
Zitieren
#6
Hattest du nur einen LS angeschlossen oder hat nur ein LS funktioniert?

Gruß Olaf
[-] 1 Mitglied sagt Danke an Daywalker für diesen Beitrag:
  • Mason
Zitieren
#7
Hallo,
Zitat:Von einem Abwaschen unter dem Wasserhahn würde ich aber absehen.
Wieso? Ein bewährtes Standardverfahren ist Einsprühen mit "Bref Power gegen Fett und Eingebranntes"; ein paar Minuten warten, heiß abduschen und danach mit Heißluft ein paar Stunden trocknen. Am besten mit einem großen Heizlüfter; das Gerät soll sich aber nicht über ca. 70°C erwärmen. Frontplatte und insbesondere Anzeigeinstrumente vorher demontieren; anders bekommst Du den Nikotinsiff nicht weg. Bremsenreiniger greift empfindliche Kunststoffe an, würde ich nicht verwenden. Die Frontplatte mit warmem Wasser und Geschrrspülmittel mit einer Bürste reinigen; ich weiß nämlich nicht ob die  Bedruckung von NAD auch Bref vertragen würde.

Danach Nachlöten, Schalter und Potis mit Oszillin T6 duschen, eventuell Ruhestrompotis präventiv wechseln (haben häufig Kontaktprobleme) und natürlich die angekokelten Bauteile (z.B. Elko auf der Netzteilplatine). Der ESR von Elkos ist für leistungselektronisch Applikationen relevant, bei Audiogeräten ist der häufig völlig überbewertet.
Falls doch Elkos getauscht werden sollen, bei denen mit kleiner Spannung (unter 16V) beginnen; die großen Netzteilpötte sind sicher nicht mehr wie neu aber sehr wahrscheinlich noch brauchbar.
Für das Frontend einen neuen Deckel aus Weißblech (Konservendose) anfertigen; nicht an den Spulen rumdrehen! , das ist nur was für Profis mit dem passenden Meßequipment.
Danach kann die Inbetriebnahme erfolgen; Offset prüfen, Signal auf beiden Kanälen einspeisen und bei Unterbrechung Signal ( mit scope) verfolgen.

Viele Grüsse
Uli
[-] 1 Mitglied sagt Danke an Luxmanfan für diesen Beitrag:
  • Mason
Zitieren
#8
(01.07.2021, 11:07)Luxmanfan schrieb: Hallo,
Zitat:Von einem Abwaschen unter dem Wasserhahn würde ich aber absehen.
Wieso? Ein bewährtes Standardverfahren ist Einsprühen mit "Bref Power gegen Fett und Eingebranntes"; ein paar Minuten warten, heiß abduschen und danach mit Heißluft ...
Viele Grüsse
Uli

Moin Mason,

statt Abduschen würde ich des. Wasser aus einer Sprühflasche nehmen.

Bremsenreiniger hatte/hat oftmals Aceton als Wirkstoff, der kann Plastikteile auflösen.

Mir riet mal ein alter Schrauber zu des. Wasser, gemischt mit Spiritus plus ein paar
Tropfen Spülmittel und Pinsel.
(also, so in etwa wie für's Nassabspielen/-reinigen von Schallplatten)

Gruß Matze
[-] 1 Mitglied sagt Danke an P.Voice für diesen Beitrag:
  • Mason
Zitieren
#9
Im Herd auf 50° trocknen lassen.
Rot auf blau und Plus ist Minus.
Strom tut erst dann weh wenns riecht (Alte Elektriker Weisheit)

Beste Grüße Jianni.
[-] 1 Mitglied sagt Danke an jim-ki für diesen Beitrag:
  • Mason
Zitieren
#10
Hallo zusammen und vielen lieben Dank für die Vorschläge und Tipps Smile

(01.07.2021, 11:07)Luxmanfan schrieb: Hallo,
Zitat:Von einem Abwaschen unter dem Wasserhahn würde ich aber absehen.
Wieso?

Bezüglich des Abduschens bin ich etwas skeptisch was all die regelbaren Spulen, Potis und das Loch auf der Unterseite des Netzteils angeht, wo die Verkabelung herauskommt. Da hätte ich doch Sorge, dass da in den Ritzen Wasser übrig bleiben könnte - es sei denn ihr könnt mich hier überzeugen, denn ich merke schon dass eine Einzelreinigung in viel Arbeit ausartet. Ich versuche jetzt erst einmal einen Mittelweg und an so vielen Stellen wie möglich mit Wasser und Spüli zu waschen und anschließend mit destilliertem Wasser nachzuspülen, wie Matze vorschlägt. Dazu habe ich die beiden Kühlkörper samt Transistoren ausgebaut, sodass ich auch hinter der Rückabdeckung gut sauber machen kann. Die Kühlkörper habe ich mit einer Zahnbürste sowie Wasser und Spülmittel abgewaschen. Da hat sich schon mal ordentlich braune Suppe abgelöst Thumbsup.

(30.06.2021, 21:14)Daywalker schrieb: Dann würde ich als E R S T E S bevor du Lautsprecher anklemmst, hinten an den LS Anschlüssen DC messen, wenn da hohe 3-stellige Werte angezeigt werden, würde ich erstmal keinen Lautsprecher dort anschließen!

Ja, das war ein Fehler beim ersten Anschalten. Wird beim nächsten mal so gemacht.

Zum Messen habe ich die Siebelkos nun doch ausgelötet. Die umwickelten Kabel, dazu noch festgeklemmte Beinchen von einem Widerstand, waren bei so wenigen Platz aber nur extrem schwer abzubekommen. Die Kabel haben an den Enden auch leider etwas gelitten. Wie trennt ihr solche Verbindungen im Normalfall? Gibt es da einen Trick oder knipst ihr am Bauteil ab und macht neue Kabel dran falls das alte zu kurz geworden ist? Die Kapazität mit dem Multimeter gemessen liegt für den Rechten bei ca 5900µF, beim Linken bei ca 6400µF. Laut Komponententester sind ESR zwischen 1,0 und 2,0 Ohm, und das ominöse Vloss bei 2,5 bis 2,9%, die Kapazitäten hat es ähnlich gemessen wie das Multimeter. Die Interpretation fällt mir schwer muss ich zugestehen, wenn der ESR aber egal ist, scheint es mir aber nicht Katastrophal Denker. Der einzige Grund sie auszutauschen wäre wohl, dass sie jetzt eh schon mal draußen sind.

(30.06.2021, 21:49)ted_am_see schrieb: Einige der kleinen Elkos auf dienen Fotos haben schon Suppe drauf stehen gehabt. Die würden mir viel mehr sorgen machen.

Welche Elkos genau meinst Du? Die mit den braunen Pünktchen oben drauf?

Als nächstes werde ich mir das Netzteil anschauen. Die Platine unter dem R806 ist auch schon leicht gebräunt. In einem alten Beitrag von lofterdings hatte der sich auch schon in Wohlgefallen aufgelöst. Würde es sich hier lohnen, einen Widerstand mit größerer Leistungsreserve einzubauen?

Schönen Gruß Smile
Zitieren
#11
Zitat:Laut Komponententester sind ESR zwischen 1,0 und 2,0 Ohm,


Bauteile weiterverwenden, und vom gesparten Geld die erste Rate für ein funktionierendes Meßgerät bezahlen.  Alternativ den Umgang damit lernen. Wink3
Irgendwelche Spuren einer eingetrockneten Suppe sehe ich auf den Bildern übrigens nicht, nur viel Dreck.

Zitat:Auf dem Power Supply Board selber gibt es zwischen einem Transistor und einem Elko Spuren der Hitzeeinwirkung. Hier würde ich auch mal den ESR des beteiligten Elkos messen und schauen, ob er schon ausgetrocknet ist:

Wenn es dort wider erwarten ein Problem gibt, wird sich das in der Qualität der drei oder vier Betriebsspannungen deutlich zeigen. Du musst dazu kein einziges Teil entnehmen. Einfach mit einem hoffentlich vorhandenen 0815 Oszilloskop nachschauen....Dauert 2 Minuten.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  NAD-C275 Swobi 0 216 12.09.2021, 11:34
Letzter Beitrag: Swobi
  NAD 3020i Endstufe brummt Motorman 97 5.475 13.03.2021, 16:48
Letzter Beitrag: Motorman
  NAD T763 IR Empfänger defekt chrisp 0 299 23.02.2021, 18:02
Letzter Beitrag: chrisp
  NAD 7220 // Kanal defekt // Endstufentransistor defekt // Ursache unbekannt dernikolaus 74 4.686 22.02.2021, 12:49
Letzter Beitrag: dernikolaus
  Fehlersuche im CD-Player, Gesundheitszustand vom Laufwerk prüfen Jan_K 9 1.033 16.01.2021, 17:27
Letzter Beitrag: hf500
  NAD Vorverstärker, enorme Wärmeentwicklung P.Voice 18 1.467 13.08.2020, 17:04
Letzter Beitrag: P.Voice



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste