Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Luxman PD 291 DDM Motor Problem
#1
Im Neuzugangsfaden habe ich bereits geschrieben, dass mir ein Luxman PD 291 zugeflogen ist. Er macht im 'Betrieb' ein Schleifgeräusch und schaltet sich dann bevor er überhaupt auf Touren kommt ab. Heute habe ich das Ding geöffnet und den Übeltäter identifiziert.
Der Magnet des Direct Drive Motors (Modellnr DDM-522 QM-4) schleift beim Betrieb über die Platine und hat dort wohl auch schon die Lackschicht abgetragen (BILD 3). Der Magnet sitzt insgesamt nur einen Bruchteil eines Millimeters über der Platine (BILD 4) und offensichtlich gab es dort irgendwie einen Schiefstand oder ein Problem mit der Lagerbuchse. Ich bin etwas ratlos, ob sich das reparieren lässt. Erste Ideen wären: Platine mit Schutzlack versehen und die Spindel/Magnetkombination durch ein eine feine Unterlegscheibe (oder eine passende Kugel in der Buchse?) etwas höher legen. Aber vielleicht liege ich auch völlig falsch mit der Fehleranalyse.
Kennt jemand das Problem oder den Motor, scheinbar wurde der ja auch in anderen Plattenspielern (etwa DUAL) verbaut. 

[Bild: image0.jpg]

[Bild: image1.jpg]

[Bild: image2.jpg]

[Bild: image3.jpg]

[Bild: image4.jpg]
Zitieren
#2
Reine Vermutung:

Möglicherweise fehlt da wirklich eine Kugel (jemandem beim Transport oder Basteln unbemerkt abhanden gekommen).
Mit RIESENGLÜCK (leider unwahrscheinlich) klemmt die vielleicht sogar noch irgendwo im Plattenspielergehäuse. Denker

Wie sieht denn die Achse von unten aus?
[-] 1 Mitglied sagt Danke an Fürchtenix für diesen Beitrag:
  • punkdeluxe
Zitieren
#3
Ich glaube, dass eine Kugel fehlt ist eher unwahrscheinlich, weil sich die Spindel ohne komplette Demontage des Motors gar nicht entnehmen lässt. Trotzdem ein Bild der Achse:

[Bild: spindel.jpg]
Zitieren
#4
Da könnte der Lagerspiegel eingelaufen sein.  Ein dünnes, rundes Plättchen aus Keramik oder hartem Stahl könnte helfen, denn so wie es ausschaut, kommt man von hinten nicht dran und man kann anscheinend auch nichts nachstellen.
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • punkdeluxe
Zitieren
#5
Ja, das sieht leider wirklich so aus, als müsste die Achse mit der "angedeuteten Kugel" auskommen.
[-] 1 Mitglied sagt Danke an Fürchtenix für diesen Beitrag:
  • punkdeluxe
Zitieren
#6
Lagerspiegel sind normalerweise aus Teflon und laufen tatsächlich gerne mal ein.

Gruss

Thomas
Das Band darf an den Bandführungen nicht krempeln.

Die natürlichen Inhaltsstoffe können einen Bodensatz bilden. 
[-] 1 Mitglied sagt Danke an tiarez für diesen Beitrag:
  • punkdeluxe
Zitieren
#7
Richtig, von hinten kommt man da nicht ran. Das Lager ist eine Messinghülse, die in eine Art Hartplastik eingelassen ist. Eine Kugel oder ein Plättchen, wie man es von anderen Lagern kennt, gibt es hier nicht.

Hier die Rückansicht:
[Bild: image1.jpg]

Und hier ein Blick ins Lager.
[Bild: image0.jpg]


[Bild: image4.jpg]
Zitieren
#8
Danke schon mal für die Tipps und Hinweise. Dass die Teflon Lager einlaufen, wusste ich bisher noch nicht. Ich werde mal versuchen ein passendes Plättchen zu finden... klingt vernünftiger als Kugel.
Zitieren
#9
So etwas kenne ich als Folge eines Transportschadens.

Auf Bild 3 sieht man, dass die Schleifspur lediglich auf 3:00 entstanden ist. Es gibt also einen Schiefstand. Wäre der Magnet insgesamt zu niedrig, wäre die Schleifspur kreisförmig.

Vermutlich wurde der Plattenspieler mal mit aufliegendem Plattenteller transportiert und hat währenddessen einen seitlichen Schlag bekommen. Dadurch hat es die gesamte Motoreinheit in sich verzogen.

Wie gesagt, nur eine Vermutung! Beim zusammengebauten Gerät müsste in diesem Fall ein Schiefstand des Plattentellers gegenüber der Zarge erkennbar sein. Kannst ja mal überprüfen falls noch nicht geschehen.

Ich hatte mir Mal einen schweren Pioneer PL570 schicken lassen. Leider wurde der Teller beim Transport nicht abgenommen. Das Ding war durch einen seitlichen Schlag derart schief, dass der Teller auf einer Seite auf der Zarge auflag, wärend er auf der andern Seite etwa 10mm hoch stand . Das Motorgehäuse wurde in sich verbogen und somit zerstört, keine Chance das wieder zu richten. Heute läuft das Gerät mit neuem Motor einwandfrei.

Grüße
Jürgen
[-] 2 Mitglieder sagen Danke an High Fidelity für diesen Beitrag:
  • X-oveR, punkdeluxe
Zitieren
#10
Ein (oder zwei) Plättchen aus einer Rasierklinge anfertigen. Z.B. mit Dremel und Mini-Trennscheibe.
Die Konstruktion des Spielers ist schon aufgrund der Materialien nicht auf 1/10mm zu fertigen. Man muss einfach wieder etwas höher kommen.
Dass etwas leicht verbogen wurde, ist natürlich auch möglich....Das ist aber alles keine grosse Sache.
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • punkdeluxe
Zitieren
#11
Ooops #9 nicht gesehen 8(
Der Schaden auf der Platine ist klar auf eine Stelle begrenzt.
Dafür gibt es genau 2 Möglichkeiten.
Die erste wäre die harmlosere, nämlich dass sich die Platine
nicht mehr genau parallel zum Rotor befindet.
Das sollte sich richten lassen.
Die zweite, üblere, wäre ein kapitaler Lagerschaden, der dazu
führt das die Achse nicht mehr senkrecht, sondern zu der Seite
mit der Scheuerstelle geneigt, schief im Lager steht.
(und genau das vermute ich, leider)
Unterlegen mit irgendwas würde an dieser Schiefstellung genau
Null ändern sondern nur das scheuern verhindern.
Einfach mal die Achse ins Lager stecken und die schleifende Stelle
mit der 180° gegenüber vergleichen.
[-] 1 Mitglied sagt Danke an X-oveR für diesen Beitrag:
  • punkdeluxe
Zitieren
#12
Hat die Achse auch noch einen Schuss?

[Bild: Screenshot-2021-07-13-at-01-42-19-Luxman...roblem.png]
Zitieren
#13
In jedem Fall ist das rettbar. Das ist ein "Allerweltsmotor" von Fujiya Audio.

(Fast) der gleiche Motor steckt auch in einem Dual CST 3510 und seinen baugleichen Kollegen von Nordmende und Telefunken. Oder auch in einem wahrscheinlich ebenfalls weitesgehend baugleichem JVC L-E3 und anderen JVCs. Den mechanischen teil könnte man auf jeden Fall 1:1 übernehmen. Die Elektronik könnte leicht abweichen.
[-] 4 Mitglieder sagen Danke an hifijc für diesen Beitrag:
  • X-oveR, punkdeluxe, nice2hear, Wetterkundler
Zitieren
#14
Ein Schiefstand des Lagerbocks würde ja bedeuten, das der Plattenteller auch schief im oder zum Chassis zu liegen kommt. Vielleicht ist ja auch nur die Platine nicht mehr exakt in paralleler Lage zum Halteblech des Lagerbocks. Die Einbauhöhe der Platine wird offenpar durch die 6 Plastikhäkchen bestimmt. Wenn man also unter das an der schleifenden Seite befindliche Häkchen ein dünnes Material unterschiebt könnte man auf dieser Seite die Platine evtl etwas herunterziehen.
Do you have any idea,
what that can do to a man?
[-] 2 Mitglieder sagen Danke an Frunobulax für diesen Beitrag:
  • punkdeluxe, X-oveR
Zitieren
#15
Der Schiefstand ist wirklich nur minimal und auch bei aufgesetztem Plattenteller nicht deutlich sichtbar. Das sind wirklich Bruchteile eines Millimeters. Ob auch die Achse einen Schiefstand hat…schwer zu sagen. Muss ich mir noch mal genau ansehen. Der Plattenspieler ist aus Erstbesitz und statt Transportschaden vermute ich eher, dass der Besitzer irgendetwas auf dem Plattenteller gelagert hat (keine Haube, jahrelang außer Betrieb). Wie dem auch sei, ich werde mein Glück mit Plättchen versuchen. Danke für die Idee mit der Rasierklinge!!! Von den Plastikhaltern möchte ich lieber die Finger lassen. Ich habe das Gefühl, dass dieses alte Plastik eher zu Bruch neigt. Danke auch für die Hinweise auf die anderen Modelle, welchen den Motor verbaut haben. Wenn alle Stricke reißen werde ich nach Ersatz suchen!
Zitieren
#16
Der Schiefstand könnte ebenso gut schon immer da gewesen sein, und jetzt, wo die Achse durch Verschleiss 2/10el tiefer sitzt, schrappt es leicht....

Schau dir alles an, vermesse es ggf. und handele dann....Wenn der Teller wieder geräuschlos öhne Schleiferei dreht, ist doch alles gut. Das ist kein absoluter Präzisionsmechanismus.
Nicht immer "die Welle" für jeden Pups machen....Dafür gibt´s doch schon die Knallfrösche und die üblichen 2 Elkos. Wink3
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • punkdeluxe
Zitieren
#17
So, ich habe mit einem kleinen Messingplättchen die Achse etwas angehoben. Der Magnet dreht nun wieder einwandfrei und ohne Schleifgeräusch! Allerdings nach Einbau im Gerät... kein Mucks! Der Motor, der zuvor jedenfalls noch Anstalten gemacht hat sich zu drehen, bleibt nun völlig still. Verdammt. Vielleicht habe ich beim Hantieren mit der Platine irgendwas zerstört. Müssen jetzt doch noch die Knallförsche und Elkos...?
Zitieren
#18
Na das darf bestimmt nicht zu weit weg sein von der Platine - deshalb dachte ich ja lieber die letztere einen Hauch hinabziehen an der entsprechenden Stelle als das ganze anzuheben.
Do you have any idea,
what that can do to a man?
Zitieren
#19
Hm, dachte ich auch im ersten Moment, aber auch wenn ich das Plättchen wieder rausnehme und den ursprünglichen Zustand herstelle: es tut sich nichts mehr. Davor hat der Motor zumindest geruckelt und blieb dann bei der Schleifstelle hängen.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
Wink Teac x 2000 Motor läuft nicht an Waldie1 35 2.197 20.08.2021, 18:22
Letzter Beitrag: Teacfan
  Uher SG31 Problem... Ernst56 0 288 05.08.2021, 19:30
Letzter Beitrag: Ernst56
  Technics RS-M02 Reparatur elektrisches Problem AnalogBob 0 308 17.07.2021, 21:31
Letzter Beitrag: AnalogBob
  Pioneer A-602R DC offset links Problem Luminary 30 1.674 28.05.2021, 08:14
Letzter Beitrag: Luminary
Bug Dual 701 / TK24 Problem aurex 3 612 25.05.2021, 06:55
Letzter Beitrag: Dual-Tom
  Kenwood DM 9090 Problem mit dem Laufwerk green 5 901 22.04.2021, 09:31
Letzter Beitrag: green



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste