Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Teac x 2000 Motor läuft nicht an
#1
Wink 
Bei meiner  Teac X  2000 läuft der Motor nicht an.Er ist neu  ich habe ihn auch richtig angeschlossen. Wenn ich die Motor Regler Platine an das Gehäuse halte läuft er,aber viel zu schnell. Was ist da nicht in Ordnung?
Zitieren
#2
Bei der detaillierten Fehlerbeschreibung kann man es ziemlich gut eingrenzen: Irgendetwas ist da wohl kaputt.

Mal im Ernst: Wie soll hier jemand mit so einer hinge***ten Beschreibung arbeiten? Mal nochmal in Ruhe, vielleicht mit ein paar Bildern zur Illustration.

Gruß

Thomas
Das Band darf an den Bandführungen nicht krempeln.

Die natürlichen Inhaltsstoffe können einen Bodensatz bilden. 
[-] 1 Mitglied sagt Danke an tiarez für diesen Beitrag:
  • scope
Zitieren
#3
Hallo Thomas, danke für die schnelle Antwort.
Wie gesagt ich habe eine Teac x 2000 von jemanden gekauft.Der Riemen war gerissen,hab einen neuen reingemacht.Doch de Motor läuft nicht.Uch hatte einen neuem bekommen und eingebaut. Er rückte nur kurz an und das wars.Die Motor regler Platine ist ja mit der Halterung verbunden.Sie ist aber nicht geerdet,wenn ich aber den Transistor mit Erdung verbinde,läuft der Motor, aber läßt sich in der Geschwindigkeit nicht einstellen.
Zitieren
#4
Das Servicemanual hast du? Zum Anlauf hast Du Deine Frage selbst beantwortet: Ohne Gehäusemasse kein Anlauf: Damit ist doch alles klar.    

Servicemanual





[Bild: 2000.jpg]
Zitieren
#5
Das Servicemanual habe ich leider nicht.Das stimm was du sagst.Nur von Haus aus ist der Servoregler nicht geerdet,weil zwischen dem Transistor der mit einer Schraube mit dem Gehäuse verbunden ist,ist keine Erdung vorhanden ist.Es ist einmal die Gummiedichtung am Transistor und auf der anderen Seite ist die Mutter auf einer Plastikkapsel.Also keine Erdung möglich.Lass ich die Gummidichtung und die Plastekapsel weg läuft der Motor, weil er ja Erdung hat,das ist aber nicht richtig. Der Motor läuft dann viel zu schnell und ich kann ihn auch nicht regeln.Wenn du möchtest kannst du mich ja mal anrufen:015224856480
[Bild: 20210819-111725.jpg]

[Bild: 20210819-111926.jpg]

[Bild: 20210819-111943.jpg]
Zitieren
#6
was bedeutet neuer Motor, ein neuer Alter?
Gruß Ulf Hi

[Bild: avatar_219660aoq0d.gif]

Zitieren
#7
Vermutlich ein Fehler in der Motorsteuerung. Keine grosse Sache, wenn man in etwa weiss, was man tut. Wink3 Weiss man das nicht, ist man auf Zufälle und Glück angewisen.
Zitieren
#8
Von einer Firma als neu gekauft.
Er läuft ja auch nur mit der Motor Regel Platine wenn sie so angeschlossen wird wie vorgesehen leider nicht.
Zitieren
#9
Von einer Firma als neu gekauft.
Er läuft ja auch nur mit der Motor Regel Platine wenn sie so angeschlossen wird wie vorgesehen leider nicht.
Zitieren
#10
Wenn der Motor läuft (z.B. am Netzgerät oder einer Batterie) , dann ist er mit hoher Wahrsch. auch "grundlegend" OK....Rappeln und vibrieren kann er dann natürlich immer noch Wink3
Zitieren
#11
Es ist doch ein Masse Problem,wenn angeschlossen wie vorgeschriebenen also mit Abschirmung ,geht er nicht, ohne schon.
Zitieren
#12
Wie beschrieben "geht" er nicht....Er rennt Wink3
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • Pennywise
Zitieren
#13
Genau er rennt. Normalerweise müsste mann das mit den zwei Reglern auf der Platine einstellen können, aber die reagieren nicht
Zitieren
#14
Eben....drum....kaputt Wink3
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • Pennywise
Zitieren
#15
Versteh ich nicht, die Geschwindigkeit wird ja an der Platine eingestellt.
Zitieren
#16
Mal ganz was Blödes. Lol1
Wie wurde der Lauf des Motors überprüft?
Waren die Bandspannungsarme hochgefahren? (Band eingelegt, oder hochhalten)
Der Capstanmotor läuft nur dann. Warum soll der Motor laufen, wenn kein Senkel aufliegt?
Ich gehe dabei von der x-1000R aus, sollte aber auch hier so sein.

Könnte ja sein..... Drinks
Zitieren
#17
Der Capstan Motor läuft sofort bei mir drücken der Netztaste,so ist es bei fast allen Bandmaschienen
Zitieren
#18
Hast du es ausprobiert?
Zitieren
#19
Zitat:...die Geschwindigkeit wird ja an der Platine eingestellt.


ja, wenn sie denn in Ordnung wäre Wink3
Zitieren
#20
(19.08.2021, 08:43)Waldie1 schrieb: Wie gesagt ich habe eine Teac x 2000 von jemanden gekauft.Der Riemen war gerissen,hab einen neuen reingemacht.Doch de Motor läuft nicht.Uch hatte einen neuem bekommen und eingebaut. Er rückte nur kurz an und das wars.

Wie passt das jetzt zusammen?
Zitieren
#21
Wenn du alles gelesen hast, müsstest du jetzt wissen,mit Isolierung von der Motor Platiene läuft der Capstan Motor nicht,ohne läuft er aber läßt sich nicht regeln.
Zitieren
#22
(19.08.2021, 18:33)Waldie1 schrieb: Der Capstan Motor läuft sofort bei mir drücken der Netztaste,so ist es bei fast allen Bandmaschienen

Du schreibst ja schon "bei fast allen"
Bei der X2000 (habe die M) läuft der Capstan erst wenn die Bandfühlhebel angehoben sind, so wie Schrotti schon schrieb.
Gruß Detlef
Zitieren
#23
Ich habe eine X 2000 keine M
Zitieren
#24
da auch....

und nu?
Zitieren
#25
(19.08.2021, 19:33)Waldie1 schrieb: Ich habe eine X 2000 keine M

Egal ob ohne oder mit M, alle X2000 habe ein identisches Antriebssystem, außer dass die R in beide Richtungen abspielen kann.

Man muss und kann nicht alles wissen.
Schlimm wird es nur wen man beratungsresistent ist.
Gruß Detlef
[-] 1 Mitglied sagt Danke an dettel für diesen Beitrag:
  • stephan1892
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Nakamichi RX-202E spielt nicht und spult nicht havox 36 2.408 08.09.2021, 19:39
Letzter Beitrag: HVfanatic
  SABA CS-2000 TapeDeck Wiederbelebung AnalogBob 12 1.240 11.08.2021, 20:08
Letzter Beitrag: Wenni
  Luxman PD 291 DDM Motor Problem punkdeluxe 18 845 13.07.2021, 21:08
Letzter Beitrag: punkdeluxe
  Garrard Plattenspieler DDQ 550" läuft von selbst an miduwa 6 582 20.06.2021, 18:40
Letzter Beitrag: Caspar67
  Pioneer CT 939 MK 2 - Reel Motor stoppt unerfahren 41 2.417 11.04.2021, 13:55
Letzter Beitrag: AnalogBob
  Grundig RR 1100 - Motor dreht zu schnell Sternrecorder 16 1.055 29.03.2021, 23:58
Letzter Beitrag: Sternrecorder



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste