Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Rotel RA-930AX
#1
Hallo,

mein Rotel Ra 930 macht beim ein und besonders beim ausschalten Ploppende Geräusche,
die TT einen starken Hub. Was könnte defekt sein ?


Gruß

Markus
Zitieren
#2
DC am Ausgang. Messe mal die Gleichspannung am Ausgang. Und schau mit dem Oszi den zeitlichen Verlauf an.
Zitieren
#3
Habe leider kein Oszi !

Gruß Markus
Zitieren
#4
So ein paar mehr Infos wären hilfreich.

- linker Kanal?
- rechter Kanal?
- beide Kanäle?
- abhängig von Schalterstellungen?

Bitte messen, ob an Q901, 902 ca. 17,5 Volt am Emitter anliegen. Wenn nicht, ist wahrscheinlich D901 oder D902 defekt. Sollte eine der beiden defekt sein, solltest du beide Zenerdioden gegen entsprechende Typen mit höherer Verlustleistung tauschen.
Zitieren
#5
Auf beiden Kanälen unabhängig von Schalterstellungen.
Zitieren
#6
Dann bitte, wie angegeben, die Spannungen messen.
Zitieren
#7
Und ?????

Über ein Ergebnis würden sich alle beteiligten Personen freuen ...
Zitieren
#8
Hi,

komme erst diese WE dazu, dann hier mehr  Floet
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Rotel RB970BX mario_nks 5 502 09.03.2022, 09:08
Letzter Beitrag: scope
  Rotel RA 1210 Phonovorstufe Ersatztransistor für 2SA564? merkur_74 30 4.823 22.10.2021, 07:50
Letzter Beitrag: scope
  Rotel 1210 Relais RY901 tauschen merkur_74 12 2.493 07.10.2021, 21:29
Letzter Beitrag: merkur_74
Question Problem Tunerteil Rotel RX-803 Ivo 19 2.093 10.08.2020, 08:51
Letzter Beitrag: Ivo
  Rotel RD300M Tonkopf Justage tom68 6 1.180 04.08.2020, 20:03
Letzter Beitrag: tom68
  Rotel RB-1070 Silomin 0 1.102 18.07.2020, 17:33
Letzter Beitrag: Silomin



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste