Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Nach Riemenwechsel Problem mit Sony TC-K 711s
#1
Hallo in die Runde,
nach Wechsel der Antriebsriemen bei meinem TC-K 711s und anschließenden Zusammenbau
sind alle Laufwerksfunktionen wieder vorhanden. 
Nur beim öffnen des Kassettenfaches geht dieses auf und gleich wieder zu.  Flenne

Kann es an den Zungenschaltern liegen oder was habe ich da wieder eingebaut Dash1


Gruß aus Regensburg
Zitieren
#2
Hallo,
ich hatte es auch mal bei einem Akai GX.

Da habe ich mir beim Zusammenbau bei einem Microschalter die Lötfahne abgerissen.
Dadurch ging das Fach auch immer wieder auf.
Evtl. ist es ja auch nur "verstellt" und der Schalter meldet nicht, das das Fach zu ist.

Gruß
[-] 1 Mitglied sagt Danke an Tyrell für diesen Beitrag:
  • Sony-Freak-Kaarst
Zitieren
#3
Hallo Tyrell,
leider nicht. Rotary Encoder gereinigt in die richtige Einbaueinstellung gebracht die micro Switch
auf dem MD Board auch durchgemessen. Leider nicht die Lösung.

Gruß Georg
Zitieren
#4
Ich würde auch so etwas vermuten.

Schalter erreicht die Endstellung nicht mehr oder mechanischer Hebel übt die korrekte Funktion auf den Schalter nicht mehr aus.
„Kreativität ist für mich ein Zustand und kein Talent.“ (Chris Rea)
Zitieren
#5
https://elektrotanya.com/sony_tck611s_tc...nload.html
Vielleicht hilft das weiter...
Zitieren
#6
Ist eh etwas seltsam, beim ersten einschalten geht die klappe 1 bis 2 mal ganz normal auf und zu, dann nicht ganz auf und gleich wieder zu. Beim nächsten einschalten wieder genau so von vorne. Morgen möchte ich mal den Assy Motor auf Kraft prüfen.

Gruß Georg
Zitieren
#7
Hallo,
hab mir heute den Assy Motor genauer angeschaut und Festgestell dass der "Pulley" auf der Motorachse
durchdreht (nicht aufgerissen dreht nur durch). Jetzt mit Sekundebkleber fixiert und jetzt öffnet die Klappe wie sie soll. Mahl sehen wie lang das hält.
Leider funktionieren jetzt min. 2 Kontaktzungen für die Kassetten erkennung nicht mehr korrekt. Die aus Schlachter Sonys
(Doppeldecks) passen leider nicht zu breit und zu lang.
Aufgeben will ich aber nicht.
Muss halt alles noch mal auseinander :-;

Danke und Gruß Georg
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Onky TX 7340 - Problem im Tuner bei Stereo-Empfang MartinJH 13 452 Heute, 08:56
Letzter Beitrag: Gorm
  Sony CDP-101 problem: "Always STAYS IN SCAN" paolo1 8 628 31.12.2021, 09:18
Letzter Beitrag: paolo1
  Uher SG31 Problem... Ernst56 0 499 05.08.2021, 19:30
Letzter Beitrag: Ernst56
  Technics RS-M02 Reparatur elektrisches Problem AnalogBob 0 406 17.07.2021, 21:31
Letzter Beitrag: AnalogBob
  Luxman PD 291 DDM Motor Problem punkdeluxe 18 1.559 13.07.2021, 21:08
Letzter Beitrag: punkdeluxe
  Pioneer A-602R DC offset links Problem Luminary 30 2.253 28.05.2021, 08:14
Letzter Beitrag: Luminary



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste