Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Pioneer SA-9500 II
#1
Der SA-9500 II wurde von  1978 bis 1979 gebaut, und stammt aus Erstbesitz. Das sind immerhin 43 Jahre im Dienst, und mittlerweile gibt es immer wieder Probleme mit dem Gerät.
Kanalausfall, Kratzen, oder auch Komplettausfall beider Kanäle wurde mir mitgeteilt.


[Bild: p1.jpg]

Unter dem Deckel ähnelt es einer Backstube. Hier wurden entweder Kekse, oder ein Brötchen "verstaut". Wink3

[Bild: p2.jpg]

Die kleineren Knöpfe haben einen Kunststoffkern, sind aber dennoch dickwandig. Der Lautstärkeregler ist hingegen "massiv".

[Bild: p3.jpg]

Nach ersten Tests und ein paar Messungen stand fest, dass es in diesem Fall nicht mit ein wenig Kontaktspray getan ist. Viele (nicht alle) Schalter hatten deutliche Probleme.
Die "Tape Kipphebel" wurden bereits vor Jahren deaktiviert (gebrückt), da sie nicht benötigt werden, und Ärger machten.

[Bild: p4.jpg]

Messung der vier Netzelkos: Alles OK.

[Bild: p5.jpg]

Betroffen waren : Tone on/off und  Muting (-20 dB) . Die Filterhebel und Loudness machten keinen Ärger.

[Bild: p6.jpg]

Nach der Reinigung wurde ein säurefreies Kontaktfett zur Versiegelung verwendet.

[Bild: fdf.jpg]


[Bild: p7.jpg]


[Bild: p8.jpg]

Das Relais wurde ausgebaut und nachgearbeitet, ebenso der Lautsprecher-Wahlschalter, der sich in schlechtem Zustand befand.


[Bild: p10.jpg]

Nach und nach muste dann doch das halbe Gerät zerlegt werden......

[Bild: p9.jpg]

Die Verschraubung des kratzenden Alps Lautstärkereglers habe ich nur so weit gelöst , dass ich es mit Testanol spülen konnte....Das hat gewirkt.

[Bild: p11.jpg]

Phono Equalizer....Hier war alles OK. Auch die Schalter machten keinen Ärger.

[Bild: p12.jpg]

Regelnetzteil:  Alle Elkos in bestem Zustand. Die hellblauen 330er und 220iger erreichen Werte neuer Bauteile. Einige der kleineren habe ich ausgebaut und nach der Messung durch Neuware ersetzt, obwohl sie einwandfrei waren.

[Bild: p13.jpg]

Endstufen mit je vier alten "Batwing" Transistoren, die lange abgekündigt sind. Hier gab es nichts zu tun....

[Bild: p15.jpg]

Die Knöpfe mussten für 20 Minuten ins Ultraschallbad.....

[Bild: p21.jpg]

Frontplatte nach Reinigung....Es gibt leider ein paar kleine Kitschen....Insgesamt aber "gut".

[Bild: p22.jpg]

Ein paar Messungen. Den Netzspannungs-Wahlschalter habe ich auf 240 Volt eingestellt. Leistung ist auch dann immer noch genug da.
Ob das nötig war, sei mal dahin gestellt. Immerhin hat das Gerät die leichte "Überspannung" über 30 Jahre auch so gut vertragen Wink3

[Bild: p16.jpg]

FFT,  AUX, 1KHz , 1W, 8R , Ch1  (Tonteil aus) Ein wenig K3, sonst nur Rauschen. THD & N  ca. 0,018%

[Bild: plot0132.gif]

Ch2 :

[Bild: plot0134.gif]
Frequenzgang, AUX, 1W, 8R. Nur sehr geringer Unterschied, der auf das Potentiometer zurückzuführen ist. (Hier etwa 10 Uhr)

[Bild: p2.jpg]

Grün Loudness (10 Uhr), Rot Nullstellung (Ton ein) , Blau Filter Hi & Lo.
[Bild: p4.jpg]
Phono RIAA Toleranz  perfekt.....

[Bild: p5.jpg]
Übersteuerungsreserve Phono : sehr hoch (>300mV)


[Bild: p6.jpg]

Störabstand Phono (gemessen über Tape out, bezogen auf 5mV:  81 dBA für beide Kanäle


Netzstörungen am Lautsprecherausgang, Bezug , 2,83V, 8R (1W). Messung "floatend", Netzsteckerpolung "optimiert" Wink3  Dennoch deutliche 50 Hz Komponente, die durch die Transformatoren einkoppelt . Daran ist nichts zu machen.
Die leitungsgebundene 100 Hz Störung liegt 20 dB tiefer.


[Bild: p3.jpg]
THD&N vs. Output Power: 100W x 2 , 8R , 1% THD

[Bild: p1b.jpg]
Ausgangsimpedanz und Dämpfungsfaktor (blau, Bezug 8R)


[Bild: dam.jpg]

Fertig.....

[Bild: p20.jpg]
Zitieren
#2
Schalter, Taster, Relais und Potis reinigen - das ist das "A und O"  Oldie

Gerade diese "Kipphebel-Schalter" und "Wahlschalter" brauchen eigentlich immer Zuwendung - zugegeben - es gibt schönere Arbeiten, aber wenn alles wieder sauber ist, erfreut man sich dann doch um so mehr am störungsfreien Betrieb!
Zitieren
#3
....solange sonst nichts defekt ist. Wink3
Zitieren
#4
Zu dem Gerät habe ich eine Frage, hat es einen "richtigen" Pre Out, oder ist er auch vorm Lautstärkesteller abgegriffen, wie es bei den späteren Pioneer Vollverstärkern häufig der Fall ist?
Viele Grüße
Christian
Zitieren
#5
Das wird schon ein richtiger Vorverstärkerausgang sein Wink2
"Autofocus has ruined quality"
Zitieren
#6
Ja tatsächlich, ich hab auch selber mal in die Service Unterlagen geschaut, der direkte Nachfolger hat das auch noch so, Enkel und Urenkel hatten dann gar keine Pre Outs mehr und beim A-858 (und all seinen Verwandten) gabs dann nur noch die Möglichkeit einen Equalizer einzuschleifen, weil der Abgriff vorm Lautstärkepoti ist.
Viele Grüße
Christian
Zitieren
#7
Kurze Frage zum Störspektrum: Wie erklärt sich die Abweichung der beiden Kanäle bei 150 und 300Hz?

VG

Thomas
Das Band darf an den Bandführungen nicht krempeln.

Die natürlichen Inhaltsstoffe können einen Bodensatz bilden. 
[-] 1 Mitglied sagt Danke an tiarez für diesen Beitrag:
  • scope
Zitieren
#8
Zum pre out: Der kann zur Ansteuerung einer Endstufe verwendet werden. Die maximale Verstärkung der Vorstufe beträgt dabei 3,6x, was  relativ wenig ist.
Nachteilig ist die hohe Ausgangsimpedanz von 1 Kohm. Die Kabel zur Endstufe sollten also kurz bleiben.


Zur 3. Harmonischen (150 Hz):
Da das Vorstufennetzteil nur 1x für beide Kanäle vorhanden ist, die Endstufen aber über getrennte Gleichrichter und Siebelkos versorgt werden, würde ich den Effekt zuerst in den Gleichrichterdioden suchen. Sie sind alt, wurden (wenn man die Platine betrachtet) über jahrzehnte ziemlich warm, und könnten schon ab Werk gewisse "Toleranzen" mitgebracht haben. Oder Unterschiede im Verhalten der Elkos (Stromflusswinkel) und dadurch unterschiedliche Oberwellenreste in den Netzteilen
Das ist aber alles nur Spekulation. Um das zu überprüfen, würde(!) Wink3 ich zuerst das Spektrum direkt an den Railspannungen der beiden Leistungsnetzteile vergleichen, eventuell alle 8 Dioden erneuern, Elkos gegeneinander tauschen, um dann nochmal zu messen.
Es handelt sich nicht um ein zufälliges Ergebnis. Die Messung (übrigens 4 x avg) habe ich vorhin noch 2 x mit dem selben Ergebnis durchgeführt.


Ich werde das aber nicht weiter verfolgen, da man zum Ausbau der Dioden viel zerlegen müsste, und der Effekt bestenfalls "interessant", aber in keinster Weise einflussnehmend ist.Wink3
[-] 2 Mitglieder sagen Danke an scope für diesen Beitrag:
  • HVfanatic, Mainamp
Zitieren
#9
Dieser Verstärker ist offenbar mit viel Überlegung und Wissen konstruiert worden (wie man es sich von einer Firma wie Pioneer gewohnt sein sollte), ist ordentlich aufgebaut, hat eine anständige Ausstattung, sehr gute Messwerte, genügend Leistung und sieht halt wie ein Kind der späten 70er aus. An sich alles hervorragend, aber dazu ein etwas ketzerischer Gedanke: dieser Verstärker ist… "langweilig". Er macht genau alles, was er tun soll und leistet sich keine Schnitzer. Die Audiosparte ist seit den 70ern eigentlich "etabliert", wirklich viel Neues mit signifikantem Einfluss auf das Hörerlebnis gab's danach nicht mehr. Gute Qualität und Unauffälligkeit sind etwa zu dem Zeitpunkt beim Mainstream angelangt. Vielleicht gibt es darum so eine Furore um von Hinterhofbuden zusammengedengelte Geräte, die teilweise grauenhafte Messwerte liefern, weil man sich von der Masse abheben will?
[-] 1 Mitglied sagt Danke an Cpt. Mac für diesen Beitrag:
  • HVfanatic
Zitieren
#10
Ja natürlich... genau so, wie jedes Stück Ausstattung, das bei Verstärkern weggelassen wurde, als weiterer Schritt in Richtung "Purismus" gefeiert wurde.

VG

Thomas
Das Band darf an den Bandführungen nicht krempeln.

Die natürlichen Inhaltsstoffe können einen Bodensatz bilden. 
Zitieren
#11
Zitat:Ja natürlich... genau so, wie jedes Stück Ausstattung, das bei Verstärkern weggelassen wurde, als weiterer Schritt in Richtung "Purismus" gefeiert wurde.


Weniger Knöpfe, weniger Kontaktprobleme  Floet
[-] 1 Mitglied sagt Danke an Jan_K für diesen Beitrag:
  • HVfanatic
Zitieren
#12
Nun ja, die treten ja zumeist erst auf, wenn keiner der Hersteller mehr irgendwie durch Garantien zu irgendwelchen Serviceleistungen verpflichtet ist, von daher kann es dem Erbauer eigentlich egal sein.

Gruß

Thomas
Das Band darf an den Bandführungen nicht krempeln.

Die natürlichen Inhaltsstoffe können einen Bodensatz bilden. 
Zitieren
#13
Die Raumschiffbesatzung ist nach 100 Jahren Kälteschlaf endlich angekommen und drückt auf den Türöffner ...

Vermutlich aber wird eh niemand drücken, da für die Kältekammern schon vor 99 Jahren das Microsoft-Abo abgelaufen war.
Zitieren
#14
(22.02.2022, 09:56)Jan_K schrieb:
Zitat:Ja natürlich... genau so, wie jedes Stück Ausstattung, das bei Verstärkern weggelassen wurde, als weiterer Schritt in Richtung "Purismus" gefeiert wurde.


Weniger Knöpfe, weniger Kontaktprobleme  Floet

Das Was jeder Highender präferiert Oldie  alles was nicht im Kanal ist , kann auch nicht stören   LOL
Zitieren
#15
Hab meinen 9500 II vor 4,5 Jahren gründlichst revidiert. Hat sich gelohnt, ich nutze ihn fast täglich und gebe ihn nicht wieder her.  Thumbsup

Das habe ich durchgemessen, ggf. für den einen und anderen interessant:

[Bild: 43094164yk.jpg]

[Bild: 43094165nl.jpg]

[Bild: 43094166dj.jpg]


Im Fazit waren das LS-Relais, alle Schalter/Regler und die Endtransen (bei meinem waren 2 defekt) die großen Problembringer.
Letzteres war etwas fummelig, Ergebnis siehe Bilder.

[Bild: 43094188nf.jpg]

[Bild: 43094189dg.jpg]

Statt Iscsemi habe ich dann ON eingebaut: 

[Bild: 43094177it.jpg]

[Bild: 43094215up.jpg]
                                                                   . . .  u n d   i r g e n d w a n n   w i r d   s i e   s t e h e n ,   m e i n e   w a l l   o f   s o u n d . . .
                         [Bild: 36065490ts.jpg]
[-] 10 Mitglieder sagen Danke an Lass_mal_hören für diesen Beitrag:
  • sankenpi, jtm, mmulm, micha1422, jagcat, Jarvis, Casawelli, Gringo, stephan1892, Forza SGE
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Pioneer tx 9500 Einschaltlampe leuchtet nicht isnogud 0 1.016 08.11.2019, 17:57
Letzter Beitrag: isnogud
  A&D DA-9500 ( AKAI ) Inputselector Problem Der Karsten 40 11.132 06.04.2018, 21:28
Letzter Beitrag: Frank K.
  Power Lämpchen Sansui AU 9500 defekt audioholic 2 1.505 16.01.2018, 09:06
Letzter Beitrag: audioholic
  Akai Da a 9500 Reparaturaufwand fatul 5 2.578 10.12.2015, 21:55
Letzter Beitrag: Ivo
  Pioneer TX 9500 II Tuner Alpha Moonbase 8 2.809 17.11.2014, 21:55
Letzter Beitrag: Miwo
  Pioneer SA-9500 Bild von unten pioneertapefan 10 3.809 22.01.2013, 00:49
Letzter Beitrag: stony



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste