Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Yamaha A700 / Kondensatoren
#1
Hallo zusammen,

gebe zu ich poste nicht allzu oft - aber ich bin ein eifriger Leser und staune immer wieder... Smile

Jetzt hätte ich eine Frage bzw. gern eure Meinung zu einem heute erworbenen A700.
Sieht rundrum sehr gut aus, alles schaltet und nach dem Öffnen eigentlich nur der ganz "normale" Staub.
Die Bilder zeigen der "Originalzustand" - noch nix gereinigt oder entstaubt.

Einzig das Umfeld der Kondensatoren hat meine gezielte Aufmerksamkeit erlangt.
Habe in anderen Foren und Freds immer wieder von ausgelaufenen Kondensatoren gelesen.
Möchte den A700 jetzt nicht weiter stressen - oder kann man ihn erst einmal so in Betrieb nehmen?
Bin jetzt kein Elektroniker oder "Löter vor dem Herrn" und habe deshalb ja auch schon Mal eure Hilfe zu Werkstätten erfragt.

Was meint ihr? Alles noch vertretbar oder erst revidieren bevor ich ihn auf die Boxen loslasse?  Denker 

Schon einmal vielen Dank für euren Input

Gruß
Frank

[Bild: IMG-8383a.jpg]

[Bild: IMG-8384a.jpg]

[Bild: IMG-8386a.jpg]

[Bild: IMG-8387a.jpg]

[Bild: IMG-8389a.jpg]

[Bild: IMG-8392a.jpg]
Zitieren
#2
Derartige Stellen hatten mich als Anfänger bis vor 1-2 Jahrnen zunächst auch sehr erschrocken und ich dachte zu meinen drei Fälen mit unterschiedlichen Ausprägungen immer gleich das Schlimmste.

Das sieht bei Dir auf den ersten Blick einfach nach festgebackenen Kleber aus. Dieser wird regelmässig zur Sicherung des Halts der Kondensatoren aufgetragen und im Zuge der Wärmeentwicklung, wie vor allem in Verstärkern, backt dann dieser Kleber über die Jahre fest und verfärbt sich. Zu meinen drei Fällen hatte ich ebenso einen tiefschwarzen, aber auch braune Verfärbungen.

Sofern der Verstärker im noch funktioniert und vernünftig klingt, würde ich da erstmal bzgl der betroffenen Kondensatoren wenig machen.
Jedenfalls hatte ich mich bei meinen drei festgebackenen Fällen, auch immer sofort an die Bastel- und Elektronikforen gewandt und dort haben mir die Erfahrenen regelmässig das `verbacken´erläutert und zu verstehen gegeben, das kein Handlungsbedarf besteht, wenn alles soweit in Ordnung ist.

Am besten sollte Dir hier aber auch nochmal ein erfahrener Kollege oder gar eine Fachkraft, seine Meinung kundtun.
Ich würde vllt. aller höchstens noch versuchen, die verbackenen Stellen so weit wie möglich mittels feinen/spitzen kratzfähigen Werkzeug vorsichtig abzutragen. Vor allem dort, wo die Widerstände verdeckt werden. Aber nur so, wie es ohne sonderlich Gewaltanwendung gehen könnte. Vorsichtig halt.

2-3 Widerstände in der direkten Umgebung scheinen jedenfalls auch oxidiert zu sein. Evtl. müssten die noch getauscht werden. Check halt mal, ob sich überhaupt was tut und wie alles bedienbar ist. Das alles aber nur meine laienhafte Meinung und aus eigener Erfahrung mit drei ähnlichen Fällen.


In diesem Sinne, viel Spass mit Deinem Fang!
Analog Ortofon VMS-20 Mk II, Pro-S; Grado G-X; Thorens TP-16 II, -III, TPO 63, TD-145 Mk II; Teac V-5010; Onkyo TA-2090, TA-2066; Yamaha KX-670, C-2; Teac A-X 55; Sansui BA-60; Heco Activ 2000/k (aktiv & passiv); RFT BR 25 E. Digital Tascam US-144 Mk II; RME Fireface 800.
[-] 2 Mitglieder sagen Danke an gyp für diesen Beitrag:
  • zuendi, Casawelli
Zitieren
#3
Hallo gyp,

na das macht erst einmal Mut!
Ich werde aber - wie von dir empfohlen - noch weitere Antworten abwarten.
Werde neben der Grundreinigung dann auch mal schauen wir ich diese Stellen vorsichtig "reduzieren" kann.

Danke + Gruß
Frank
Zitieren
#4
Gerne!

Ansonsten sieht ja erstmal auf den ersten Blick alles noch ganz ordentlich aus. Auch die Unterseite mit der Platine.

Auch wenn sicherlich mit offenen Gerät grundsätzlich Vorsicht geboten ist, würde ich selbst, als relativ experimentierfreudiger Geselle und in Anbetracht des augenscheinlich relativ guten Zustandes zu Deinem Gerät, es wahrscheinlich wagen, die Kiste einfach mal anzuschmeissen.

Ich kann jedenfalls auf den Fotos keine Stelle entdecken, die - abgesehen von den vermuteten drei oxidierten Widerstaänden - eine offensichtilche Fehlfunktion auslösen könnte. Im Netzteilbereich muss selbstverständliich mit allen Zuläufen mind. alles vollkommen in Ordnung sein.
Im schlimmsten Fall fliegt dir die Sicherung raus und/oder Bauteile schmoren durch.

Ist mir mal passiert, da ist dann einer von drei blauen Sicherungswiderständen durchgebrannt. Der wurde kurzerhand ersetzt. Die Ursache war allerdings nicht einer der verbackenen Kondensatoren, sondern ein defekter Transistor hatte einen Kurzschluss verursacht.


Aber das alles nur meine laienhafte Meinung. Am besten meldet sich nochmal jemand mit Fachkenntnissen.


Gruss
Martin
Analog Ortofon VMS-20 Mk II, Pro-S; Grado G-X; Thorens TP-16 II, -III, TPO 63, TD-145 Mk II; Teac V-5010; Onkyo TA-2090, TA-2066; Yamaha KX-670, C-2; Teac A-X 55; Sansui BA-60; Heco Activ 2000/k (aktiv & passiv); RFT BR 25 E. Digital Tascam US-144 Mk II; RME Fireface 800.
Zitieren
#5
Der Klebstoff diente nur zur Fixierung der Elko vor dem Löten, kann also ohne funktionelle Nachteile entfernt werden. Das solltest Du auch tun, denn ein in dem Kleber enthaltener Flammenhemmer wirkt auf Dauer korrosiv auf Metallteile, wie man an den Widerständen gut sehen kann. Die solltest Du Dir nach Entfernung des Klebers noch mal genauer ansehen. Auch die Drahtbrücken auf denen Kleber sitzt. Bei meinem etwas älteren A-960II war da definitiv Handlungsbedarf, an einer Diode war das Beinchen schon ganz abgefault und ein paar der Drahtbrücken waren ebenfalls sehr morsch.

Gruß,
Stefan
[-] 1 Mitglied sagt Danke an Dude für diesen Beitrag:
  • gyp
Zitieren
#6
(11.05.2022, 21:22)Dude schrieb:  auf Dauer korrosiv auf Metallteile, wie man an den Widerständen gut sehen kann.


Weisst Du auch, warum ab und an die Beinchen von Widerständen oder Drahtbrücken ohne jegliche Einflüsse von nebenstehenden Bauteilen korridieren können?

Das hab ich zu zwei Drahtbrücken und einen Widerstand in einem meiner Geräte. Die stehen ziemlich alleine ohne naher Nachbarschaft. Alle anderen Teile sehen noch sehr gut aus.
Analog Ortofon VMS-20 Mk II, Pro-S; Grado G-X; Thorens TP-16 II, -III, TPO 63, TD-145 Mk II; Teac V-5010; Onkyo TA-2090, TA-2066; Yamaha KX-670, C-2; Teac A-X 55; Sansui BA-60; Heco Activ 2000/k (aktiv & passiv); RFT BR 25 E. Digital Tascam US-144 Mk II; RME Fireface 800.
Zitieren
#7
Das Hauptproblem für Elkos ist Hitzestress.
Dadurch altern sie um Größenordnungen schneller und gehen kaputt.
Yamaha hat hier wieder mal die Elkos in der Mitte der Platine ganz eng um die Brat-Widerstände gruppiert Dash1 

Empfehlung: Elkos neben heißen Widerständen oder Kühlkörpern UNBEDINGT wechseln.

Bei den öligen Auslassungen rund um die Elkos kann hier schon ein Schaden vorliegen. Ich finde das nicht ganz eindeutig, weil man nicht genau erkennen kann, woraus die Klebemasse besteht. Bei normalem Yamaha-Kleber wäre kein Öl darin enthalten, dann muss man Elektrolyt aus dem Elkos vermuten.

Wenn das Gerät länger nicht gelaufen ist, dann das erste Einschalten nur mit vorgeschalteter Glühbirne und ohne Lautsprecher vornehmen.



- Johannes
Zitieren
#8
Hallo Johannes,

schon Mal sorry für die Frage 
"...nur mit vorgeschalteter Glühbirne..."
Kannst du mir das bitte erklären? Was ist da der Effekt/Schutz?

Danke + Gruß
Frank
Zitieren
#9
Hallo Frank,

den schwarzen Kleber kenne ich nicht. Ob dieser auch die Bauteile zerfrisst, wäre zu prüfen.

Was ich auf dem Foto gesehen habe: dort wo der schwarze Kleber ist, sieht man in der Umgebung feuchte Stellen, die sich um die Elkos gesellen. Das deutet darauf hin, dass die Elkos ausgasen. Das wäre unbedingt zu prüfen.

Weiterhin ist zu prüfen, ob die vom Kleber bedeckten Bauteile noch ok sind.

Ich entferne diesen alten Kleber IMMER! Ohne Prüfung der Teile würde ich das Gerät niemals in Betrieb nehmen. Die Prüfung dauert höchstens eine Stunde und erspart dir viel Kummer.
Zitieren
#10
Auf jeden Fall würde ich für einen ersten Test nicht meine “guten“ Boxen verwenden, sondern nach Möglichkeit etwas, was im Schadenfall zu verschmerzen ist, evtl. auch erstmal mit Kopfhörer testen!
Schönen Tag noch!
Zitieren
#11
Hallo zusammen,

vielen Dank für die Hinweise!

Könnt ihr mir folgende Hinweise evtl. etwas "näher bringen"?

- nur mit vorgeschalteter Glühbirne prüfen (wie sieht so ein Aufbau aus)?
- Prüfung der Elkos (kann ich das selbst - gehe davon aus, dass man die Elkos dazu auslöten muss)?

Sorry - bin leidenschaftlicher Nutzer - aber nur mäßig bewandert wenn es um Elektronik geht
Equipment wie Multitester, Werkstatt, Lötstation... schon alles da - aber auch etwas Respekt wenn's um Ströme geht  Floet

Danke euch
Gruß
Frank
Zitieren
#12
Moin,
Gluehlampe vorschalten:
Die Lampe wird in Reihe zum Verstaerker in die Netzzuleitung eingeschleift.
Dazu verwendet man z.B. eine Fassung mit Kabelschwaenzchen (z.B. Baumarkt) und dann muss man sich noch etwas einfallen lassen, wie man das Ganze installiert.
Ich habe da von "Kopp" einen Zwischenstecker, der fuer Schalter oder Dimmer gedacht ist, die man ueber Kabel anschliessst. Ich weiss nur nicht, wie man das Ding korrekt benennt, so dass man sich auf die Suche begeben kann.


Elkos testen: Dazu sollte man mindestens die Kapazitaet messen koennen. Idealerweise zusaetzlich noch den "ESR" (Ersatz-Serienwiderstand), der bei austrocknenden Elkos immer mehr ansteigt. Dafuer braucht es aber spezielle Messgeraete.
Viele Multimeter, die Kapazitaeten messen koennen, haben nur einen Messbereich bis 200µF, das reicht fuer die groesseren Kondensatoren nicht.

73
Peter
Zitieren
#13
(12.05.2022, 19:17)hf500 schrieb: Moin,
Gluehlampe vorschalten:
Die Lampe wird in Reihe zum Verstaerker in die Netzzuleitung eingeschleift.
Dazu verwendet man z.B. eine Fassung mit Kabelschwaenzchen (z.B. Baumarkt) und dann muss man sich noch etwas einfallen lassen, wie man das Ganze installiert.
Ich habe da von "Kopp" einen Zwischenstecker, der fuer Schalter oder Dimmer gedacht ist, die man ueber Kabel anschliessst. Ich weiss nur nicht, wie man das Ding korrekt benennt, so dass man sich auf die Suche begeben kann.


Elkos testen: Dazu sollte man mindestens die Kapazitaet messen koennen. Idealerweise zusaetzlich noch den "ESR" (Ersatz-Serienwiderstand), der bei austrocknenden Elkos immer mehr ansteigt. Dafuer braucht es aber spezielle Messgeraete.
Viele Multimeter, die Kapazitaeten messen koennen, haben nur einen Messbereich bis 200µF, das reicht fuer die groesseren Kondensatoren nicht.

73
Peter
Hallo Peter,

besten Dank.
Habe das mit der Glühlampe heute in einem Video gesehen... wobei ich verstanden habe warum die Lampe angeht (Strom an)
[Bild: Bulb-Test.jpg]
aber warum ging sie dann langsam aus und der Test war erfolgreich?
[Bild: Bulb-Test2.jpg]

Das mit den Elkos und dem Equipment bereitet mir da aber mehr Bauchweh.... bin ja interessiert... aber vielleicht hör ich mich mal um wer so was schon Mal gemacht hat. Denke es ist ja nicht mit reinem Ausbau und messen getan... man muss es ja auch "deuten" können.

Gibt es beim auslöten (oder wichtiger beim Einsetzen) der Elkos bzgl. der Temperatur zu beachten? 

Sorry für diese "Basic-Fragen" 

Gruß
Frank
Zitieren
#14
Moin,
die Lampe:

Sie "blitzt" erstmal auf, weil die grossen Ladekondensatoren im Endverstaerkernetzteil geladen werden muessen. Sind sie dann geladen, erlischt die Lampe oder glimmt mehr oder weniger schwach weiter, je nach Ruheleistungsaufnahme des Geraetes und Leistung (= Nennstrom) der Lampe.
Tritt dieser Fall ein, war der Test erfolgreich, der Verstaerker hat keine ueberhoehte Stromaufnahme (es sei denn, es ist ein schon groesserer Klasse A-Verstaerker, der von Natur aus immer den vollen Betriebsstrom zieht).
Mehr oder weniger volles Leuchten der Lampe zeigt auf einen Fehler im Verstaerker.
Der typische Wert fuer die Vorschaltlampe ist 60-75W (ca. 0,3-0,4A), bei grossen Geraeten kann man auch staerkere Lampen verwenden. Meine Standardfunzel ist inzwischen eine 250W-Lampe, die den Eingangsstrom fuer den Pruefling auf etwa 1A begrenzt, was ausreicht, die meisten Geraete (und deren Netzsicherungen ;-) zu schuetzen. Fuer kleine Geraete gibt es schwaechere Lampen ab 15W.

Elkos:
Der "gemeine Standardelko" ist fuer Temperaturen bis 85°C bemessen. Mit denen wurde der Verstaerker bestueckt. Wenn man Elkos fuer 105°C verwendet, ist das kein Fehler, aber etwas teurer. Weil diese Kondensatoren noch weiter unterhalb ihrer Maximaltemperatur betrieben werden, haben sie potentiell eine hoehere Lebensdauer.
Die Faustregel ist: Jede 10K unterhalb der Maximaltemperatur verdoppelt die Lebensdauer. Damit kann der Verstaerker uns ueberleben ;-)

Das Loeten sollte mit einem gut warmen Loetkolben (meine Standardtemperatur ist 370°C) schnell und zuegig durchgefuehrt werden. In Datenblaettern liest man oft von 5s, eine ziemlich lange Zeit. Mit etwas Uebeung und sauberen Loetspitzen geht das schneller.
Arbeitet man "zur Schonung" mit niedrigeren Temperaturen, schont man idR. nichts, weil sich nur die Loetzeit verlaengert und damit noch mehr Waerme in das Loetobjekt gebracht wird.

73
Peter

73
Peter
[-] 6 Mitglieder sagen Danke an hf500 für diesen Beitrag:
  • proso, Geospiff, MiDeg, Mainamp, nice2hear, sansuibastler
Zitieren
#15
Passende Elkos gibt es bei IT-Tronic. 

Ich würde auch einmal die Spannung überprüfen, die an den Elkos anliegt, vielleicht ist dort auch schon das Max. erreicht. Bei meinem Luxman war die Spannungsgrenze bereits erreicht bzw. überschritten!

Auf deinen Bildern ist ja zu erkennen, das Drahtbrücken und Widerstände bereits Oxidation aufweisen, also Handlungsbedarf ist dort auf jedem Fall - die Platinenrückseite sieht ja noch gut aus - von daher ist der Schaden noch " gering". Es sieht in der Tat so aus, als würden die Elkos etwas "nässen". 

Wenn du Glück hast, ist es mit 4 neuen Elkos und Reinigung der Bauteile bereits getan - nur dann sollte das zeitnah geschehen, bevor ein größerer Schaden entsteht und Verätzungen an der Platine entstehen.


Gruß Olaf
Zitieren
#16
Zitat:Damit kann der Verstaerker uns ueberleben

DAS wird er bereits mit 85 Grad Elkos....Und zwar ganz erheblich.
Aber wer weiss? Vielleicht stehen die Kinder der Kinder ja auch auf sowas, und müssen dann nicht mehr Hand anlegen.

Ich vermute jedoch, dass bereits die Kinder das alte Zeug auf den Wertstoffhof bringen werden, wenn Papa irgendwann.....
Der mit Abstand größte Teil, ist dort bereits vor Jahren angekommen. Wink3
Zitieren
#17
Hallo
An deiner Stelle würde Ich mir jemanden suchen,der vernünftig an dem Gerät arbeiten kann.
Bauteile auslöten ist keinesfalls leicht und als Anfänger zum Scheitern verurteilt.
Die Bauteile um den Kondensatoren herum sehen nicht gut aus und der Ölfilm sagt mir,da liegt ein Problem vor.

Deine Frage bzgl.der zwischengeschalteten Birne sagt mir,deine Kenntnis liegt bei null.Das macht die Sache für Dich ziemlich gefährlich.
Das meine Ich jetzt keinesfalls böse oder anmaßend.
Die großen verklebten Elkos sind ohne gutes Werkzeug und Löterfahrung nicht auszulöten.Durch zu langes rumgebrate wirst Du
Lötaugen und Leiterbahnen zerstören.Dafür sind ältere Platinen bekannt.
Und die Elkos sind geladen,auch ohne Stecker in der Dose.Das zuppt gewaltig!

Ich hab (..durch Forumshilfe!) das Netzteil von meinem Yamaha Kx500 repariert.Natürlich mit "abgelötete" Lötaugen,weil zu lange mit dem Kolben drangewesen.
Aber Ich hab es hinbekommen.
Deine Chance ,das Gerät "sicher" hinzubekommen liegt besser mit Hilfe.
Trotzdem viel Glück!
Zitieren
#18
(14.05.2022, 12:24)scope schrieb:
Zitat:Damit kann der Verstaerker uns ueberleben
DAS wird er bereits mit 85 Grad Elkos....Und zwar ganz erheblich.

Moin,
ich weiss ja nicht, vielleicht hat der Verstaerker bei ihm ja noch 50 Jahre ;-)

73
Peter
Zitieren
#19
Mit Sicherheit nicht.....Das Gerät wird in zehn, vielleicht auch zwanzig Jahren voraussichtlich nicht mehr existieren. Smile
Zitieren
#20
Wie war das nochmal … Totgesagte leben länger?!?  Raucher
Zitieren
#21
Hallo zusammen,

danke für die Hinweise!

At LuckyLook - keine Bange - ich verstehe das schon richtig und du hast ja nicht unrecht wenn ich Wille und Kenntnis in Relation stelle.

Heute habe ich mich mal aufs reinigen und säubern der "Problemstellen" beschränkt.
Noch nicht schön, aber wenn wir das positive rausziehen wollen, so habe ich auf der Rückseite keine gebrochenen oder verhunzte Lötstellen in diesem Bereich entdeckt.

vorher
[Bild: IMG-8387a.jpg]

nachher

[Bild: IMG-8485a.jpg]

Als nächstes werde ich mal ein paar alte Boxen und nen CD Spieler schnappen um das Gerät
zumindest kurz aufspielen zu lassen. Lief ja bei Vorbesitzer auch bis ich kam...
Nix auf Dauer, aber einfach um auch mal alle Schalter und Potis zu "hören".

Dann werde ich mich mit der Stückliste für Ersatzteile beschäftigen... und dann sehen wir weiter.
Habe den A-700 jetzt schon ins Herz geschlossen - da kommt es mir auf einen Tag mehr oder weniger nicht an.

Auf meine damalige Anfrage zu vernünftigen Werkstätten war nix in der Nähe dabei, ansonsten die üblichen Verdächtigen
in HD oder KA. Mal sehen ob ich hier im Stuttgarter Raum noch was finde und / oder höre.

Weiterhin danke und keine falsche Zier wenn's um Meinung und Hinweise geht - ich vertrag was
und bin willig zu lernen und zuzuhören :-)

Gruß
Frank
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Yamaha Input Selector VT148300 für Yamaha AX 870 Rüdi 36 18.019 14.06.2022, 18:56
Letzter Beitrag: nice2hear
  Linn Classik Music - Kondensatoren Lookingfor 6 485 31.05.2022, 13:27
Letzter Beitrag: Florida Boy
  Revox A700 Restauration havox 217 35.540 08.11.2021, 16:47
Letzter Beitrag: havox
  Kondensatoren für Frequenzweiche derFranke 18 1.735 06.11.2020, 10:17
Letzter Beitrag: derFranke
  Kondensatoren für Frequenzweiche derFranke 0 469 04.11.2020, 13:40
Letzter Beitrag: derFranke
  Teac A-6300 Kondensatoren mit Widerstand Andreas Kilian 11 2.529 10.06.2019, 12:09
Letzter Beitrag: Andreas Kilian



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste