Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Telefunken studio center 7051
#1
Bei der Kompaktanlage gibt es einen lauten Plopp beim Einschalten - auch bei Lautstärkeregler auf Null.

Ist es möglich das die Elkos vor dem LSP-Augang schuld sind ?

[Bild: IMG-20220913-125943.jpg]

[Bild: IMG-20220913-130020.jpg]

VG Werner
Zitieren
#2
Schaltungstechnisch kann der gar nicht anders, der muss beim einschalten (und ausschalten) "Ploppen".

Gruß Ulrich
[-] 1 Mitglied sagt Danke an uk64 für diesen Beitrag:
  • rolilohse
Zitieren
#3
Gibt es eine nicht so komplizierte Möglichkeit das abzustellen ?

VG Werner
Zitieren
#4
Sicher. Vor dem Ausschalten die LS abschalten.
[-] 1 Mitglied sagt Danke an Florida Boy für diesen Beitrag:
  • RetroFelix
Zitieren
#5
Such mal in bekannter Online-Plattform nach "speaker protection".

Da findest du für sehr schmales Geld vom Chinamann kleine Relaisboards mit einem uPC1237 drauf. Die funktionieren sehr gut als Plopp killer.
Einziges Ding ist dann zu finden, welche Netzteil / Trafoanzapfung man nutzt, damit das ding schnell genug abschaltet.

Gruß
Harald
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
#6
Habe mal was bei Amazon bestellt und bin mal gespannt ob das funktioniert.

VG Werner
Zitieren
#7
Beim Einbau einer solchen "LS Schutzschaltung" sollte man beachten, das der Auskoppelelko einen richtig dimensionierten Entladewiderstand (*) vor dem Relais hat, sonst knackt es nach dem einschalten  trotzdem noch. 

(*) Das kann bei passender Zeitkonstante der Spannungsteiler vor der Kopfhörerbuchse sein, der vorhandenen ist etwas hochohmig.

Gruß Ulrich
Zitieren
#8
Yepp -- richtig.
Je nach Board. Muss man gucken, ob da ein Entladewiderstand drauf ist oder nicht. Je nach Board.

Hab grad mal in dem SM von dem Gerät gesurft: Da gibt es am Netztrafo 12-Volt-Wicklungen -- die könnten prima geeignet sein für eine Versorgung von so einem Ding.
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
#9
Amazon will morgen schon liefern - das ist nicht zu Glauben.

VGF Werner
Zitieren
#10
Na das wäre ja heute, so zu sagen Floet
Zitieren
#11
Amazon hat geliefert, ich habe zusammen gebaut und es bleiben konstant 0,8 Volt auf beiden Kanälen an den LSP-Kabel vom Verstärkerboard.

Also keine Durchschaltung !

Muss ich den LSP-Schutz direkt an die LSP-Ausgänge legen, damit die Schlatung auf der LSP-Platine aktiv bleibt ?

VG Werner
Zitieren
#12
ja wenn man nur wüsste, was Bigriver geliefert hat, könnte man durchaus unterstützen.
Zitieren
#13
Was sagen denn die Werte an Messpunkt 408/1408?

Wenn hinter den Elkos noch ein DC übrigbleibt, dann ist was (an den Elkos?) Oberfaul. Kann mir kaum vorstellen wo da ein DC herkommen soll.

Bisher haben wir nur von Einschalt- und Ausschaltplopp geschrieben, das ist was völlig anderes als DC am Ausgang (und vor allem hinter Elkos!)


[Bild: Bildschirmfoto-von-2022-09-14-20-38-29.png]

Add on: Und die Schutzschaltung muss hinter den Elkos richtung Ausgang (vor den LSP-Umschaltern) eingeschliffen werden.
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
#14
Die Spannungen an genannten MP ist unterschiedlich  29,1 und 29,7.

Macht so ein kleiner Unterschied einen sehr lauten Plopp ?

VG Werner
Zitieren
#15
Ich fürchte fast, du hast den Mechanismus nicht verstanden.....

Der Einschalt-Plopp entsteht dadurch, dass die Endstufe an den Emittern beim "hochfahren" bzw einregeln auf die Halbe Betriebsspannung im Mittenpunkt hochläuft. Also die besagten knapp 30V.
Da diese nicht als DC an den Lautsprecher dürfen sind die Elkos drin. Die werden mit den 30 Volt geladen über dan Ausgangswiderstand "Laustprecher".
Daher fliesst der Ladestrom über den Lautsprecher, und der macht dann "plopp".
Beim Abschalten passiert der umgekehrte Vorgang: Betriebsspannung geht weg von der Endstufe, der ausgangelso muss ich entladen --- also "plupp" mit der umgekehten Polarität.

Die Relais-Trennschaltung dient dient dazu, den plopp über einen Lastwiderstand abzuleiten (siehe post von Ulrich) und die Lautsprecher erst dann einzuschalten, wenn der Elko geladen ist -- bzw direkt abzuschalten, wenn er entladen werden muss.

Gruß
Harald
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
#16
Das Gerät hat eine Endstufe mit unsymmetrischer Betriebsspannung. Im ausgeschalteten Zustand liegt an beiden Seiten des Elkos 0 Volt, über dem Elko ebenso 0 Volt. Wird das Gerät eingeschaltet stellt sich an den Messpunkten M408 und M1408 ungefähr die halbe Betriebsspannung ein (60V/2=30V). Da Kondensatoren ihren Spannungszustand erst mal halten wollen (über dem Elko 0 Volt) sind am andern Ende der Auskoppelelkos kurz nach dem einschalten ebenfalls halbe Betreibsspannung zu messen. Da der Elko sich nun über dem Lautsprecher erst mal umladen muss ploppt es nach dem einschalten.

Trennt man nun die Verbindung zum Lautsprecher durch eine Schutzschaltung auf muss man dem Auskoppelellkos eine andere Möglichkeit zum umladen bieten. Das ist dann der von mir weiter oben erwähnte Entladewiderstand (in Einschaltmoment ein Ladewiderstand). Fehlt dieser Widerstand erkennt die Schutzschaltung je nach Bauart eine Gleichspannung am Ausgang und schaltet nicht ein.

Gruß Ulrich
Zitieren
#17
Daher staune ich auch über das beflissentliche Schweigen vom TE zum angeschafften Produkt. Alle Schutzschaltungen lassen sich i. d. R. verwenden, nur der Anschluss des Relais ist etwas anders und das geben nicht alle Add-Ons her.

[Bild: rE6bkL4l.png]
Zitieren
#18
Bei dem letzten Bild muss ich euch schreiben - das Teil welches ich gekauft habe hat keinen Umschalter als Kontakt.
Somit werde ich "Lehrgeld" bezahlen und mir eine Schutzschaltung mit Wechsler kaufen.

Danke an alle die einem so gut zur Seite stehen.

VG Werner
Zitieren
#19
Die Schaltung in Beitrag #17 ist supoptimal. Im Einschaltmoment und bis das Relais schaltet ist die Endstufe kurzgeschlossen. Der Ladestrom des Auskoppelelkos ist so maximal und auch eine eventuell anliegende NF wird kurzgeschlossen. Das ist für die Leistungstransistoren nicht wirklich schön.
Wenn man einen "Wechsler" verwendet sollte zumindest eine begrenzender Widerstand in die Ruheleitung des Relais.

Man benötigt aber nicht zwingend einen Wechsler, einen Widerstand von 100 Ohm 2 W (Ladezeit ca. 1,5s) direkt von der Ausgangsseite des Elkos nach Masse tut es auch.

PS: Einfache Lösung ist immer relativ.

Gruß Ulrich
[-] 1 Mitglied sagt Danke an uk64 für diesen Beitrag:
  • Florida Boy
Zitieren
#20
Ein einfacher Einschalter lässt sich durchaus verwenden, nur müssen dann drei Sachen gemacht werden:

a) Sicherstellen, dass nicht ,gelatched' wird. Dabei erkennt die Schuscha die Restladung der Ausgangselkos als DC und schaltet nicht ein. Wird dieser erkannte Fehler gelatched=gespeichert, muss die Schuscha aus- und wieder eingeschaltet werden, um den Fehler zu löschen. Man ahnt dass es zu einer Endlosschleife kommt. Die Schuscha darf nicht latchen, sondern muss nach Beseitigung des Fehlers selbst einschalten.

b) Die Entladung der Ausgangselkos findet über die Vorwiderstände des Kopfhörerausgangs statt. Sie müssen also VOR dem Relaiskontakt liegen und genau dass wird sich nicht so einfach umsetzen lassen.

c) Da diese Vorwiderstände recht hochohmig sind, darf die Schuscha nicht schon nach den üblichen 3-5 Sekunden einschalten. Die Entladung benötigt t = 5 x r x c, bei 3000µ und 550 Ohm also 8,25 Sekunden. Daher muss der Ladekondensator der Zeitverzögerung der Schuscha (zumeist 33µ) mindestens verdreifacht werden, um sicher bei mindestens 10 Sekunden liegen.

Das µPC1237 und das weitgehend baugleiche HA12002 fanden nur deshalb so eine große Verbreitung, weil sie über den offenen Kollektor ihrer Ausgangsstufe das LS-Relais direkt schalten können. Durch ihre Schaltlogik aktiv=ein liegt dieses Relais aber immer im Signalweg, weshalb ein Kurzschließer eigentlich die bessere Wahl ist. Nur müsste dazu die Logik umgekehrt werden, aktiv=aus.


[Bild: MuCO3Agl.png]

EDIT:
Irgendeinen Tod wird man sterben müssen.
Mit dem Verkürzen der Entladezeit verschiebt sich nur das Geräusch von tieffrequentem Popp nach hochfrequentem Furz, um es mal akustisch zu umschreiben.
Im Einschaltmoment sind die Jungs (Endstufentransistoren) toppfit (eiskalt) und können ordentlich was (an Strom) nach hinten schaufeln.
Aber vielleicht einigen wir uns auf ein Zisch bei 47 Ohm und 5 Watt ?
Zitieren
#21
Hallo Ulrich und alle anderen

Ich habe den Vorschlag #19 eingebaut und siehe da - es macht nicht mehr Plopp.
Der kleine, aber für mich unwichtige, Nachteil man muss die Lautstärke höher schieben.

Die Lautsprecher sind nun geschützt - und das war mir Wichtig.

VG Werner
Zitieren
#22
Kannst Du bitte mal skizzieren, was du wie verbaut hast?
Lautstärke höher schieben müssen klingt komisch......
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
#23
Hallo ted am see

Das rote habe ich eingebaut ( 180 Ohm )

[Bild: IMG-20220915-171631.jpg]

VG Werner
Zitieren
#24
Warum ist dort ein Widerstand suboptimal oder anders gefragt, warum hat ihn der Hersteller nicht schon selbst eingebaut ?
Zitieren
#25
Das habe ich mich auch gefragt als ich die LSP-Platine genauer betrachtet habe :

[Bild: IMG-20220915-200334.jpg]

Die Lötaugen für den Endstufeneingang rechts sind schon Paarweise ausgeführt.

Hier ist das Original ohne die Widerstände :

[Bild: IMG-20220915-201915.jpg]

und hier mit :

[Bild: IMG-20220915-202609.jpg]

Bis auf die durchgebrannte "STEREO" Anzeige habe ich fertig.

VG Werner
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Telefunken studio center 7051 p.seller 10 921 03.09.2022, 12:02
Letzter Beitrag: p.seller
  Telefunken HiFi Studio Riemenwechsel TopSpin 2 436 09.08.2022, 14:28
Letzter Beitrag: TopSpin
  Telefunken HiFi Studio 1 / M1, Birchen TopSpin 5 932 31.07.2022, 14:41
Letzter Beitrag: TopSpin
  Reparatur Universum Studio System 6000 1210er 13 4.088 28.07.2022, 20:17
Letzter Beitrag: HifiChiller
  Denon DN-790R *Studio* TapeDeck Reparatur AnalogBob 3 1.400 01.07.2022, 10:31
Letzter Beitrag: Denon + Pioneer Fan
  Telefunken HiFi Studio 1M BoomBox Laufwerk defekt AnalogBob 19 8.092 17.10.2021, 22:00
Letzter Beitrag: nick_riviera



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste