Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Telefunken studio center 7051
#1
Dank Wenni ist der Deckel runter und das Monster auf.
Von Innen wie erwartet muss ein Staubsauger und ein Pinsel zum Einsatz kommen.

[Bild: IMG-20220901-105149.jpg]

Der zweite Blick viel auf ein Colafleck und dann die Frage wie bekomme ich den Schadlos weg ?

[Bild: IMG-20220901-105200.jpg]

Der Colafleck :

[Bild: IMG-20220901-112229.jpg]

Nach dem Ausbau des Laufwerks geht es weiter

VG Werner
[-] 1 Mitglied sagt Danke an p.seller für diesen Beitrag:
  • HiFi1991
Zitieren
#2
Fleck: mit IPA oder Bremsreiniger.
Lowfidele Grüße

Peter
Zitieren
#3
Cola ist wasserlöslich. Ich würde das mit Lappen und Fensterputzmittel reinigen.

Gruß
Wenni
Zitieren
#4
An meine "Vorschreiber"

Ich habe beschlossen den Fleck so zu lassen wie er ist ( er ist hart wie Zucker und klebt nicht mehr )

Das Laufwerk ist wieder voll funktionsfähig und es war eine widerliche Fummelei :

[Bild: IMG-20220901-120512.jpg]

Die Riemen unter der silbernen Abdeckung sind schlecht wieder einzulagen.
Wenn die Haube poliert ist....
....habe ich fertig

VG Werner
[-] 1 Mitglied sagt Danke an p.seller für diesen Beitrag:
  • Dude
Zitieren
#5
Ooch, wenn man den Dreh raus hat, geht der Riemenwechsel ganz fix... LOL

Und - spult das Gerät? Das liegt eigentlich fast nie am Riemen, sondern an rutschenden Reibradgummies. Beim Festhalten des jeweils drehenden Bandtellers muss das Laufwerk auf "Stop" gehen.

Gruß
Wenni
Zitieren
#6
Hallo Wenni

Vorlauf und Rücklauf gehen wieder.

Beim FF mit Festhalten geht der Autstop.
Beim REW macht er es nicht.
Beim Play geht der Autostop auch nicht.

Eine neue Nadel ist bestellt : Ortofon N15 MKII.

Das Monster macht auf allen 3 Geräten Musik und das reicht mir.

Das ist der derzeitige Zustand der Haube :

[Bild: IMG-20220901-192003.jpg]

[Bild: IMG-20220901-192029.jpg]

[Bild: IMG-20220901-192105.jpg]

Melde mich wieder wenn die Haube fertig ist.


VG Werner
[-] 2 Mitglieder sagen Danke an p.seller für diesen Beitrag:
  • HiFi1991, Dude
Zitieren
#7
Bei "Play" dauert es länger, bis "Stop" ausgelöst wird. Wenn Autostop nicht funktioniert, liegt es an mangelndem Grip der Reibräder. Man merkt beim Festhalten, dass es rutscht.

Gruß
Wenni
[-] 1 Mitglied sagt Danke an Wenni für diesen Beitrag:
  • p.seller
Zitieren
#8
Ich habe nach den Gummis im Netz gesucht - Ergebnis   NICHTS.
Den Riemen für das Deck habe ich auch nicht gefunden.

Somit macht es keinen Sinn das Monster noch einmal zu Zerlegen.

Danke für Deine Hilfe    Wenni

VG Werner
Zitieren
#9
Nee, die Reibräder bzw. die Gummis gibt es leider nicht mehr zu kaufen.

Das Orginalersatzteilset  für das Doppelreibrad sah so aus:
[Bild: TFK-Umspulhebel.jpg]
Komplett mit den Rädern, Gummis, Hebel und Achse. Meist wurden die Laufwerke komplett getauscht, die gab es recht günstig als Austauschteil bei Telefunken.

In vielen Fällen, wenn die Gummis nicht rissig sind, hilft aber auch reinigen. Das ist übrigens das gleiche Laufwerk wie im Hifi Studio 1 (gleicher Riemen, Maße 79 x 0,6 x 3 oder 4mm) und ähnlich denen in den Radiorecordern Compact CR 1000 / 2000 / 3000 / 8000, nur die Bedienhebel sind beim Hifi Studio 1 anders. Wenn Du die kasettenseitige Abdeckung auf dem Laufwerk abschraubst, kommst Du mit einem mit einer Zange plattgedrückten Q-Tip (mit Fensterreiniger tränken) an die Reibräder ganz gut heran.

Gruß

Wenni
Zitieren
#10
Für so eine Arbeit benutze ich Gummiwalzenreiniger ( nur diesmal nicht - vergessen ).

VG Werner
Zitieren
#11
Nach einigen Misukkassetten hat sich der Autostop wieder zurückgemeldet ( Walzenreiniger hat sein Teil dazu beigetragen ).

Jetzt funktioniert das Monster einwandfrei.

VG Werner
[-] 2 Mitglieder sagen Danke an p.seller für diesen Beitrag:
  • Dude, Wenni
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Telefunken studio center 7051 p.seller 26 1.219 16.09.2022, 11:49
Letzter Beitrag: Florida Boy
  Telefunken HiFi Studio Riemenwechsel TopSpin 2 291 09.08.2022, 14:28
Letzter Beitrag: TopSpin
  Telefunken HiFi Studio 1 / M1, Birchen TopSpin 5 606 31.07.2022, 14:41
Letzter Beitrag: TopSpin
  Reparatur Universum Studio System 6000 1210er 13 3.815 28.07.2022, 20:17
Letzter Beitrag: HifiChiller
  Denon DN-790R *Studio* TapeDeck Reparatur AnalogBob 3 1.268 01.07.2022, 10:31
Letzter Beitrag: Denon + Pioneer Fan
  Telefunken HiFi Studio 1M BoomBox Laufwerk defekt AnalogBob 19 7.347 17.10.2021, 22:00
Letzter Beitrag: nick_riviera



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste