Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Yamaha AX-900 Frage / Problem"chen"
#1
Hallo zusammen,

dieses Mal betrifft es ein anderes Liebling - meinen AX-900

Da ich zwischendurch auch immer wieder mal Musik über Spotify laufen lasse, habe ich einen kleinen BT Empfänger
an den AUX des 900 angeschlossen. BT lief bislang auch problemlos an einem Yamaha A-700. Soweit so gut.

Leider habe ich jetzt am 900 mit BT auf AUX auf einem Kanal immer wieder Aussetzer, unabhängig von der Lautstärke.
Sad2

Folgende "Testreihe" gefahren:
- CD am CD Eingang - läuft problemlos
- CD an AUX / Tuner - läuft problemlos
- BT Empfänger AUX Eingang - Problem!
- BT Empfänger gewechselt - Problem bleibt
- BT Empfänger an Tuner Eingang - Problem bleibt
- Kopfhörer (Lautsprecher off) - Problem bleibt
- Kabeltausch (Cinch/Klinke) - Problem bleibt
- Volume-Poti läuft sauber in den anderen Quellen, auch ohne knarzen/knacken
- Alle Potis laufen gut - auch Balance und Klangregler
- ich steuere Spotify übers Iphone an BT
- Phone Eingang habe ich mal nicht in die Testreihe genommen - denke das bringt nix.

Frage(n):
- kann es schlicht die BT Verbindung sein? (wieso jetzt am 900?)
- Ist mein betagter 900 einfach störrisch bei BT - egal an welchem Eingang - mag er nicht?
- Welche "Testreihe" / Austausch könnt ihr evtl. noch empfehlen?
Denker

Habe im gesamten Forum nichts anderes passendes gefunden, deshalb mein Anfrage hier
und ich hoffe ich habe mein Problem soweit gut beschrieben und die Wurzel liegt doch "außerhalb" des AX-900...

Bin mir sicher, dass ihr mir (wieder mal) helfen könnt oder zumindest eine fachmännische Meinung dazu habt Smile Smile 

Lieben Dank schon Mal + Gruß
Frank
Zitieren
#2
Hast Du den BT-Empfänger mal mit einem längeren Kabel weiter weg vom Verstärker aufgestellt?
Viele Grüße aus Kiel,
Hans-Volker

Das Gehör des Menschen beginnt bereits beim Baby zu vergreisen…
Zitieren
#3
Hallo Hans-Volker,

bin auf 1m weg.... weiter reicht's nicht.

Immer noch.

Alles an den A-700 .... läuft (da sitzt der BT fast drauf) ----KORREKTUR -----
Zurück an den 900 .... 1m weg ... Aussetzer

Auf dem A-700 startet es mit Aussetzern und beruhigt sich nach 1-2min und läuft dann gut
Beim 900 bleibt es instabil.

Habe auch den zweiten BT Empfänger (aus/inaktiv) präventiv aus dem Raum verbannt
Flenne

Gruß
Frank
Zitieren
#4
Hi,

was für ein BT Empfänger, mit Accu? Welche Stromversorgung?

In diesen kleinen Kisten ist immer alles drin, allerdings leider keine vernünftigen Absicherungen gegen unerwünschte „Signale“.

Beispiel. Ich hatte vor Jahren einen BT Empfänger von Logitech an den AVR, der Logitech hat immer am USB zur Stromversorgung des AVR immer gespratzelt, kein Problem mit dem Beipacknetzteil des Logitech.

Nun wollte ich auf „besseres“ BT. Der 3. neue BT Empfänger hat dann tatsächlich - ohne zu spratzeln - am USB des AVR funktioniert.

Die Nebenbedingung, die ich dann noch hatte, war, dass der BT-Empfänger mit Strom an, dann auch an ist und nicht noch zusätzlich eingeschaltet werden muss.

Es ist ein „eppfun AK3040C Bluetooth 5.2“ mIt TX/ RX Umschaltung geworden.

Meint, wenn die Eingänge am Verstärker sonst funktionieren, schau mal schnell nach einer anderen BT-Stromversorgung und wenn das nicht hilft, dann direkt nach einem anderem BT-Empfänger Ausschau halten. Den vorhandenen Empfänger kannst Du ja an 700er belassen.

Meine 5ct.
1) ARCAM AVR 550, Canton Ergo RCL + Ergo 655, 3 SAC Igel 50t, SUB10, Magnat Quantum 505, Vu duo4k, Panasonic UB704, Thorens TD320 MK2, AT33PTG/II, Trigon Vanguard 2; Zone 2 JBL Control One 
2) Sherwood AVP9080RDS, Abacus APC 12-23, TEAC V8030S, T+A DVD1235R, Dual CS5000, Goldring Eroica
Zitieren
#5
Da bleibe ich lieber konsequent bei Old-Fidelity - Vinyl, MC, CD, FM. Letzeres läuft gerade, NDR Kultur Neo, sehr schöne Sendung heute. Thumbsup
Zitieren
#6
DER Beitrag hilft natürlich dem TE jetzt entscheidend weiter....
Das Band darf an den Bandführungen nicht krempeln.

Die natürlichen Inhaltsstoffe können einen Bodensatz bilden. 
Zitieren
#7
Ich würde bei diesem Zuspieler zuerst mal prüfen, ob es Auffälligkeiten im Ausgangssignal gibt...Z.B. zuviel DC etc....

Dazu wäre ein Oszilloskop brauchbar. Manche Verstärker interessiert das nicht, andere aber schon.
Zitieren
#8
Stimmt, dann sieht man auf dem Oszilloskop zusätzlich, dass es nicht passt. Das ist dann aber auch ein wenig Mittel zum Zweck, denn die BT-Teile sind so eng und oft noch verschweißt oder so geklipst, dass eine Reparatur, eher wenig Sinn ergibt und ein Öffnen des Gehäuses ist dann direkt ein Totalschaden. Meint, ich hätte dann eine Bestätigung über eine Messung, dass es schlecht ist, aber ich kann dann damit nicht wirklich weitermachen, oder? 

Und eine „Reparatur“ ist ja auch nicht richtig möglich, da ist ja nichts defekt, die sind offensichtlich und einfach nur schlecht ausgelegt.

Einzig, man kann eine zusätzliche Funktionskontrolle zu dem Exemplar in der Konfiguration machen, wie man das einsetzen möchte. Dann läßt man einen Test an der Anlage selber sein, wenn das Ausgangssignal zu schrecklich aussieht.

Vermutlich hätte ich mit so einer Eingangsprüfung überhaupt kein Bluetooth im Einsatz. Obwohl das jetzt zuletzt erworbene Teil, macht bei mir ohne Signal/ mit wenig Signal keine zusätzlich hörbaren Geräusche.
1) ARCAM AVR 550, Canton Ergo RCL + Ergo 655, 3 SAC Igel 50t, SUB10, Magnat Quantum 505, Vu duo4k, Panasonic UB704, Thorens TD320 MK2, AT33PTG/II, Trigon Vanguard 2; Zone 2 JBL Control One 
2) Sherwood AVP9080RDS, Abacus APC 12-23, TEAC V8030S, T+A DVD1235R, Dual CS5000, Goldring Eroica
Zitieren
#9
Man könnte das BT Teil zum Test mal über zwei Koppelkondensatoren anschliessen, wenn man sonst nichts unternehmen kann.
Zitieren
#10
Man könnte auch einfach mal einen Massetrennfilter für 10 Euro dazwischenschalten, empfehle ich sowieso immer, wenn man modernes Computerzeugs an die alten Geräte anschließt. Insbesondere an jene, welche keine Koppel-Kondensatoren an den Eingängen haben (da gehört der AX-900 dazu, der ältere A-700 hatte wohl noch welche, glaube ich). Das ist wohl das, was scope meinte...
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
Zitieren
#11
Hallo zusammen,

vielen Dank erst einmal für die ganzen Gedanken die ihr euch macht!
Hier mal die 2 BTler die ich verwende - nix besonderes - beide funktionieren an anderen Geräten tadellos.

DUAL (Strom nur über Kabel/Netzteil)
[Bild: Dual-BT.jpg]

SONRU (Strom über Kabel und interner Akku)
[Bild: Sonru-BT.jpg]

AtDude - ich bin mehr als klassisch /old style unterwegs. Alle Geräte und Tonträger meiner ersten Stunde noch vorhanden und in Betrieb .... 
über NDR werde ich nachdenken müssen... wir haben unseren SWR und das ist gut so Smile

AtAlle - Ossi / Messungen / etc. geht leicht über meine Fähigkeiten und Kenntnisse. Jedoch das Thema Massetrennfilter hört sich so an wie wenn ich
das auch hinkriegen könnte Smile
Ohne dass ich mich mit Koppel-Kondensatoren auskenne - aber wenn der 700er das noch hat, dann könnte dies zumindest das unterschiedliche
Verhalten erklären.

Massetrennfilter - gibt es da etwas zu beachten? Egal was - wie - Ausführung?
Sowas in der Art??

[Bild: Massetrenn.jpg]

Besten Dank an euch!!
Gruß
Frank
Zitieren
#12
Der untere von den beiden Monacor tut es, mehr muss man nicht ausgeben.
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
Zitieren
#13
Hi,

das sind beide (?) Trenntrafos zur galvanischen Trennung, beim unteren, etwas teureren bin ich mir ob der Funktionsweise nicht ganz sicher.

Wie auch immer, die kosten ja schon so viel, wie ein besserer Bluetooth-Empfänger. Wenn ich so ein Trenntrafo übrig hätte, würde ich den einmal probieren, aber extra erwerben, eher nicht.

Aber eine andere Frage, gesetzt den Fall, dass der Stein des Anstoßes auf dem einen Kanal zusätzlich etwas Gleichspannung mit ausgibt, warum ist der Kanal dann leiser? Gesetzt, dass die „Wechselspannung“ auf beiden Kanälen trotzdem gleich ist, was sich aus der Beschreibung am 700er ergibt. Ich kann mir nur vorstellen, dass der defekte Kanal die Gleichspannung zusätzlich in einer Höhe ausgibt, die den Eingang in die Übersteuerungen treibt - passt das als eine mutmaßliche Erklärung?
1) ARCAM AVR 550, Canton Ergo RCL + Ergo 655, 3 SAC Igel 50t, SUB10, Magnat Quantum 505, Vu duo4k, Panasonic UB704, Thorens TD320 MK2, AT33PTG/II, Trigon Vanguard 2; Zone 2 JBL Control One 
2) Sherwood AVP9080RDS, Abacus APC 12-23, TEAC V8030S, T+A DVD1235R, Dual CS5000, Goldring Eroica
Zitieren
#14
Wenn man sich an die technischen Beschreibungen der Leute "hält", und darauf basierend irgendwelche Lösungsansätze erarbeiten möchte, dann ist man .....verloren Wink3
Das allermeiste "war" dann letztendlich und nicht selten doch ganz anders als geschildert.
Zitieren
#15
Hallo zusammen,

danke erst einmal und sorry wenn ich es "technisch/elektronisch" nicht ganz so gut auf die Rille bekomme bzw. mir das Wissen (und tlws Equipment) fehlt
Parameter zu messen oder besser abzuschätzen.... versuche halt bestmöglich zu beschreiben...
Ihr seid da Meilen weiter und tiefer drin - ein Schaltplan ist für mich manchmal wie ein Schnittmuster aus der Brigitte... Sad2

Ich habe grundsätzlich auch kein Problem mir das eine oder andere Gadget zu kaufen um die Testreihe zu erweitern.

Was mich halt gewundert hat ist die Tatsache, dass ich die ganze Zeit am A700 den BT dran habe und Spotify hören kann und wenn ich die
coole Idee auf den AX900 legen will ein Kanal spackt.... nicht nur leiser sondern ganz weg ... wieder da ... wieder weg.... usw.

Der BT ist nicht mein Seelenfrieden, es laufen vornehmlich klassische Datenträger (Gruß nochmal an Dude Tongue ), aber
irgendwie wärs halt "rund" gewesen. Hätte keinen Puls wenn's mit dem 900 tatsächlich nicht klappt.

Fragen:
- ist der 900 vielleicht doch einfach nicht dafür "geeignet" - siehe #10 (dann lasse ich den 700 am BT - kein Thema)
- könnte ich mit Basisbordmitteln (z.B. Voltmeter) etwas ausmessen um etwas mehr Licht ins Dunkel zu bekommen?
- weitere Empfehlung BT (z.B. der erwähnte AK3040C BT - #4) oder andere?
- abseits von meinen spontanen Ideen/Snip zu Trennfiltern - gäbe ein konkretes Modell das zu favorisieren wäre?
- irgendeinen Check/Test den ich noch fahren könnte?

Sorry wenn ich nochmal nachfasse - aber vielleicht habt ihr ja noch was für den alten Vintage Freund Oldie , der
nix wegwirft, aber auch nicht alles alleine reparieren kann, aber gerne verstehen will und gewillt ist zu lernen Idea

Danke + Grüße
Frank
Zitieren
#16
Moin,
etwas schwierig, denn eigentlich _muss_ das funktionieren.
Der BT-Empfaenger ist ganz einfach eine weitere Tonsignalquelle. Wenn hier was nicht funktioniert, ist die Ursache entweder ganz simpel (z. B. Kontaktfehler) oder man hat sich irgendwie ein Problem eingefangen, das man mal mit einem Oszilloskop betrachten sollte, um zu erfahren, ob es auf dem Signal zusammen mit dem jeweiligen Verstaerker ein Problem gibt.
So ist das im Moment Raterei, die kaum weiterfuehrt.

Fast alle "Standardverstaerker" haben zumindest in den Eingangsstufen Koppelkondensatoren. Es sei denn, man macht damit Werbung, dass sie "DC coupled" von Ein- bis Ausgang sind (ein Feature, auf das ich keinen Wert lege, denn man weiss nie, was Quellgeraete so anstellen koennen).

Ich habe den starken Verdacht, dass die Monacor Massetrennuebertrager im Wesentlichen identisch sind, was das Innenleben angeht. Man muss das Wasser nicht neu erfinden, wenn man zwei Sorten zum gleichen Preis verkauft ;-)
(am Ende musste das teurere Gehaeuse der oberen Ausfuehrung kompensiert werden Grin

73
Peter
Zitieren
#17
Hallo Peter,

vielen Dank für deine Einschätzung.

Denke ich werde - falls keine weiteren Informationen aus der Runde kommen - mir in den nächsten Tagen dann einfach mal so nen
Trennfilter holen und testen. Oszi (und Kenntnisse dazu) habe ich nicht - falls es deiner Meinung nach "bessere" Trennfilter wie die 2 Schnellschüsse
die ich im großen Fluß gemacht habe - gerne - gute Alternativen jederzeit gerne.


Wenn das alles nicht hilft dann
- ist der 900 an dieser Stelle halt etwas zickig und darf weiter old school laufen
- muss der 700 halt ab und an für BT herhalten
... gibt in der Tat Schlimmeres...

Grüße
Frank
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Onkyo AV Receiver , Problem kaysersoze 6 448 23.11.2022, 18:43
Letzter Beitrag: sensor
  Grundig Audiorama 7000: Problem den Kugel vom Fuß zu entfernen KolfMAKER 6 1.470 23.09.2022, 13:12
Letzter Beitrag: KolfMAKER
  Telefunken RT300 Problem im Tunersektor Mischl 4 920 20.08.2022, 12:51
Letzter Beitrag: Mischl
Wink Sony TA-f 690 ES Volume Potentiometer Problem Derweganer 12 2.118 29.07.2022, 17:35
Letzter Beitrag: scope
  Denon DP-35F Tonarm Problem jvm410h 4 645 26.07.2022, 18:57
Letzter Beitrag: jvm410h
  Marantz SD4000 Problem sharkster 8 1.237 18.06.2022, 21:31
Letzter Beitrag: Tonkopf87



Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste