Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
SONY TA F 530 ES
#1
Hallo

ich bin Helge, war früher schon mal hier, find aber meine Anmeldedaten nicht mehr. Dynacophil war ich damals wohl...

aber egal.


Ich hab irgendwann mal einen SONY TA F  530 ES geerbt. Vor einiger Zeit begegnete er mir mal wieder und ich probierte ihn mal aus... sieht ziemlich rough aus, aber hat grundsätzlich Funktion. Lautsprecher-Relais waren im Po, ersetzt für 12€ - diese Sektion ist jetzt fein.

[Bild: 314513580_910217413282021_69711233707823...e=63963DD5]

Jetzt hat nur das Lautstärke Poti noch Probleme...

Von fast null bis etwa 11:00 war der Linke Kanal weg, ab 11Uhr kommt er mit.
Man kann leider UNTER Null drehen, sollte da mal ein Anschlag gewesen sein, ist er verschoben.
Und bei unter Null knallts voll rein ... also da ist was mechanisch kaputt drinnen

Eine Spülung hat nur ein wenig Besserung gebracht, ich habe nach einigem Bewegen danach von Null bis 11:00 auch durchgehend ohne Aussetzter beide Kanäle.

Da scheint drinnen etwas im Arsch zu sein bezüglich des Anschlags. 

Hat mal jemand so ein Teil geöffnet und die Operation dokumentiert? Besonders würde ich gern erfahren wie sich der Endanschlag innen gestaltet.
Ich überlege ob ich ihn mal auslöte und ihn mir von innen anschaue.

Nach einer Quelle für ein Ersatzteil wage ich mal gar nicht zu fragen Wink3

Alle anderen Potis und Schalter sind gut in Form.

Gruss aus Berlin
Zitieren
#2
Hi Helge,

kann dir zwar nicht helfen aber....Welcome back Drinks
und viel Glück bei der Reparatur.
uhuhuu...dark meditation....frei aus Pictured Life.

Die Sonne scheint immer©
^ischreschminimiuf, isch... ^
[-] 1 Mitglied sagt Danke an Tom für diesen Beitrag:
  • Grottenolm
Zitieren
#3
Hallo Helge,

Du hattest mich ja gestern schon angeschrieben...

Zu dem Poti:

Die Anschläge sind mit einem Stück Blech ausgeformt, die nach innen stehen und die das Weiterdrehen an dieser Stelle verhindern sollen. Falls man da weiterdrehen kann, ist entweder das Blech verbogen oder das Gegenstück auf der Welle.



[Bild: Poti-1.jpg]

Das Anschlagblech ist hier mit einem Pfeil gekennzeichnet.


[Bild: Poti-2.jpg]

Hier sieht man, dass dieses Blech ein Teil des Aussengehäuses ist, welches nur nach innen gefalzt ist.

Also schau da mal nach, ob das (im wahrsten Sinne des Wortes) wieder hinbiegen kannst.

Übrigens Dein Account "dynacophil" existiert hier noch immer. Kannst Du ja wieder reaktivieren.
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
[-] 6 Mitglieder sagen Danke an Armin777 für diesen Beitrag:
  • General Wamsler, Grottenolm, Tom, stephan1892, MiDeg, Jarvis
Zitieren
#4
Vertikale Ausführung 120k Log mit Loudness-Abgriff, versetzten Ebenen und 30mm langer Achse ... keine Chance in Neu. Vielleicht hat noch jemand einen Restanten liegen, aber das ist schon ziemlich hoffnungslos.

Eigentlich klingt deine Schilderung so, als wäre es schonmal auseinander und dann der Deckel bzw. Grundkörper mit dem Anschlag um 180° verkehrtherum wieder zusammengebaut worden. Wenn die Schleifer von der Bahn rutschen, ist das eigentlich immer das Aus, denn in Schlepprichtung gehen sie wieder drauf, nur in Schubrichtung verbiegen eigentlich immer die Kontakte.

Entweder versuchst du diese Mumie zu reanimieren oder kommst zu einer ,,Individuallösung".

EDIT sieht gerade, das Armin den selben Ansatz verfolgt.
Zitieren
#5
[quote pid="1551831" dateline="1668251775"]
Zitat:Die Anschläge sind mit einem Stück Blech ausgeformt, die nach innen stehen und die das Weiterdrehen an dieser Stelle verhindern sollen. Falls man da weiterdrehen kann, ist entweder das Blech verbogen oder das Gegenstück auf der Welle.

Danke, mit den Bildern traue ich mich da ran!

also demnächst mal wieder vorne alles auseinander, das Teil ausgelötet, und reingeschaut.


[/quote]
Zitat:[quote pid="1551831" dateline="1668251775"]
Übrigens Dein Account "dynacophil" existiert hier noch immer. Kannst Du ja wieder reaktivieren.

[/quote]

welche Mailadresse ist mit ihm verknüpft? ich probier mal was aus ... ah, hab sie! Neues PW angefordert
Zitieren
#6
(12.11.2022, 12:24)Florida Boy schrieb: Eigentlich klingt deine Schilderung so, als wäre es schonmal auseinander und dann der Deckel bzw. Grundkörper mit dem Anschlag um 180° verkehrtherum wieder zusammengebaut worden. Wenn die Schleifer von der Bahn rutschen, ist das eigentlich immer das Aus, denn in Schlepprichtung gehen sie wieder drauf, nur in Schubrichtung verbiegen eigentlich immer die Kontakte.

mmmh, der "Anschlag" ist im moment genau unten mittig - aber eher mittelfest - irgendwie anders als erwartet gefühlt ... das würde aber nicht nach 180° klingen...
Ich denke ich muss ihn aufmachen, um zu sehen was da los ist... alles andre ist Spekulation.
Die Front zerlegen ist zwar etwas Arbeit, aber beim 2ten Mal gehts schon schneller
Zitieren
#7
Hier isser, Dein alter Account:

dynacophil
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
[-] 1 Mitglied sagt Danke an Armin777 für diesen Beitrag:
  • Grottenolm
Zitieren
#8
Habe das Poti jetzt vor mir auf dem Tisch.

Auf welcher Seite beginne ich sinnvoller Weise zu öffnen?

Ich fange mal von Unten an, wie in Armins Bild.

[Bild: 315436406_10229781793160003_635642248178...e=637900FB]

[Bild: 315326933_10229781793960023_132007727863...e=6378B166]

[Bild: 315583689_10229781795040050_149522304029...e=6377B3C5]

Seht ihr hier irgendwelche Auffälligkeiten?

[Bild: 315430002_10229781796360083_134780337863...e=63795C94]

oder hier?
Zitieren
#9
Am Wellenende (genau in der Mitte) kann man sehen, dass das Poti schon mal geöffnet wurde und dann nicht wieder richtig zusammengebaut. Man muss es wieder richtig montieren, so dass Druck auf das Wellenende ausgeübt wird.
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
Zitieren
#10
Da sind keine Bilder zu sehen...
------------------------------------------------------------------------------------------
Drinks  "Those who say, money can't buy you happiness, obviously don't know where to shop!" Drinks
Zitieren
#11
Doch, doch...bei mir schon.
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
[-] 1 Mitglied sagt Danke an Armin777 für diesen Beitrag:
  • Casawelli
Zitieren
#12
Ich dachte schon du hilfts ihm telephatisch, so ganz aus dem Kopf.

Bei mir kommen nur Zahlenkolonnen bei den Bildern. Standard Firefox Browser...
------------------------------------------------------------------------------------------
Drinks  "Those who say, money can't buy you happiness, obviously don't know where to shop!" Drinks
[-] 1 Mitglied sagt Danke an Casawelli für diesen Beitrag:
  • Grottenolm
Zitieren
#13
Armin, wie meinst du dies? Was stimmt da am Wellenende nicht? "wieder richtig montieren, so dass Druck auf das Wellenende ausgeübt wird"
wäre es möglich kurz zu telefonieren, ich denke in worten besser zu erklären.

Und ich vermute ich sehe ein weiteres Problem:

[Bild: 315211514_10229781924923297_747130439058...e=63791FA6]

Das Kunststoffteil sieht aus als wäre es gebrochen?

[Bild: 314962134_10229782079447160_228630826258...e=6377EEE8]

ich denke da sind unterschiede zu deinem geöffneten, da scheint kunsstoff nicht vorzukommen ... träger des schleifers metall (sorry, einhandtippen)


was soll ich tun, wieder verschliessen? Oder bekomm ich das so zerlegt dass ich das Kunststoffteil irgendwie wieder flicken kann?

[Bild: 315582861_10229782137528612_521995493178...e=6378C863]

das sieht kacke aus... ich frag mich wie das zusammenpassen soll?

Ja, kein Wunder, das sieht man unter dem Fragment Wink3 vermutlich der alte Anschlag in Matschform?

[Bild: 313983158_10229782284652290_346412826049...e=63789520]
Zitieren
#14
Das Poti ist Schrott - nicht mehr zu retten. Ich gucke mal, ob ich Ersatz finde.
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
Zitieren
#15
(15.11.2022, 14:58)Armin777 schrieb: Das Poti ist Schrott - nicht mehr zu retten. Ich gucke mal, ob ich Ersatz finde.

ich gucke gerade nach horizontalen ähnlicher bauart... zum schlachten
so was vielleicht

[Bild: 61x2eziBfiL._AC_SL1500_.jpg]
Zitieren
#16
Ja, so ähnlich könnte man das machen.

[Bild: SONY-TA-F530-ES-Front.jpg]

So sieht der TA-F530ES aus, wenn die Frontplatte demontiert ist. Ganz rechts das Volume Poti. Man könnte jetzt ein stehendes Poti mit gleichen Werten (allerdings ein solches mit Loudnessabgriffen) mit Drähten zur Platine verbinden und dann in der Frontplatte fixieren (mit der Mutter).

Das ist aber keine einfache Bastelarbeit, wenn man so etwas noch nie gemacht hat. Vielleicht kannst Du (Helge) einfach mit dem TA-F530ES nach Niemegk kommen und mir den Verstärker mal ein paar Tage da lassen, ich baue Dir dann so ein Poti da ein, müsste noch solche da haben.
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
Zitieren
#17
was ist so eines, ich weiss ja wie das ausschaut, steht ja neben mir.
ich dachte daran so eines zu zerlegen und zu nem vertikalen umzubauen?

nach niemegk kommen ist eher unmöglich...

ich hab die matschteile jetzt so weit es ging zurechtgebogen... das nylonfragment steht jetzt nicht mehr hoch, das poti hat einen anschlag auf beiden seiten, der matsch muss der rechte anschlag gewesen sein.
ich könnte die hartpapierplatten tauschen, oder die kontaktleisten umnieten... jetzt wo ich die innereien kenne, glaube ich das bekomme ich hin... meinst du ein 100k der obigen würde gehen?

kann man das doppel löschen?
Zitieren
#18
(15.11.2022, 15:49)Grottenolm schrieb: was ist so eines, ich weiss ja wie das ausschaut, steht ja neben mir.
ich dachte daran so eines zu zerlegen und zu nem vertikalen umzubauen?

nach niemegk kommen ist eher unmöglich...

ich hab die matschteile jetzt so weit es ging zurechtgebogen... das nylonfragment steht jetzt nicht mehr hoch, das poti hat einen anschlag auf beiden seiten, der matsch muss der rechte anschlag gewesen sein.
ich könnte die hartpapierplatten tauschen, oder die kontaktleisten umnieten... jetzt wo ich die innereien kenne, glaube ich das bekomme ich hin... meinst du ein 100k der obigen würde gehen?

kann man das doppel löschen?

???
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
Zitieren
#19
Denke zwar, das Armin da was finden wird, wenn nicht könnte man aber eine Achsverlängerung verwenden

[Bild: yytEXhAl.jpg]

z. Bsp. diese hier:
1x Aluminium 300mm Volume Potentiometer Verlängerung Welle Audio Anschluss Long Rod | eBay

Dazu muss aber die Platine durchbohrt werden, damit das Poti dahinter montiert werden kann. Da bietet der Sony - wie mir scheint - ausreichend Platz und auch das Löchel sollte sich gefahrlos einbringen lassen. Der (Poti-) Haltewinkel sollte sich auf der Platine vor dem Kühlkörper montieren lassen.

[Bild: rYLuKBjl.jpg]
[-] 1 Mitglied sagt Danke an Florida Boy für diesen Beitrag:
  • Grottenolm
Zitieren
#20
(15.11.2022, 17:02)Armin777 schrieb:
(15.11.2022, 15:49)Grottenolm schrieb: was ist so eines, ich weiss ja wie das ausschaut, steht ja neben mir.
ich dachte daran so eines zu zerlegen und zu nem vertikalen umzubauen?

nach niemegk kommen ist eher unmöglich...

ich hab die matschteile jetzt so weit es ging zurechtgebogen... das nylonfragment steht jetzt nicht mehr hoch, das poti hat einen anschlag auf beiden seiten, der matsch muss der rechte anschlag gewesen sein.
ich könnte die hartpapierplatten tauschen, oder die kontaktleisten umnieten... jetzt wo ich die innereien kenne, glaube ich das bekomme ich hin... meinst du ein 100k der obigen würde gehen?

kann man das doppel löschen?

???
das posting war 2x da...
Zitieren
#21
Danke Leute!
Erstmal schaue ich nach etwas was ich in Originalposition unterbringen kann. Die chinesen müssten funktionieren, Klebepad drunter, 3 Anschlüsse in die Platine löten, 3 mit starren kabeln verbinden, ok - ohne loudnessabgriff, Achse verlängern. Sollte das nicht funktionieren...

Armin, wenn dir was unter die Augen kömmt, was man umbauen kann, versuche ich es gern. Die Chinesen brauchen ein Paar wochen bis Berlin.

Mein biegen und richten an diesm Schrott poti war zumindest teilweise erfolgreich.
Bei 0-Stellung hab ich jetzt festen Anschlag, aber erträglich leises Signal. Bis etwa 40% /11 Uhr dann guten Kontakt ... dann fängt er an auszusetzen.
Das ist immerhin schon ein Teilerfolg, für die Wartezeit auf irgendeine Lösung erstmal ausreichend.
Zitieren
#22
Habe schon geschaut, der TA-F630ES, der hier bei uns im Fundus steht, ist leider schon geschlachtet - kein Volume-Poti mehr drin.
Die noch vorhandenen Bass- Trebele- und Balance-Potis sind von gleicher Bauart, haben aber keinen Loudness-Abgriff. Die haben 125 kOhm,
250 kOhm oder 260 kOhm. Kleiner Knackpunkt, die haben eine Mittelraste bei 12 Uhr. Also falls Du Interesse hast, melde Dich hier im thread!
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
[-] 1 Mitglied sagt Danke an Armin777 für diesen Beitrag:
  • Grottenolm
Zitieren
#23
(15.11.2022, 18:23)Armin777 schrieb: Habe schon geschaut, der TA-F630ES, der hier bei uns im Fundus steht, ist leider schon geschlachtet - kein Volume-Poti mehr drin.
Die noch vorhandenen Bass- Trebele- und Balance-Potis sind von gleicher Bauart, haben aber keinen Loudness-Abgriff. Die haben 125 kOhm,
250 kOhm oder 260 kOhm. Kleiner Knackpunkt, die haben eine  Mittelraste bei 12 Uhr. Also falls Du Interesse hast, melde Dich hier im thread!

Anke, Armin!
Du meinst einfach ein Basspoti hernehmen?
Aber andere Wellendurchmesser und Achsform - oder?  Zumindest hatten die Muttern andre Grösse
Loudness wäre mir egal, läuft eh immer direkt-in ...

Könntest du mir einen geeigneten (vermutlich der Bass-Regler) Beiseite legen? 
Wäre dann immerhin eine zusätzliche Option.
Zitieren
#24
dieser hier sollte alles können, nur dass die Bauform nicht gedreht ist für den 2ten Kanal.


Aber USA...


[Bild: s-l1600.jpg]
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Pioneer PL-530 EvilMM 68 20.851 25.09.2018, 15:46
Letzter Beitrag: Begleitschaden
  Braun Regie 530 - Drehkondensator und Skalenseil Bernd_J 3 2.368 02.03.2018, 20:20
Letzter Beitrag: Gorm
  Pimp my Braun L-530 tiarez 69 11.225 15.10.2017, 18:24
Letzter Beitrag: xs500
  Tieftöner für Braun L-530 tiarez 6 2.067 25.07.2017, 15:55
Letzter Beitrag: tiefton
  Sony TA-F 530 ES fritzschmitt 1 1.277 17.08.2015, 18:07
Letzter Beitrag: Poetry2me
  Fragen zum Kenwood Kx-530 Barney 8 3.171 02.08.2015, 18:10
Letzter Beitrag: Barney



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste