Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sherwood RV5030-R ist super leise
#1
Mahlzeit, die Herren... Drinks 

In meinem Büro steht aktuell ein zweiter Sherwood RV5030-R herum, den ich vor Jahren für nen Zehner als "Redundanz" besorgt habe. Seit schon über 20 Jahren habe ich einen solchen Receiver in meiner Büro-Anlage integriert und bin klanglich top zufrieden. Nummer Zwei hat allerdings ein Problem: Es kommt Ton, aber eben sehr, sehr leise und das auf allen vier Stereo-Kanälen.

Wo setze ich für die Fehlersuche an? Oder gibt es etwas, wo Ihr direkt sagt: Tausch das, das ist die Ursache?


LG, der Benne
- Demon to some. Angel to others. -
Zitieren
#2
Genausogut könntest du fragen:

"Mein Auto fährt nur langsam. Und das auf allen 4 Rädern."

Pauschal kann man dazu erstmal gar nix sagen.
Charlie surft nicht! Oldie

Watt Volt ihr da Ohm?  Raucher
[-] 1 Mitglied sagt Danke an Ironside für diesen Beitrag:
  • DarknessFalls
Zitieren
#3
Ist mir klar. Big Grin Ich hatte nur gehofft, hier einen Ansatzpunkt zu finden, damit ich nicht ganz im Nebel stochern muss. Da ich nun weit entfernt von "Profi" in dem Bereich bin und der Sherwood eigentlich auch kein Verstärker ist, den man für teuer Geld wegschickt zum Reparieren, wäre es schön, wenn jemand "die Richtung weist", in die ich schauen sollte...
- Demon to some. Angel to others. -
Zitieren
#4
KH mal probiert ?
[-] 1 Mitglied sagt Danke an HisVoice für diesen Beitrag:
  • DarknessFalls
Zitieren
#5
Guter Hinweis. Mach ich. Thumbsup
- Demon to some. Angel to others. -
Zitieren
#6
Dürfte über Kopfhörer genauso leise sein.
Ist die Lautstärke in allen Kanälen gleich gering, deutet es auf ein Muting-Problem hin. Da aber an recht vielen Orten ,,gemutet" wird, erstmal die vorhandenen Sollspannungen prüfen. Auf der Main-Platine ist noch ein Relais vorhanden, dass die Rail-Spannungen variiert. Ausbauen + reinigen. Alle Kabelverbindungen mehrmals ab- und anstöpseln.

EDIT: Main- statt Supply-Platine
[-] 1 Mitglied sagt Danke an Florida Boy für diesen Beitrag:
  • DarknessFalls
Zitieren
#7
Meistens ist lediglich der Tape-Monitor
Monitor aktiviert.
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
[-] 1 Mitglied sagt Danke an Armin777 für diesen Beitrag:
  • DarknessFalls
Zitieren
#8
AtArmin777 das habe ich tatsächlich nicht geprüft, aber IMHO geht der Sherwood wenn er frisch eingestöpselt wird standardmässig in den Tuner-Betrieb auf 87.50 MHz FM. Oder meinst Du, dass der Tape-Monitor sich einfach fälschlich von selbst aktiviert?
- Demon to some. Angel to others. -
Zitieren
#9
Wenn er aktiviert ist, leuchtet ein relativ kleiner Schriftzug auf. Deaktivieren geht nur durch erneuten Knopfdruck auf Tape-Monitor.
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
[-] 1 Mitglied sagt Danke an Armin777 für diesen Beitrag:
  • DarknessFalls
Zitieren
#10
(26.03.2023, 13:16)HisVoice schrieb: KH mal probiert ?

...gerade eben und was soll ich sagen? Da tönt es ganz normal drüber. Denker

Ich muss gleich nochmal die Speaker anflanschen... mich beschleicht der böse Verdacht eines User-Fehlers. Tease
- Demon to some. Angel to others. -
Zitieren
#11
Kaffee anflanschen ...
erinnert mich an das Radio eines Familienmitglieds, das mir kürzlich zugeschickt wurde, weil angeblich nach vorangegangenem
Umzug plötzlich und unerwartet nix Hörbares mehr rauskam und letztlich im Radio alles gut war,
nur die Verbindungen der Lautsprecherleitungen zu den Boxen fehlten. Dash1
[Bild: icon_e_sad.gif]
[-] 3 Mitglieder sagen Danke an Gorm für diesen Beitrag:
  • MK1974, UriahHeep, DarknessFalls
Zitieren
#12
Bisserl OT aber passt sehr gut.
Meine LED-Beleuchtung hinterm Smart-Tv wollte von heut auf morgen nicht mehr. Hatte die FB in Verdacht, dann das Netzteil und zu guter Letzt den Schaltkasten selber.

Und am Ende war nur die CR-2025 platt.  Dash1

Ich bin ein Heimkind und äußere mich wegen dieser tüpartigen Diskriminierung nicht.
[-] 2 Mitglieder sagen Danke an UriahHeep für diesen Beitrag:
  • Gorm, DarknessFalls
Zitieren
#13
LOL
Grüsse aus München   Drinks

Zitieren
#14
An dieser Stelle möchte ich feierlich verkünden: Ich bin blöd. Saublöd. Jester Vermutlich war es wirklich so, dass ich irgendwie den Tape-Monitor-Schalter rein gehauen hatte, ohne das zu merken. Ich habe nochmal alles angeklemmt, sorgfältig kontrolliert und... et lüppt!

[Bild: IMG_37351.jpeg]

Quick and dirty (staubig) auf dem Boden angeschlossen, aber es tönt vor sich hin. Erwähnte ich, dass so ein RV5030-R gar nicht übel spielt? Tzaritza
- Demon to some. Angel to others. -
[-] 5 Mitglieder sagen Danke an DarknessFalls für diesen Beitrag:
  • Armin777, MK1974, Gorm, UriahHeep, Dual-Tom
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Marantz CD17 zu leise Schottl 0 148 23.02.2024, 16:06
Letzter Beitrag: Schottl
  ITT Cassetten Recorder SL 58 Super - Bedienungsanleitung, Schaltpläne etc. Buckminster 2 317 04.12.2023, 08:52
Letzter Beitrag: Buckminster
  Uher SG 560 Royal rechts zu leise Macrob 0 625 19.06.2022, 15:39
Letzter Beitrag: Macrob
  "Music Hall" 25.2 Amp -- Aussetzer wenn leise und "knistern" ted_am_see 48 10.929 01.01.2022, 19:08
Letzter Beitrag: clobi
  Vorverstärker plötzlich ganz leise vincent1958 61 9.288 28.11.2021, 12:45
Letzter Beitrag: vincent1958
  DL160 und P8ES Super Nova Retippen / Reparieren? ted_am_see 3 2.100 12.09.2021, 14:56
Letzter Beitrag: Apache



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste