Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Hilferuf an die Kassettenspezialisten Becker BE749
#1
Hallo,

ich habe gerade mal wieder ein altes Becker Autoradio fast fertig restauriert.
Diesmal handelt es sich um ein BE749 und ich habe ein Problem, das ich so noch nie bei einem Becker hatte.

Wenn eine Kassette ganz am Anfang ist läuft das Band zwischen Kapstan und Andruckrolle nach oben.
Das Band wird dann verknittert wenn es oben über das Ende der Kapstanwelle hinaus läuft.
Teilweise wird es komplett über die Welle gedrückt und landet hinter dem Kapstan.

Zuerst hatte ich vermutet das die Andruckrolle schief läuft. Ich habe dann vorsichtig versucht die Andruckrolle auszurichten.
Habe dazu auch ein zweites Radio vom selben Typ aufgemacht (hat das Problem nicht) um zu vergleichen.
das hat aber nichts gebracht.

Wenn das Band weiter fortgeschritten ist wird es besser und hört dann nach und nach ganz auf.

Habe auch verschiedene alte Kassten probiert.

Der Kapstan schein auch nicht ungewöhnlich viel Spiel zu haben und soweit ich das mit dem Auge sehen kann steht er genauso wie beim dem Gerät das funzt.

Kann mir jemand einen Tipp geben?
Ich bin im Moment mit meinem Latein am Ende!
Der Unterschied zwischen Theorie und Praxis ist in der Praxis meist größer als in der Theorie! Floet
Zitieren
#2
Da ist der Bandzug vom Aufwickelteller zu hoch, vermutlich ist die Reibkupplung verschIissen.
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
[-] 1 Mitglied sagt Danke an Armin777 für diesen Beitrag:
  • Motorman
Zitieren
#3
Hallo Armin,

danke für den Tipp.
Klingt sehr plausibel und erklär warum sich das Verhalten im laufe des Bandes ändert.
Das werde ich mir nachher mal in Ruhe ansehen.
Der Unterschied zwischen Theorie und Praxis ist in der Praxis meist größer als in der Theorie! Floet
Zitieren
#4
Hallo Armin,
ich habe mir das gerade mal angesehen und die Kupplung zerlegt,
Es ist keine Reibungskupplung sondern sieht aus wie eine magnetische Wirbelstromkupplung.
Habe das alles sauber gemacht und mit einem guten Hochgeschwindigkeits-Spindelöl vorsichtig geschmiert.
Leider kein Effekt.
Korregiere mich wenn ich einen Denkfehler mache, aber müsste nicht die Zugkraft (falls die Kupplung nicht richtig arbeitet) bei voller Spule nciht größer sein als bei leerer Spule? Der Hebelarm wird ja immer größer je voller die Spule. Bei voller Spule habe ich aber das Problem nicht sondern bei leerer Spule?
Könnte es vielleicht umgekehrt sein, das bei leerer Spule nicht genug Band aufgewickelt wird und es deshalb noch oben weg läuft?
Wenn der Motor aber zu langsam läuft müsste ja das Band leiern oder. Das Deck hat ja nur den einen Motor.
Ich bin ratlos.

Gruß,
Wolfgang
Der Unterschied zwischen Theorie und Praxis ist in der Praxis meist größer als in der Theorie! Floet
Zitieren
#5
(18.11.2023, 18:32)Motorman schrieb: Könnte es vielleicht umgekehrt sein, das bei leerer Spule nicht genug Band aufgewickelt wird und es deshalb noch oben weg läuft?

Du hast völlig recht.
Ich glaube, er meinte zu niedrig...zu hoch ergibt keinen Sinn, weil sich dann eine Schlaufe gar nicht bilden könnte.
Aber in echt läuft der Dorn einfach zu langsam...und bei vollerem Wickel reicht es gerade noch, weil die Umdrehungsgeschwindigkeit außen (= aufgewickelte Strecke Band bei gleichbleibender Rotationsgeschwindigkeit) dann zunimmt.
If you don’t believe it or don’t get it, I don’t have the time to try to convince you, sorry.
[-] 1 Mitglied sagt Danke an spocintosh für diesen Beitrag:
  • Motorman
Zitieren
#6
Genau, wenn alles richtig läuft rutscht die Kupplung normalerweise bei vollem Bandwickel durch, aber nicht oder nur wenig wenn der Bandwickel leer ist. M.E. gibt es hier, wenn ich mich richtig an die Becker-Laufwerke erinnere, 3 Möglichkeiten:

1. Der Motor läuft zu langsam, dass muss nicht unbedingt "leiern" bedeuten, es stimmt halt nur die Tonhöhe nicht mehr. Das hört man erst bei größeen Unterschieden oder man benutzt eine entsprechende Meßcassette. Ursache kann der Motor selbst, seine Ansteuerung oder ein abgenutzer Riemen sein, der macht sich dann aber gerne mal mit Leiern bemerkbar.

2. Der Gummireifen der den rechten Bandwickel antreibt ist abgenutzt

3. Die Rutschkupplung rutscht zu leicht durch, da spricht allerdings dagegen dass bei vollem Bandwickel das Problem verschwindet.
[-] 1 Mitglied sagt Danke an Dude für diesen Beitrag:
  • Motorman
Zitieren
#7
Moin,
da alle Drehzahlen in dem Laufwerk von der Motordrehzahl abhaengen, kann das Problem nicht daran liegen.

Wenn Anrdruckrollenachse und Capastanwelle zueinander parallel stehen, gibt es daran nichts zu aendern.
Der Bandzug sollte ueberprueft werden, an einer Wirbelstromkupplung gibt es allerdings nichts einzustellen und sie aendert sich eigentlich auch nicht.
Ueberpruefen, ob da sonst noch was durchrutscht und ggf. reinigen.

Und am Ende ist es doch eine verschlissene, verformte Andruckrolle. die kann man nur noch tauschen. Wenn der Rollenandruck durch Umhaengen der Andruckfeder einstllbar ist, kann man es auch hier versuchen.

73
Peter
[-] 2 Mitglieder sagen Danke an hf500 für diesen Beitrag:
  • Test, Motorman
Zitieren
#8
hf500 hat vollkommen Recht.

Zusätzliche Anmerkung:
Bei Tapedecks gilt dasselbe, wie bei Videorecordern:
Eine abgenutzte und/oder (vom Gummi-Material her) inhomogene (und/oder verhärtete) Andruckrolle bewirkt, daß das Band seitlich abdriftet.
(Wenn eine Andruckrolle zunehmend schlechter wird, macht sich dies in der Regel immer zuerst am Bandanfang bemerkbar.)

Falls es sich um folgendes Laufwerk handelt:
https://www.koenigs-klassik-radios.de/en...36259_2051

1.) Die beiden weißen Kunststoff-Bandführungen, die rechts und links neben dem Tonkopf angebracht sind auf Beschädigungen kontrollieren, sowie kontrollieren, ob sämtliche Bandelemente parallel zueinander sind.
2.) Kontrollieren, ob der Capstan (bei eingelegter Cassette (oder händisch hochgefahrenem Mechanismus ohne Cassette) wirklich ÜBER DIE GESAMTE BREITE der Andruckrolle zu liegen kommt (bzw. Kontrolle des AXIALEN Spiels der Schwungmasse! ("axial": Das Capstan-Spiel nach oben und unten.)).
3.) Andruckrolle tauschen.
[-] 1 Mitglied sagt Danke an Test für diesen Beitrag:
  • Motorman
Zitieren
#9
Stimmt, ist ja ein Slotloader, da heisst oben ja was anderes als beim Standarddeck mit stehender Cassette. Ich hatte es so (miß-)verstanden, dass das Band nicht seitlich rausläuft, sondern der Capstan das Band schneller ausgibt als es vom rechten Wickel aufgespult wird.
[-] 2 Mitglieder sagen Danke an Dude für diesen Beitrag:
  • Motorman, spocintosh
Zitieren
#10
(18.11.2023, 23:02)Test schrieb: Falls es sich um folgendes Laufwerk handelt:
https://www.koenigs-klassik-radios.de/en...36259_2051
Hallo zusammen,
ja genau das ist das Laufwerk!
Vielen Dank für die vielen schnellen Antworten!
Ich habe schon die rechte Wickelwelle zerlegt, gereinigt und mit hochwertigem Öl sparsam geölt.
Genauso den Kapstan. Das hat noch keine Verbesserung gebracht.
Da das Laufwerk auch ohne Kassette läuft habe ich an die laufende Andruckrolle 1000er Schmirgelpapier gehalten und die sieht jetzt wieder homogen aus und ist griffig.
Der Treibriemen sieht noch gut aus.
Das Problem besteht aber weiter.
Morgen werde ich mich mit den anderen Tipps beschäftigen.

Es sieht übrigens so aus als wenn das Band unter Spannung steht wenn es langsam über das obere Ende der Kapstanwelle gezogen wird!

Ich wünsche allen eine gut Nacht!
Der Unterschied zwischen Theorie und Praxis ist in der Praxis meist größer als in der Theorie! Floet
Zitieren
#11
Falls Du dennoch nicht weiterkommen solltest (weil sich defekte Andruckrollen häufig NICHT anhand des optischen Zustands beurteilen lassen!):
Da Du anscheinend ein funktionstüchtiges baugleiches Laufwerk zur Verfügung hast, könntest Du zur Eingrenzung des Fehlers auch die komplette Andruckrollen-"Einheit" des intakten Laufwerks in das defekte Laufwerk einsetzen (Hier müßte dann ja nur der Sprengring rechts am Rand des drehbaren Halterungsbügels entfernt werden).

Behelfsmäßiger Test der "Rutschkupplung" (ohne Torque-Meter-Meßcassette, die man bei diesem Defekt aber sowieso nicht benutzen könnte):
Beide Laufwerke gleichzeitig OHNE Cassette betreiben und jeweils die Aufwickeldorne händisch (mit Gefühl) abbremsen. Dadurch lassen sich GRAVIERENDE Unterschiede feststellen (Hier ginge es ja nur darum, zu eruieren, ob die Aufwickelkraft des defekten Laufwerks (aufgrund eines mechanischen Fehlers) eventuell VIEL zu stark ist.).

(Anmerkung:
Die Andruckrolle muß auf ihrer Achse vollkommen leichtgängig drehbar sein. Aber auch der Abwickeldorn muß sehr leichtgängig sein.)
[-] 1 Mitglied sagt Danke an Test für diesen Beitrag:
  • Motorman
Zitieren
#12
Hallo zusammen,

vielen Dank für Eure zahlreichen Tipps.
Ich habe wieder einiges für mich neues gelernt!

Es war die Andruckrolle!

Nach dem ich die Andruckrolle aus einem andern Laufwerk (das Nachfolgelaufwerk aus dem Becker BE1100, Ist zwar leicht anders aber Andruckrolle ist identisch)
eingebaut habe tritt der Fehler nicht mehr auf. Danke für den Vorschlag AtTest!
Eine Frage noch dazu, warum macht sich dieser Fehler zuerst immer am Bandanfang bemerkbar?
Hat jemand eine logische Erkärung dafür?

Damit ist die Überholung diese alten BE749 abgschlossen.
Das Teil hat mich ganz schön Nerven gekosten. Neben den üblichen Elko Problemen war hier auch noch der SAA1057 hinüber.
Da habe ich mir auch erst einmal den Wolf gesucht.

Dafür hat es jetzt wieder den Becker typischen hervorragenden Empfang und es lässt sich im Gegensatz zum Nachfolger BE1100 sehr leicht mit AUX nachrüsten, da hier der AM Eingang am Klangregler in Stereo ausgeführt und einfach gebrückt ist. Brücke raus Mittelwelle abklemmen und Aux Anschluß dran fertig ist das zukunfstsichere Becker.  Cool 

Das hier ist auch das erste von diesen Beckertyp bei dem das Kassettenlaufwerk ein mechanisches Problem hatte.
Oft sind Elkos auf Kassetteplatine defekt aber mechnisch sind diese Decks sehr unauffälligt. In den aller meisten Fällen ist selbst der Treibriemen noch richtig gut.

Langer Rede kurzer Sinn, nochmals vielen Dank für die tolle Hilfe von Euch!
Das bestätigt mal wieder warum "Old Fidelity" mein lieblings Forum ist!
Der Unterschied zwischen Theorie und Praxis ist in der Praxis meist größer als in der Theorie! Floet
[-] 3 Mitglieder sagen Danke an Motorman für diesen Beitrag:
  • Armin777, nice2hear, Test
Zitieren
#13
(19.11.2023, 12:15)Motorman schrieb: Hallo zusammen,

Eine Frage noch dazu, warum macht sich dieser Fehler zuerst immer am Bandanfang bemerkbar?
Hat jemand eine logische Erkärung dafür?

Moin,
Cassettenlaufwerke haben keine Bandzugregelung. Der Aufwickeldorn wird mit einem fest eingestellten Drehmoment angetrieben (Rutschkupplung, Wirbelstromkupplung, Wickelmotor mit "Konstantstrom"). Daher ist der Bandzug bei leerem Wickelkern hoeher als bei voller Spule. Und bei Laufwerken, die in der Bandfuehrung/Capstanantrieb nicht ganz einwandfrei sind, kann sich das auswirken.

Ob der Abwickeldorn absolut leichtgaengig sein muss, daruber gibt es geteilte Ansichten. Bei vielen, besonders den ganz einfachen Laufwerken, ist es anscheinend egal, viele erzeugen aber auch einen leichten Gegenzug (um 5 Gramm). Die hier nicht in Rede stehenden Doppelcapstanlaufwerke sind anscheinend darauf angewiesen, sie haben fast immer eine Bremse fuer den linken Wickeldorn, die den Abwickelbandzug einstellt. Oder einen kleinen Strom auf dem linken Wickelmotor bei Revox ;-)

73
Peter

ps. Andruckrollen bei Videorecordern, die das Band seitlich ziehen, sind in der Regel verformt. Die an sich zylindrischen Rollen sind dann an den Enden aufgeweitet.
[-] 1 Mitglied sagt Danke an hf500 für diesen Beitrag:
  • Motorman
Zitieren
#14
Danke für die Erklärung Peter!
Das leuchtet mir als Maschinebauer ein.
Bei Konstanten Moment muß mit größerem Hebelarm (vollere Spule) die Kraft abnehmen.
Da hätte ich eigentlich auch selber drauf kommen müssen.
Manchmal hat man echt ein Brett vorm Kopf!

Viele Grüße
Der Unterschied zwischen Theorie und Praxis ist in der Praxis meist größer als in der Theorie! Floet
Zitieren
#15
Hallo,

jetzt noch was lustiges zum Schluß!
Ich habe die defekt Andruckrolle mal zum Spaß in das Spenderlaufwerk eingebaut und siehe da darin funktioniert sie einwandfrei!
Band läuft selbst am Kassettenanfang nicht über den Kapstan! Sad2 Sad2 Sad2 

Ich wünsche noch eine schöne Woche!
Der Unterschied zwischen Theorie und Praxis ist in der Praxis meist größer als in der Theorie! Floet
Zitieren
#16
Moin,
da fallen bei dem Laufwerk, das nicht laufen wolte, wohl ein paar Toleranzen zusammengenommen aus dem "Erlaubten".

73
Peter
[-] 1 Mitglied sagt Danke an hf500 für diesen Beitrag:
  • Motorman
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Becker Autoradio BE2130 VS Bluethooth :-( Rüsselfant 31 3.977 14.09.2023, 14:14
Letzter Beitrag: Rüsselfant
  Hilferuf NAKAMICHI OMS 5 EI + OMS 7 EI speakermaker 1 1.560 05.02.2021, 18:57
Letzter Beitrag: micro-seiki
  Becker Grand Prix 2000 Swobi 6 4.042 11.04.2018, 22:16
Letzter Beitrag: Swobi
  Becker Grand Prix Stereo Luxifex 40 7.833 21.03.2017, 15:37
Letzter Beitrag: Luxifex
  Becker TrafficStar BE2238 Problem Beleuchtung Micha 9 6.507 01.11.2015, 18:14
Letzter Beitrag: Micha
  Marantz 2245 - Hilferuf rattamahatta 11 6.676 08.07.2013, 13:16
Letzter Beitrag: proso



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste