Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Pioneer PL 10 Plattenspieler Überholung
#1
Moin, im Nachbarort stand ein sehr gut erhaltener Pioneer Plattenspieler. Es ist ein rein manueller mit Riemenantrieb.

Der Riemen wurde bereits erneuert mit THAKKER Riemen.
Das Original AT 55 System habe ich erstmal gegen ein 95 getauscht, weil die Nadel etwas schief steht.

Nach einer gründlichen Reinigung und etwas Ölen des Tellerlagers läuft er jetzt, aber er leiert. Kann das von Riemen kommen, das der ggf. zu wenig Spannung hat? Auch dreht er etwas zu langsam laut Teleskopscheibe und auch nach Gehör.
Den Ölpunkt am Motor habe ich bereits nachgeölt.
Wie bekomme ich ihn wieder gut zum Laufen?

Da er vermutlich sehr lange nicht lief, würde ich ihn erst mal einige Stunden laufen lassen…

Und sollte das AT 55 mit einer neuen Nadel bleiben oder lieber ein 95C drauf?

[Bild: 741344-E4-F8-A1-4-B45-8-F3-A-6897-A3377526.jpg]

[Bild: 77899-E75-97-CD-482-D-8-DA6-F4-DA5-EA03-FE5.jpg]

[Bild: 86-D78712-B813-4-BE1-9-EB6-03-FE65-B0-E245.jpg]

[Bild: CE45-DAAE-EB18-4697-8550-1-DB190-BAE78-E.jpg]

[Bild: CFDF2-C65-BD90-4-B5-E-AA3-C-2-B3-E07-C759-E2.jpg]

[Bild: DD8382-E4-08-E9-4-F9-A-97-EE-E11-D3-D7-D92-E7.jpg]

[Bild: F3836959-450-D-4-DF4-BEF7-24-D5-CE1431-AE.jpg]
Gruß aus Ostfriesland, Marc
Yamaha CA 710;810, CR 800
Yamaha YP 701, Dual 1218;1225;1226;1228;1229;601;714Q, Pioneer PL-10;PL-12D
Sony SS 2070, Braun L710 und LS70, B&O Beovox 3000
[-] 3 Mitglieder sagen Danke an Möms-chen für diesen Beitrag:
  • Armin777, S. Custom, Tom
Zitieren
#2
Nimm mal den Riemen vom Motorpulley ab und dreh den Teller mit Schwung von Hand an. Dreht er lange und geräuschlos? Falls nicht, ist das Tellerlager zu erneuern (bekommt man preiswert).

Ist der Pulley aus Messing sauber und ohne Gummirückstände?? Bitte gut reinigen und polieren.
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
Zitieren
#3
Moin Armin,
der Teller geht recht stur und macht leichte Geräusche.
Wie muss ich so ein Lager suchen?
Es sieht nach einer Art Sinterlagerung aus?

Habe vorhin noch mal die Antriebsfläche des Tellers abgeschliffen. Dort waren noch Reste des alten Riemens angebacken…den Pulley habe ich auch gereinigt.
Gruß aus Ostfriesland, Marc
Yamaha CA 710;810, CR 800
Yamaha YP 701, Dual 1218;1225;1226;1228;1229;601;714Q, Pioneer PL-10;PL-12D
Sony SS 2070, Braun L710 und LS70, B&O Beovox 3000
Zitieren
#4
Das Lager ist mit einer Mutter im Blech in der Mitte angeschraubt. Das kannst Du nach unten herausnehmen und dann nach lösen einer Schraube (seitlich) die Mittelachse nach oben herausziehen. Dann müsstest Du eigentlich sehen, was zu tun ist. Nötigenfalls schicke ich Dir ein neues Lager...
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
[-] 1 Mitglied sagt Danke an Armin777 für diesen Beitrag:
  • Möms-chen
Zitieren
#5
Ah, OK.

Ich nehme das Lager mal raus. Dann die kleine seitliche Schraube lösen und alles sauber machen?
Für mein Verständnis…das Lager steht oder dreht es sich normalerweise?


[Bild: 9-F677-F2-B-22-E3-4-FF8-B1-F8-9600-A587-D4-B6.jpg]
Gruß aus Ostfriesland, Marc
Yamaha CA 710;810, CR 800
Yamaha YP 701, Dual 1218;1225;1226;1228;1229;601;714Q, Pioneer PL-10;PL-12D
Sony SS 2070, Braun L710 und LS70, B&O Beovox 3000
Zitieren
#6
So sieht es jetzt aus.
Die Kerbe kommt wohl vom Teller aufsetzen. Ist nicht fühlbar.

[Bild: 6-B89-CB2-F-1-BF7-471-C-9-F96-69-CE0-D09-B1-C4.jpg]

Die Mittelachse steckt bombenfest.
Gruß aus Ostfriesland, Marc
Yamaha CA 710;810, CR 800
Yamaha YP 701, Dual 1218;1225;1226;1228;1229;601;714Q, Pioneer PL-10;PL-12D
Sony SS 2070, Braun L710 und LS70, B&O Beovox 3000
Zitieren
#7
Du kannst die Achse nun nach oben herausziehen. Unten drin sollte eine kleine Kugel sein.
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
Zitieren
#8
Nur mit gewallt…die sitzt komplett fest drin…
Mache später weiter…muss zum Nikolaus
Gruß aus Ostfriesland, Marc
Yamaha CA 710;810, CR 800
Yamaha YP 701, Dual 1218;1225;1226;1228;1229;601;714Q, Pioneer PL-10;PL-12D
Sony SS 2070, Braun L710 und LS70, B&O Beovox 3000
Zitieren
#9
1 Tag in Spiritus einlegen . Reinigen und neu ölen. Die Lager verharzen mit der Zeit .
[-] 1 Mitglied sagt Danke an Tobifix für diesen Beitrag:
  • Möms-chen
Zitieren
#10
[Bild: Tellerlager.jpg]

So sieht das aus, wenn die Achse raus ist. Die Schraube in der Mitte vom Messingkörper ist die einzige Sicherung, um die Achse nach oben heraus zu ziehen. Dreh mal hin und her beim Ziehen, dann sollte das leicht gehen...
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
[-] 3 Mitglieder sagen Danke an Armin777 für diesen Beitrag:
  • Möms-chen, Forza SGE, Tom
Zitieren
#11
Irre…die Achse ließ sich nicht mit normalen Mitteln entfernen. Also half nur Hitze…und trotzdem Gewalt 

[Bild: 6-C5-A4-F6-E-6593-4-F5-F-8-FD1-FA8-A325052-FA.jpg]

Da hat sich Jahrelang nichts mehr gedreht.
Alles fein gesäubert und neu geölt. 
Jetzt läuft er wieder wie neu.

Danke für die Hilfe!

Noch eine Frage: Eine Abschaltung zum Auslauf hat er nicht oder?
Ich habe nur den Einschalter am Arm wieder befestigt…der war auch lose.
Gruß aus Ostfriesland, Marc
Yamaha CA 710;810, CR 800
Yamaha YP 701, Dual 1218;1225;1226;1228;1229;601;714Q, Pioneer PL-10;PL-12D
Sony SS 2070, Braun L710 und LS70, B&O Beovox 3000
[-] 1 Mitglied sagt Danke an Möms-chen für diesen Beitrag:
  • Forza SGE
Zitieren
#12
Nein, der hat keine Endabschaltung.
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
[-] 1 Mitglied sagt Danke an Armin777 für diesen Beitrag:
  • Möms-chen
Zitieren
#13
(06.12.2023, 19:26)Möms-chen schrieb: Irre…die Achse ließ sich nicht mit normalen Mitteln entfernen. Also half nur Hitze…und trotzdem Gewalt 


Erhitzt wird auch nur jenes Element, welches sich dehnen soll. Das Lager.
Die Achse hingegen kann man aneisen, dann schrumpelt der.

Gewalt ist kacke bei solchen Bauteilen. Siehe "Kerbe".
Zitieren
#14
Das stimmt mit der Erwärmung. Mit ging es eher darum, das verharzte Fett/Öl wieder weich zu bekommen. Das hat gut geklappt.

Habe alles sauber mit Krepp und Papier Geschütz…daher ist da nichts weiter dran passiert.

Ich schätze, dass die Vorgänger, die den Riemen trotz fester Achse gewechselt haben, da etwas gröber bei waren…

Aber das Wichtigste…er läuft jetzt wunderbar  Thumbsup
Gruß aus Ostfriesland, Marc
Yamaha CA 710;810, CR 800
Yamaha YP 701, Dual 1218;1225;1226;1228;1229;601;714Q, Pioneer PL-10;PL-12D
Sony SS 2070, Braun L710 und LS70, B&O Beovox 3000
[-] 2 Mitglieder sagen Danke an Möms-chen für diesen Beitrag:
  • Armin777, Tobifix
Zitieren
#15
Nach dem ich den Pioneer jetzt ein paar Tage probiert habe, bin ich noch mal an die Federung des Subchassis gegangen. Dort sind/waren Schaumstoffstücke reingedrückt um die Federrate bzw. schwabbeln des Chassis zu minimieren.
Dazu habe ich aus einer Kaltschaummatratze Stücke geschnitten sind wieder reingedrückt. Ergebnis ist wieder gut und das Chassis ist nun nicht mehr so berührungsempfindlich.

Beim hantieren fiel mit aber am Tonarmlager ein Spiel auf.
Man kann die Tonarmlagerung nach oben und unten bewegen ca. 1mm.
Ist das ab Werk so oder kann man da was einstellen? Für mich sieht das Lager nicht einstellbar aus.

Habe von der Aktion leider keine Bilder gemacht…hole ich noch nach.

(11.12.2023, 11:21)Möms-chen schrieb: Nach dem ich den Pioneer jetzt ein paar Tage probiert habe, bin ich noch mal an die Federung des Subchassis gegangen. Dort sind/waren Schaumstoffstücke reingedrückt um die Federrate bzw. schwabbeln des Chassis zu minimieren.
Dazu habe ich aus einer Kaltschaummatratze Stücke geschnitten sind wieder reingedrückt. Ergebnis ist wieder gut und das Chassis ist nun nicht mehr so berührungsempfindlich.

Beim hantieren fiel mit aber am Tonarmlager ein Spiel auf.
Man kann die Tonarmlagerung nach oben und unten bewegen ca. 1mm.
Ist das ab Werk so oder kann man da was einstellen? Für mich sieht das Lager nicht einstellbar aus (auch von unten nicht).


[Bild: A034-E4-CA-FD07-4-A0-C-93-C3-3329-BDE2-BB3-D.jpg]



Habe von der Aktion leider keine Bilder gemacht…hole ich noch nach.
Gruß aus Ostfriesland, Marc
Yamaha CA 710;810, CR 800
Yamaha YP 701, Dual 1218;1225;1226;1228;1229;601;714Q, Pioneer PL-10;PL-12D
Sony SS 2070, Braun L710 und LS70, B&O Beovox 3000
Zitieren
#16
Solange kein radiales Spiel vorhanden ist passt das schon so. Der Tonarm liegt durch sein Eigengewicht auf dem Axiallager, das Spiel in axialer Richtung ist daher nicht relevant.
[-] 1 Mitglied sagt Danke an Dude für diesen Beitrag:
  • Möms-chen
Zitieren
#17
Ok, danke. Da bin ich ja etwas beruhigt.

Sollte oder kann man das Lager warten/pflegen…oder lieber einfach Finger weg?
Gruß aus Ostfriesland, Marc
Yamaha CA 710;810, CR 800
Yamaha YP 701, Dual 1218;1225;1226;1228;1229;601;714Q, Pioneer PL-10;PL-12D
Sony SS 2070, Braun L710 und LS70, B&O Beovox 3000
Zitieren
#18
Thema System:

Ich habe eine Ersatznadel für das Originalsystem bekommen. Da war ein AT55 MI, kein MM dran, welches ich mal testen wollte. Klingt einwandfrei und eher warm. Das wird jetzt erstmal dran bleiben.

[Bild: B793-F084-7-EDF-4-AEA-9-F7-E-4615-A3-D3-B34-F.jpg]

[Bild: E4-B66-FF4-D01-C-40-F5-9-F66-67871-EC533-FD.jpg]
Gruß aus Ostfriesland, Marc
Yamaha CA 710;810, CR 800
Yamaha YP 701, Dual 1218;1225;1226;1228;1229;601;714Q, Pioneer PL-10;PL-12D
Sony SS 2070, Braun L710 und LS70, B&O Beovox 3000
Zitieren
#19
Weiter gehts. Der Lift ging zu schnell runter. Eigentlich soll er hydraulisch sein…ich habe aber nur Federn gefunden. Diese kann man allerdings einstellen, außer die Druckfeder im Hubzylinder. Hab’s jetzt auf die mittlere Bohrung gehängt und nun passt es.

[Bild: 93-AA118-F-B53-B-4239-95-C0-418-FA3-D7-B445.jpg]

Dann ging es an das Tonarmaxiallager. Dieses hatte ja 1mm Luft. Hier habe ich es etwas enger eingestellt aber natürlich mit etwas Luft, damit es nicht schwer geht.

[Bild: 2-D44-E660-BA47-470-A-B9-A7-7-E59-A2-D6-B3-CB.jpg]

Nun ist mir noch aufgefallen, das der Motor in den Gummipuffern auch gut 1mm lose hat. Soll das so?
Der Motor kippt dann beim Anlaufen oder? 

[Bild: 6-C93-D21-F-B3-AB-4719-9-A03-07-BF783682-BF.jpg]

[Bild: D1-EC484-C-D513-43-D6-9-BB7-195-B108-E3-F1-A.jpg]

Und ich habe das ganze Gehäuse noch gedämmt. Auf die eh schon mit Alufolie aufgedoppelte Bodenplatte habe ich 2mm Alubutyl gelegt und dann mit Akustikdämmung ausgekleidet. Auch das Chassis habe ich etwas mit Alubutyl gedämmt. Ob es was bringt? Vielleicht…Gewicht hilft ja immer LOL

[Bild: 09-D86-C7-D-D956-4-C62-A297-F819-CAFFB735.jpg]

[Bild: 5-CC59-F16-213-F-42-E0-A6-A8-EE5-F74781877.jpg]

[Bild: 7529-DF7-F-5670-4679-A108-33408-F381115.jpg]
Gruß aus Ostfriesland, Marc
Yamaha CA 710;810, CR 800
Yamaha YP 701, Dual 1218;1225;1226;1228;1229;601;714Q, Pioneer PL-10;PL-12D
Sony SS 2070, Braun L710 und LS70, B&O Beovox 3000
[-] 1 Mitglied sagt Danke an Möms-chen für diesen Beitrag:
  • Ralph
Zitieren
#20
Das erinnert mich doch an etwas...
veni, vidi, violini - ich kam, ich sah, ich vergeigte es
Zitieren
#21
Vielleicht an meinen Thread ?  CEC BD 2000  Click-me


Bzgl Tonarmlift musst du an dem Bolzen unter der Liftbank (auf der der Tonarm aufliegt) nachsehen 

Diesen Bolzen sollte man aus der Führungshülse ausbauen können. Innenliegend hat der Bolzen eine Nut in der sich Slikonöl befinden sollt. DS verflüchtigt sich mit den Jahren. 
Bolzen und Nut reinigen und Liftöl in die Nut einbringen. 

Bzgl Motorlager nimm mal ie Tellermatte runter und lassen den Dreher laufen. Dabei kannst du durch die Telleröffnungen hinten links den Pulley sehen, der den Riemen antreibt. Wenn der Riemen mittig auf dem Pulley läuft, würde ich nichts machen.

Das Spiel in den Gummis ist dann kein Problem
>> Kommunikation ist nicht was der Eine sagt, sondern was der Andere versteht <<
[-] 1 Mitglied sagt Danke an HifiChiller für diesen Beitrag:
  • Möms-chen
Zitieren
#22
(13.12.2023, 13:40)HifiChiller schrieb: Vielleicht an meinen Thread ?  CEC BD 2000  Click-me


Bzgl Tonarmlift musst du an dem Bolzen unter der Liftbank (auf der der Tonarm aufliegt) nachsehen 

Diesen Bolzen sollte man aus der Führungshülse ausbauen können. Innenliegend hat der Bolzen eine Nut in der sich Slikonöl befinden sollt. DS verflüchtigt sich mit den Jahren. 
Bolzen und Nut reinigen und Liftöl in die Nut einbringen. 

Bzgl Motorlager nimm mal ie Tellermatte runter und lassen den Dreher laufen. Dabei kannst du durch die Telleröffnungen hinten links den Pulley sehen, der den Riemen antreibt. Wenn der Riemen mittig auf dem Pulley läuft, würde ich nichts machen.

Das Spiel in den Gummis ist dann kein Problem

Ok, danke! Also am Lift ist keine Nut. Es ist nur die Hülse im Gehäuse und der Bolzen geht bis unten durch. Unten ist eine Feder, die auf eine Gabel geht. Diese Gabel scheint die Absenkgeschwindigkeit via Drehfeder zu bestimmen. 
Die Nadel setzt schnell an, fällt aber nicht. Ist vermutlich so gedacht?
Gruß aus Ostfriesland, Marc
Yamaha CA 710;810, CR 800
Yamaha YP 701, Dual 1218;1225;1226;1228;1229;601;714Q, Pioneer PL-10;PL-12D
Sony SS 2070, Braun L710 und LS70, B&O Beovox 3000
Zitieren
#23
(13.12.2023, 13:20)Ralph schrieb: Das erinnert mich doch an etwas...

(13.12.2023, 13:40)HifiChiller schrieb: Vielleicht an meinen Thread ?  CEC BD 2000  Click-me

Nicht wirklich Olaf. Ich bezog mich auf das Dämmen des Plattenspielers und es erinnerte mich an die Klebeorgie an meinem TD160.

Hi  Ralf
veni, vidi, violini - ich kam, ich sah, ich vergeigte es
Zitieren
#24
Ich dämme auch alle meine Fahrzeuge. Dünnes Blech was schwingt ist immer doof LOL
Da dachte ich, dass die hohle Zarge auch ein guter Resonator ist. Und wenn man schon den einfachsten Dreher hat, dann kann man ja versuchen das Maximum rauszuholen.

Die Lose hat mich an den Lagern doch etwas gestört. Da ist der Gummi bestimmt geschrumpft…also mal eben was zwischen gemacht. Geräusche macht es nicht, aber ein besseres Gefühl.

[Bild: 3551-BBB5-B6-B7-41-CE-8-CA7-5-D8923-D83345.jpg]

[Bild: 7-E341119-3190-4256-AE04-E64-B896-EFF84.jpg]
Gruß aus Ostfriesland, Marc
Yamaha CA 710;810, CR 800
Yamaha YP 701, Dual 1218;1225;1226;1228;1229;601;714Q, Pioneer PL-10;PL-12D
Sony SS 2070, Braun L710 und LS70, B&O Beovox 3000
[-] 2 Mitglieder sagen Danke an Möms-chen für diesen Beitrag:
  • MK1974, HifiChiller
Zitieren
#25
Kommando zurück Denker
Der Motor muss lose haben. Brummt doch etwas, wenn der stramm in den Puffern sitzt.
Gruß aus Ostfriesland, Marc
Yamaha CA 710;810, CR 800
Yamaha YP 701, Dual 1218;1225;1226;1228;1229;601;714Q, Pioneer PL-10;PL-12D
Sony SS 2070, Braun L710 und LS70, B&O Beovox 3000
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Pioneer SX-2500 - Überholung und so weiter... lofterdings 8 8.180 20.03.2023, 10:10
Letzter Beitrag: Bestaudio
  Überholung Technics SU-7 contenance 103 39.453 07.01.2023, 15:34
Letzter Beitrag: nice2hear
  Marantz 4400 Reparatur - Überholung errorlogin 303 137.026 13.03.2022, 23:01
Letzter Beitrag: errorlogin
  Audioplay Charly L Überholung Casawelli 45 11.330 29.10.2020, 15:07
Letzter Beitrag: X-oveR
  Überholung Frequenzweiche TSM 1000? yanone 14 4.059 31.10.2019, 08:05
Letzter Beitrag: ehemaliger
  Yamaha M4 - Überholung Alpha Moonbase 19 8.586 02.03.2019, 16:35
Letzter Beitrag: Kimi



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste