Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Denon GR 535 - kurze Aussetzer im "kalten Zustand"
#1
Hallo,

ich hoffe, dass ich mit meiner Frage hier richtig bin. 

Ich besitze einen Denon GR 535. Dieser läuft an sich tadellos. Im Moment kommt es vor, dass der Receiver kurzzeitig (etwas eine Sekunde) aussetzt. Es scheint mir die gleiche Zeit zu sein, die er nach dem Einschalten benötigt. Das tritt ein oder zweimal auf innerhalb der ersten 15min nach dem Einschalten. Danach läuft er ohne Probleme. Tuner und Aux scheinen nicht so anfällig für das Problem zu sein. Da konnte ich es nur einmal wahrnehmen. Über den Phonoeingang habe ich es mehrmals wahrgenommen.

Leider kann ich es nicht weiter eingrenzen oder besser beschreiben.Verlässlich reproduzieren lässt sich der Fehler auch nicht. 

Kann mir hier jemand einem Tipp geben, woran das liegen könnte bzw wie ich den Fehler weiter eingrenzen kann?

Vielen Dank schonmal im voraus
Kay
Zitieren
#2
Klickt dabei das Ausgangsrelais?
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
#3
Nein, das kann ich nicht hören.

Die Aussetzer treten definitiv nicht mehr in warmen Zustand (ca. 45min Betrieb) auf. Das ist jetzt sehr deutlich geworden.
Zitieren
#4
Das Relais klickt. Ich habe lange gebraucht, aber jetzt konnte ich es hören.
Zitieren
#5
Ich denke mal, dann sind einige von den kleinen Koppelelkos hin.
Wenn der Effekt nur bei bestimmten Eingangswahlen da ist, dann ist es im Vorverstärkerbereich.
Die schleppen dir auf die Endstufe einen DC ein.
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
#6
Nein, der Effekt tritt bei allen Eingänge auf. Relativ kurz nach dem Einschalten so nach 1 bis 2 min tritt es sehr sicher einmal auf.

.
Zitieren
#7
Habe grad mal über das Service-Manual gescrollt.... Findest Du Hier

Sehe dabei gerade, das in dem Kasten die Endstufen Einkoppel-Elkos haben. Also keine DC-Kopplung.
Insgesamt sind da jede Menge kleine Elkos im Plan, die alle Leckströme haben können.

Ich denke, da hilft Dir nur:
  • Entweder Elkokur komplett (Die ganzen kleinen Koppler)
  • Oder Systematisch messen: Miss mal vor dem Relais (also an dern Emitterwiderständen, ob da im Fehlerfall nennenswert DC aufkommt (1Volt oder so)
  • Wenn Du bei bestimmten Eingangswahlen was siehst, dann sind da die Bösewichter.

Aber: Bei dem Alter ist die Gefahr gross, dass Du dir jetzt die Arbeit machst die 2-3 Übeltäter zu finden, und in nem halben Jahr kommt der nächste.....

Viel Erfolg!
Harald
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
#8
(13.01.2024, 21:44)KaBu schrieb: Nein, der Effekt tritt bei allen Eingänge auf. Relativ kurz nach dem Einschalten so nach 1 bis 2 min tritt es sehr sicher einmal auf.

.

Dann definitiv den DC vor dem Relais überwachen. Dann driftet da irgendwas.


[Bild: Bildschirmfoto-von-2024-01-13-21-47-56.png]

Am Eingang der Endsstufe die 22uF, der kleine 100uF in der Differenzstufe am Eingang oder so.
Miss mal und schau mal, ob da einer gesabbert hat.

VG
Harald
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
#9
Ich danke dir sehr für die Hilfe. Ich werde das leider nicht lösen können. Ich werde in der Nähe mal suchen, ob ich jemanden finden kann, der das durchgucken kann. Die Lokalisierung hilft da jetzt aber sehr.

Vielen Dank Kay
Zitieren
#10
Guten Morgen,

ich muss noch einmal nachfragen. Messen kann ich den Fehler logischerweise nur, wenn er auftritt, richtig? Er läuft jetzt seit Stunden ohne Aussetzer. Das wäre in der Praxis dann schwierig.

Also wäre es vermutlich sinnvoller bzw die einzige Möglichkeit alle Elkos in dem Bereich tauschen zu lassen.
Zitieren
#11
Du sagtest ja, dass er nur im Kaltzustand zickt.
Wenn er jetzt "seit Stunden" läuft, dann passt das ja zusammen.

Dann hilft evtl ein Test in Warmem (laufenden) Zustand und etwas Kältespray auf einzelne Bauteile.
So kann man identifizieren, wer vielleicht krank ist.

Gruß
Harald
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
#12
Entschuldige, da war ich zu ungenau.

Mein Schwager hatte angeboten zu messen. Seit 7Uhr sitzen wir in der kalten Diele und trinken Kaffee. Der Receiver läuft 20min ohne Aussetzer. Dann wieder kalt werden lassen und von vorne.

Natürlich ohne Aussetzer.

Ist irgendwie Comedy.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Ganz kurze Frage zu Becherelkos für Röhrenradio(s) Fürchtenix 22 1.736 01.09.2023, 17:04
Letzter Beitrag: Fürchtenix
  Zwei kurze Fragen KX-7030 Kenwood ted_am_see 17 4.403 18.01.2023, 13:53
Letzter Beitrag: System-64
  "Music Hall" 25.2 Amp -- Aussetzer wenn leise und "knistern" ted_am_see 48 10.868 01.01.2022, 19:08
Letzter Beitrag: clobi
  Marantz CD 73 spielt nur kurze Zeit p.seller 22 4.037 11.05.2021, 21:10
Letzter Beitrag: p.seller
  Mal ne kurze Frage zum Thema Knallfrosch Deep Thought 2.0 17 5.523 21.10.2017, 20:36
Letzter Beitrag: Brüllmöbel1982
  kurze Frage Leiterbahn beschädigt, lag ich richtig bigolli 1 1.331 06.08.2015, 08:08
Letzter Beitrag: Der Jo



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste