Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Denon GR 535 - kurze Aussetzer im "kalten Zustand"
#1
Hallo,

ich hoffe, dass ich mit meiner Frage hier richtig bin. 

Ich besitze einen Denon GR 535. Dieser läuft an sich tadellos. Im Moment kommt es vor, dass der Receiver kurzzeitig (etwas eine Sekunde) aussetzt. Es scheint mir die gleiche Zeit zu sein, die er nach dem Einschalten benötigt. Das tritt ein oder zweimal auf innerhalb der ersten 15min nach dem Einschalten. Danach läuft er ohne Probleme. Tuner und Aux scheinen nicht so anfällig für das Problem zu sein. Da konnte ich es nur einmal wahrnehmen. Über den Phonoeingang habe ich es mehrmals wahrgenommen.

Leider kann ich es nicht weiter eingrenzen oder besser beschreiben.Verlässlich reproduzieren lässt sich der Fehler auch nicht. 

Kann mir hier jemand einem Tipp geben, woran das liegen könnte bzw wie ich den Fehler weiter eingrenzen kann?

Vielen Dank schonmal im voraus
Kay
Zitieren
#2
Klickt dabei das Ausgangsrelais?
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
#3
Nein, das kann ich nicht hören.

Die Aussetzer treten definitiv nicht mehr in warmen Zustand (ca. 45min Betrieb) auf. Das ist jetzt sehr deutlich geworden.
Zitieren
#4
Das Relais klickt. Ich habe lange gebraucht, aber jetzt konnte ich es hören.
Zitieren
#5
Ich denke mal, dann sind einige von den kleinen Koppelelkos hin.
Wenn der Effekt nur bei bestimmten Eingangswahlen da ist, dann ist es im Vorverstärkerbereich.
Die schleppen dir auf die Endstufe einen DC ein.
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
#6
Nein, der Effekt tritt bei allen Eingänge auf. Relativ kurz nach dem Einschalten so nach 1 bis 2 min tritt es sehr sicher einmal auf.

.
Zitieren
#7
Habe grad mal über das Service-Manual gescrollt.... Findest Du Hier

Sehe dabei gerade, das in dem Kasten die Endstufen Einkoppel-Elkos haben. Also keine DC-Kopplung.
Insgesamt sind da jede Menge kleine Elkos im Plan, die alle Leckströme haben können.

Ich denke, da hilft Dir nur:
  • Entweder Elkokur komplett (Die ganzen kleinen Koppler)
  • Oder Systematisch messen: Miss mal vor dem Relais (also an dern Emitterwiderständen, ob da im Fehlerfall nennenswert DC aufkommt (1Volt oder so)
  • Wenn Du bei bestimmten Eingangswahlen was siehst, dann sind da die Bösewichter.

Aber: Bei dem Alter ist die Gefahr gross, dass Du dir jetzt die Arbeit machst die 2-3 Übeltäter zu finden, und in nem halben Jahr kommt der nächste.....

Viel Erfolg!
Harald
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
#8
(13.01.2024, 21:44)KaBu schrieb: Nein, der Effekt tritt bei allen Eingänge auf. Relativ kurz nach dem Einschalten so nach 1 bis 2 min tritt es sehr sicher einmal auf.

.

Dann definitiv den DC vor dem Relais überwachen. Dann driftet da irgendwas.


[Bild: Bildschirmfoto-von-2024-01-13-21-47-56.png]

Am Eingang der Endsstufe die 22uF, der kleine 100uF in der Differenzstufe am Eingang oder so.
Miss mal und schau mal, ob da einer gesabbert hat.

VG
Harald
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
#9
Ich danke dir sehr für die Hilfe. Ich werde das leider nicht lösen können. Ich werde in der Nähe mal suchen, ob ich jemanden finden kann, der das durchgucken kann. Die Lokalisierung hilft da jetzt aber sehr.

Vielen Dank Kay
Zitieren
#10
Guten Morgen,

ich muss noch einmal nachfragen. Messen kann ich den Fehler logischerweise nur, wenn er auftritt, richtig? Er läuft jetzt seit Stunden ohne Aussetzer. Das wäre in der Praxis dann schwierig.

Also wäre es vermutlich sinnvoller bzw die einzige Möglichkeit alle Elkos in dem Bereich tauschen zu lassen.
Zitieren
#11
Du sagtest ja, dass er nur im Kaltzustand zickt.
Wenn er jetzt "seit Stunden" läuft, dann passt das ja zusammen.

Dann hilft evtl ein Test in Warmem (laufenden) Zustand und etwas Kältespray auf einzelne Bauteile.
So kann man identifizieren, wer vielleicht krank ist.

Gruß
Harald
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
#12
Entschuldige, da war ich zu ungenau.

Mein Schwager hatte angeboten zu messen. Seit 7Uhr sitzen wir in der kalten Diele und trinken Kaffee. Der Receiver läuft 20min ohne Aussetzer. Dann wieder kalt werden lassen und von vorne.

Natürlich ohne Aussetzer.

Ist irgendwie Comedy.
Zitieren
#13
Heute nun war genau dieser Denon GR-535 auf meinem Tisch, um diesen "ominösen" Fehler zu beseitigen. Nachdem ich das Gerät verkabelt hatte und es einschaltete, klickte einige Sekunden später das Relais und ich hörte, trotz des zugedrehten Volumepotis, ein deutliches "plopp" im rechten Kanal. Da wusste ich eigentlich schon weshalb die Schutzschaltung hin und wieder zickte. Also kurz das Oszilloskop an den rechten Lautsprecherausgang gehalten und siehe da - es lag rund ein Volt Gleichspannung an, die sich jedoch mit dem Offsettrimmer sofort auf Null stellen ließ. Hernach klickte das Relais nicht ein einziges Mal mehr.

[Bild: GR-535-Endstufe-rechts.jpg]

  Das ist die Endstufenplatine rechts, der VR1 (rechts oben) ist für Offset zuständig. VR2 regelt den Ruhestrom.

Der GR-535 (bis auf die Ausgangsleistung nahezu baugleich mit dem GR-555) ist ein überaus servicefreundliches Gerät mit einem so genannten Knickchassis.

[Bild: GR-535-Kippchassis.jpg]
Das hintere und das vordere Teil sind (nach Entfernen von nur zwei Schrauben) in der Mitte knickbar, so dass man überall sehr gut herankommt. Oben in der Mitte die Schutzschaltung.

[Bild: GR-535-RElais.jpg]

In der Schutzschaltung waren einige Elkos zu erneuern und das Relais sah gar nicht mehr gut aus - es war noch das erste und noch nie draußen. Ich habe dann mal die Kontakte gemessen:

[Bild: GR-535-Ohm-Messung.jpg]

0,69 Ohm sind schon ein äußerst schlechter Wert!

[Bild: GR-535-Drehko.jpg]

Auch der Drehkondensator sah nicht mehr wirklich gut aus, die Achse wurde gereinigt und alles neu abgeglichen. Interessantes Detail: der Drehko zwei Scheibenpakete für AM - obwohl dieser Receiver gar keinen AM-Empfänger hat. Es handelt sich wohl um einen "üblichen" Alps-Drehko aus dem Regal, aktiv sind aber nur die fünf Scheibenpakete für FM.

[Bild: GR-535-rote-Elkos.jpg]

Irgendjemand hat früher mal diese roten Elkos eingebaut, die sind "Würth Eleketronik" bedruckt, wer die wirklich produziert, weiss ich allerdings nicht.

[Bild: GR-535-aussen-offen.jpg]

Hier ist das Chassis wieder zusammengeklappt und man sieht, wie der GR-535 im Ganzen aussieht. Die Instrumente sind zu hell beleuchtet!

[Bild: GR-535-aussen.jpg]

Mit Holzhäuschen sieht ein GR-535 dann so aus.
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
[-] 15 Mitglieder sagen Danke an Armin777 für diesen Beitrag:
  • ted_am_see, Ivo, Dude, jagcat, MiDeg, frank_w, hadieho, Mainamp, Caspar67, Helmi, Mosbach, Thomre, lyticale, Kimi, Dioptrion
Zitieren
#14
Ein sehr schönes Gerät... Thumbsup
 Pult ist Kult - und Tool ist cool...  Headbang
[-] 2 Mitglieder sagen Danke an Ivo für diesen Beitrag:
  • Armin777, Helmi
Zitieren
#15
Stimmt, alle Schalter usw. hinter der Klappe.  Thumbsup
Drinks
Gruß Helmi
[-] 1 Mitglied sagt Danke an Helmi für diesen Beitrag:
  • Armin777
Zitieren
#16
[Bild: Denon-GR-535.jpg]

Hier nun im Endzustand, die Beleuchtung der Meter wurde "originalisiert".
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
[-] 8 Mitglieder sagen Danke an Armin777 für diesen Beitrag:
  • frank_w, Tobifix, Mosbach, Helmi, Geruchsneutral, Kimi, MiDeg, Dioptrion
Zitieren
#17
Extrem schick in seiner Schlichtheit. Das einzige, was mich ein kleines bisschen stört, ist die aufgedoppelte Frontplatte hinter LS-/Balanceregler und Eingangswahlschalter. Gibt's dafür einen technischen Grund?
Es genügt nicht, keinen Gedanken zu haben: man muss ihn auch ausdrücken können.
Zitieren
#18
Das sieht in "Natura" sehr stimmig aus. Technisch kann ich es nicht beurteilen.

Ich habe mich auf Grund des schlichten Designs sofort in den Receiver verguckt. Insbesondere die reduzierte FM Anzeige ist toll.

Freue mich, dass er wieder tadellos funktioniert.
[-] 2 Mitglieder sagen Danke an KaBu für diesen Beitrag:
  • Armin777, Helmi
Zitieren
#19
(01.05.2024, 13:07)Armin777 schrieb: [Bild: Denon-GR-535.jpg]

Hier nun im Endzustand, die Beleuchtung der Meter wurde "originalisiert".

Am 1. Mai in der Werkstatt?! Auf die Straße, pöser Pursche!

Meine "40-Jahre-IG Metall-Ehrenurkunde" von 2016 ist gerade von der Wand gefallen ...
Gute Grüße
Andreas
Zitieren
#20
My profession is my hobby, so what?
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Kurze Frage, wie löst man diese Steckverbindung? bigolli 21 1.187 20.03.2024, 11:30
Letzter Beitrag: Fürchtenix
  Ganz kurze Frage zu Becherelkos für Röhrenradio(s) Fürchtenix 22 2.155 01.09.2023, 17:04
Letzter Beitrag: Fürchtenix
  Zwei kurze Fragen KX-7030 Kenwood ted_am_see 17 4.939 18.01.2023, 13:53
Letzter Beitrag: System-64
  "Music Hall" 25.2 Amp -- Aussetzer wenn leise und "knistern" ted_am_see 48 11.767 01.01.2022, 19:08
Letzter Beitrag: clobi
  Marantz CD 73 spielt nur kurze Zeit p.seller 22 4.458 11.05.2021, 21:10
Letzter Beitrag: p.seller
  Mal ne kurze Frage zum Thema Knallfrosch Deep Thought 2.0 17 5.952 21.10.2017, 20:36
Letzter Beitrag: Brüllmöbel1982



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste