Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Brumm-Problem mit aktiven Monitoren
#1
Hi, vielleicht hat einer von Euch Erfahrung mit Aktiv-Lautsprechern und kann mir einen Tip geben:

Ich habe von Foren-Kollege leolo ein paar wunderbare Tannoy Gold 8 (aktive Nahfeld-Monitoren) erstanden und jetzt endlich mal angeklemmt.

Diese Teile kann man entweder über XLR oder 6,3mm Klinke jeweils links und rechts an den Vorverstärker, oder 3,5mm (Stereo) Klinke im Link-Betrieb anklemmen. Link-Betrieb bedeutet in diesem Fall, daß ein Lautsprecher mit einem Kabel L/R Cinch auf 3,5mm Stereo-Klinke am Vorverstärker angeklemmt ist und von dort ein 3,5mm Stereo-Klinkenkabel als Brücke zum zweiten Lautsprecher geht, in diesem Fall wird links/rechts jeweils am Lautsprecher codiert.

Ich habe jetzt alle Möglichkeiten durch, immer wenn ich den zweiten LS anklemme, hat immer ein Kanal im Leerlauf ein leichtes Massebrummen (vergleichbar mit einem Phono-Brummen wenn das Massekabel nicht angeklemmt ist). Nicht laut, aber wahrnehmbar - mich stört's natürlich (würde es wohl jeden hier...)  Flenne

Folgendes habe ich bereits ausprobiert:

1. Lautsprecher über 6,3mm Klinkenstecker jeweils rechts/links direkt am Vorverstärker (dann je Seite anstelle Klinke einen Cinch-Stecker)

2. Lautsprecher über XLR jeweils rechts/links direkt am Vorverstärker, diesmal Adapter Klinke/Cinch, weil ich meine Kabel nicht abschneiden wollte

3. Lautsprecher Links mit 3,5mm Stereo-Klinkenkabel (andere Seite 2x Cinch, vorgefertigtes Kabel gekauft), diesen auch "links" codiert und ein 3,5mm 
    Stereo-Klinkenkabel vom Link-Ausgang auf den Eingang an Lautsprecher rechts, diesen auf "rechts" codiert.

Alle Kabel und Adapter sind einwandfrei in Ordnung und gute Qualität

...in Fall 1 und 2 läuft der linke Lautsprecher einwandfrei, der rechte hat den Brumm, in Fall 3 genau andersrum, auch wenn ich links/rechts an den Lautsprechern jeweils anders codiere (immer der 2. im Link hat den Brumm)

- es liegt nicht an den Lautsprechern, einzeln laufen sie einwandfrei

- es liegt nicht am Vorverstärker, habe zwei verschiedene probiert, die jeweils sonst auch brumm- und fehlerfrei funktionieren (Nak CA-5 und Restek V1)

- es liegt nicht an der Netzphase oder Erde der je LS genutzten Steckdose, habe auch schon Stecker gedreht, Netzfilter eingebaut, bzw. beide LS und den VV über Mehrfachsteckdose betrieben.

Habe ich irgendwas übersehen ? Ein Denkfehler ?

Hier sicherheitshalber ein Link zum Handbuch der Lautsprecher...

Bin für jeden Tip dankbar, ich will die tollen Tannoys nutzen, die sind einwandfrei in meiner kleinen Hör-Kammer !
...habt euch lieb !
Zitieren
#2
Mir fiel in der Anleitung auf, dass unsymmetrische Signale zwar über XLR, nicht aber über die Klinken eingespeist werden sollen.
Adapter sind immer blöd und sollten vermieden werden.
Zitieren
#3
Ich betreibe meine T+A Aktiv-Monitore mit  XLR auf Cinch vorkonfektionierten Kabeln, da mein Yamaha Vorverstärker keine XLR-Ausgänge besitzt. Ich hatte damit auch anfangs ein deutliches Brummen, das allerdings am TV-Antennenkabel lag. Ich habe die Schirmung der Antennenleitung mit der Masseschiene der Mehrfachsteckdose verbunden und das Brummen ist nur noch aus wenigen cm Entfernung zu erahnen. Vielleicht hast du ja ein ähnliches Problem...
[-] 2 Mitglieder sagen Danke an Jottka für diesen Beitrag:
  • wardenclyffe, Der Suchende
Zitieren
#4
Wenn ich die Anleitung richtig lese, sind die 6,3mm Klinken-Eingänge symmetrisch ausgeführt, haben also einen 3-Pin (Stereo) Stecker für einen Kanal (+ Phase, - Phase und Masse). Wenn Du da mit einem Mono-6,3mm-Klinkenstecker reingehst, brückst Du die eine Phase mit Masse. Wink3
Das könnte den Brumm verursachen.

Bei Deiner Version 3 machst Du durch die Stereo-Verbindung zum 2. Lautsprecher vermutlich das gleiche.

Also mal saubere Adapter für XLR oder Stereo-Klinke verwenden. Dann sollte es ruhig sein.
Es grüßt Sebastian aus Hamburg.
----------------------------------------------------------
The 7 P's:
Prior proper planning prevents piss-poor performance Oldie
Zitieren
#5
At derHamburger: Ist mir schon klar, Adapter immer vermeiden - die einzigen Adapter die ich verwendet habe, waren 6,3 Klinke (mono) auf Cinch, die sind definitiv ok mit anderer Hardware, bzw. mit anderem Verwendungszweck. Grundsätzlich löte ich alle meine Kabel bis auf wenige Ausnahmen selbst.

At Jottka: Dank Deinem Ansatz wohl gefunden Freunde

Hab' mal als Signalquelle ein Kassettenteil mit Batterien genommen: Brummen weg. Danach auch noch CD- und Plattenspieler mit der gleichen Erde wie die Mehrfachsteckdose, an der beide Aktiven und der Vorverstärker stecken, verbunden. Brumm weg !

Werde dann morgen mal die Steckdosen aufmachen und kucken was der Elektriker da vor 23 Jahren so angeklemmt hat, heut' ned mehr, muß erst meinen Duspol von der Arbeit mitbringen und bei Tageslicht geht das besser.
...habt euch lieb !
Zitieren
#6
(08.02.2024, 21:30)wardenclyffe schrieb:  - die einzigen Adapter die ich verwendet habe, waren 6,3 Klinke (mono) auf Cinch,

Wie ich schrieb, und damit gebrückt..... Floet

Das es an einer Steckdose richtig angeschlossen bzw. bei Batteriebetrieb verschwunden ist, ist da nur logisch. 
Dennoch solltest Du diese Mono-Adapter nicht verwenden.  Oldie
Es grüßt Sebastian aus Hamburg.
----------------------------------------------------------
The 7 P's:
Prior proper planning prevents piss-poor performance Oldie
Zitieren
#7
...danke, wäre so logisch, aber es hat auch mit Stereo 3,5mm Klinkenkabel und Link immer auf einem Kanal gebrummt. Da stimmt wahrscheinlich was ned mit der Erde an der Steckdose, wo ich die Mehrfachsteckdose mit den beiden LS und dem VV dran habe. Meine Frau hat sich eben dran erinnert, daß es vor einigen Jahren, als das noch ihr Arbeitszimmer war, nur an dieser Steckdose irgendeine Lampe mit Dimmer nicht funktionierte. Ich hab' genau diese Dose vorher praktisch noch nie mit irgenwas benutzt, wo eine Erde am Kabel war, nur Schutzklasse 2 (Ladegerät für mein MacBook). Ich werd's ja morgen sehn...
...habt euch lieb !
Zitieren
#8
Aktive oder passive DI-Box dazwischen und das Thema ist Geschichte ... dafuer gibt's die Dinger ja!. Cinch/XLR-Adapter machen das Signal wieder unsymmetrisch.

https://www.thomann.de/de/behringer_di20_di_box.htm

Damit kommst Du auch auf den richtigen Pegel ... und die kann auch Ground-Lift wenn noetig. 

Carsten
There's more to the picture than meets the eye ... 
[-] 1 Mitglied sagt Danke an Pufftrompeter für diesen Beitrag:
  • techniker67
Zitieren
#9
Bitte keine Behringer-billig Di vor eine Tannoy 8..... Floet 

Wenn Du irgendwas wie die Dose im Blick hast -- dann leg doch mal testweise verlängerungskabel und hänge Vorstufe und *beide* Lautsprecher auf die selbe dose.
An der Bühne haben wir auch oft neben dem Multicore ein langes Verlängerungs-Stromkabel zum Pult gelegt, damit wir auf der selben Masse wie die Endstufen waren.

Es gab auch Leute, die dann bei den Brummkandidaten die Erde abgeklebt hatten am Stromstecker....... Floet Floet Floet Floet 

Viele Grüsse
Harald
Sleep is an abstinence syndrom caused by lack of coffeine
[-] 1 Mitglied sagt Danke an ted_am_see für diesen Beitrag:
  • sankenpi
Zitieren
#10
(09.02.2024, 16:40)ted_am_see schrieb: Bitte keine Behringer-billig Di vor eine Tannoy 8..... Floet 
Guter Witz!

Behringer gehört über die eigene Holding "Music Tribe" Tannoy. Also klarer: Behringer ist der Eigentümer von Tannoy.

Oder anders ausgedrückt: die Gold 8 purzeln höchstwahrscheinlich vom selben Band wie Behringer gelabelte Produkte. Es gibt also kaum eine passendere DI als die von Behringer...

Die machen schon gute Sachen, ein Billigruf weht ihnen noch aus den 90ern hinterher.
Zitieren
#11
(09.02.2024, 16:40)ted_am_see schrieb: Bitte keine Behringer-billig Di vor eine Tannoy 8..... Floet 

Warum nicht? 

Klingt die nicht?
Brummt die? Rauscht die? 
Macht die nicht das, was sie soll?

Erklaer' uns doch wenigstens, wieso Du das meinst ...  

Ciao,
Carsten
There's more to the picture than meets the eye ... 
Zitieren
#12
(09.02.2024, 17:15)derHamburger schrieb:
(09.02.2024, 16:40)ted_am_see schrieb: Bitte keine Behringer-billig Di vor eine Tannoy 8..... Floet 

...Oder anders ausgedrückt: die Gold 8 purzeln höchstwahrscheinlich vom selben Band wie Behringer gelabelte Produkte. Es gibt also kaum eine passendere DI als die von Behringer...

Was absoluter Quatsch ist. Die gehören zwar nun seit 2015 zur Music Group - aber deswegen läßt Behringer nicht in Schottland produzieren. Und Produktsynergismen ergeben sich aus den Schienen nicht. Das Behringer gute Produkte im Portfoglio hat - unbestritten.
[-] 1 Mitglied sagt Danke an sankenpi für diesen Beitrag:
  • ted_am_see
Zitieren
#13
(09.02.2024, 17:43)Pufftrompeter schrieb:
(09.02.2024, 16:40)ted_am_see schrieb: Bitte keine Behringer-billig Di vor eine Tannoy 8..... Floet 

Warum nicht? 

Klingt die nicht?
Brummt die? Rauscht die? 
Macht die nicht das, was sie soll?

Erklaer' uns doch wenigstens, wieso Du das meinst ...  

Ciao,
Carsten

Einfach mal anhören.
Ich habe noch nie ein Behringer Gerät gehört, was auch nur annähernd auf dem Niveau einer AVM-Vorstufe oder einer Tannoy gespielt hätte.
Und ja: Der 90er Eurodesk-Ruf klebt an Behringer. Ist so. Aber alles, was ich von Behringer hier hatte und habe ist halt mittelklasse (aus meiner persönlichen Sicht)

Das driftet hier aber auch ab: Es geht darum, das Brumm-Problem zu lösen und nicht auf Behringer rumzuhacken oder nicht.
Insgesamt finde ich (egal woher) eine DI nicht die erste Wahl.
Es geht drum, den Fehler zu finden und daher mein oben genannter Ansatz mal alles an eine Dose zu hängen war das Ding, was ich als nächstes machen würde.
Das Problem muss nicht an den Geräten liegen, sondern kann auch an der Erdkabelführung im Haus liegen. Daher Brummschleifen ausschliessen und erstmal alles an eine Steckdose dran.
Dann rausfinden, wo die Schleife ist.

Ich habe gerade in Altbauten schon mehrmals erlebt, dass aus Kabelmangel die Null auf Erde geklemmt war. Weil nur Zweidrahtleitung. Und so kann's halt zustande kommen.

Gutes Gelingen!
Harald
Sleep is an abstinence syndrom caused by lack of coffeine
[-] 3 Mitglieder sagen Danke an ted_am_see für diesen Beitrag:
  • Gorm, sankenpi, Der Suchende
Zitieren
#14
Oben kam doch der Hinweis auf Probleme mit der Steckdose. Ein Steckdosentester könnte Klarheit bringen.
Anbei, die Ader Null is männlich, auch weil da die Null-Spannung drauf ist und die Ader Erde ist der Schutzleiter ...Tease
[Bild: icon_e_sad.gif]
[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • ted_am_see
Zitieren
#15
Monitore der günstigeren Art brummen leider immer ein wenig. Da kann man leider nichts machen. So lange es bei Musik unhörbar ist, kann man damit leben. Sonst halt mehr Geld für hochwertigere Monitore ausgeben.
Zitieren
#16
(09.02.2024, 19:10)ted_am_see schrieb:
(09.02.2024, 17:43)Pufftrompeter schrieb:
(09.02.2024, 16:40)ted_am_see schrieb: Bitte keine Behringer-billig Di vor eine Tannoy 8..... Floet 

Warum nicht? 

Klingt die nicht?
Brummt die? Rauscht die? 
Macht die nicht das, was sie soll?

Erklaer' uns doch wenigstens, wieso Du das meinst ...  

Ciao,
Carsten

Einfach mal anhören.
Ich habe noch nie ein Behringer Gerät gehört, was auch nur annähernd auf dem Niveau einer AVM-Vorstufe oder einer Tannoy gespielt hätte.

Also Hoerensagen? Und Glauben-statt-wissen?

Ich habe 2 davon und schon einige mehr mit den BX8 verschenkt, wenn einer mal wieder´n Paar bekam. Fuer genau diese Anwendungen - Hifi-an-XLR. Und beide klingen exakt ...  nicht. Kein bisschen. Wie ein Kabel ... ohne Befund. Rauschen null, brummen nicht.  

GENAU DESWEGEN hab ich das Ding empfohlen - weil´s fuer 20 Eur garantiert funktioniert.

Alles andere ist doch Quark. Adapter, Kabel, Masse, Stecker drehen. Die Tannoys haben einen symmetrischen Eingang, und der TE hat eine unsymmetrische Quelle. Dafuer nimmt man eine DI-Box, denn genau dafuer sind sie gemacht: Zur Massenentkopplung und zur Signalsymmetrierung.  

Alles andere ist Pfusch, sorry. Und deswegen brummts auch. 

Was genau hab ich nicht verstanden?
There's more to the picture than meets the eye ... 
Zitieren
#17
Ich geh hier jetzt keinen so komischen konflikt ein.

Du hast deinen Beitrag geliefert, ich hab meine Empfehlung geliefert.
Soll der TE sich doch mal äussern und schauen was von den Dingen läuft und gut is.
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
#18
Das wird alles nichts bringen, weil das Brummen meist aus dem Netzteil kommt.Bei Masseproblemen zwitschert und rauscht es noch dazu.
Zitieren
#19
(09.02.2024, 19:45)ted_am_see schrieb: Ich geh hier jetzt keinen so komischen konflikt ein.

Es geht nicht um Konflikt. Es geht darum, wie man ein unsymmetrisches Signal brumm- und potentialfrei korrekt in einen symmetrischen Eingang einspeist ... wenn's schon laengst brummt. Und alles ausser einer Di-Box ist Gefrickel. 

Das ist bei Aktivboxen mit 3-4 Massepunkten (Quelle, VV, Box1 und Box2) nun mal ein prinzipielles Problem ... und unsymmetrisch potentialfrei mit Batteriezuspieler ist das Problem ja weg.

Ergo - 20Eur fuer ´ne Di20 ausgeben und nochmal soviel fuer xlr-Kabel, Massen entkoppeln (bzw Masse und Signal entkoppeln <=> Signal symmetrieren) und es ist Ruhe im Puff ... 

Das hat mit billig, teuer und Netzteilen uebrigens nicht zu tun ... es geht ja ohne Brummen.
There's more to the picture than meets the eye ... 
Zitieren
#20
Billige Netzteile brummen, glaub es oder lass es. Wenn das Brummen nur hörbar ist, wenn nichts aus den Hupen kommt, kann es einem egal sein. XLR-Kabel bringen da gar nix.
Zitieren
#21
(09.02.2024, 18:47)sankenpi schrieb:
(09.02.2024, 17:15)derHamburger schrieb: ...Oder anders ausgedrückt: die Gold 8 purzeln höchstwahrscheinlich vom selben Band wie Behringer gelabelte Produkte. Es gibt also kaum eine passendere DI als die von Behringer...

Was absoluter Quatsch ist. Die gehören zwar nun seit 2015 zur Music Group - aber deswegen läßt Behringer nicht in Schottland produzieren. Und Produktsynergismen ergeben sich aus den Schienen nicht. Das Behringer gute Produkte im Portfoglio hat - unbestritten.

Äh, das habe ich auch genau nicht behauptet. Natürlich lässt Behringer nicht in Schottland produzieren. Die Tannoy Gold sind "designed and engineered in the UK", produziert aber bei Music Group Manufacturing in China. Wie gesagt, vermutlich dasselbe Band wie das mit aktiven Behringer Monitoren.
Oder dachtest Du, dass da waschechte Schotten in Schottland dran schrauben?
[-] 1 Mitglied sagt Danke an derHamburger für diesen Beitrag:
  • wardenclyffe
Zitieren
#22
Ich habe schon seit ewigen Zeiten verschiedene Tannoys. Insofern ist Dein Hinweis für die neueren Produkte aus China nicht nötig. Und Du hast den Zusammenhang zwischen dieser kleinen Schachtel und den LS hergestellt. Die laufen sicher nicht von einem Band - wenn man die Produktionsweise in China kennt...
Zitieren
#23
Leute, das ist doch alles am Thema vorbei.
Zitieren
#24
Das stimmt allerdings - zumal das Problem ja wohl schon gelöst ist...
Zitieren
#25
Update:

Zunächst mal hab‘ ich überhaupt nix von Behringer, nur eingangs erwähnten uralt-Schrott von Nakamichi oder wahlweise Restek ausprobiert, dann hatte ich bereits erwähnt, daß ich schon beide Monitore zusammen mit dem VV an ein und derselben Steckdosenleiste probiert hatte, was immer nur das Brummen von links nach rechts wechselte, egal welche Verkabelung ich genutzt habe.

Meine Kabel sind alle ok, das kann ich sicher sagen, weil entweder selbst gelötet oder schon jahrelang fehlerfrei anderweitig im Einsatz.

Die ebenfalls erwähnte verdächtige Steckdose in meinem 24 Jahre altem Altbau hab‘ ich gestern überprüft, da war Null mit Erde vertauscht. OK, hab‘ ich korrigiert (…bin übrigens zwar nur Radio- und Fernsehtechniker, arbeite aber schon seit vielen Jahren im HV-Bereich und habe entsprechendes Mess- und Test-Equipment, hier genügte ein einfacher Duspol).

Über CD brummt da jetzt nix mehr, auch nicht bei meinem Dreher, der über einen zusätzlichen Entzerrer-VV angeschlossen ist, nur bei Phono direkt, allerdings lediglich bei angestöpselter Erdung vom Dreher, das dürfte jetzt „nur noch“ ein anderes Erdunspotential sein, da die für Signalquelle genutzten Steckdosen auf einem anderen Sicherungsautomaten liegen, ich bin sicher ich finde das.

Im Übrigen kann ich jetzt sagen, daß den Gold 8 beim Anstöpseln über 6,3mm Klinke ziemlich egal ist, ob da ein Mono, oder Stereo-Stecker drinsteckt (mein persönliches Testergebnis, danke für den Tip in diese Richtung, war in jedem Fall ein guter Ansatz, an dieser Stelle ein herzliches Dankeschön für die wirklich hilfreichen Tips  Thumbsup).


…ach ja, die Gold 8 werden nicht in Schottland, sondern in China zusammengeschustert  Hi

KIDA, danke !
...habt euch lieb !
[-] 8 Mitglieder sagen Danke an wardenclyffe für diesen Beitrag:
  • Gorm, sankenpi, Der Suchende, Caspar67, leolo, ted_am_see, spocintosh, frank_w
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Hitachi PS 38 mit Motor Problem david 0 606 05.03.2024, 13:30
Letzter Beitrag: david
  Problem mit Marantz 2226B petdoering 2 817 11.02.2024, 16:10
Letzter Beitrag: petdoering
Wink Sony TA-f 690 ES Volume Potentiometer Problem Derweganer 51 7.788 29.01.2024, 22:14
Letzter Beitrag: Rougie
  Yamaha M-4 Problem Thomre 11 1.351 11.01.2024, 16:31
Letzter Beitrag: Florida Boy
  Technics SE-A5 - Problem mit den Anzeigeinstrumenten der_tommy 41 5.128 21.12.2023, 23:10
Letzter Beitrag: Florida Boy
  Sony TA F808 Problem mit Bass Poti staakie 11 1.304 15.12.2023, 18:59
Letzter Beitrag: Armin777



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste