Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Telef. HiFi Hymnus 101 - Sicherung brennt durch
#1
Music 
Hallo alle...
bin gerade neu angemeldet und freue mich dieses Forum gefunden zu haben...
Warum ich hier bin? Ein altes Radio (Telefunken Hymnus 101) wurde entdeckt und
eingeschaltet - nix.
Dann die Feinsicherungen geprüft und eine ersetzt (800mA).
Beim Einschalten leuchtete kurz eine Art Glühbirne? direkt an der Endstufe auf und
dann war die Sicherung auch schon wieder durch.

Erfahrungen beim Reparieren von HiFi-Geräte halten sich bei mir in Grenzen aber wenn
jemand einen Tipp hat, probiere ich es (bin Elektriker, also Sicherheit ist klar..) . 
Messgerät und Lötkolben sind vorhanden. Ansonsten würde ich das Teil an "Bastler" verkaufen.
Danke schonmal... Jürgen
Zitieren
#2
Moin Jürgen,
Service Manual zeigt, dass in dem Gerät tatsächlich Glühlampen in der Endstufe zur Überstromüberwachung verbaut sind. Wenn die leuchten, ist in dem Zweig die Ruhestromeinstellung weit daneben oder was kaputt. Verbaut ist ne klassische Endstufenschaltung mit 2N3055. Zuerst die Betriebsspannungen vom Netzteil messen, dann die Halbleiter und Elkos in der leuchtenden Endstufe mit nem BE-Tester prüfen. Die Einstellung von Ruhestrom und Mittenspannung ist im SM beschrieben. Zuerst den Ruhestrom runter drehen. Endtransistoren aus der Herstellzeit könntest von mir bekommen. Vielleicht gibts auch in nem Fachforum für den Hersteller Hinweise zur Endstufe.
Viel Erfolg, Elektriker können manche Radios  LOL
BG
Holger
[Bild: icon_e_sad.gif]
[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • JuJu
Zitieren
#3
Ich sehe sehr wahrscheinliche Möglichkeiten, dass bei der defekten Endstufe sowohl die Treiber (BC301/303) als auch die Endstufentransistoren (2N3055) hinüber sind. Mit Pech auch der A-Treiber S7165. Die Typen gibt es bis auf den 2N3055 nicht mehr. Für den BC 301 könnte man den BD 139-10 oder BD 139-16 nehmen, für den BC 303 den BD 140-10 oder BD 140-16. (Pinbelegung beachten!) Wichtig wäre bei beiden die gleiche Endziffer. Für den A-Treiber S7165 könnte man auch den BD 139 nehmen, da aber lieber den-16. Gibt's z.B. bei Pollxx ganz preiswert.  Beim testweisen Inbetriebnehmen empfiehlt sich eine Glühlampe von 40W oder 60W in die Netzleitung einzufügen, damit nicht gleich wieder alles kapuugeht. Hast du noch eine bessere Idee, gorm?
[-] 1 Mitglied sagt Danke an gst für diesen Beitrag:
  • JuJu
Zitieren
#4
BC301 und BC303 gibt es hier als NOS für kleines Geld.

Gruß
Wenni
[-] 1 Mitglied sagt Danke an Wenni für diesen Beitrag:
  • JuJu
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Sony MDS-101 Minidisc Spieler kaysersoze 2 280 27.01.2024, 08:09
Letzter Beitrag: kaysersoze
  Grundig SXV 6000 - R238 brennt ab stereosound 24 6.224 11.08.2023, 15:44
Letzter Beitrag: Gorm
  TapeDeck: Gummi-Idler / Ersatz durch O-Ring ? Das Experiment AnalogBob 40 11.545 12.02.2023, 12:02
Letzter Beitrag: AnalogBob
  Sony CDP-101 Schublade geht nicht auf Svennibenni 22 7.101 04.02.2023, 12:44
Letzter Beitrag: Horst1906
  SONY CDP-101 kein Focus / liest TOC nicht oerg866 28 6.333 07.04.2022, 01:31
Letzter Beitrag: persecutor
  Mitteltöner SABA 40 G – Ersetzen durch Isophon KM 11/150 BenGlitsch 7 5.237 04.02.2022, 17:17
Letzter Beitrag: lui



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste