Themabewertung:
  • 2 Bewertung(en) - 3 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Pioneer SX-980, Fundstück im Receiver
#1
An sich ist es keine Reparatur (noch nicht). IM Pioneerfred auch schon gefragt, dort geht es vielleicht unter. Daher hier auch.

Bevor der folgende SX-980 wieder schön wird, ist leider sehr sehr viel zu machen. Nachdem er 10 Jahre gut verpackt im Regal stand, habe ich ihn hervorgeholt und geöffnet. Ganz so viel konservierten Dreck und Rost hätte ich nicht erwartet - aber ich habe seinerzeit nicht reingeschaut. Gab aber schon schlimmere Gestalten. Allerdings - deswegen wende ich mich in dem Stadium an Euch - ist mir beim Abnehmen des Bodendeckels und anschließendem Umdrehen des 980 ein Teil entgegengekommen, welches ich absolut nicht zuordnen kann. Auch im SM kann ich das Teil nicht entdecken. Jemand eine Idee? Es hat nur ein Gewinde - hing also möglicherweise am Bodendeckel? Aber wo? Der Kuli liegt direkt dahinter zum Größenvergleich...


[Bild: DSC05400-1.jpg]

[Bild: DSC05401-1.jpg]

[Bild: DSC05402-1.jpg]

[Bild: DSC05403-1.jpg]

[Bild: DSC05404-1.jpg]
Zitieren
#2
Das ist ein Halter, Peter. Der hält irgend etwas an der Bodenplatte, diese Schraube soll deswegen zum Abnehmen der Bodenplatte nicht gelöst werden. Allerdings kann ich den in den Explosionszeichnungen im Service Manual nicht finden. Ist es sicher, dass dieses Teil in den SX-980 gehört?
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
[-] 1 Mitglied sagt Danke an Armin777 für diesen Beitrag:
  • sankenpi
Zitieren
#3
Das mit dem Halter/spacer hatte ich auch schon vermutet, Armin. Der könnte auch nur nach lösen der Bodenplatte unters Gerät gekommen sein. Die einzige Stelle, wo es Sinn machte, sind die die Kühlgerippe der Endstufen. Da ist ein Schraubenloch im Bodendeckel. Sollte dann wohl die Kühlrippen abstützen? Und ja, im Manual ist weder in der Zeichnung etwas zu finden, noch in den Teilelisten. Es geht wohl auch gar nicht anders. Die Schrauben waren alle vollzählig am Deckel. Vielleicht war der Halter etwas festgebacken und hat sich dann erst beim Umdrehen gelöst - so daß er dann unterm Gerät lag...
[-] 1 Mitglied sagt Danke an sankenpi für diesen Beitrag:
  • Armin777
Zitieren
#4
Auf jeden Fall sieht der Kenner jetzt schon wie schön der werden wird. Immer dann wenn es so gräußlig aussieht wird je meist aus dem hässlichen Entlein ein schöner Schwan.

Ich bin ein Heimkind und äußere mich wegen dieser tüpartigen Diskriminierung nicht.
[-] 2 Mitglieder sagen Danke an UriahHeep für diesen Beitrag:
  • HiFi1991, kandetvara
Zitieren
#5
Der hat leider viele kleine Rostflecken am Chassis. Waren unter dem Staub verborgen. Muß der Glasfaserstift, Stahlwolle und Fertan ran. War wohl vor meinem Kauf schon länger weggestellt. Kam aus einem Keller...
Zitieren
#6
Schau doch mal rechts neben den Sicherungen.
Kann es da sein?
Gruß,
Thomas
[Bild: ai4yHTKl.jpg]
[-] 1 Mitglied sagt Danke an assiv8 für diesen Beitrag:
  • sankenpi
Zitieren
#7
Das ist wahrscheinlich ein Haalter, der zur Stabilisierung der Bodenplatte gedacht ist und sich möglicherweise am Kühlkörper abstützt.

Gruß

Andreas
[-] 1 Mitglied sagt Danke an hifi-collector für diesen Beitrag:
  • sankenpi
Zitieren
#8
Könnte auch eine Platine stützen das die nicht durchbiegt. Ähnlich wie hier auf einen Foto von Armin bei einem kleinen 424.

[Bild: 1601401201.jpg]

Ich bin ein Heimkind und äußere mich wegen dieser tüpartigen Diskriminierung nicht.
[-] 2 Mitglieder sagen Danke an UriahHeep für diesen Beitrag:
  • sankenpi, HiFi1991
Zitieren
#9
Peter, gutes Gelingen!

Drinks
Gruß Joachim

[Bild: ckhl0qrmsthv72sov.jpg][Bild: ckhkvco6rwofrbwlb.gif]
[-] 1 Mitglied sagt Danke an bodi_061 für diesen Beitrag:
  • sankenpi
Zitieren
#10
(27.02.2024, 15:15)assiv8 schrieb: Schau doch mal rechts neben den Sicherungen.
Kann es da sein?
Gruß,
Thomas

Du meinst die Mini Alukühlkörper? Nein.  Das gezeigt Stück ist gut 42mm hoch und etwa 16mm breit. Am wahrscheinlichsten scheint mit die Stütze an der Bodenplatte zu sein. Der 980 hängt jetzt erst einmal auf der Leine, dann probiere ich es durch in den nächsten Tagen. Also das mit dem möglichen Standort.

AtVolker

Das hatte ich schon kontrolliert. Leider nicht.

AtJoachim

Danke!
Zitieren
#11
Sauber ist er schon mal. Rost ist entfernt, heute werden die Stellen noch mit Fertan behandelt. Untendrunter am Chassis ist etwas mehr, da muß auch dann etwas Lack drauf. Oder es bleibt die schützende Fertanschicht. Mal schauen. Ob ich den Trafo partiell lackiere, weiß ich auch noch nicht.


[Bild: DSC05405-1.jpg]

[Bild: DSC05406-1.jpg]
[-] 14 Mitglieder sagen Danke an sankenpi für diesen Beitrag:
  • nice2hear, Pionier, jtm, Caspar67, UriahHeep, S. Custom, stephan1892, havox, Siamac, bikehomero, Nawrotek, bodi_061, Helmi, kandetvara
Zitieren
#12
Respekt
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
[-] 1 Mitglied sagt Danke an nice2hear für diesen Beitrag:
  • sankenpi
Zitieren
#13
(28.02.2024, 10:22)sankenpi schrieb: Sauber ist er schon mal.

Öhm, wie hast Du das Interieur denn so schön sauber bekommen?
Sieht ja aus, wie gerade aus der Spülmaschine gekommen...

Ich bin zwar ein alter Analog-Hifi-Fan, habe mich bislang aber noch nicht mit der "Wiederaufbereitung" von Geraffel beschäftigt*. Da ich neu in diesem Forum bin, sei mir diese (vielleicht dumme) Frage gestattet...

Cali

* Ich versuche mich gerade an der Wiederbelegung eines Onkyo TA-2570
Zitieren
#14
Tatsächlich von Hand gewaschen. Einschäumen mit Badschaum, ohne Säure. Einwirken lassen, abspülen in der Dusche. Mit Luft ausblasen, grob trocken reiben und dann einige Tage ausreichend trocknen lassen. Idealerweise in der Sonne. Empfindliche Bereiche vorher abkleben. Alles natürlich bei abgenommemem Stromkabel...
Zitieren
#15
Interessant. Würde ich mich nicht trauen...
Korrodiert da nix?
Und: Da dringt doch Wasser in Schalter, Potis usw, welches nur schwerlich wieder herauszublasen sein wird?
Zitieren
#16
Ich mache das schon seit Jahrzehnten so. Da korrodiert nichts, wenn es einwandfrei abtrocknen kann. Und bei sensiblen Schaltern könnte man noch Wasserverdrängungsspray für Elektronikbauteile nehmen. Schalter müßen danach auch sowieso mit Kontaktspray behandelt werden im Zuge der Säuberung/Überholung.
[-] 1 Mitglied sagt Danke an sankenpi für diesen Beitrag:
  • kandetvara
Zitieren
#17
Genau, einfach in die Wanne rein.  LOL

[Bild: DSCI0765.jpg]

Ich bin ein Heimkind und äußere mich wegen dieser tüpartigen Diskriminierung nicht.
[-] 1 Mitglied sagt Danke an UriahHeep für diesen Beitrag:
  • kandetvara
Zitieren
#18
Franz Josef Wanninger war schon ein besonderer Spezi, hatte aber immer den Fröschl dabei.

In der Wanne korrodiert nix, kann aber Wasser in die Trafowicklung kommen und wenns dumm läuft, kümmt das nimmer mehr raus.
Iso- und Wicklungsschaden können folgen. Wasserwascher können Glück ham oder auch nich ... sollten nur nicht verbreiten, es wär immer locker.
[Bild: icon_e_sad.gif]
[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • ESG 796
Zitieren
#19
Deswegen schrieb ich ..."abkleben". Dazu gehört auch der Trafo. Verbreitet habe ich gar nichts, Holger. Und von "locker" hast Du auch nichts gelesen.
Zitieren
#20
Was nimmt der geneigte Mitleser nun mit?

Sensible Bereiche abkleben wie im Bild an dem fetten Trafo in der Wanne.
Genau, einfach in die Wanne rein. Samstags wird gebadet ...
[Bild: icon_e_sad.gif]
[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • alighiszem
Zitieren
#21
Tongue 
Ihr seid crazy...  Dance3
Zitieren
#22
Das gezeigte Metallteil war/ist ein Abstandshalter von den Kühlrippen zum Boden.


[Bild: DSC05425-1.jpg]

Vorhin habe ich den 980 dann angemacht und bei FM festgestellt, das er reichlich komisch reagiert. Beim Suchen - wenn man einen Sender gefunden hat - hält der Pio den Sender. Wenn man dann langsam weiterdreht ist der Empfang normal. Gehe ich auf einen Sender zurückm bsplw. 89,3, ist es so das ich den Sender dann erst weiter hinten "treffe". Sagen wir bei 88.6. Langsam nach vorne bewegen kann dann dazu führen, das der Sender dann wieder bei 89.3 gefunden wird. Kann es nicht besser beschreiben. Hatte ich so noch nie.
[-] 2 Mitglieder sagen Danke an sankenpi für diesen Beitrag:
  • UriahHeep, bodi_061
Zitieren
#23
Eventuell sitzt das schwarze Antriebsrad nicht mehr fest auf der Achse vom Drehko oder das dahinterliegende Zahnradgetriebe hat Spiel.
[-] 1 Mitglied sagt Danke an Dude für diesen Beitrag:
  • sankenpi
Zitieren
#24
Hatte ich gecheckt, da ist alles in Ordnung, kein Spiel am Seil.
Zitieren
#25
Oder da ist noch irgendwas feucht...  LOL
Duck und weg.  Floet
Just kidding... scnr
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Pioneer SX-990 Vintage Receiver scope 61 17.725 09.03.2023, 20:09
Letzter Beitrag: Schlonzbronz
  Tapedeck Hitachi D-980 beriemen Theophilus 2 1.303 19.02.2019, 22:06
Letzter Beitrag: Taunussound
  Telekom Media Receiver 401 an Pioneer QX949 assiv8 23 5.771 19.02.2019, 07:47
Letzter Beitrag: HifiChiller
  Hitachi D-980 Tapedeck scope 13 3.938 31.05.2018, 10:34
Letzter Beitrag: Klangstrahler
Thumbs Down Denon PMA 980 R lucifor 41 13.080 28.03.2017, 17:58
Letzter Beitrag: Undercover81
  Ein Instrument soll es sein.. PIONEER Receiver Svennibenni 9 4.143 13.01.2017, 22:14
Letzter Beitrag: Svennibenni



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste