Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Interne Feinsicherung an AB-Endstufe löst aus
#1
Hallo in die Runde,

ich bräuchte mal ein paar Gedankenansätze von Euch :-)

Ich habe von einem Freund einen "Schatz" in Form einer alten Fisher BA-4500 Endstufe erhalten (Wahnsinnsteil) - diese wurde wohl am LS-Ausgang durch einen Kurschluss "gegrillt" (Vermutung) und macht auf beiden Kanälen keinen Mucks mehr. 

Bei genauerer Sichtung ergab sich folgendes Bild:

Die beiden internen Feinsicherungen für den +68V/-68V Zweig haben ausgelöst und der Brückengleichrichter scheint komplett durchlegiert. Letzteren habe ich schon getauscht, die beiden Sicherungen lösen jedoch beim Einschalten sofort wieder aus. 

Nun bin ich am Rätseln, ob tatsächlich an beiden Kanälen die Endstufentransistoren defekt (durchlegiert?) sind oder ob da noch eine andere Ursache in Frage kommen kann, die zum Auslösen der Sicherung führen könnte - ich habe den Strompfad mal eingezeichnet. Transistortausch wird leider ein größerer Akt. Was ich mir noch vorstellen könnte, dass die Treiberstufen einen weg haben, also beide Transistorendrillinge gleichzeitig ansteuern, was dann auch einem Kurzschluss gleichkommt.

Habt Ihr Ideen?

Vielen lieben Dank schonmal vorab!
LG Stefan  


[Bild: Screenshot-2024-03-28-193716.jpg]
Zitieren
#2
Es genügt ja schon, wenn nur einer von den Transistoren (auf jeder Seite) durch ist, dann fällt die jeweilige Sicherung.
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
[-] 1 Mitglied sagt Danke an Armin777 für diesen Beitrag:
  • SKS
Zitieren
#3
Hallo Armin,

wow - das ging schnell, danke!

Ja, das ist natürlich richtig...ich warte noch auf den Transistortester. Können die tatsächlich durchlegieren?
Zitieren
#4
Mal anders gefragt: der gute Stück hat ja gesteckte Treiberkarten, die Endstufentransistoren sind außerhalb verbaut...kann man die Treiberkarten bedenkenlos ziehen und dann zuschalten? Wenn dann die Sicherung kommt, sind es auf jeden Fall die Endstufentransistoren, oder?
Zitieren
#5
Das kann man tun, es sollten dann aber keine Lautsprecher angeschlossen sein.
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
Zitieren
#6
Danke Armin!

Hast Du noch einen Tipp, wie Du mit der Fehlerbeschreibung an die Sache rangehen würdest?
Zitieren
#7
Laut dem Plan den du eingebunden hast hängen die Treiber doch auf der +/-60V- Schiene, die aus einer anderen Trafowicklung kommen, wenn ich das richtig sehe.
Also bleiben als Hauptschaden nur die Endtransen -- und wie Armin schrieb: Einer pro seite und oder Halbwelle reicht.

Du muss dazu nicht auf einen Transistortester warten. Ein Multimeter reicht. GGF die Emitterwiderstände hochlöten und einen Transi nach dem anderen die C/E-Strecke durchmessen auf Ohmschen Widerstand.

Schliesst aber nicht aus, dass in der Treiberstufe nicht auch irgendwas fratze ist -- aber das wäre die erste Annäherung die ich machen würde.

Viele Grüsse
Harald
Sleep is an abstinence syndrom caused by lack of coffeine
[-] 1 Mitglied sagt Danke an ted_am_see für diesen Beitrag:
  • SKS
Zitieren
#8
So wie ich das mache nützt Dir leider nichts, oder arbeitet Du an einem Regeltrenntrafo?
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
Zitieren
#9
Da werden mit Sicherheit einige der Transistoren der betroffenen Endstufe das Zeitliche gesegnet haben.
Da hilft nur messen, die Transistoren ausbauen und überprüfen.
Meist sind diese TO-3 Typen mit Steckfassungen verbaut.
Die defekten werden eine Schluss haben.
Es sind alte NEC-Transistoren, die sollten problemlos durch die üblichen Verdächtigen von ON (ex Motorola) ersetzbar sein.
Wenn man das tut, wird hier wahrscheinlich wieder die übliche "Dat es nech orgenaaal!" und die Ft-Diskussion ausbrechen.
[-] 1 Mitglied sagt Danke an hifitohop für diesen Beitrag:
  • SKS
Zitieren
#10
Hallo Ihr Lieben,

herzlichen Dank für die Antworten! Nein, einen Regeltrenntrafo habe ich leider nicht.

Dann werde ich mich mal ans Messen der CE-Strecken machen. Wenn ich das richtig verstehe, könnte aber auch am Treiber links daneben ein Problem sein, wenn da aus irgendeinem Grund beide Halbwellen gleichzeitig "angesteuert" werden, oder? Dann würde ich mir die Endstufentransistoren gleich wieder abschießen...

Die "alten" NEC sind sündhaft teuer - gibt es Nachteile bei den ON oder gar die von ISC (MJ150xx Serie)?
Zitieren
#11
Vor den meisten anderen Bauteilen sind Widerstände, die dann auffällig abbrennen. Ich nehme immer alle Endtransistoren raus und betreibe dann den Verstärker ohne Last (Lautsprecher). Ich oszillographiere dann das Ausgangssignal und sehe dann, ob alles korrekt funktioniert oder eben nicht...
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
[-] 1 Mitglied sagt Danke an Armin777 für diesen Beitrag:
  • SKS
Zitieren
#12
Super, vielen Dank!

Ich melde mich wieder :-)

Euch noch einen schönen Karfreitag!
Zitieren
#13
Noch eine kurze Frage, bevor ich da etwas falsch mache:

Ich habe auch ein Oszi da - darf ich da tatsächlich nur mit Trenntrafo ran oder wirkt der interne Trafo da nicht als galvanische Trennung (und der ist in Ordnung)?
Zitieren
#14
Da kannst Du ruhig mit der Messspitze rangehen, kein Problem.
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
[-] 1 Mitglied sagt Danke an Armin777 für diesen Beitrag:
  • SKS
Zitieren
#15
Dankeschön Armin!
Zitieren
#16
Sodele, ich habe mal mit gezogenen Treiberkarten die CE-Strecken der Endstufentransistoren gemessen - die haben allesamt zwischen 0,2....2 Ohm, allerdings noch im verbauten Zustand. Also wird wohl mindestens jeweils einer durchlegiert sein.

Auf einem Kanal stimmt auch mit der internen Verdrahtung etwas nicht - bin gerade am Testen, ob da nicht doch schonmal jemand vor mir dran rumgebastelt hat, da hängt eine Seite der 0,47 Ohm-Widerstände in der Luft :-(
Zitieren
#17
Also das sieht tatsächlich so aus, wie wenn das werksseitig schon falsch verdrahtet war - da sind an einem Kanal tatsächlich die drei o.g. Widerstände quasi überbrückt - Kabel der EDIT: Emitter an der falschen Seite angelötet (nämlich an der, die eh schon über eine Brücke verbunden ist. Hat wohl auch so funktioniert und mit dem o.g. Problem vermutlich gar nichts zu tun...
Zitieren
#18
Moin,
die 0,47 Ohm Widerstaende sind die Emitterwiderstaende der Endtransistoren. Sie sollen dafuer sorgen, dass sich die Belastung der drei an sich parallelgeschalteten Transistoren gleichmaessig(er) aufteilt.
Diese drei Widerstaende liegen ueber einen 0,1 Ohm Widerstand an der Ausgangsleitung. Mit diesem Widerstand wird der Ausgangsstrom (Summenstrom der drei Endtransistoren) erfasst. Der Spannungsabfall wird den Transistoren des Ueberlastschutzes Q12 und Q13 zugefuehrt, die bei Ansprechen die Ansteuerung der Treiberstufe Q14/15 begrenzen.
Einsatzpunkt ist eine Spannung von 0,6-0,7V ueber R13/15, was einem Strom von 6-7 A entspricht.

Das mit der falsch angeschlossenen Leitung bekomme ich im Moment nicht so ganz nachvollzogen ...


73
Peter
Zitieren
#19
Hallo Peter,

herzlichen Dank für die ausführliche Antwort, das hilft mir weiter!

Hier ein Bild...die drei rosa Leitungen an den drei Widerständen müssten rechts hin. Links sieht man die Drahtbrücke...


[Bild: 20240329-205728.jpg]

Am anderen Kanal passt es...die ist aber um 180 Grad gedreht eingebaut.


[Bild: 20240329-205747.jpg]
Zitieren
#20
Moment mal -- das ist doch eine Brücke über den 10Ohm-Widerstand am Ausgang. Sieht mir eher so aus, als hätte ein Schlauli die Spule L01 durch eine Brücke ersetzt.
Könnte für eine Schwingneigung der Endstufe unter Last sprechen.

Check das mal gegen den Schaltplan.

Gruß
Harald
(der mit dem Pflaster auf dem Zeigefinger nur begranzt tippen kann)
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
#21
Hallo Harald,

das liegt leider am Bild bzw. weil ich da von der Seite fotografiert habe - das passt, links hat die Brücke keinen Kontakt zum R.

Was meinst Du, kann ich die NEC 2SD287 / 2SB539 bedenkenlos gegen die MJ15024 / MJ15025 von Onsemi oder ISC ersetzen? Die ISC bekommt man recht günstig.

Gute Besserung für den Finger :-)
Zitieren
#22
Kann ich Dir leider nicht kompetent beantworten --- sorry
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
#23
Ich hab extra jetzt nochmal meine uralte ECA-Vergleichsliste rausgeholt.

Die nennt für den 2SB539 als Vergleichstyp den BD246D
und für den 2SD287 den  BD245F

Ist aber völlig andere Bauform (kein TO-3)

Viele Grüsse
Harald
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
#24
Danke Harald!

Die Ersatztypen passen da definitiv nicht. Ich werde mal die MJ150xx probieren, die hatte ich an anderer Stelle als Empfehlung gefunden.
Zitieren
#25
Nimm die von ON- Semi, die funktionieren einwandfrei.
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
[-] 2 Mitglieder sagen Danke an Armin777 für diesen Beitrag:
  • ted_am_see, SKS
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Kurze Frage, wie löst man diese Steckverbindung? bigolli 21 823 20.03.2024, 11:30
Letzter Beitrag: Fürchtenix
  Blaupunkt Heidelberg CRM 40 Keykarte lost Rüsselfant 7 800 30.09.2023, 09:17
Letzter Beitrag: HisVoice
  GESUCHT: Blendkappe aus Messing für Drehregler aus 60ern / Fisher X100-A Feanor 17 4.116 03.02.2022, 17:27
Letzter Beitrag: Feanor
  Endstufe aus BMW850i scope 3 1.434 08.03.2020, 10:40
Letzter Beitrag: timundstruppi
  Acron 300c Front löst sich eric67er 11 3.372 08.08.2019, 17:52
Letzter Beitrag: bigolli
  CR-600 schaltet im Tunerbetrieb das Relais für die Endstufe aus Pa_200 85 17.402 21.01.2019, 22:40
Letzter Beitrag: Pa_200



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste