Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Technics SL-P222A & SL-PG400A
#1
Ich habe unlängst hier im Forum einen Technics SL-PG400A erstanden, das war seinerzeit mein allererster CD-Player, mühevoll erspart vom Taschengeld. Wie auch immer, weil meiner damals verkauft wurde, damit ein SL-PG440A einziehen konnte, kam mir dieser hier SEHR gelegen...
 
[Bild: IMG-4898.jpg]
 
Doof war: Er wollte keine CD einlesen. Kein Original und schon gar keine selbst gebrannte. Die CD dreht an, wird wieder langsamer, dann gibt es einen neuen Anlauf. Wird der Player mit der Zeit wärmer, liest er zunächst originale CDs, später dann auch gebrannte. Ist er wieder abgekühlt, wiederholt sich das Fehlerbild.
Ich habe dann ein klein wenig herumgesucht und bin auf etwas gestoßen, was vermutlich viele hier schon wissen, für mich war es neu: Auf der Platine des CD-Laufwerks schlummern drei 47nF 25V Phillips Radial-Elkos, die liebend gerne taub werden und dann zu diesem Fehlerbild führen. Also Schraubendreher dabei, den Technics zerlegt und die Platine herausgeholt:
 
[Bild: IMG-4896.jpg]
 
Man erkennt die Lümmel gut auf 2502, 2505 und 2521. Ran mit dem Lötkolben und raus mit dem Krempel:
 

[Bild: IMG-4919.jpg]
 
Neuteile waren flugs gefunden und schon zuvor bestellt, also nochmal den Lötkolben schwingen:
 

[Bild: IMG-4924.jpg]

Ja, das ist nicht die Platine vom SL-PG400A, sondern vom SL-P222A, den ich vor Jahren mal von Charly bekommen habe. Der zeigte dasselbe Fehlerbild. Floet  Wie auch immer, wieder rein in den Technics und:

[Bild: IMG-4897.jpg]
 
[Bild: IMG-4918.jpg]
 
Natürlich läuft auch der SL-P222A jetzt wieder wie er soll:
 

[Bild: IMG-4926.jpg]

Ich für meinen Teil bin hoch zufrieden und habe vor allem wieder mal was gelernt. Vielleicht wusste es ja noch nicht jeder hier.  Freunde

Jetzt fehlt nur noch der SL-PG360A, der unter dem SL-PG400A steht. Der gehört meinem Cousin, hat aber leider kein Phillips-Laufwerk. Mal sehen, wo da der Schuh drückt. Und dann wäre da noch mein SL-PG440A, den ich noch immer habe. Der steht aber leihweise bei eben diesem Cousin... Jester




- Demon to some. Angel to others. -
[-] 8 Mitglieder sagen Danke an DarknessFalls für diesen Beitrag:
  • jagcat, Caspar67, Piotrek_Z, Hippman, MiDeg, nice2hear, Dioptrion, cola
Zitieren
#2
Alles prima, bis auf die Nanofarad im Text. Es sind Mikrofarad!

Oldie Hi
Gute Grüße
Andreas
[-] 1 Mitglied sagt Danke an grautvOHRnix für diesen Beitrag:
  • DarknessFalls
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Akai A&D DA-A9500 Power Amp scope 15 7.348 21.03.2024, 16:05
Letzter Beitrag: UriahHeep
  Revox Evolution AMP gehimmelt achim96 3 1.037 28.04.2023, 12:40
Letzter Beitrag: Inquisition
  Thomann T-amp nico777 5 1.808 15.12.2022, 15:05
Letzter Beitrag: scope
  Lindemann Amp 4 til1967 155 38.029 02.02.2022, 08:19
Letzter Beitrag: Caspar67
  "Music Hall" 25.2 Amp -- Aussetzer wenn leise und "knistern" ted_am_see 48 11.742 01.01.2022, 19:08
Letzter Beitrag: clobi
  Sony Amp, Sony Dreher und mehr... charlymu 10 4.083 07.04.2021, 14:45
Letzter Beitrag: stereosound



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste