Themabewertung:
  • 8 Bewertung(en) - 3.5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Die Königsklasse von Sony
Ja alles gut, ich merke wie schnell man da an seine Grenzen kommt. Herzlichen Dank auf jeden Fall für die Hilfe bis hierhin!
Falls sich jemand finden sollte, der eine Reparatur durchführen kann gerne eine Pm an mich schicken.
Zitieren
Jt, frag doch mal freundlich bei Ralf (System-64) an, ihm würde ich meinen WM-D6C auch jederzeit anvertrauen.
Zitieren
Danke für den Tip, aber das hab ich bereits vor 2 Wochen ganz freundlich getan und dann gestern auch noch mal höflich.
Besteht wohl kein Interesse seinerseits und weiter anbiedern ist nicht so mein Fall Wink3
Danke jedenfalls nochmal an dich Dude für die Hilfe, ich bin raus. Viel Glück an alle anderen, die mit ihren WM-D6C noch diesen Thread finden werden!
[-] 1 Mitglied sagt Danke an jt21 für diesen Beitrag:
  • UriahHeep
Zitieren
Dein Netzteilstunt wird das nicht mehr erhältliche Servo-IC ebenfalls gegrillt haben, habe ich noch gar nicht bedacht. Da muss schonmal ein anderer Sony WM mit diesem Chip als Schlachtgerät her. Und wer weiß was da noch so alles in die Binsen ist. So wie es aussieht ist eine Reparatur wirtschaftlich nicht lohnend aka wird teurer als ein funktionierendes Gerät aus der Bucht sein, Ralf wird das sicher noch am Besten beurteilen können, und in diesem Fall ist dann halt nix mit reparieren, dass sollte man nicht persönlich nehmen. Dein WM-D6C hat damit den Status eines Schlachtgeräts und kann als solches verhökert werden, der ist erstmal wirklich raus, für Dich muss das ja nicht unbedingt gelten.
Im übrigen bin ich hier nur der Überbringer von schlechten Nachrichten, da ist kein besonderer Dank nötig. Kaffee
Wenn Du mal eine funktionierenden WM-D6C ergatterst, weisst Du ja jetzt immerhin Bescheid: Nur mit Batterien betreiben und wenn das Gerät zickt, Finger weg und jemand fragen der sich damit auskennt. Oldie 


Gruß,
Stefan
Zitieren
https://www.ebay-kleinanzeigen.de/s-anze...-172-20397

Vielleicht kann geholfen werden. (kenne ich persönlich nicht)
Gruß,
Marcus
[Bild: ceosoabzzy2qwputz.jpg]
[Bild: d9ah9vvqv40tn4d0m.jpg]


Zitieren
Die Biester sind seit bestimmt 20 Jahren abgekündigt und immerhin so gesucht, dass die Fakeengines in Hongkong oder sonstwo angelaufen sind, dann tauchen urplötzlich originale Bauteile auf. Ist nicht soo wahrscheinlich, aber die Möglichkeit eines Nerds, der die Dinger schon vor 25 Jahren gehortet hat ist natürlich nie ganz auszuschließen, oder es gab Depotaltbestände der Luftwaffe am Fliegerhorst Lechfeld. Denker Einfach mal anrufen und nachfragen wo die Teile herkommen. Bei "habe ich aus der Bucht/alidingsda etc." dankend ablehnen.
Zitieren
Im Bereich der China DC/DC Wandler gibt es bestimmt etwas,was dieses silberne Kästchen Ersetzen könnte.Im kleinen Leistungsbereich habe ich für ähnliche Zwecke
schon öfter die "Pololu,s" verwendet.Sollte sich der Schaden lediglich darauf beziehen.
Zitieren
Guten Morgen liebe Gemeinde,
das Thema mit den gefälschten Cx20084 habe ich jetzt mal weiter untersucht und glaube etwas Ärger verursacht.
Die Händler mögen es halt nicht, wenn man einen Testsockel für den IC in einen Walkman gebaut hat und somit nicht löten muss.
"eingelötete ICs werden nicht zurückgenommen" "wir vertrauen nicht auf ihre Lötkünste"

[Bild: s-l1600.jpg]

Ich habe die ICs von zwei verschiedenen deutschen Händlern getestet. Beide haben jeweils etwa 30€ gekostet. Nachdem ich dem einen Händler Bilder von dem Testgerät zukommen lassen habe, hat er mir erst mal 10 stück aus seinem Bestand geschickt, damit ich die Teile testen kann. 7 Stück habe ich ausgepackt und alle sind durchgefallen. Danach hatte ich keine Lust mehr. Originale ICs funktionieren wunderbar in dem Sockel. Ich habe später noch mit dem wirklich netten Mann telefoniert und er sagte, dass er die selbst seit einiger Zeit auf ebay günsig gekauft hätte und die damals funktioniert haben. Die neuen Chargen hätte er aber nicht mehr testen können. Auch die Bewertungen von ihm waren alle sehr gut, also glaube ich, dass er mal echte Bauteile verkauft hatte. Jetzt werden da auf jeden Fall keine Teile mehr verkauft.
Ich habe jetzt mal bei diversen Chinesen teile angefragt bzw. bestellt und werde mich mal melden, wenn ich die testen konnte.
Ein Händler auf Aliexpress hat auf die frage, ob die ICs echt sind und funktionieren geantwortet: "Don't understand technology" - Heißt für mich, dass die meisten keine Ahnung haben und wir hoffen müssen.
Hoffentlich kann ich dann bald getestete Teile auf Ebay anbieten.
Die Situation mit den Fälschungen ist auf jeden fall ultra ätzend. DD10, DD11 usw. werden auch immer teurer... keiner will 60€ alleine für den IC bezahlen. Ich hoffe als noch, dass ich meinen Haufen an DD10 und DD11 bald mal mit günstigen Ersatzteilen wiederbeleben kann.

Es sei noch mal gesagt:
BENUTZT BITTE DEN D6C NIEMALS MIT EINEM NETZTEIL, AUßER IHR WISST WAS IHR TUT!!!!!!!!!!!!!!!
DIE ALTEN UNGEREGELTEN NETZTEILE AUF GAR KEINEN FALL MEHR BENUTZEN!!!!!!!!!!!

Vielleicht sollten wir Bastler zukünftig einfach so eine Schaltung in kombination mit Polaritätsschutz in die Geräte einbauen: Klemmschaltung
Das dürfte man relativ klein mit smd bauteilen hinbekommen. Andererseits sind die Leute doch selbst Schuld. Im November habe ich erst einem Kunden noch am Telefon geprädigt kein Netzteil zu verwenden. Vor drei Wochen kahm dann die Nachricht... "Universalnetzteil ausversehen falsch gepolt" Flenne
[-] 5 Mitglieder sagen Danke an johannes99 für diesen Beitrag:
  • HVfanatic, jim-ki, System-64, Dude, runback
Zitieren
Auf "Tapeheads" wurde jetzt dieses Foto einer plumpen China-Fälschung gezeigt. Das Teil würde so nicht mal in Deinen Testsockel passen.
Dafür kann man jetzt schon an der Größe eine Fälschung viel leichter erkennen LOL .

[Bild: fake-IC3.jpg]

VG Ralf
[-] 1 Mitglied sagt Danke an System-64 für diesen Beitrag:
  • runback
Zitieren
Zitat:Auf "Tapeheads" wurde jetzt dieses Foto einer plumpen China-Fälschung gezeigt. Das Teil würde so nicht mal in Deinen Testsockel passen.

Dafür kann man jetzt schon an der Größe eine Fälschung viel leichter erkennen [Bild: laugh.gif] .

Es wäre ja lustig wenn die schmaleren ICs funktionieren würden. Vielleicht gibt es die bald auch in BGA Bauform Dance3 

Kennst du momentan eine Quelle für gute ICs? Die ganzen ebay shops aus china finde ich nicht mehr.
Zitieren
(20.05.2021, 07:46)johannes99 schrieb: Es sei noch mal gesagt:
BENUTZT BITTE DEN D6C NIEMALS MIT EINEM NETZTEIL, AUßER IHR WISST WAS IHR TUT!!!!!!!!!!!!!!!
DIE ALTEN UNGEREGELTEN NETZTEILE AUF GAR KEINEN FALL MEHR BENUTZEN!!!!!!!!!!!

Ich habe jetzt einmal die beiden originalen Sony-Netzteile AC-D468 (Japan) und AC-456 C (Germany, sieht nach OEM aus) in der jeweiligen Schalterstellung 6V im Leerlauf gemessen. Die Ausgangsstecker haben bekanntermaßen Masse innen.


[Bild: IMG-0860.jpg]


AC Primärspannung: 231V
DC Sekundärspannung AC-D468: 7,6V
DC Sekundärspannung AC-456 C: 6,4V

Lasttests kann ich gerade nicht durchführen.
Kritisch für WM-D6C?

Schöne Grüße
Frank
Zitieren
(21.05.2021, 17:15)kesselsweier schrieb: Die Ausgangsstecker haben bekanntermaßen Masse innen.

Moin,
das ist nicht eindeutig, weil undefiniert.
Besser: .. .haben Minus innen.

Minus innen war/ist typisch, wo in der Buchse der Batterie-Netzumschalter steckt. hier trennt die Huelse des Hohlsteckers die Verbindung zum Pluspol der Batterie auf. Daher ist Minus innen.

In letzter Zeit, wo Geraete eine "elektronische" Umschaltung (mit Dioden) oder nur eine Ladebuchse haben, ist fast immer Plus innen. Das war eine ganze Weile selten, daher sind juengere Netzteile gefaehrlich fuer aeltere Geraete.

Der Wikilink zur Klemmschaltung fubktioniert nicht, laeuft in "existiert nicht".
Was war es? Paralleldiode in Sperrichtung ueber den Versorgungsanschluss?

73
Peter
[-] 1 Mitglied sagt Danke an hf500 für diesen Beitrag:
  • Klangstrahler
Zitieren
(22.05.2021, 16:18)hf500 schrieb: Der Wikilink zur Klemmschaltung fubktioniert nicht, laeuft in "existiert nicht".
Was war es? Paralleldiode in Sperrichtung ueber den Versorgungsanschluss?

Hi, jetzt funktioniert der link
Zitieren
Ich würde keines der gezeigten Netzteile verwenden. Wenn Netzteil, dann das originale AC-D4HG, das übrigens auch explizit für den Betrieb am 230V-Netz spezifiziert ist.
Zitieren
Seit ein paar Tagen liegt jetzt auch so ein Stück Technikgeschichte bei mir. Als erstes fällt auf, wie groß und schwer das Teil ist. 660g inklusive Batterien und Kassette ist mal eine Ansage.
Er hat ein paar Probleme. Die Pause lässt sich nicht beim ersten Mal beenden. Dafür muss man öfter auf dem Knopf rum drücken. Auch Spülen funktioniert nicht. Der Motor dreht sich zwar, aber die Wickler bewegen sich nicht. Ich denke, dass hier die Mechanik verharzt ist. Da muss ich wohl einiges auseinander bauen.
Jetzt meine Frage, wenn ich den Sony über Line Out an meinen Receiver anschließe ist er sehr leise und ich muss sehr weit aufdrehen, um eine normale Lautstärke zu haben. Über den Kopfhörerausgang ist es ganz normal. Laut Schaltplan liegt Line Out direkt vor dem Kopfhörerverstärker. Das bedeutet ja, dass Line Out funktionieren sollte, wenn beim Kopfhörer ein Signal rauskommt. Ist das bei Euch auch so? Vielleicht liegt es ja auch am Ausgangspegel des Sony. Der liegt bei 0,25V (less than
4,7 kilohms). Ich hatte immer im Hirn, dass Zuspieler hier bei 1-2V liegen.
Schrift ist geronnene Konvention!

Viele Grüße Norman
Da staunt der Fachmann und der Laie wundert sich
Zitieren
Der übliche Line-Pegel bei vielen stationären Cassettendecks liegt meist bei 400-500mV, selten erreichen manche knapp 800 mV. Höhere Pegel liefern meist nur CD-Player, bis zu 2000mV, aber natürlich auch nur bei hoch ausgesteuerten CDs. Daß Du den Pegelregler am Recorder aufdrehen mußt ist also korrekt. Max. 230mV erscheint mir aber tatsächlich etwas gering, wenn das das Maximum darstellt (Pegel der üblichen Dolbylevel Testcassette?).
Gruß Ralph

...listen to Spliff and you'll see the sun! Sun Sun Sun
[-] 1 Mitglied sagt Danke an Klangstrahler für diesen Beitrag:
  • norman0
Zitieren
In der Bedienungsanleitung steht folgendes:
Zitat:Outputs
LINE OUT (stereo minijack) x 1
output level 0.25V (less than 4.7 kilohms)

Headphones (stereo minijack) x 1
load impedance 8-300 ohms

Von daher denke ich, dass es tatsächlich so niedrig gewollt ist. Ich werde dann einfach den Kopfhörerausgang benutzen, um das Gerät an meinen Receiver anzuschließen.

Aber erst mal muss es wieder richtig laufen...
Schrift ist geronnene Konvention!

Viele Grüße Norman
Da staunt der Fachmann und der Laie wundert sich
[-] 1 Mitglied sagt Danke an norman0 für diesen Beitrag:
  • Klangstrahler
Zitieren
Hier ein kurzer Zwischenstand.
Folgende Fehler sind vorhanden: Spulen funktioniert nicht, die Pause hakelt und Line Out ist sehr leise

So sah das Teil aus:
[Bild: sonywmd6c_01_ursprungszustand.jpg]

Wie üblich ist die Batterie ausgelaufen
[Bild: sonywmd6c_02_ausgelaufene_batterien.jpg]

Nach der Putzaktion
[Bild: sonywmd6c_03_gereinigtes_batteriefach.jpg]

Der Rückdeckel ist ab, was für ein Drahtverhau. Bei Line Out sieht man, dass hier etwas verkokelt ist. Es ist eine Spule, die die Masse der Buchse mit der Masse des Walkman brückt. Wenn ich die überbrücke, kommt ein anständiges Signal raus. Die neue Spule ist schon bestellt und wird dann eingebaut.
[Bild: sonywmd6c_04_deckel_abgenommen.jpg]

Vier Schrauben später:
[Bild: sonywmd6c_05_mainboard_weggeklappt.jpg]

Rechts ist die Pause-Mechanik. Hier verhindert altes verharztes Fett die korrekte Funktion. Mit einem Q-Tip und Alkohol wird das gereinigt. Ein Tropfen Öl schmiert das ganze wieder.

[Bild: sonywmd6c_09_verharzte_pause.jpg]

Wenn das Spulen nicht funktioniert, liegt es meist an einem verharzten Hebel. Um an den zu kommen, muss man einiges auseinander bauen.
Bei den roten Pfeilen müssen Schrauben und Sicherungsscheiben entfernt werden. Anschließend kann man die Trägerplatte ausbauen. Diese wird auch mit 5 Schrauben (eine ist vom Kassettenfach erreichbar) gehalten.
Die grünen Feile zeigen auf Federn und Hebel, die man aushängen muss.
[Bild: sonywmd6c_06_getriebeplatte_demontieren.jpg]

Stunden später Tease
Das grün eingekreiste Teil ist der besagte Hebel.
[Bild: sonywmd6c_07_verharzter_hebel.jpg]

Der Hebel ist durch verharztes Fett bombenfest. Ich habe die Hülse mit einem Lötkolben und unbenuzter Spitze erwärmt. Nach einer Weile, ließ sich der Hebel abziehen. Das alte Fett muss dann noch weg und neues hin
[Bild: sonywmd6c_08_demontierter_hebel.jpg]

Nach dem Zusammenbau funktioniert das Spulen ohne Kassette perfekt. Mit Kassette geht FF, aber REW klemmt.
Ich hab mir das mal genau angesehen. Es drehen sich beide Spulen und zwar in unterschiedliche Richtungen Dash1
Eigentlich sollte doch die eine Spule leicht drehbar sein und sich die andere drehen.
Kennt jemand das Problem?
Schrift ist geronnene Konvention!

Viele Grüße Norman
Da staunt der Fachmann und der Laie wundert sich
[-] 3 Mitglieder sagen Danke an norman0 für diesen Beitrag:
  • jim-ki, Mainamp, System-64
Zitieren
Die Entstördrossel L 301 (3,3 µH) wurde schon in einigen WM-D6c gegrillt. Wenn die Spule
komplett durchgebrannt ist hat die LineOut Buchse keine Masseverbindung mehr.


[Bild: DSCN1565.jpg]

Nach Deiner Reparatur wird die Aufwickelmechanik mit der Endabschaltung (PLAY) nicht mehr vom Aufwickeldorn getrennt.
Dadurch dreht sich der der Aufwickeldorn bei REW in die entgegengesetzte Richtung mit.
Nach der Reparatur muss der kleine Hebel (gelber Pfeil) vor dem Wiedergabeschieber (roter Pfeil) sitzen.
Dieser Hebel schwenkt bei PLAY die Aufwickelmechanik mit der PLAY-Endabschaltung an den Aufwickeldorn.

[Bild: DSCN4120-AB.jpg]

Der WM-D6c hat im Laufwerk zwei Endabschaltungen. Eine mechanisch arbeitende Abschaltung bei PLAY und die Lichtschranke
für Spulen. Nur die mechanische Abschaltung löst bei PLAY/REC die Tasten aus. Mit der Lichtschranke wird nur der Motor beim
Spulen abgeschaltet.

VG Ralf
[-] 3 Mitglieder sagen Danke an System-64 für diesen Beitrag:
  • norman0, tom68, hifiES
Zitieren
Hallo Ralf,

vielen Dank für die Tipps. Muss eigentlich die Platte mit den Zahnrädern wieder raus, um diesen Hebel in die richtige Position zu bekommen? Ich fürchte ja.
Diese Spule brennt wahrscheinlich durch, wenn bei Line In und Line Out verschiedene Geräte mit unterschiedlichem Massepotential angeschlossen werden.
Schrift ist geronnene Konvention!

Viele Grüße Norman
Da staunt der Fachmann und der Laie wundert sich
Zitieren
Norman, beim Zusammenbau ist die kleine Blechnase (Pfeil) ....

[Bild: sonywmd6c-07-verharzter-hebel.jpg]

... nicht in diese Tasche (Pfeil) gekommen. Die Tasche befindet sich an der PLAY- Taste und koppelt das kleine schwarze Reibrad
gegen den Aufwickel. Bei gelöster PLAY-Taste wird die Verbindung von Reibrad und Aufwickel unterbrochen.

[Bild: DSCN4127-AB.jpg]

VG Ralf
[-] 2 Mitglieder sagen Danke an System-64 für diesen Beitrag:
  • norman0, runback
Zitieren
Vielen Dank Ralf, dann Schraube ich das Teil noch mal ab und tue die Nase da rein. Nächste Woche kommt dann auch der neue Riemen. Da kann ich das in einem Aufwasch machen.
Schrift ist geronnene Konvention!

Viele Grüße Norman
Da staunt der Fachmann und der Laie wundert sich
Zitieren
Heute war der neue Riemen in der Post. Also hab ich gleich den von Ralf beschriebenen Hebel eingehängt. Dazu musste ich die Platte mit den Wickeln noch mal abbauen. Den Riemen zu wechseln war dann die kleinste Übung.
Das Ergebnis ist perfekt. Play, FF und REW funktionieren perfekt. Auch Autostop geht wieder. Das war früher nicht zuverlässig, aber der neue Riemen wirkt hier Wunder.

Im Nachhinein muss ich sagen, dass die Aktion nicht so kompliziert ist. Man muss nur aufpassen, dass keine Sicherungsscheiben oder andere Unterlegscheiben verloren gehen. Ich habe die ganze Zeit mit einer Lupe gearbeitet und das war auch notwendig. Alle Teile hier sind sehr klein.

Noch mal einen riesen Dank an Ralf, ohne seinen Beitrag hätte ich das nicht hinbekommen.

Nächste Woche kaufe ich die Spule bei Conrad. Dann kann ich das Teil wieder zusammen bauen. Dann gibt es noch ein paar Bilder.
Schrift ist geronnene Konvention!

Viele Grüße Norman
Da staunt der Fachmann und der Laie wundert sich
[-] 1 Mitglied sagt Danke an norman0 für diesen Beitrag:
  • runback
Zitieren
Mit der neuen Spule funktioniert Line Out wieder.
[Bild: sonywmd6c_13_neue_spule.jpg]

Ich habe noch eine Lösung gesucht, um einen Defekt durch ein verpoltes Netzteil zu verhindern. Hier sterben die D6Cs reihenweise, weil der IC601 (CX20084) oder der Q601 durchbrennen. Hier im Thread gibt es einige Beispiele dafür. Meine erste Idee war, eine Diode in Reihe einzuschleifen. Dazu hätte ich aber eine Leiterbahn auf der Platine unterbrechen müssen. Auch fällt über der Diode immer eine Spannung ab. Bei den Tapeheads bin ich auf eine elegantere Lösung gestoßen. Sie schalten die Diode parallel zur Versorgungsspannung. Wenn alles richtig angeschlossen ist, wird die Diode in Sperrrichtung betrieben und hat keinen Einfluss. Wenn das Netzteil verpolt wird, schließt die Diode es quasi kurz. Im Schaltplan kann man gut erkennen, dass die Versorgungsspannung immer an zwei Batteriekontakten (links und Mitte) anliegt. Das ist der ideale Platz. Hier ist genügend Raum für die Diode. Ich habe eine 1N4004 aus meiner Bastelkiste verwendet. Sie verträgt 1A. Wenn das Netzteil höhere Ströme liefern kann, ist es sinnvoll hier eine stärkere Diode einzubauen. Im dümmsten Fall kann durch den Kurzschluss das Netzteil zerstört werden. Aber es ist wahrscheinlich einfacher an ein neues Netzteil zu kommen, als an ein originales CX20084.
[Bild: sonywmd6c_16_schutzdiode.jpg]

Wenn man den WM-D6C mal neben einen anderen Walkman legt, sieht man wie groß der eigentlich ist. Ich hab noch einen Aiwa PX557. Der ist im Vergleich winzig.
[Bild: sonywmd6c_19_groessenvergleich_aiwa_px557.jpg]

Der tolle Sony ist ein mobiler Kassettenrekorder. Mit ihm kann man im Garten, auf dem Balkon oder beim Einschlafen in guter Qualität Kassetten hören. Ich würde aber nie auf die Idee kommen ihn in der S-Bahn oder im Flugzeug zu verwenden. Dazu ist er mir einfach zu groß und zu schwer.
[Bild: sonywmd6c_20_fertig.jpg]
Schrift ist geronnene Konvention!

Viele Grüße Norman
Da staunt der Fachmann und der Laie wundert sich
[-] 11 Mitglieder sagen Danke an norman0 für diesen Beitrag:
  • Casawelli, sankenpi, Pionier, hifiES, Mainamp, Sony-Freak-Kaarst, lyticale, hadieho, Dude, peugeot.505, zoolander
Zitieren
Jetzt habe ich ein weiteres Problem. Die Wiedergabe wird nach ein paar Sekunden dumpf. Wenn ich dann ein Stück weiter spule ist es für eine ein bis zwei Sekunden wieder OK, aber der Klang wird dannach wieder dumpf.
Wenn ich mit dem Finger während der Wiedergabe leicht auf den nicht angetriebenen Wickeldorn drücke (also das Band etwas spanne), bleibt die Wiedergabe klar.
Es scheint, dass das Band nach kurzer Zeit etwas außerhalb der Mitte läuft. Was kann das sein?
Schrift ist geronnene Konvention!

Viele Grüße Norman
Da staunt der Fachmann und der Laie wundert sich
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  DNA von Papa auf Sohn/ Entgilben von Plastik Casawelli 6 668 24.11.2022, 14:35
Letzter Beitrag: UriahHeep
  Die (kleine) Königin von Saba hörtnix 16 6.723 09.07.2014, 04:58
Letzter Beitrag: hörtnix
  Von schwarz nach braun: Celestion UL 6 wechseln die Farbe Musik ist Trumpf 22 11.314 01.04.2014, 20:44
Letzter Beitrag: bikehomero



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste