Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Kanalausfall - Receiver oder LS?
#1
Guten Abend,

seit ein paar Tagen beobachte ich folgendes Fehlerbild: an meinem Denon-Receiver hängt ein Boxenpaar (A), der linke Kanal zeigt nun Ausfallerscheinungen sowohl über Lautsprecher als auch KH (deutlich leiser, zeitweise ganz tot). Klemme ich die linke Box ab oder schalte beide per Schalter stumm, ist über KH alles normal, beide Kanäle gleich laut.

Wo ist da am ehesten der Fehler - liegt's am Receiver oder an der Box? Falls letzteres, warum könnte das so sein und was könnte ich tun?


Lötset sowie basale Lötkenntnisse vorhanden, Multimeter nicht.
Grüße
Matthias
Zitieren
#2
Hast du die LS schon an B angeschlossen und links und rechts vertauscht? So lässt sich am ehesten ausschließen, ob LS oder Amp das Problem verursachen.
Kann es sein, dass das Schutzrelais schlechten Kontakt hat?
[Bild: Denon-Relais.png]
Hier siehst du mal einen Ausschnitt aus dem Schaltbild des DRA-735R. Vielleicht könnte das bei der Fehlersuche helfen.
Gruß Markus
Zitieren
#3
Danke für die Rückmeldung. Links/rechts vertauscht habe ich noch nicht (was ja das Naheliegendste wäre), aber vorhin mal ein bisschen rumprobiert:

- LS an Anschluss B: Problem bleibt
- Andere LS an Anschluss A: Problem bleibt
- LS an "Küchenreceiver" (=Plaste-Mini-Komplettsystem) gehängt: Problem besteht nicht

=> scheint also wirklich der Receiver zu sein Sad

Danke für das Schaltbild und den Hinweis mit dem Relais, das ist nur leider zu hoch für mich - es sei denn, man kann da als Unerfahrener mit Hausmittelchen irgendwas bewerkstelligen.
Grüße
Matthias
Zitieren
#4
Okay, das mit dem Relais ist dann eher unwahrscheinlich, da an Anschluss B durch ein anderes Relais geschaltet wird.
Es sei denn die sind beide überholungsbedürftig, aber das zwei Mal ausgerechnet der linke Kontakt spinnt, wäre auch Zufall.
Naja es ist schon mit Hausmittelchen möglich. Manche Relais lassen sich öffnen ohne, dass man sie auslöten muss.
Da gibt es im Internet gute Anleitungen zu und auch Videos in denen die Ausfallerscheinungen vorher demonstriert werden. So kannst du feststellen, ob der Fehler sich wirklich so anhört.
Zitieren
#5
Hmm, muss mal schauen, ob ich mich da ran traue. Ansonsten wohl ein Fall für die Werkstatt...
Grüße
Matthias
Zitieren
#6
Werkstattbesuch absolviert, war aber erfolglos. Relais wurde geöffnet und Kontakte gereinigt, das Problem besteht weiterhin. Ersatzteilbeschaffung lt. Werkstattmann nicht möglich, Workaround wäre eine Überbrückung (wodurch sich die LS halt nicht mehr abschalten lassen).
Noch jemand eine Idee dazu? Gibt's vielleicht jemanden im Raum F/HG, der sich das mal ansehen möchte?
Grüße
Matthias
Zitieren
#7
Zitat:Ersatzteilbeschaffung lt. Werkstattmann nicht möglich...



Es gibt zwei Möglichkeiten.

1. Der Werkstattmann hat kein Interesse daran, deinen Kram zu reparieren. Er möchte dich einfach nur loswerden.
2. Er ist ein Vollidiot.
[-] 6 Mitglieder sagen Danke an scope für diesen Beitrag:
  • DATerfreutmich, Luxmanfan, Geruchsneutral, Tattermine, RetroFelix, feesa
Zitieren
#8
Punkt eins und zwei zusammen.
Rot auf blau und Plus ist Minus.
Strom tut erst dann weh wenns riecht (Alte Elektriker Weisheit)

Beste Grüße Jianni.
Zitieren
#9
LOL 

Danke, das ist jetzt zwar nicht unbedingt das, was ich lesen wollte, sagt mir aber, dass die Hoffnung noch nicht verloren ist und da evtl. eine andere Werkstatt fähiger ist.

Solche Relais sind schon eher Standardware, oder?
Grüße
Matthias
Zitieren
#10
So ist es....
Zitieren
#11
So, der Denon war jetzt in der zweiten Werkstatt, von der ich auch eine detaillierte Rechnung inkl. Leistungsbeschreibung bekommen habe. Offenbar hat sich der erste Werkstattmann nicht besonders viel Mühe gemacht - ich verbuch's unter "Lehrgeld".

Zu den durchgeführten Arbeiten habe ich Fragen, dafür wird es einen neuen Thread geben.
Grüße
Matthias
[-] 2 Mitglieder sagen Danke an Tattermine für diesen Beitrag:
  • nice2hear, SiggiK
Zitieren
#12
Läuft er wieder?
Was hat es gekostet?
Zitieren
#13
Ja, läuft wieder. Lt. Rechnung wurde folgendes gemacht: "Diverse Unterbrechungen in der NF Endstufe beseitigt, alle Schalter und Potis gereinigt, Gerät im Probelauf überprüft", letzteres in meinem Beisein. Gezahlt habe ich 100 € (was mehr ist, was ich vor sechs Jahren für das Gerät bezahlt habe, aber das war es mir dann auch wert).
Grüße
Matthias
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Onkyo A-9711 Input Selector, Kanalausfall härtwand 7 953 17.01.2021, 12:57
Letzter Beitrag: hannemam
  Receiver mit Kanalausfall bei Stereobetrieb Ivo 7 1.208 13.10.2017, 05:34
Letzter Beitrag: blueberryz
  Marantz 2230 Blob und Kanalausfall applecitronaut 8 3.684 05.01.2015, 22:24
Letzter Beitrag: ruesselschorf
  Kanalausfall an Yamaha CR-820 bikehomero 5 1.476 10.04.2014, 22:42
Letzter Beitrag: DUALIS
  AKG P 8 - Kanalausfall 0300_infanterie 34 10.302 15.06.2012, 15:45
Letzter Beitrag: 0300_infanterie
  Accuphase P 260 - zeitweiser Kanalausfall GTV 14 7.128 12.06.2012, 19:57
Letzter Beitrag: fmmech_24



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste