Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Kenwood Ka 949 LED Blinkt Startet nicht
#1
Photo 

Hallo Leute suche auf diesem Wege eure Hilfe!

Kenwood Ka 949 in Top Zustand 20 jahre ruhe geht leider nicht mehr an,Led blinkt sonst nichts,habe schon viel gelesen weiß aber nicht wo ich hir suchen soll,C1 -C2 leider nicht zu finden auch keinerlei Spannung auf dem Kopfhörer ausgang,wo sind die Kondensatoren von der Schutzschaltung bei diesem Model,es ist auch nur ein Relai da kenne eigentlich nur Amps mit zwei.Da einzigste was mir noch einfält das G
[Bild: 1.jpg]


[Bild: 2.jpg]


[Bild: 3.jpg]


[Bild: Relai.jpg]

erät zerlegen und Leiterbahnen verfolgen,ist aber sehr verbaut so daß ich erst mal fragen möchte ob jemand was weiß.

Freue mich über jede Hilfe!
Mfg
A K
Zitieren
#2
Vermutlich ist einer der IC's defekt, als erstes würde ich an den Mittelpins der großen weißen Emitterwiderstände (die sitzen zwischen den ICs) messen - wenn dort eine Gleichspannung in Größe der positive oder negative Railspannung anliegt, dann muss man das defekte IC ermitteln und erneuern.

Beste Grüße
Armin
[-] 1 Mitglied sagt Danke an Armin777 für diesen Beitrag:
  • rafena
Zitieren
#3
Hallo und guten Morgen
Erstmal Danke für die Antwort,werde mal Messen und Melde mich dan mit dem Ergebnis.
Mfg
A K
Zitieren
#4
Hallo
Habe keine guten Nachrichten,nachdem der Verstärker eine Nacht am Netz war tut er so als wäre nichts gewesen,und Startet ganz normal.Nur die erwartete Dünamik hatt er bei Leibe nicht,wen ich von den Daten ausgehe fehlen 50 %,gut das er meinem alten Pioneer A-77x nicht das Wasser reichen kan habe ich nicht erwartet,aber ohne Db Anhebung und Loundnes ist das sehr enteuschend. Auch fehler die verschwinden finde ich ganz schlecht.

Zudem habe ich dem CD Player beim Brilleputzen wohl das Flachbandkabel gehimmelt kan zwar wieder alles erkennen Wiedergabe geht aber ers nach Titel Nr:10 Reinigung bei Toshiba Cd Laser war eine gute Sache,da habe ich schon andere gesehen die man besser entsorgt,so erstmal Flachbandkabel instandsezen.
Bis dann!
Mfg
A K
Zitieren
#5
Zitat:Auch fehler die verschwinden finde ich ganz schlecht.

Einspruch Euer Merkwürden, das sind die besten Fehler,
und Dünamik bei Leibe wird gänzlich überbewertet ...Oldie
[Bild: icon_e_sad.gif]

"https://www.youtube.com/watch?v=OfhzqBsOpEA"
[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • Dude
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  LED-Wechsel Pioneer A 717 MK 2 unerfahren 3 281 14.04.2021, 17:34
Letzter Beitrag: unerfahren
  Pioneer SX 424 Skalenbeleuchtung in LED robertoxl 6 442 25.03.2021, 19:14
Letzter Beitrag: robertoxl
  Sony Walkman DD 2 - startet nicht exilwolf 15 1.078 07.03.2021, 18:08
Letzter Beitrag: exilwolf
  Kenwood DP-X9010 tut's nicht mehr... DirectDriver 8 1.121 03.12.2020, 09:49
Letzter Beitrag: DirectDriver
  Fisher RS 1052L LED-Umbau oldiegoldy 12 1.290 21.10.2020, 12:48
Letzter Beitrag: UriahHeep
  Sansui SC3110 spielt nicht und spult nicht havox 20 3.223 14.06.2020, 09:25
Letzter Beitrag: hyberman



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste