Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Onkyo M5000R startet nicht mehr
#1
Moin,

ich habe hier noch eine Onkyo M5000R Endstufe zu stehen. Leider schaltet die nicht mehr durch. Es geht in einer Endlosschleife immer wieder auf Anfang des Startvorgangs.
Der Fehler begann, als das Gerät eingeschaltet war und gar keine Mucke lief. Auf einmal ging das Geklacker los. Ich hatte das Gerät schon bei einem nahmhafte Reparateur angemeldet.
Daraus ist aber leider nichts geworden.
Ich wüsste im Moment noch nicht einmal, wo ich anfangen sollte. Brauche Hilfe! Flenne 

LG
Zitieren
#2
Aufmachen und vor den Relais messen ob da ein zu großer Offset oder sogar die Betriebsspannung anliegt .

Grüße
Zitieren
#3
Hi,

ich lade mir mal das SM runter und pule den Amp aus seiner Versandverpackung.

Melde mich sobald ich am Start bin.

Erstmal Danke für die rasche Antwort. Ich mache dann auch Bilder, damit ich verstehe.
Irgend ein 50€ Amp macht mir kein Kopfzerbrechen. Wenn der qualmt ist das Teil eben über die Uhr.
Hier ist es aber etwas anders. Der war teuer....richtig teuer. Jetzt ist es einfach ein kompliziert aufgebauter Türstopper....

PS. Eine Werkstatt hat die Reparatur abgelehnt, da es keine Platinen mehr von Onkyo gibt.
Zitieren
#4
Ich schwöre,

das Gerät war in einer großen Rep-Werkstatt in Stuttgart. Die konnten es nicht reparieren, da Ersatzteile fehlen. Der Termin bei einem Hifirestaurator (Nicht Armin)  kam nicht zustande Ich habe es eben ausgepackt und eingestöpselt. Dann kam wieder das berühmte Klick-Klack...usw....
Ich habe es einfach mal klicken und klacken lassen und mir einen Glimmstengel genehmigt.
Da schaltet das Biest nach fast zwei Jahren Streik einfach durch!!!! Ich werde wahnsinnig!

Was ist das jetzt? Wie geht das?

Bin feddich.
[Bild: IMG-20240705-183511.jpg]

Da unten hängt noch ein Fitzel von der Verpackung. Der Bolide hat ca. zwei Jahre im Paket gehangen und jetzt macht der auf Wiederauferstehung..
Ich fasse es nicht! Mehrfach nun getestet. Der schaltet ungeniert ein und aus! Ich brauch getz mal ein Bier.
[-] 2 Mitglieder sagen Danke an Schrotti für diesen Beitrag:
  • Armin777, feesa
Zitieren
#5
Da scheint sich ein platter Elko langsam zu regenerieren .
[-] 2 Mitglieder sagen Danke an Tobifix für diesen Beitrag:
  • Schrotti, feesa
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Akai X-201D Nach dem schalten von Auto Revers kein Ton mehr Volker 1 8 860 18.06.2024, 08:35
Letzter Beitrag: nice2hear
  Onkyo Verstärker A 8450 schaltet nicht mehr durch (protect Mode) Radiolik11 3 895 06.06.2024, 07:24
Letzter Beitrag: grautvOHRnix
  Pioneer CT-225 kein Ton mehr DarknessFalls 6 958 26.05.2024, 22:09
Letzter Beitrag: p.seller
  Sony TC-K 666ES will nicht mehr Analogo 7 859 08.05.2024, 08:42
Letzter Beitrag: Analogo
  Yamaha CDX-10 / CD Laufwerk startet CD nicht > bitte um sachdienliche Hinweise Radiohoerer 15 2.588 24.03.2024, 15:46
Letzter Beitrag: eddi pirelli
  Elektromagnet bei Kassettendeck zieht nicht mehr richtig Spacelab 2 553 21.01.2024, 16:54
Letzter Beitrag: Spacelab



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste