Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Onkyo TA-2051 TapeDeck > Play nicht möglich / Laufwerk-Probleme
#1
Wie in der Neuzugangsecke vorgestellt und angekündigt, braucht dieses TapeDeck eine Instandsetzung.

Onkyo TA-2051:
[Bild: 20210522-114144.jpg] 

[Bild: 20210522-114307.jpg]

Wurde von 1993 - 1996 hergestellt und der Nachfolger TA-6510 ist wohl weitgehend baugleich.

Gehört im Prinzip schon zur letzten Generation TapeDecks, bei der einige Hersteller das Laufwerk mittig in der Front plaziert haben.
[Bild: 20210522-113736.jpg]

Bei dem Gerät ist mittlerweile keine Wiedergabe der Cassette mehr möglich. Laut Besitzer soll die Wiedergabe nach zig Startversuchen mal funktionieren. Hier bei mir war aber nun praktisch Schicht im Schacht ...
Außer REW und FF keine Laufwerkfunktion mehr möglich.

Fehlerbild:
Nach Drücken der Play-Taste fährt der Kopfschlitten hoch, beide Capstanwellen laufen an und das Band wird transportiert.
Nur der rechte Bandwickel dreht nicht und somit wird das transportierte Band nicht aufgewickelt.
Nach ca. 2 sekunden geht das Laufwerk selbständig in den Stopp-Modus und der Startversuch ist gescheitert.
Der Stopp-Modus ist die Folge der Laufwerküberwachung, über die Bewegungserfassung der Bandwickel.
Diese Schutzschaltung verhindert Bandsalat.

Wenn im Play-Modus der Wickelmotor nicht anläuft, kann es mehrere Ursachen haben.
Als Kenwood-Fan denke ich zuerst an einen defekten Wickelmotor (bei Laufwerken von Sankyo ist die Ausfallrate der Wickel- und Assistmotore mittlerweile recht hoch).
Also habe ich einfach die Spannungsversorgung beim Umpulen gemessen. Hier lagen in beide Richtungen jeweils 7,8 Volt umgepolt an.
Beim Wiedergabeversuch allerdings, war absolut nix zu messen. Bei Wiedergabe sollte am Wickelmotor so 3-4 Volt anliegen. Hier war somit klar, der Übeltäter ist nicht der Wickelmotor.

Mein nächster Verdacht ging in Richtung Vierkantriemen des Assistmotors:
[Bild: 20210519-134131.jpg]

Der war allerdings nicht schlapp. Ich weiss aber, dass bei dieser Laufwerkausführung der Riemen wirklich gut gespannt  sein muss.
Ist praktisch ähnlich wie beiden "Reference" Laufwerken von Pioneer. Wenn der Laderiemen nicht die korrekte Spannung hat, gibt es Fehlfunktionen.

Zum Testen habe ich nun beim Wiedergabeversuch, dass sekundäre Riemenrad mit dem Finger weitergedreht.
Leider ohne Erfolg. Der Wickelmotor lief trotzdem nicht an.
Ok, also leider keine einfache Sache.

Das Laufwerk muss ausgebaut werden.
Vier Schrauben und vier Kabelsteckverbindungen später, ist es ausgebaut.

Besondere Vorsicht ist - wie immer - bei den Steckverbindungen der beiden Flachbandkabel am Laufwerk angesagt: 
[Bild: 20210525-095832.jpg]
Diese mit Lötzinn versehenen Kabelenden/Litzen sind praktisch nicht dafür geeignet, häufiger gezogen und wieder gesteckt zu werden.
Passt man nicht auf, sind schnell ggf. einzelne Litzen umgebogen oder sogar abgebrochen ....

Hier ist das Laufwerk bereits entfernt:
[Bild: 20210519-161606.jpg] 

Zurück bleibt die Klappe und Cassettenunterlage, welche Teil der Gerätefront sind: 

[Bild: 20210519-161647.jpg]

So sieht das Laufwerk ausgebaut aus:
[Bild: 20210519-162019.jpg]

Wie zu sehen, gibt es hier einen Zahnrad-Idler.
[Bild: 20210519-162119.jpg]

Hier sieht man neben den Schwungmassen die Kurvenscheibe:
[Bild: 20210519-163812.jpg]
Dort befindet sich eine kleine Platine mit zwei Stiftschaltern. Die habe ich mit Kontakt-60 behandelt.

Der Capstanriemen ist noch ok und hat gute Spannung.

Der Assistriemen wurde erneuert:
[Bild: 20210520-132200.jpg]

Nun wurde das Laufwerk provisorisch angeschlossen und Play gedrückt.

Wiedergabe funktionierte nun problemlos:
[Bild: 20210520-185131.jpg]

Nun gab es da ja noch diesen abgebrochenen Stift:
[Bild: 20210520-123921.jpg]

Das ist der Zentrierstifft für das Cassettengehäuse. Der musste wieder befestigt werden.
Beim Kleben solcher Teile habe ich mit 2k-Kleber gute Erfahrungen gemacht.

Die zu klebenden Teile wurden entgratet, gereinigt/entfettet und die Passung getestet:
[Bild: 20210520-124428.jpg]

Jetzt wurde eine 2k-Mische angerührt:
[Bild: 20210520-130816.jpg]

Und eingeklebt - fertig:
[Bild: 20210520-131425.jpg]

Sieht gut aus:
[Bild: 20210520-131438.jpg]
Ob es tatsächlich hält, wird die Zukunft zeigen. Die mechanische Belastung ist an diesem Teil nicht unerheblich.

Der Entmagnetisier-Klaus kam auch noch kurz ins Haus:
[Bild: 20210520-180023.jpg]

Spiegelcase zur Kontrolle des Bandpfades:
[Bild: 20210520-180611.jpg]

Damit war das Laufwerk nun wieder lauf- und testfähig hergestellt.
Nun konnten weitere Testcassetten durchgeschleust werden.

Testcase Azimuth:
[Bild: 20210521-084018.jpg]
Leichte Korrektur erforderlich.

Testcase Wiedergabe-Pegel:
[Bild: 20210521-084206.jpg]
Korrektur war erforderlich.

Testcase Gleichlauf und TapeSpeed:
[Bild: 20210521-084326.jpg]

Ergebnis:
[Bild: W-F-Test-TA-2051-22-Mai21.jpg]

Der Gleichlauf ist schlecht.
Insbesondere die Peaks, welche bis 0,3 % gehen, sind schon recht heftig.
Hier gibt es offensichtlich mechanische Probleme.

Der TapeSpeed ist (wie so oft) etwas zu langsam. 

Wurde eingestellt. Dazu befindet sich im Capstanmotor eine Öffnung zum Einstellen:
[Bild: 20210521-092523.jpg]

TapeSpeed korrigiert:
[Bild: Tape-Speed-Justiert-TA-2051-22-Mai21.jpg]

Aber es ist zumindest als Zwischenergebnis erfreulich, dass die Schachtel wieder läuft. 

Ging nun in den aktiven Stapel und darf die kommenden Tage erst mal Zuverlässigkeit zeigen: 
[Bild: 20210522-115346.jpg]

Fortsetzung folgt ...

Gruß, Bob.
[-] 11 Mitglieder sagen Danke an AnalogBob für diesen Beitrag:
  • Hippman, UriahHeep, feesa, Akai 65, biene, SiggiK, Dirk F, Akool1, Frank K., Mainamp, Casawelli
Zitieren
#2
Wieder klasse!
Von mechanischen Problemen gehst Du aus bezüglich des Gleichlaufs? Bei mir haben alle Doppelcapstan-Laufwerke deutlich schlechtere Gleichlaufwerte als die Singlecapstan Laufwerke, auch mit brandneuem Riemen aus Holzminden (ebay)...
Zitieren
#3
Welche mechanischen Probleme können Auswirkungen auf den Gleichlauf haben ?

Da gibt es leider einige Problemzonen:
Capstanriemen verschlissen.
Unebene Riemenlauffläche(n) der Schwungmasse(n) und Motorpulley (falls vorhanden).
Nicht ausreichend geölte Capstanlager.
Nicht gefettete Widerlager der Capstanwelle(n).
Nicht gleichmäßig laufender Capstanmotor (Ursache: Kollektor/Bürsten/Lager).
Nicht gleichmäßig laufende Wickelteller.
Abwickelbremse (Backtension) verschlissen oder falsch eingestellt.
Aufwickel-Moment nicht korrekt.
Nicht gleichmäßig laufender Wickelmotor (Ursache: Kollektor/Bürsten/Lager).
Verschlissene Gummi-Idler (falls vorhanden).
Verschlissene Andruckrolle(n). 

Unschön ist, dass fast jede dieser Positionen, wenig bis viel Auswirkung erzeugen kann.

Grundsätzlich habe ich die Erfahrung gemacht, dass TapeDecks mit Doppelcapstan nach nun 3 oder mehr Jahrzehnten sehr gerne zickig werden. Da sind Singlecapstan Decks deutlich weniger problembehaftet !

Auch gibt es m.M.n. keinen wirklich großen Vorteil und somit Grund sich unbedingt ein Deck mit Doppelcapstan anzuschaffen.
Ich habe mehrfach Decks mit fast identischem Aufbau komplett Revidiert und anschließend Vergleichsmessungen durchgeführt. Hauptunterschied war im Prinzip SingleCapstan (SC) zu DoppelCapstan (DC).

Hierzu zwei Beispiele:
Kenwood KX-880HX (SC) / KX-1100HX (DC).
Die haben Sankyo-Laufwerke mit Direktantrieb und Zahnrad-Idler verbaut.
Sind nach einer Revision wirklich alle Baustellen abgearbeitet, liefern die Decks fast identische - sehr gute - Gleichlaufwerte.
Oftmals ist das KX-880HX sogar einen Tick besser.
Mein Urteil: Wer auf ein 3-KopfDeck (und somit Hinterbandkontrolle) verzichten kann, ist mit dem 880er eigentlich besser bedient, da es einfach weniger zickig/anfällig ist. Klanglich geben sich die Beiden - zumindest für meine Holzlauscher - wenig bis nix.

Pioneer CT-737 MKII (SC) / CT-939 MKII (DC).
Die haben keine Fremdhersteller-Laufwerke, sind ohne Direktantrieb und haben Gummi-Idler.
Auch hier gibt es ähnliche - gute bis sehr gute - Gleichlaufwerte.
Fast immer ist hier der DoppelCapstan etwas besser.
Mein Urteil: Hier gibt es - m.M.n. - keinen gravierenden Vorteil für das 939, da beide 3-KopfDecks.
Auch hier gibt es klanglich kaum Unterschiede.

Die Unterschiede im Gleichlauf sind so gering, dass ich es gerne so bewerten würde, wie ein ehemaliger Verkäufer bei Foto/HiFi Wiesenhavern in Hamburgs Mönckeberstr. der 90er Jahre.
Er hätte abgewunken und schnippisch geäußert: DAS HÖRT MEIN HAMSTER NICHT !   LOL

Zudem kommt auch noch der Vorteil dazu, dass die SingleCapstan-Decks in der Anschaffung wesentlich günstiger zu haben sind.

Ich habe in den letzten Jahren wirklich einige Decks revidiert/getestet/gemessen und mein bisheriger Tastsieger in Sachen Gleichlauf, war und ist das Technics RS-M45 bzw. RS-M02 (haben beide das gleiche Laufwerk).
Das sind Decks aus Anfang der 80er Jahre mit SingleCapstan mit Direktantrieb und Gummi-Idler. 

---------------------------------------------------------------------------------------------------------

Zurück zum Thema:
Ich wurde vom Besitzer - in Bezug auf die schlechten Gleichlaufwerte - gefragt, ob sich denn mit neuen Rollen, Riemen Nachölen/nachfetten usw. der Gleichlauf verbessern würde.

Meine Einschätzung :
Bisher kann ich nicht wirklich beurteilen, was die Ursache für den schlechten Gleichlauf ist. Dafür gibt es leider zu viele mögliche Ursachen (siehe oben).
Sicherlich würde sich der Gleichlauf durch neue AndruckRollen, Riemen, Schwungmassen reinigen, Castanlager nachölen/Widerlager fetten usw. verbessern lassen.
Die Frage hierbei ist nur: Wird der Gleichlauf wirklich so viel besser, dass es auch diesen recht hohen Aufwand an Material und (hauptsächlich) Arbeit rechtfertigt ?
Der CapstanRiemen und die Andruckrollen sind nicht wirklich schlecht. Hier sehe ich - bezüglich des Materialzustands - keine Notwendigkeit, diese Teile zu erneuern.

Bob ist hier - wie fast immer - sehr pragmatisch !

Auch nicht unwichtig:
Ich ersetze Gummiteile wie Idler, Rollen und Riemen grundsätzlich immer erst dann, wenn es wirlich nicht mehr anders geht.
Warum ? Ganz einfach deshalb, weil die Qualität der aktuell angebotenen Nachbauteile nicht wirklich das Gelbe vom Ei sind.

Außerdem sollte an dieser Stelle auch nicht vergessen werden:
Diese Laufwerke haben (vermutlich) schon damals ab Werk, keinen besonders guten Gleichlauf mitbekommen.
Es sind und bleiben halt diese recht einfachen Laufwerke, welche deutlich vom Rotstift dominiert wurden.

Auch sollte man nicht völlig außer Acht lassen:
Reparatur und Gegenwert des Gerätes, sollen in einem vernünftigen Verhältnis bleiben.
 
Ist aber - wie immer - nur meine persönliche Meinung, bzw. meine gesammelten Erfahrungen.
Und viel Ahnung von der Materie, habe ich auch eher weniger.

Gruß, Bob.
[-] 7 Mitglieder sagen Danke an AnalogBob für diesen Beitrag:
  • Hippman, SiggiK, Dirk F, Akai 65, Mainamp, Casawelli, feesa
Zitieren
#4
Da mir die Sache mit dem schlechten Gleichlauf keine Ruhe gelassen hat, wurde das Laufwerk wieder ausgebaut.

Ziel sollte sein, den Gleichlauf zu verbessern.

Die Halterung mit dem Assist- und Capstamnotor wurde abgeschraubt:
[Bild: 20210525-101055.jpg]

Die Schwungmassen gezogen:
[Bild: 20210525-101531.jpg]

Die Schwungmassen wurden gereinigt, Capstanlager mit Gleitlageröl nachgeölt und die Widerlager gefettet.
Wie bereits vermutet, ist der Capstanriemen noch gut erhalten. Wird gereinigt und wieder eingebaut. 

Beim Nachölen der Capstanlager empfiehlt es sich, dies von beiden Seiten zu machen:
[Bild: 20210525-110355.jpg]
Ohne die störenden Capstanwellen, lassen sich die Andruckrollen viel besser reinigen.
Auch die Rollen machen keinen schlechten Eindruck und dürfen bleiben.

Auch der Motorpulley wurde gereinigt:
[Bild: 20210525-104341.jpg]

Die hier vorhandene Ölstoppscheibe wurde zurückgeschoben und an die Motorwelle ein Tröpfchen Gleitlageröl gegeben. Das sollte man grundsätzlich machen. Kann die Betriebszeit des Motors verlängern und er läuft ggf. ruhiger/leiser.
Ebenso bekam die Welle des Assistmotor Öl spendiert.

Die gereinigten Riemenlaufflächen der Schwungmassen:
[Bild: 20210525-104113.jpg]

Nun wurde wieder rückgebaut:
[Bild: 20210525-113855.jpg]

Die Bremsen und Laufflächen der Bandwickel wurden gereinigt.

Außerdem der Bremsbelag am linken Arm für Backtension (Abwickelbremse bei Wiedergabe): 
[Bild: 20210525-113703.jpg]

Gerät darf nun wieder Probelaufen und dann werden erneut Gleichlauf und Konsorten getestet.

Fortsetzung folgt ...

Gruß, Bob.
[-] 7 Mitglieder sagen Danke an AnalogBob für diesen Beitrag:
  • Akool1, rolilohse, SiggiK, Mainamp, feesa, Dirk F, Hippman
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Denon DR-M22 TapeDeck Geräusche bei Play AnalogBob 0 154 09.06.2021, 20:05
Letzter Beitrag: AnalogBob
  Denon DRA F107 Probleme Troubadix 2 150 27.05.2021, 12:49
Letzter Beitrag: HisVoice
  Play Memory A77 beim Einschalten direkt Play Benji 2 212 17.05.2021, 15:27
Letzter Beitrag: Benji
  Kenwood DM 9090 Problem mit dem Laufwerk green 5 634 22.04.2021, 09:31
Letzter Beitrag: green
  Onkyo TA-2570 TapeDeck Reparatur Assistmotor AnalogBob 7 735 19.04.2021, 19:00
Letzter Beitrag: hf500
  Sony TC-KB920S Reparatur Umspul-Probleme AnalogBob 22 1.731 11.03.2021, 14:30
Letzter Beitrag: AnalogBob



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste