Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Tascam 122 MK3
#1
Hallo zusammen,

wer von euch hat Reparaturerfahrung mit diesem Deck? Damit bin ich am Verzweifeln.... Kurzum: alle Funktionen sind inzwischen repariert- bis auf zwei Tastenreihen unter dem Display (Loc1/Loc2, OSC, 10K...) = null Reaktion. Das Ding ist sowieso der Horror. Dank eines US-Users habe ich zumindest den Prozessor soweit resetten können, dass der Idler bei Play wieder den richtigen Teller antreibt. Die schöne Idee war ja, einen Prozessor für 3 verschiedenen Decks zu verwenden.
Nun... vom Prozessor -> 74HC138. Der verteilt dann das Taktsignal auf 7 Lines. Zurück zum Prozessor geht es dann auf 4 Lines. Soweit sogut. Ohne Signalschema wird´s dann unübersichtlich. 
Also, wer sich auskennt... oder noch eine funktionierende Hauptplatine vom MK3 hat (die ist gleich mit dem 112MK2 und 112MK2R) möge sich melden!

Drinks 
Gruß aus dem nassen Süden...
Zitieren
#2
(30.06.2021, 20:22)Tom1966 schrieb: auf zwei Tastenreihen unter dem Display (Loc1/Loc2, OSC, 10K...) = null Reaktion. 

Das Servicemanual gibt es aber bei Hifiengine

Verstehe ich Dich richtig, das die oberer Reihe der Tasten funktionieren? Die Tasten sind ja in einer Matrix angeordnet, da würde ich zuerst jeden Taster kontrollieren und dann die ICs die die Taster ansteuern bzw. abfragen. Oszilloskop wäre hilfreich. Passiert denn etwas wenn Du die Tasten drückst an den Kontrolleingängen der Schalter?

Ich hatte mir hier mal Gedanken gemacht, wie die Einmessung bei der 122MkIII gelöst ist. Da sieht man, was die Digitalsignale 10kHz, OscSig und Adjust im Analogteil bewirken, evtl. hilft das zum zurückverfolgen.

Gruß, Rainer

PS: Was hast Du konkret mit dem Processor gemacht?
Zitieren
#3
Was mit dem Prozessor los ist...?? Jedenfalls hat das Deck bei Play den linken Wickelteller angetrieben. In einem US-Forum hat jemand einen Trick, indem er den "Play-Eingang" der Fernsteuerbuchse auf Masse legt und so den Prozessor resettet. Nach ein paar Versuchen hat es tatsächlich geklappt. Der Prozessor kann, da in allen 3 Tapes verwendet wohl verschiedene Modi annehmen; zb 112R....
Ja, ich bin mit dem Oszi die Signale nachgegangen. Über den 74HC138 werden die Rechtecksignale auf die Lines verteilt Y0...Y7. Aus der Kombi "Line" und Receiver 140-143 ergibt sich dann die Steuerfunktion. Etwas komplexer wird es, da es nirgends Signalbilder gibt, aber diese einen Overlay von anderen Funktionen bekommen. Zb. liegt dann auf 143 "Cass. in/Löschsperre" als Dauersignal. Drückt man dazu einen Knopf aus dem Counterblock, wird das Signal vom Takt geändert. 
Da ist wohl der Wurm drin, da diese Änderung nichts auslöst. Entweder nicht komplett auf 122MK3 resettet...oder hat was abbekommen. 
Aber nun muss ich erstmal meinen Capstan vom Leiern befreien... wie das auch immer funktioniert?!
Zitieren
#4
Capstan: bei diesen Geräten werden gerne die SMD-Elkos auf der Capstanplatine undicht und dann funktioniert die Regelung der Geschwindigkeit nicht mehr. Meistens läuft er bei diesen Defekten zwar mit Höchstdrehzahl, aber vielleicht sind die Schwankungen der Anfang.
Es gibt hier mehrere Threads dazu, sowohl zu 122 MKII als auch MKIII.
Funktioniert die Pitch Control?
Viele Grüße aus Kiel,
Hans-Volker

Not everything has to have a purpose (Matthew "Mat" Taylor aka Techmoan)
Zitieren
#5
Danke für die Info! Sind aber bereits alle getauscht. Incl. dem C2, der auch hier defekt war. Ich werde mal die beiden Hallsensoren ausmessen. Am liebsten würde ich hier ein anderes Laufwerk einbauen... Sankyo D-Capstan aus einem Onkyo zb...
Zitieren
#6
Hast Du mal das hintere Lager vom Capstan angeschaut? Bei einem meiner Patienten war das mal stark eingelaufen:

https://old-fidelity-forum.de/thread-187...pid1065803

War erst laut und nach Aus- und Einbau war dann der Gleichlauf miserabel. Ich habe das Lager dann plangeschliffen und gut wars.
Viele Grüße aus Kiel,
Hans-Volker

Not everything has to have a purpose (Matthew "Mat" Taylor aka Techmoan)
Zitieren
#7
Ja, das mit dem "Lager" habe ich auch schon gelesen. Allerdings das mit dem Schleifen wundert mich etwas, da bei meinen 3 Capstans eine Metallscheibe in der eingesenkten Schraube drin war (alle gleich). Ich habe die Scheibe lediglich umgedreht, da sie auf der anderen Seite plan war. 
Wie´s der Teufel will, war beim MK2 ein Kondensator nicht richtig angelötet und hat den Terror veranstaltet. Mein Fehler....

Zahnrad oder Riemen?
Nachdem ich gestern Nacht den Willen hatte das 3te Deck auch zum Laufen zu bringen - was wiederum ein C-Zahnrad in mehreren Teilen hatte... war Knoff-hoff angesagt. In meinem Fundus habe ich ein Riemenrad gefunden, dessen Verzahnung zu "B" gepasst hat. Von einem CD Player habe ich eine Mini-riemenscheibe gefunden, die genau auf den Motor gepasst hat.
Also, das "neue" Riemenrad "C" im Durchmesser und in der Höhe angepasst, einen passendenden Riemen genommen und fertig war´s. Aufgrund der Untersetzung ist genug Kraft vorhanden und vorallem das Startmoment wird nun vom Gummi abgefangen  Thumbsup Es ist dadurch leiser geworden und schlägt nicht mehr so. Eine Investition in die Zukunft, da das "Ersatzzahnrad" aus Ebay bereits angefangen hat Wellenspiel zu bekommen. 

Timerterror:
Beim Probelauf ist mir dann aufgefallen, dass das "Echtzeitzählwerk" nur noch 22,5min auf eine Seite bringt. Signale nachgemessen und bis zum Prozessor waren die beider Decks mal gleich. Also muss der Schalter intern doch eine Funktion haben?! Setting Deck 1: nur SW3->on. Deck 2: SW1 und 3 ->on. Kaum auf "off" geswitcht, schon zählt es korrekt. 

An einem Deck fehlt nun noch "m" und "s" und Input im Display. Der Fehler liegt irgendwo in der Haupt- oder Controlplatine. Bei nächster Gelegenheit werde ich´s mal messen...

Nun, an diejenigen die mit dem Gedanken spielen MK2 oder MK3...
Das MK2 ist deutlich mehr "Deck". a) das Laufwerk ist robuster, b) OSC und 400/10K kann man hier zwischen Input und Hinterband vergleichen und das Dolby C verhält sich anders. Ja, die internen Ein- bzw. Nachjustiermöglichkeiten sind beim MK2 deutlich besser. Letztlich gefällt mir das Rauschverhalten am MK3 besser.
[-] 1 Mitglied sagt Danke an Tom1966 für diesen Beitrag:
  • havox
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Tascam US -Geräte an 230V Tom1966 5 679 01.08.2021, 18:56
Letzter Beitrag: Onkyo-Boy
  Tascam 122mkII out of control - solution DATGrueni 62 9.727 26.07.2021, 12:56
Letzter Beitrag: havox
  Tascam 122 MKII scope 30 2.201 11.10.2020, 15:04
Letzter Beitrag: charlymu
  Marantz CD-17 MK3 E-Schrotti 17 1.902 22.08.2020, 22:19
Letzter Beitrag: X-oveR
  Tascam Pegel KaHe2020 29 2.291 23.05.2020, 17:34
Letzter Beitrag: spocintosh
  CD Lade Tascam MD-CD1 deleted 5 853 03.03.2020, 18:22
Letzter Beitrag: deleted



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste