Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Infrarot Empfänger am Verstärker defekt ?
#1
Hallo,

ich leite die Fragestellung und mein Problem anhand des Links zum anderen Forum an Euch weiter.
Vielleicht habt Ihr eine noch weiterführende Idee:

https://www.analog-forum.de/wbboard/inde...er-defekt/

Grüße

Andreas
Zitieren
#2
Im Analogforum könnte man dir vermutlich mehrere Abhandlungen über unterschiedliche Wellenlängen diverser IR-LED oder Infos zur Fertigung von InAs/GaSb mid-IR LED´s  verlinken, und ein paar schlaue Geschichten zur Entstehungsgeschichte der LED im Allgemeinen vortragen. LOL


Wie auch immer....Wenn Du und dein Kumpel wirklich ein 100%  baugleiches Gerät besitzt, was zuerst geklärt werden muss, um Ferndiagnosen(!) abzugeben, hat dein Gerät vermutlich einen Defekt.
Im ersten Ansatz kann man in einer Werkstatt aber auch ohne diese Info bereits prüfen, ob der IR-Empfänger und die damit verbundene Elektronik ein Problem hat. Es wird dir erst mal nichts anderes übrig bleiben, als das Gerät -wohin auch immer- zur weiteren Prüfung zu bringen, denn mit Diskussionen alleine kommt man in solchen Fällen nur selten zum Ziel.

Solltest du (wider erwarten) ein einfaches Oszilloskop und etwas Erfahrung besitzen, kannst du prüfen, ob der IR-Receiver, zu dem drei Kabel führen, mit 5V versorgt wird, und wenn ja, ob an einem weiteren Anschluss Aktivität vorhanden ist, wenn man ihn mit der FB "ansteuert". Das IR Modul hat drei Anschlüsse. der Mittlere ist GND, aussen ein mal +5V und der andere äussere ist die Datenleitung.
Die 5V werden relativ aufwendig im NT "erzeugt". Dort gibt es einige Sicherungswiderstände. Fehlen die 5V am IR-Empf. , würde ich dort mit der Suche beginnen. Sind die 5V jedoch vorhanden, gibt es entweder ein Problem mit dem Microcontroler, dem Motortreiber, dem Motor, oder der Rutschkupplung..  Das alles lässt sich in 10 Minuten klären, wenn man ein wenig bescheid weiss.....und vor dem Gerät sitzt Wink3
[-] 4 Mitglieder sagen Danke an scope für diesen Beitrag:
  • feesa, winix, Tom, Andreas1205
Zitieren
#3
Super, das hilft mir weiter.

Dann werde ich mal bei meinem Hififachmann anfragen.
Zitieren
#4
Hallo,

Du könntest dem von scope vorgeschlagenen Vorgehen einen Test vorschalten:
Teste Dein Gerät mit der FB des Kumpels. Erst dann bist sicher, ob ein Fehler vorliegt und hast Hinweise zur Analyse.

Möge es nützen,
Christoph
Zitieren
#5
Danke Christoph, hatte ich für heute geplant und durchgeführt. Ergebnis-negativ!
Zitieren
#6
...dann wird dein oben erwähnter Hifi-Fachmann den Fehler in wenigen Minuten lokalisieren können.
[-] 2 Mitglieder sagen Danke an scope für diesen Beitrag:
  • lustigerlurch, Andreas1205
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  NAD T763 IR Empfänger defekt chrisp 0 291 23.02.2021, 18:02
Letzter Beitrag: chrisp
  NAD 7220 // Kanal defekt // Endstufentransistor defekt // Ursache unbekannt dernikolaus 74 4.620 22.02.2021, 12:49
Letzter Beitrag: dernikolaus
  Klangregler Rotel Verstärker defekt?? Checky55 11 1.969 09.01.2019, 23:26
Letzter Beitrag: Checky55
  Infrarot-Tester High Fidelity 36 5.455 04.03.2018, 14:56
Letzter Beitrag: timundstruppi
  Yamaha A-500 Verstärker Input Selector defekt Coldfire 14 3.463 16.09.2017, 14:13
Letzter Beitrag: Silomin
  Verstärker defekt, bitte um Fehlerbestätigung zuendi 14 5.313 09.02.2015, 22:55
Letzter Beitrag: hf500



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste