Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Verstärker AH 386 A defekt
#1
Hallo,

jede Hilfestellung ist willkommen!

Ich habe einen defekten AH 386 A bekommen. Es ist nichts angeschlossen, weder eingangsseitig noch Lautsprecher. Die Beleuchtung geht an, wenn ich den Verstärker einschalten. Allerdings brennen 2 von 3 Sicherungenn (6.3 A) im inneren des Verstärkers sofort durch. Die dritte Sicherung 1.6 A (und die externe Sicherung) nicht.
Defekte Bauteile sind nicht zu erkennen.

Mehr kann ich im Moment nicht beobachten, die Historie kenne ich auch nicht. Ich kann nur vermuten, dass die beiden Sicherungen zur Endstufe gehören (2x2 Boxen).

Wie kann ich weiter vorgehen? Kennt jemand einen Fachmann, der sowas altes repariert? Hat jemand eine Vermutung anhand der Fehlerbeschreibung?

Meine Vorkenntnisse sind beschränkt, erweiterte Grundkenntnisse Elektrotechnik/Elektonik sind aber vorhanden.

Viele Grüße

silversurfer070
Zitieren
#2
Hallo, 

ich gehe mal davon aus, dass es sich um einen Philips Verstärker ist handelt.

Die beiden Sicherungen sichern die Betriebsspannung ab (+/ - 47V) . . .
Wenn die sofort durchbrennen sind wahrscheinlich die Endstufentransistoren (2SD551 & 2 SB681) durchlegiert.
Oder aber die beiden dicken Elkos 8200µF sind defekt. Oder der Geichrichter.
Immerhin hat das Gerät 45 Jahre auf dem Buckel.

Viel Erfolg!
Zitieren
#3
Klingt sinnvoll. Ich schaue mal, was ich rausfinden kann. Danke!
Zitieren
#4
Meine Tests mit dem Multimeter haben ergeben, dass in einem Kanal der 2SB681 u im anderen der  2SD551 defekt ist.

Jetzt muss ich mich leider als wenig-Praktiker outen: Wie löte ich die am besten aus u wieder ein?  Facepalm Es fängt schon damit an, dass ich keine Idee habe, wie ich die Baugruppe weiter ausbauen kann. Habt ihr Tipps?
Zitieren
#5
TO-3-Transistoren sind in aller Regel gesteckt und nicht verlötet. Dazu muss man die beiden Schrauben ganz heraus drehen, dann kann man den Transistor heraus ziehen. Hast Du denn Ersatz??
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
Zitieren
#6
Da Du sie in eingebautem Zustand gemessen hast - was und wie hast Du gemessen? Und was festgestellt?
Live long and prosper

Peter
Zitieren
#7
Bei diesem wundervollen Gerät (Japaner) werden Basis und Emitter tatsächlich verlötet.

Zitat:Wie löte ich die am besten aus u wieder ein? 

Das kann man mit einem sogenannten Lötkolben bewerkstelligen.

Zitat:Es fängt schon damit an, dass ich keine Idee habe, wie ich die Baugruppe weiter ausbauen kann.
Vorzugsweise gar nicht.

Zitat:Habt ihr Tipps?

Ich hätte welche, aber die möchtest du mit Sicherheit nicht lesen. Drinks
Zitieren
#8
Da sind aber nicht nur die Endstufentransistoren kaputt.
Lass es lieber von jemandem machen der weiß was er tut.
Zitieren
#9
(13.04.2023, 12:52)Armin777 schrieb: TO-3-Transistoren sind in aller Regel gesteckt und nicht verlötet. Dazu muss man die beiden Schrauben ganz heraus drehen, dann kann man den Transistor heraus ziehen. Hast Du denn Ersatz??

Stimmt, da ist zwar Lötzinn zu sehen, aber primär sind die wohl gesteckt. Ersatz ist bestellt, scheint aber nicht ganz leicht zu bekommen zu sein. Danke!

(13.04.2023, 19:06)Teacfan schrieb: Da sind aber nicht nur die Endstufentransistoren kaputt.
Lass es lieber von jemandem machen der weiß was er tut.

Wäre möglich. Die beiden großen Elkos scheinen intakt zu sein, evt. ist beim Netzteil noch was defekt.

(13.04.2023, 14:07)sankenpi schrieb: Da Du sie in eingebautem Zustand gemessen hast - was und wie hast Du gemessen? Und was festgestellt?

Im Internet habe ich eine Seite gefunden (gerade nicht parat), wie man mit dem Mulitimeter über Widerstandsmessung und Dioden-Check-Funktion zuimndest grundlegend testen kann, ob die Teile defekt sind. Bei 2 von 4 scheint das so zu sein, wenn man der Anleitung glauben darf.
Zitieren
#10
(13.04.2023, 16:47)scope schrieb:
Zitat:Habt ihr Tipps?

Ich hätte welche, aber die möchtest du mit Sicherheit nicht lesen. Drinks

ich bin da ganz entspannt. gestern bei knapp über 0 angefangen, da hat man mit jeglicher Kritik keine Probleme :-) Primär ist der gute Wille vorhanden, dass selber in den Griff zu kriegen.
Zitieren
#11
Zitat:Primär ist der gute Wille vorhanden, dass selber in den Griff zu kriegen.

Nun ist es aber bei manchen "Dingen" nicht so, dass der gute Wille alleine ausreicht.
Obwohl....Bei dem Teil spielt es am Ende auch wirklich keine Rolle, ob der Haufen danach mit 2,5% Klirr vor sich hin plärrt, oder der Küchentisch Brandflecken bekommt...

Viel Erfolg.... Drinks


Achso:
Zitat:Stimmt, da ist zwar Lötzinn zu sehen, aber primär sind die wohl gesteckt.

Dann hast du anscheinend ein ganz besonderes Modell....Bislang waren B&E  bei diesem immer fest verlötet.
Zitieren
#12
Hallo,

noch einmal zur Verdeutlichung:
wenn fest steht, dass ein Endstufenpaar hinüber ist, unbedingt auch weiter zurück im Signalweg nach weiteren Defekten suchen: in der Regel lösen durchlegierte Endtransistoren eine Kettenreaktion aus, die sich bis in den Kleinsignalbereich fortsetzen kann; wird nur das Endstufenpaar ersetzt, so überlebt der Verstärker den ersten Einschaltversuch meistens (fast immer) nicht und das neu verbaute Pärchen ist sofort erneut defekt... schade um die Freizeit und erst recht schade ums investierte Geld. Du hast ja bereits erfahren, dass Schmelzsicherungen nicht in der Lage sind, Schäden an Halbleitern zu verhindern.
Bitte nicht falsch verstehen: es soll hier nicht überheblich wirken, aber wenn es wirklich stimmt, dass Erfahrung nur aus der Summe der gemachten Fehler resultiert, dann würde man doch gerne auf die eine oder andere Erfahrung verzichten wollen.

Grüsse, maurice
[-] 5 Mitglieder sagen Danke an airmax78 für diesen Beitrag:
  • HifiChiller, Caspar67, Norbsi, silversurfer070, stephan1892
Zitieren
#13
(14.04.2023, 06:20)airmax78 schrieb: Hallo,

noch einmal zur Verdeutlichung:
wenn fest steht, dass ein Endstufenpaar hinüber ist, unbedingt auch weiter zurück im Signalweg nach weiteren Defekten suchen: in der Regel lösen durchlegierte Endtransistoren eine Kettenreaktion aus, die sich bis in den Kleinsignalbereich fortsetzen kann; wird nur das Endstufenpaar ersetzt, so überlebt der Verstärker den ersten Einschaltversuch meistens (fast immer) nicht und das neu verbaute Pärchen ist sofort erneut defekt... schade um die Freizeit und erst recht schade ums investierte Geld. Du hast ja bereits erfahren, dass Schmelzsicherungen nicht in der Lage sind, Schäden an Halbleitern zu verhindern.
Bitte nicht falsch verstehen: es soll hier nicht überheblich wirken, aber wenn es wirklich stimmt, dass Erfahrung nur aus der Summe der gemachten Fehler resultiert, dann würde man doch gerne auf die eine oder andere Erfahrung verzichten wollen.

Grüsse, maurice

Danke für den Hinweis. Meine Strategie: ich kann nur begrenzt prüfen (Messgeräte/Erfahrung/Zeitaufwand), ob Bauteile noch funktionieren. Den optischen check haben alle bestanden. Transistoren (würden die auch optisch auffallen wie zb Kondensatoren/Elkos?) im Signalweg versuche ich mit dem Multimeter zu testen.
Die Kosten für die Anschaffung der Ersatz-Transistoren sind begrenzt, der Verstärker war umsonst. Klappt es nicht, kann sich jemand über ein Gerät zum ausschlachten,  freuen u ich habe was gelernt.

Vielen Dank für die vielen sinnvollen Hinweise, super Forum!
Zitieren
#14
Hallo,

nein, durchlegierte oder durch Überlast bereits angeknackste Transistoren lassen sich durch Sichtprüfung nicht entlarven, mit dem Multimeter lassen sich in der Regel auch nur Totalausfälle (durchlegiert oder unterbrochen) diagnostizieren. Im Zweifel ist jeder Widerstand, jeder Elko, jede Diode und jeder Transistor suspekt. Wenn nur ein Kanal betroffen ist, so kommt man durch Vergleichsmessungen zwischen dem intakten ud dem defekten Kanal schon ziemlich weit: jedes Bauteil im Verstärkerbereich ist ja immer doppelt vorhanden, ein Schaltplan und ein Bestückungsplan im Service Manual kann das Auffinden mitunter sehr erleichtern. Für den Anfang empfehle ich dringend, alle Messungen ausschliesslich im stromlosen Zustand durchzuführen (Netzstecker gezogen UND Netzteilelkos entladen): In der Summe sind die genannten +/- 47 Volt bereits lebensgefährlich, für ein Tischfeuerwerk aber auf jeden Fall mehr als ausreichend.

Grüsse, maurice
[-] 1 Mitglied sagt Danke an airmax78 für diesen Beitrag:
  • silversurfer070
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Infrarot Empfänger am Verstärker defekt ? Andreas1205 5 2.275 16.07.2021, 13:20
Letzter Beitrag: scope
  NAD 7220 // Kanal defekt // Endstufentransistor defekt // Ursache unbekannt dernikolaus 74 13.618 22.02.2021, 12:49
Letzter Beitrag: dernikolaus
  Klangregler Rotel Verstärker defekt?? Checky55 11 3.319 09.01.2019, 23:26
Letzter Beitrag: Checky55
  Yamaha A-500 Verstärker Input Selector defekt Coldfire 14 5.470 16.09.2017, 14:13
Letzter Beitrag: Silomin
  Verstärker defekt, bitte um Fehlerbestätigung zuendi 14 7.556 09.02.2015, 22:55
Letzter Beitrag: hf500
  Saba Ultra Hifi Center 9763 mit Verstärker defekt awr13 9 5.812 18.12.2013, 06:05
Letzter Beitrag: spocintosh



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste