Themabewertung:
  • 2 Bewertung(en) - 3 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Vorverstärker plötzlich ganz leise
#1
Mein letzter Neuzugang, ein Musical Fidelity Vorverstärker Elektra 200 macht seit heute Zicken.Kurz gesagt man muss den Regler voll aufdrehn damit man überhaupt was hört, sei es am Kopfhörerausgang oder zur Endstufe.
Ich hab schon sämtliche Eingänge gecheckt, überall das Gleiche.Muting ist nicht drin und Tape Monitor auch nicht gedrückt.
Hinten gibts auch keinen geheimnisvollen Schalter der da was mit zu tun haben könnte. Denker

Nicht das ich selber sowas reparieren könnte, mich würd nur mal interessieren was das sein kann.

Die Endstufe scheint ok, wenn ich die Cinch Stecker abziehe gibts die entsprechenden Geräusche wenn man mit dem Finger drauf reibt.
Grüße aus Hamburg 
Zitieren
#2
Ausgangsstufe tot. Was Du hörst, ist Übersprechen.
[-] 1 Mitglied sagt Danke an HVfanatic für diesen Beitrag:
  • vincent1958
Zitieren
#3
Mist, schon das zweite mal zur Reparatur seit ich sie habe.
Grüße aus Hamburg 
Zitieren
#4
Klassischer Fall von "defekt", möglicherweise auch "kaputt".....ab in´s nächste Repairshop.
Zitieren
#5
ja, merde
Grüße aus Hamburg 
Zitieren
#6
Vlt. isses ja nur Kleinkram. Guck mal, ob Sicherung(en) durch. Und ob die Versorgungsspannungen noch da sind. Das kannst Du selbst machen. Erst dann braucht es (manchmal) den Profi.
Zitieren
#7
Zitat:Die Endstufe scheint ok, wenn ich die Cinch Stecker abziehe gibts die entsprechenden Geräusche wenn man mit dem Finger drauf reibt.



Das sind so Dinge die auch gerne im eingeschalteten Zustand gleich noch den Eingangsdiff.verstärker mitnehmen
[-] 1 Mitglied sagt Danke an Inquisition für diesen Beitrag:
  • HVfanatic
Zitieren
#8
Hifi aus England ---> Kummer & Sorgen.
Zitieren
#9
Wie früher son Jaguar ? Lol1 die meisten hatten dann 2, einen zum Fahren wenn der andere in der Werkstatt war.
Grüße aus Hamburg 
[-] 2 Mitglieder sagen Danke an vincent1958 für diesen Beitrag:
  • spocintosh, stephan1892
Zitieren
#10
Redundanz hat schon Vorteile  LOL
Zitieren
#11
(24.11.2021, 20:07)vincent1958 schrieb: Wie früher son Jaguar ? Lol1 die meisten hatten dann 2, einen zum Fahren wenn der andere in der Werkstatt war.

Mir hat man mal erzaehlt, dass man drei brauche:
Einen, mit dem man faehrt.
Einen in der Werkstatt.
Und einen vor der Tuer, damit die Leute sehen, dass man sich einen Jaguar leisten kann.
Damit es nicht langweilig wird, werden die Autos im Wochentakt durchgetauscht....

73
Peter
Zitieren
#12
Eine Woche Werkstatt hat bei 'nem Serie II nicht gereicht. Es waren eher so vier bis sechs Wochen, weil man ja auch immer auf unerhältliche Teile warten musste.
Serie II bedeutete eben tatsächlich, dass man zwei aus der Serie brauchte, wenn man auch mal fahren wollte.
Kenn ich gut...von früher. Wie auch alles andere, was man so erzählte und gehört hat. So Sachen wie Heizung an, Tacho fällt aus usw. sind letztlich leider alle wahr. Wie oft ich meinen Kollegen Chef irgendwo aufgelesen oder ihn in die Werkstatt gefahren habe, um den einen oder anderen Wagen hinzubringen oder abzuholen, kann man sich nicht vorstellen. Genausowenig wie das, was dann immer an absurden Dingen vorgefallen ist....und ich war ja nur ab und zu dabei.
Immerhin spannend, ein bisschen wie 'ne Wundertüte. Eine Zeit lang auch durchaus amüsant, je nach Schwere des Vorfalls natürlich. Die Entscheidung zwischen Licht oder Scheibenwischer nachts auf der Autobahn verdirbt einem allerdings dann auch mal das Lachen, ist aber andererseits auch Jahre später noch eine Anekdote wert.

Einmal hat eine der Kisten uns sogar sicher und vollständig von Hannover nach Berlin zur Messe und zurück gebracht. Zwar mit kreativen kleinen Elektriksperenzchen, aber das, was mich wirklich nachhaltig beeindruckt hat, war, dass beide Tanks noch vor Berlin leer waren und wir nachtanken mussten... Rolley
Das Design allerdings ist und bleibt ein Meisterwerk.

Sorry für OT, aber is halt OFF hier...it is what it is.
"The greatest obstacle in the advancement of science is the illusion of knowledge - the notion that one already knows the answers."
[-] 2 Mitglieder sagen Danke an spocintosh für diesen Beitrag:
  • stephan1892, Deubi
Zitieren
#13
Mal Deckel runter und gucken kann ich ja machen, fürchte aber da ist nichts was ich beheben könnte zu sehn.Schön wärs wenns nur Sicherungen sind.
Grüße aus Hamburg 
Zitieren
#14
Sicherung ist aber unwahrscheinlich wenn es nicht ganz tot ist.
Da aber beide Kanäle betroffen sind wäre das Netzteil die Ecke wo man zuerst messen sollte.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
[-] 3 Mitglieder sagen Danke an nice2hear für diesen Beitrag:
  • HVfanatic, vincent1958, OFF-Chili-Sauce
Zitieren
#15
Die Lämpchen gehen ja auch.nur wird nix mehr verstärkt
Grüße aus Hamburg 
Zitieren
#16
Die Lämpchen müssen ja nicht an der "Railspannung" dran hängen sondern an irgend einer Hilfsspannung, was viel wahrscheinlicher ist.

Service Manual besorgen und erstmal alle Spannungen prüfen.

Ist der technische Background bzw Werkzeug nicht vorhanden jemand suchen oder Werkstatt.

Alles andere ist Glaskugelunkerei weil es können tausend Ursachen sein, von Kleinigkeit bis größerer Schaden.
[-] 2 Mitglieder sagen Danke an Inquisition für diesen Beitrag:
  • HVfanatic, OFF-Chili-Sauce
Zitieren
#17
Denker nen Schaltplan für nen E100 hab ich gefunden ... die Frage ist nur, ob der 200er auch so aufgebaut ist ...

der E100 hat mehrere ( leider etwas schlecht zu erkennen) vier!? Festspannungsregler verbaut ..... Denker genau da würde ich persönlich erst mal die Spannungen messen ...
[-] 2 Mitglieder sagen Danke an OFF-Chili-Sauce für diesen Beitrag:
  • HVfanatic, nice2hear
Zitieren
#18
Nen Plan für einen E100 hatte ich auch gefunden -- allerdings war da ein Endverstärker mit drin. Also was anderes.

Ich würde auch als erstes mal das Netzteil schauen, ob alle Regler noch gehen.
Allerdings spricht das Symptom von "wenn ich voll aufdrehe höre ich ganz leise was" eher danach, dass der VV eigentlich geht, aber entweder am Eingang nix reinkommt (Eingangsumschaltung defekt) oder dass am Ausgang eine Muteschaltung nicht freigibt.
In letzterem Fall mal schauen ob irgendwelche Transistoren (Bipolar oder auf FET) den Ausgang evtl auf Masse ziehen.
Sleep is an abstinence syndrom caused by lack of coffeine
[-] 3 Mitglieder sagen Danke an ted_am_see für diesen Beitrag:
  • HVfanatic, Inquisition, OFF-Chili-Sauce
Zitieren
#19
Ich werde ihn zu meinem Reparateur schaffen.der kennt ihn schon  .Schaltpläne rückt der Vertrieb nicht raus .
Grüße aus Hamburg 
Zitieren
#20
Im Netz findet sich wirklich nichts, selbst wenn mal was von e200 da steht kommen Pläne vom 100er
[-] 1 Mitglied sagt Danke an Inquisition für diesen Beitrag:
  • OFF-Chili-Sauce
Zitieren
#21
(25.11.2021, 16:41)vincent1958 schrieb: Ich werde ihn zu meinem Reparateur schaffen.der kennt ihn schon  .Schaltpläne rückt der Vertrieb nicht raus .

Thumbsup na bitte ....

Denker  bin mal gespannt was am VV defekt ist bzw...  defekt war.

Viel Erfolg Drinks
Zitieren
#22
Ist bestimmt nur eine Kleinigkeit. Das wird schon.
Zitieren
#23
(24.11.2021, 16:06)vincent1958 schrieb: Mist, schon das zweite mal zur Reparatur seit ich sie habe.

Hau weg den Dreck!  UndWeg
Die Qualität dieses Herstellers lässt zu wünschen.
Nachdem es sich hier um Geräte einer "Billigschiene" handelt ist eine merhfache Reparatur ein "finanzieller Overkill"!
Um das Geld lieber was "handfestes" kaufen.
Zitieren
#24
Na komm, ich bin sicher, das Problem lässt sich einigermaßen dauerhaft beheben. Aber was ist da soviel besser? Vorschläge? Im Budget Segment gibt es keine Wunder.
Zitieren
#25
Nun...Das Design ist in der Tat unterdurchschnittlich. Zwar sind die Materialien (z.B. FR4 Epoxy) überdurchschnittlich, aber der "Verbund" und die Dimensionierung der Arbeitspunkte etc. nicht dazu geeignet, lange Zeit problemlos zu funktionieren. Die extrem heisse, völlig gekapselte Endstufe in einem früheren Thread war bereits ein Zeichen dafür.

Man müsste die Geräte komplett untersuchen, Schwachstellen so weit es geht "entschärfen", möglicherweise Dimensionierungen verändern und dann alles nochmal bewerten. Das geht aber weder in einer "Radio-Fernseh-Bude" (gibt es eh kaum noch welche), noch auf dem Küti. Wink3
Schon aus wirtschaftlichen Gründen könnte man das nur für sich selbst machen, wenn man es denn kann.
[-] 3 Mitglieder sagen Danke an scope für diesen Beitrag:
  • HVfanatic, Inquisition, Deubi
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Uher SG 560 Royal rechts zu leise Macrob 0 190 19.06.2022, 15:39
Letzter Beitrag: Macrob
  HiFi-Revision in München für Sony ES Endstufe & Vorverstärker Monaco Franze 12 791 14.06.2022, 12:20
Letzter Beitrag: Monaco Franze
  Yamaha C2 Vorverstärker scope 45 5.047 22.02.2022, 14:58
Letzter Beitrag: fr.jazbec
  "Music Hall" 25.2 Amp -- Aussetzer wenn leise und "knistern" ted_am_see 48 6.076 01.01.2022, 19:08
Letzter Beitrag: clobi
  I´ve got the Brumm....wie ich ihn loswurde und trotzdem nicht ganz glücklich bin Apache 40 3.880 17.07.2021, 08:58
Letzter Beitrag: lustigerlurch
  Semicon Sentec SE 77 Vorverstärker Telefunker 20 2.121 17.05.2021, 03:30
Letzter Beitrag: Telefunker



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste