Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Mark Levinson 333
#1
Hallo,

ich habe da eine Frage an die spezialisten. Auf welchen Wert wird denn bei dem Monster der Ruhestrom eingestellt? Ich habe nämlich hier ein solches Monster, bei dem ich glaube der Wert deutlich zu hoch ist.
Es sind auch bei Seiten in etwa gleich.

Dieser pendelt sich ungefähr bei 85mV -90mV ein.
Ist das der normale Wert?

Allerdings muss ich dazu sagen, das diese Endstufe schon bei verschiedenen "Reparatören" war (Gruselig, was man da so alles sieht). Ich konnte diese dann also relativ günstig erwerben, nach dem der letzte "Reparatör" aufgegeben hatte.


MFG
Mario
Zitieren
#2
Na klar, MLs Brot+Butter-Geräte hat man täglich auf dem Tisch, keine Frage Floet

Aus dem Bauch heraus sind die 85mV für eine 70kg-Klamotte eigentlich lachhaft.
Wenn ich das richtig sehe, wird die Endstufe - und damit der Ruhestrom - mehrstufig hochgeschaltet.

Die Frage ist also, ob du die Endstufe in den Betriebsmodus bekommst ?
Zitieren
#3
85 mA ist vermutlich der Strom, der durch eines (!) der insgesamt 8 Komplementärpaare pro Kanal fliesst. Das ist "OK". Ohne Signal  (idle) beträgt die Stromaufnahme 350W, Das passt rein rechnerisch.
Die Kühlkörper verfärben sich bei dem Gerät gerne Blau-Violett, was etwa 70 bis 80 Grad bedeuten kann.

Wenn daran die üblichen Basteleien durchgeführt wurden, ist es für dein gutes Gefühl wahrscheinlich das Beste, niemals einen Meßplatz zu besuchen. LOL
Zitieren
#4
Danke für die Infos.

Also die soll schon auf einen Messplatz. Aber dazu muss die erstmal wieder so rückgebaut werden, das wieder alles paßt. Leider musste ich auch eine Seite der Endstufentransistoren tauschen, da hier ein paar defekt waren. Ausgemessen hab ich mir dann jeweils ein Set mit 8 annähernd gleichen Werten (Kennlieneschreiber).

Es gibt also noch so einiges zu tun....

MFG

Mario
Zitieren
#5
Aus Interesse: Welches Meßgerät wurde verwendet?
Zitieren
#6
Tektronix 576
Zitieren
#7
OK, der liefert den nötigen Strom. Nicht wenige matchen solche Transistoren mit 200 mA oder weniger.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Pioneer CT 737 Mark II - Spannungsproblem (5V) unerfahren 10 1.205 09.04.2021, 19:04
Letzter Beitrag: scope
  Hochtöner HD-1 von Coral CX-7 Mark 2 funktioniert nicht oldamsterdam 22 4.051 03.11.2019, 19:03
Letzter Beitrag: oldamsterdam
  Pioneer CT-737 Mark II einige Fragen DarknessFalls 9 2.652 11.09.2017, 08:55
Letzter Beitrag: RetroFelix
  Pioneer CT-737 Mark II Reparaturanfrage DarknessFalls 1 2.018 26.06.2017, 16:25
Letzter Beitrag: MacMax
  Pioneer CT-737 Mark II: REC-Problem DarknessFalls 1 1.339 09.10.2015, 18:05
Letzter Beitrag: Der Karsten
  Pioneer CT-737 Mark II: Zahnradausrichtung?! DarknessFalls 10 3.716 07.10.2015, 14:01
Letzter Beitrag: DarknessFalls



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste