Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Denon DP-35F Tonarm Problem
#1
Hallo,
bin neu hier und muß leider gleich ein Problem loswerden. Hi

Mein Denon DP-35F aus Erstbesitz, hat leider seit gewisser Zeit wie auch div. andere Denon´s Tonarmprobleme .... Sad2

Die äußern sich so:

- Nach dem Einschalten fährt der Tonarm max. 1-4 mal nach drücken des Startkonpfs und wieder Stoppen an die Startposition der LP mit Size 30  - soweit alles gut.

- Schalte ich das Gerät ein und warte div. Zeit, bzw. möchte die LP erneut hören, funktioniert der Tonarm mittels Startknopf nicht mehr.  Denker

  Das äußert sich so, nach drücken des Startknopfes hebt sich der Arm - zittert kurz minimal Richtung Plattenteller, das wars erstmal.

  Bleibe ich permanent auf dem Startknopf zittert der Tonarm ganz langsam zum Plattenanfang und senkt sich ab.

  Schalte ich den Denon ein und warte ca. 10-15 Min. funktioniert der Tonarm mittel Startknopf auch nicht.


Seltsamerweise funktioniert die Tonarm Startautmatik stets zuverlässig bei eingestellter Size 17 egal wie lange der DP-35F an oder aus war. Thumbsup


Manchmal behelfe ich mir so, ich stelle auf Size 17 - drücke den Startknopf - warte bis der Tonarm ein Stück nach dem LP Anfang ist und drücke auf Size 30 - der Tonarm fährt dann sofort

zum LP Anfang zurück, senkt sich ab ... und alles ist gut... Repeat funktioniert, nach drücken der Stopptaste fährt der Tonarm immer exakt zurück.

Was kann die Ursache sein, das die Tonarm Startautomatik kurz nach dem Gerät einschalten nur für max. 1-4 mal bei Size 30 funktioniert?

Zu meinen Kenntnissen:
Service Manual vorhanden, etwas Elektrokenntnis, verdächtige Lötstellen hab ich nachgelötet, vom Bauchgefühl vielleicht ein Kondensator .... aber welcher  Sad2
Zitieren
#2
Moin,
Grundeinstellung des Arms ok?
Der Fehler sollte in der Ansteuerung des IC2(Arm Control) liegen.
C72, LED3 und Schalter SW1 prüfen, bei 30 sollen am Kollektor T22 -5V anliegen. Die Spannung sollte konstant bleiben.
Evtl. ist auch C38 verdächtig.
[Bild: icon_e_sad.gif]

[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • sankenpi
Zitieren
#3
Vielen Dank der schnellen Rückmeldung Thumbsup

ja, die Grundeinstellung ist o.k.

Werde die Tage das angesprochene prüfen bzw. C72 & C38 besorgen & tauschen.

Melde mich wieder dann wieder - vorab nochmals ein fettes Danke  Kaffee
Zitieren
#4
Schau mal durch und bestelle ein paar mehr, also tausche besser alle kleinen Elkos von 1 bis 10uF,
vielleicht auch die mit kleinen Betriebsspannungen unter 25V.
[Bild: icon_e_sad.gif]

[-] 1 Mitglied sagt Danke an Gorm für diesen Beitrag:
  • jvm410h
Zitieren
#5
mach ich  Thumbsup
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
Wink Sony TA-f 690 ES Volume Potentiometer Problem Derweganer 12 888 29.07.2022, 17:35
Letzter Beitrag: scope
  Marantz SD4000 Problem sharkster 8 605 18.06.2022, 21:31
Letzter Beitrag: Tonkopf87
  Grundig Audiorama 7000: Problem den Kugel vom Fuß zu entfernen KolfMAKER 5 803 05.05.2022, 08:42
Letzter Beitrag: Markus B
  Technics RS-M02 Reparatur elektrisches Problem AnalogBob 1 904 04.05.2022, 21:22
Letzter Beitrag: AnalogBob
  Problem mit Revox-Verstärker B150 matse1892 7 1.496 24.03.2022, 09:11
Letzter Beitrag: Gorm
  Onky TX 7340 - Problem im Tuner bei Stereo-Empfang MartinJH 14 1.310 30.01.2022, 17:46
Letzter Beitrag: MartinJH



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste