Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Advance Acoustic MCD203
#1
Hallo,

ich habe momentan diese Kiste bei mir auf dem Tisch, bei dem Die Fernbedinung nicht funktioniert. Signale kommen bis auf ein Board, auf dem ein MT1389QE verbaut ist. Ich vermute fast, das dieser einen defekt hat.

Kennt jemand diesen Chip?  Gibts von diesem verschiedene Versionen?  Ich habe jetzt aus China welche geordert, aber die scheinen garnicht zu funktionieren (Fake??) mit denen bekomme ich auch kein Display und keinerlei Raktion auf die Tasten

Vielleicht kann mir hier jemand nen Tipp geben.

MFG

Mario
Zitieren
#2
Mache doch jeweils ein Foto.

Ich nenne diese Dinger One-Chip-Wonder. Die können grundsätzlich alles. Je nach dem, was der Kunde bestellt, werden dann einzelne Funktionen auf dem Chip deaktiviert. So können die z. Bsp. Schwenkarme, Gewindestangen oder Zahnradlaufwerke steuern oder bspw. Philips RC-5-Kode oder Sonys Uni-Kode-FB-Befehle dekodieren und 1000 Sachen mehr.
Kurzum, da ist nicht nur die Ausführung QE wichtig, sondern auch die Version bspw. DEA2L.
Wird kein Fake sondern nur die falsche Ausführung/Version sein.
[-] 1 Mitglied sagt Danke an Florida Boy für diesen Beitrag:
  • cola
Zitieren
#3
Na dann weiß ich schon wo das Problem liegt. Ich dachte dies ist vielleicht nur der Datecode. Es ist hier dann eine andere Funktion.

Kann man die irgendwie umprogrammieren?

MFG

Mario
Zitieren
#4
Ich meine nicht.
Zitieren
#5
Hast du vielleicht eine Quelle für solche Chips?

Mt1389qe DEA2
Zitieren
#6
Nein.
Man müsste sich ein Datenblatt zu den aktuell angebotenen Ausführungen besorgen und schauen, wo die Abweichungen zum verbauten Modell liegen.
Eigentlich ist es unüblich, dass solch ein Chip vollständig ausfällt, eher einzelne Funktionen. Ein Komplettausfall würde primär auf einen Defekt in der Spannungsaufbereitung hindeuten.
Zitieren
#7
Es geht ja bei dem alten alles bis auf die Fernbedienung.
Ich habe jetzt einen MT1389QE DEA2"L" gefunden. Wobei ich mir bei dem auch nicht sicher bin ob dieser dann paßt.

MFG

Mario
Zitieren
#8
Der L-Typ wurde im Nachfolger Mark II verbaut. Die Unterschiede zwischen L und ohne L sollten den Unterschieden zwischen Mark I und II entsprechen.
Was ich machen würde:
Wenn der FB-Sender definitiv funktioniert, würde ich erstmal das Empfänger-Modul im Gerät untersuchen/austauschen. Das wird hinter der Plexiglasfront sitzen.


SBX1810 (Remote Eye) nur als Bsp.
[Bild: qC3twjJl.jpg]
Zitieren
#9
Der TE schrieb in #1 , dass die Signale aus dem IR-Empfänger kommend, auf der Platine mit dem gesuchten Chip vorhanden sind. Ob das in der Realität auch wirklich so ist, und ob ihre Spannung etc. stimmt, steht allerdings auf einem anderen Blatt.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Advance Acoustic MAA-406 scope 15 5.814 31.05.2019, 19:52
Letzter Beitrag: scope
  Acoustic Research AR-5, Versuch einer Teilrestaurierung jagcat 0 1.055 07.04.2019, 14:55
Letzter Beitrag: jagcat
  Lenco AF 3310 (Research Acoustic) Pilly 30 7.880 17.08.2017, 20:23
Letzter Beitrag: sing sing
  Acoustic Research, oder wie man sich täuschen kann. hörtnix 24 8.350 16.10.2014, 05:19
Letzter Beitrag: hörtnix
  New Acoustic Dimension - NAD 140 Ralph 25 11.853 10.02.2014, 12:56
Letzter Beitrag: Ralph
  TT für Acoustic Research 10 Pi hifish75 0 841 05.03.2012, 09:25
Letzter Beitrag: hifish75



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste