Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Zwei Sony D-202 mit zu geringer Lautstärke
#1
Mahlzeit zusammen!

Ich sitze hier gerade vor einem interessanten Problem: Ich habe ZWEI Sony D-202 Discman für meine Kids zu liegen, von denen ich einen schon länger besitze und den zweiten gerade als NOS in OVP gekauft habe. Auf der gestrigen Fahrt beklagte sich einer meiner Jungs, dass der Sound viel zu leise sei - das war mit dem neuen D-202. Ich habe dann mal rein gehört und festgestellt, dass es wirklich selbst auf maximaler Lautstärke viel zu leise ist. Auch wenn ich probehalber den Line-Anschluss nutze, ist die Lautstärke so gering wie auf MAX am KH-Anschluss.

Zuhause habe ich mir den alten D-202 genommen und ausprobiert: Dort ist es IDENTISCH. Beide D-202 sind extrem leise, egal welche KH ich anschließe. Zudem habe ich bei beiden das Gefühl, dass der Ton auf "hoher" Lautstärke zerrt.

Wenn ich nach dem Problem bei google suche, finde ich genau gar nichts. Der D-202 ist ja nun so selten nicht, wäre das also ein verbreitetes Problem, sollte man ja IRGENDWAS finden können.


Und ja, die beiden Discman sind WIRKLICH leise, wenn ich unseren Technics dagegen höre, fallen einem die Ohren ab...

Jemand eine spontane Idee oder kennt das Problem?


Edit: Ich könnte das Problem gefunden haben. Als ich einen der beiden aufgeschraubt habe, habe ich erstmal nichts GESEHEN, dann aber GEROCHEN - er verströmt ein leichtes Fischbouquet. Unter einer Lupenlampe wurde das Desaster dann offensichtlich: Hier laufen massiv die Elkos aus. Merde.

Das ist so fein, da trau ich mich selbst nicht mit dem Lötkolben ran...
- Demon to some. Angel to others. -
Zitieren
#2
Um das mal zu visualisieren:

[Bild: IMG_38301.jpeg]

[Bild: IMG_38311.jpeg]

Man kann schön den Sodder erkennen, der bei beiden Playern, sowohl dem ständig in Nutzung gewesenen, als auch dem NOS eingelagerten, ausgetreten ist. Inzwischen ist alles gereinigt und zumindest sehe ich noch keine Unterbrechungen in den Leiterbahnen. Es sind aber so einige Lötstellen trübe oder gar grün. Da steckt Arbeit drin...
Nun denn... Kaffee
- Demon to some. Angel to others. -
[-] 1 Mitglied sagt Danke an DarknessFalls für diesen Beitrag:
  • Fürchtenix
Zitieren
#3
Kleines Update: Nummer 1 läuft wieder. Fotos folgen, Nummer 2 ist in Arbeit. Floet
- Demon to some. Angel to others. -
[-] 2 Mitglieder sagen Danke an DarknessFalls für diesen Beitrag:
  • rolilohse, Fürchtenix
Zitieren
#4
...so muss das aussehen. Kaffee

[Bild: 9hwEgIOl.jpg]

[Bild: MSdFYQll.jpg]

...und hier sind die kleinen Lümmel, die für so viel Ungemach verantwortlich waren:

[Bild: Nu4YNqAl.jpg]

Auf jeden Fall laufen jetzt beide D-202 wieder völlig einwandfrei! Freunde
- Demon to some. Angel to others. -
[-] 6 Mitglieder sagen Danke an DarknessFalls für diesen Beitrag:
  • jagcat, wardenclyffe, Fürchtenix, Pionier, gasmann, havox
Zitieren
#5
Moin,
interessant. Gibt es spezielle Quellen fuer bedrahtete Miniaturelkos?
Ich habe hier auch einige aeltere Geraete, z.B. Toshiba XR-P21, die an ganz aehnlichen Problemen leiden. Und gar nicht erst funktionieren, weil Elkos in der Stromversorgung platt.
Nach meiner Beobachtung sieht es zunehmend mau bei bedrahteten Minielkos aus.

73
Peter
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Dual CV 1700 Lautstärke Problem factory 10 1.756 11.03.2023, 18:05
Letzter Beitrag: HisVoice
  Zwei kurze Fragen KX-7030 Kenwood ted_am_see 17 4.791 18.01.2023, 13:53
Letzter Beitrag: System-64
  Zwei Metallfragen ("Federstahl") Fürchtenix 25 4.552 06.01.2023, 18:18
Letzter Beitrag: Fürchtenix
  Sony TC-K 7BII Lautstärke Unterschiede bei Aufnahme 1210er 17 4.132 01.04.2022, 15:55
Letzter Beitrag: 1210er
  Sansui AU 111 1999 Vintage Lautstärke-Potentiometer peugeot.505 2 1.658 15.11.2021, 00:33
Letzter Beitrag: Dude
  A77 VU-Meter Reparatur - aus zwei mach eins havox 5 2.938 16.10.2021, 19:21
Letzter Beitrag: havox



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste