Themabewertung:
  • 2 Bewertung(en) - 3 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Yamaha RX-V2600 mit Problem(chen)
#1
Hi zusammen,
vorgestellt hab ich meinen Fang ja schon bei den Neuzugängen - jetzt zur "Reparatur" LOL   Es ist ja wirklich schön, wenn sich Serienfehler immer wieder
aufs Neue als der richtige Tipp für eine Instandsetzung bewähren. So auch hier. Bei Yammi wurde vom VK der Fehler so beschrieben, dass es beim Drücken
des Einschaltknopfes nur "klickt" und weiter nix passiert. Eine schnelle Recherche ergab, dass dieses Verhalten durchaus bekannt - und i.d.R. durchaus einfach
zu fixen wäre. Weil der Yammi hier am Ort zu haben war und äusserlich noch sehr schön und noch ein CD-Player dabei und auch noch ein MD-Recorder und das
alles nur 50 € kosten sollte, hab ich mich also ran gewagt. Mal ehrlich, das Ding ist vollgepackt mit komplexer Elektronik und wenn in der Tiefe dieser Bauteile ein
Fehler wäre, dann wäre ich mit meinen bescheidenen Kenntnissen hoffnungslos verloren. Aaaaaber erstmal auf die Spur des vermuteten einfachen Defekts gegangen:

[Bild: Yamaha-oben.jpg]

Auf der Standby-Platine sitzt ein Kondensator mit 22 nF/630V - der wie verschiedentlich beschrieben gerne mal die Grätsche macht. Noch besser: Die Lötseite
der Platine ist von der Seite zugänglich ohne weitere Zerlegearbeiten. Also mal raus mit dem Kandidaten und - siehe da - statt 22 nF zeigt er nur noch 6 nF - kaputt das Ding. Da ich einen Kondensator in der passenden Kapa und Spannungsfestigkeit gerade nicht da hatte, aber unbedingt wissen wollte ob es das Problem behebt, hab ich 2 x 47 nF  MKP in Reihe gelötet - damit war eine weitgehende Annäherung an die Original-Werte machbar. Eingebaut, Knopf gedrückt, läuft....  Dance3


[Bild: Yamaha-kondi.jpg]


[Bild: Yamaha-kpl.jpg]


Ich liebe Serienfehler...  Lol1

Grüße
Phil
---------------------------------------------------------

Grüße aus dem Emsland
Phil
[-] 6 Mitglieder sagen Danke an no_mp3 für diesen Beitrag:
  • frank_w, nice2hear, jim-ki, Ralph, Trötenreiter, Casawelli
Zitieren
#2
zeig mal den Übertäter, damit alle ihre Freude haben.. Grin

Ja, der Fehler zieht sich durch unterschiedlichste Yamaha Receiverreihen..
hier bei den kleinen RX-Exxx Dingern: https://old-fidelity-forum.de/thread-38905.html
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
[-] 2 Mitglieder sagen Danke an nice2hear für diesen Beitrag:
  • no_mp3, Trötenreiter
Zitieren
#3
(14.07.2023, 19:08)nice2hear schrieb: zeig mal den Übertäter, damit alle ihr Freud haben.. Grin

Moin,
sieht unspektakulaer aus. Klein, flach, rotbraun ;-)
Ich ersetze sowas mit 275V~ X2 Kondensatoren. Die sind dafuer gemacht, dauernd an Netzspannung zu liegen und haben im Fehlerfall ein definiertes Verhalten.

Die Originalen sterben an unbemerkten Ueberschlaegen, die wegen der Selbstheilung zwar erstmal folgenlos bleiben, aber jeder Durchschlag kostet Kapazitaet und irgendwann ist davon nichts mehr da ;-) Die Kondensatoren sind kapazitive Vorwiderstande in der Stromversorgung der StBy-Schaltung. Ueber ihnen steht fast die gesamte Netzspannung.

Diese Erscheinung hatte ich auch schon an LED-Lampen beobachtet, die nur ein einfaches "Kondensatornetzteil" haben. Aus Platzmangel oder weil es billig sein muss. Die Dinger wurden immmer dunkler, nicht, weil die LEDs muede wurden, sondern die Kondensatoren abbauten.

73
Peter
[-] 2 Mitglieder sagen Danke an hf500 für diesen Beitrag:
  • no_mp3, nice2hear
Zitieren
#4
Da isser...  und ja - im besten Sinne unspektakulär. Nicht alle Kondensatoren sterben unter zischen und stinken sondern in aller Stille ...


[Bild: Kondi.jpg]
---------------------------------------------------------

Grüße aus dem Emsland
Phil
[-] 3 Mitglieder sagen Danke an no_mp3 für diesen Beitrag:
  • nice2hear, Trötenreiter, Casawelli
Zitieren
#5
Ja, Knallfrosch Status wird der nie erreichen.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#6
Glückwunsch²

Gibt´s weitere Bilder?
[-] 1 Mitglied sagt Danke an scope für diesen Beitrag:
  • no_mp3
Zitieren
#7
(15.07.2023, 08:43)scope schrieb: Glückwunsch²

Gibt´s weitere Bilder?

Kein Problem - spezielle Wünsche?
---------------------------------------------------------

Grüße aus dem Emsland
Phil
Zitieren
#8
Glückwunsch auch von meiner Seite ! Das Problem ist bekannt, hatte ich auch schon bei 'nen Yamaha AVR.
Und lass dich von Scope nicht ärgern, der hat wieder Langeweile LOL
"Autofocus has ruined quality"
[-] 2 Mitglieder sagen Danke an Kimi für diesen Beitrag:
  • jim-ki, no_mp3
Zitieren
#9
Cool.
Lieber zwei heile falsche,  als einen richtig kaputten LOL
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Hitachi PS 38 mit Motor Problem david 0 541 05.03.2024, 13:30
Letzter Beitrag: david
  Problem mit Marantz 2226B petdoering 2 729 11.02.2024, 16:10
Letzter Beitrag: petdoering
  Brumm-Problem mit aktiven Monitoren wardenclyffe 32 2.214 11.02.2024, 08:49
Letzter Beitrag: Spitzenwertanzeiger
Wink Sony TA-f 690 ES Volume Potentiometer Problem Derweganer 51 7.036 29.01.2024, 22:14
Letzter Beitrag: Rougie
  Yamaha M-4 Problem Thomre 11 1.174 11.01.2024, 16:31
Letzter Beitrag: Florida Boy
  Technics SE-A5 - Problem mit den Anzeigeinstrumenten der_tommy 41 4.656 21.12.2023, 23:10
Letzter Beitrag: Florida Boy



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste