Themabewertung:
  • 2 Bewertung(en) - 1 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Pioneer SX-737 Nr.3, kein FM Empfang mehr nach x Sekunden
#1
im Pioneer Markenthread hatte ich ja SX-737 Nr. 3 (der schwatte 7730 mitgezählt) vom Michael angekündigt, für die üblichen Sachen: Schalter, Relais, Regler,.....

Dass auch der FM Stereo Empfang nicht "richtig" lief, habe ich erst an ein Kontaktproblem vom Function-Umschalter verordnet.

Heute mal genauer analysiert, Tunerteil-Verhalten war "Empfang nach einschalten ok, aber nach x Sekunden (x = < 10) verschwand der "Empfang" und übrig blieb ein "Restbrummen" (kein UKW-Rauschen wie bei fehlendem Sender). Ohne den Function-Switch zu berühren/bewegen/anzufassen.
Abstimmrad verstellen bracht keinen Erfolg.  Also doch mal ein "richtiger" Fehler im Receiver, vermutlich im Tunerteil, bestehend aus Frontend, ZF und Stereodecoder.
hier das Blockschaltbildteil 
[Bild: Bildschirmfoto-2023-07-28-um-13-48-02.png]
Am einfachsten ist immer zuerst die Betriebsspannungen zu überprüfen und für den Radioteil sind das 13V aus dem Netzteil, +B genannt.
und werden über PIN 20, 3 [nachgetragen, im Blockplan nicht drin] u. die Stereolampe zugeführt.

Und hier liegt schon die Sache im Argen, nach kurzer Zeit bricht die Spannung B+ zusammen auf 2-4V schwankend.

die Baugruppen liegen auf getrennten Platinen und sind mit Kabeln verbunden.
Ursache für einbrechende Betriebsspannungen können sein:
- zu starke Belastung durch defekte Bauteile am Verbraucher  Pleasantry, hier die Tunerbaugruppe.
- schwächelnder Powerlieferant  Pleasantry also das Netzteil.

habe dann die Kabel von Pin 20 u. Pin 3 getrennt und von einem externen NT 13 V angelegt
[Bild: DSC03869.jpg]
Strombegrenzung mal auf 100mA gestellt, SX eingeschaltet... 
[Bild: DSC03870.jpg]
geht... auch minutenlang..... (Stereoempfang ok, Lampe aus weil nicht mit Spannung versorgt)

liegt das Problem also im Netzteil, hier zu sehen
[Bild: Bildschirmfoto-2023-07-28-um-14-36-19.png]
und die 2 unten markierten Transen zur Stabilisierung, die 38V über R3 (180Ohm, 5 Watt...) kommend liegen am Kollektor von Q3 u. Q4 sauber an.

C18, 100µF könnte, glaube ich aber nicht, denke den 2SD313 hat es gerissen.. oben auf dem 1sten Bild auf dem Kühlkörper am rechten Platinenrand unterhalb des weißen 5W Widerstande.

Leider kommt man von unten an die Lötseite der NT Baugruppe nicht dran (da is Blech im Wege), muss also nach oben hochgenommen werden.... hängt aber an xx Kabel die nicht unendlich lang gezogen werden können...

Schauen wir mal...

Edith meint, dass man auch das NT vom SX-727 kurz zeigen kann, weil es gewisse Gemeinsamkeiten gibt,,,,
[Bild: Bildschirmfoto-2023-07-28-um-17-58-11.png]
aus SX-727 SM
ok, etwas einfacher ist es gestrickt.... aber auch 2 Stabis mit D313 im Rennen
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#2
Schalte das Gerät ein, warte bis der Empfänger nicht mehr spielt, miss dann die Spannungen am Q3 (2SD313).

Am Kollektor sind 38V? Falls ja = o.k. - falls nein: der Fehler liegt davor.
am Emitter sind 13V? Falls ja = Unterbrechung zur Tunerplatine- falls 0 V - C18 hat Kurzschluss (falls nicht): Basisspannung messen!
an der Basis sind ca. 13,6 V? Falls ja (und am Emitter sind 0 V) = Q3 defekt
falls nein: Q4 oder Zenerdiode defekt.
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
[-] 3 Mitglieder sagen Danke an Armin777 für diesen Beitrag:
  • DATerfreutmich, HifiChiller, Dioptrion
Zitieren
#3
die Z-Diode hat stabile 14V, und da sie ja auch für den oberen  Pleasantry Stabizweig aus Q1/Q2 genutzt wird, und die 23/30/35V dauerhaft ok sind, scheidet sie eher aus.

C18 misst sich normal (also "Ladekurve" mit Multimeter normal zu beobachten), dass er nach x Sekunden an 13V nen "Fastkurzschluss" bekommt ... würd mich wundern.

Q3 ist aber Frazze, nach dem Auslöten, wobei er ja auch über die Anschlüsse nochmal warm geworden ist, sind keine üblichen NPN Übergänge mehr messbar. der andere D313 oben (Q1) zeigt übliche Werte, der lütte C945 (Q4) auch.
[Bild: 7-F360-AA3-BAC6-48-CB-851-A-DD65706-A5-E...5005-c.jpg]

Dürfte auch ein BD?? gehen, wenn man die Pinbelegung beachtet?
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#4
Da kannst Du bedenkenlos einen BD243 für nehmen, die sind sogar pinkompatibel.
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
[-] 1 Mitglied sagt Danke an Armin777 für diesen Beitrag:
  • nice2hear
Zitieren
#5
ok, das macht es einfacher, merci. Smile
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#6
Moin,
Transistoren im Netzteil sind ziemlich unkritisch. Es muessen nur Bauform (wo das wichtig ist) und Belastbarkeit passen, (etwas) staerker geht eigentlich immer,.
Von daher, der genannte BD243 passt schon, fuer TO92-Zeugs geht gut BC639/640 als Universalersatz. Recht hoch belastbar und wie bei Japantransistoren, der Kollektor ist in der Mitte.

Je nachdem, wie die Platine unter dem Leistungstransistor aussieht, koennte man ihm auch einen groesseren Kuehlkoerper spendieren.

73
Peter
[-] 2 Mitglieder sagen Danke an hf500 für diesen Beitrag:
  • Armin777, nice2hear
Zitieren
#7
Rechnen wir mal nen bisschen. Mit den angegebenen Werten.

Der Strom durch R3, Q4 u. die Tunerbaugruppe dürfte ca. 55mA sein (48V-38V=10V fallen an R3 ab. /180 Ohm=~ 56mA)
Über Q4 fallen 38-13=25V ab. *55mA =~1,4W die permanent in Wärme umgewandelt werden. Hört sich wenig an, aber die Platine unter dem KK ist gut gebräunt.  Pleasantry
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#8
so, BD243 eingebaut, 12,5V stabil da. 
[Bild: DSC03872.jpg]
und "Radio geht" , inkl. STEREO Lampe...
[Bild: DSC03873.jpg]
warten wir mal, wie warm/heiss der originale Kühlkörper wird..
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
[-] 3 Mitglieder sagen Danke an nice2hear für diesen Beitrag:
  • Armin777, rolilohse, stephan1892
Zitieren
#9
Der BD243 kann viel mehr als der 2SD313, da brauchst Du keine Angst zu haben...
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
Zitieren
#10
Radio geht mit neuem pn-Übergang
is schon ein dolles Ding. Kaffee
[Bild: icon_e_sad.gif]
Zitieren
#11
Dachte ich könnte mal im FE oder der ZF rumbastlen... da isses wieder nur die Betriebsspannung. Wie damals im T-14 Luxman auch.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Grundig CR-485: Kein Ton. Tonkopf defekt? BijanK 19 3.226 31.01.2024, 20:56
Letzter Beitrag: Plattensucht
  Elektromagnet bei Kassettendeck zieht nicht mehr richtig Spacelab 2 323 21.01.2024, 16:54
Letzter Beitrag: Spacelab
  SONY DTC 57ES erst kein Ton, dann.. barni07 4 732 15.12.2023, 21:53
Letzter Beitrag: barni07
  Sony SCD-XA777ES / spielt keine SACDs mehr ab sophist1cated 0 431 13.09.2023, 11:02
Letzter Beitrag: sophist1cated
  Kein Stereoempfang bei Marantz 2216 Der Paul 4 677 20.07.2023, 21:35
Letzter Beitrag: hf500
  Summit Sax 778: Defekter Elko - kein Mittelton Möms-chen 4 865 03.07.2023, 21:57
Letzter Beitrag: Möms-chen



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste