Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Denon UTP-250 Vorverstärker
#1
Hallo,

ich bin Neuling im Forum und kein "richtiger" Elektronikkenner!

Ich habe mittlerweile leider zwei "Denon UTP-250 Vorverstärker" die nicht richtig funktionieren.

Seit geraumer Zeit ist nur noch eine Lautsprecherbox zu hören. 
Lautsprecheranschlüsse wahlweise an der angeschlossenen Endstufe (UPO-250) getauscht. An den beiden Boxen liegt es nicht.

Witzigerweise ist bei beiden Vorverstärkern der gleiche Kanal nicht zu hören.

Gelegentlich funktionierten beide Kanäle noch ein paar Minuten nach dem einschalten, dann hört man nur noch einen Lautsprecher.

Kalte Lotstelle möglich?

Andere Ursache?

Gruß
anrotiba
Zitieren
#2
Bist Du sicher, dass die UPO-250 richtig funktioniert?

Da habe ich eine und bei der waren die Lautsprecheranschlüsse auf der Platine gebrochen - einmal mit dem Lötkolben durcherhitzt und alles ist nun seit einigen Jahren wieder gut.
1) ARCAM AVR 550, Canton Ergo RCL + Ergo 655, 3 SAC Igel 50t, SUB10, Magnat Quantum 505, Vu duo4k, Panasonic UB704, Thorens TD320 MK2, AT33PTG/II, Trigon Vanguard 2; Zone 2 JBL Control One 
2) Sherwood AVP9080RDS, Abacus APC 12-23, Eve Audio SC307, T+A DVD1235R, Dual CS5000, Goldring Eroica
Zitieren
#3
Würde in die selbe Richtung fragen:

Du hast die Lautsprecher an der Endstufe getauscht, nicht aber die Zuführung vom (Radio-) Vorverstärker zum Endverstärker. Der selbe Fehler in beiden Vorverstärkern wäre ungewöhnlich und lässt eher ein Problem mit dem Endverstärker vermuten.

[Bild: AbrYZIIl.jpg]
Zitieren
#4
Gebt Euch keine Mühe, der Themenersteller war seit der Frage nie wieder eingeloggt...
Beste Grüße
Armin

gewerblicher Geraffelrestaurator - arbeitet seit 1969 in der Hifi-Branche
Zitieren
#5
Aber so lange ist der Sonntag ja noch nicht her.. Manche Leute haben nur am WE Zeit für diese Art von Sachen. Schauen wir mal.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
Zitieren
#6
Schaue ich bei HifiWiki, wer da fleißig Bilder hochlädt, sehe ich seit Wochen (Monaten ?) auch nur zwei Akteure.
Schätze, wir reden hier von purem Idealismus.
Zitieren
#7
Ich hab die Anlage auch hier, bei mir funktioniert sie aber, deshalb kann ich leider keine Tipps geben.
Grüße
Daniel Thumbsup
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Revox B 250 E Instandsetzungshinweise Accu-Fan 9 3.436 22.01.2024, 14:04
Letzter Beitrag: Radiohoerer
  Sony TAE-1000ESD Vorverstärker Displayprobleme Medde 8 777 17.01.2024, 14:04
Letzter Beitrag: Medde
  15 Meter-Cinchverbindung Vorverstärker - Endstufe sinnvoll?/Nachteile/Realisierung Sony-Freak-Kaarst 24 2.472 11.11.2023, 21:28
Letzter Beitrag: uli_d
  Krell KRS Vorverstärker Tobifix 2 538 29.09.2023, 10:20
Letzter Beitrag: Tobifix
  Camtech Vorverstärker/Audiolab 8000q alte Ausführung 90er Schottl 4 909 27.04.2023, 16:06
Letzter Beitrag: Schottl
  Vorverstärker SAE TWO PA10 Schaltplan ThomasT 1 1.022 21.10.2022, 18:14
Letzter Beitrag: ThomasT



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste