Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
SONY TC-K88B Schublade öffnet nicht - defekt
#1
Hallo, ich bin Joachim aus Hameln und neu hier. Ich hatte das Glück, das SONY TC-K88B Tapedeck als Bestandteil einer Sammlung erwerben zu können. Leider öffnet die Schublade und deren Bedientasten nicht. Das Netzteil und die Beleuchtung funktionieren. Kann mir hier jemand helfen? Ich suche jemanden, der das Gerät reparieren kann. Über Rat würde ich mich sehr freuen. 
Es wurde mind. 25 Jahre nicht benutzt und war ohne Netzanschluss trocken eingelagert.
Herzliche Grüße, Joachim
Zitieren
#2
(13.06.2024, 12:30)HighEndFan schrieb: Hallo, ich bin Joachim aus Hameln und neu hier. Ich hatte das Glück, das SONY TC-K88B Tapedeck als Bestandteil einer Sammlung erwerben zu können. Leider öffnet die Schublade und deren Bedientasten nicht. Das Netzteil und die Beleuchtung funktionieren. Kann mir hier jemand helfen? Ich suche jemanden, der das Gerät reparieren kann. Über Rat würde ich mich sehr freuen. 
Es wurde mind. 25 Jahre nicht benutzt und war ohne Netzanschluss trocken eingelagert.
Herzliche Grüße, Joachim

Moin Joachim,

da werden mindestens alle Antriebsriemen hinüber sein, so etwas sollte
jeder halbwegs versierte Reparateur wieder hinbekommen.

Hast Du schon bei den 4 (?) örtlichen HiFi-Firmen gefragt?
Gute Grüße
Andreas
Zitieren
#3
Der Schubladenriemen käme als Verdächtiger in Frage, ebenso der Taster. Ich komme aus einem Nachbardorf von Hameln und kann mir das gerne mal anschauen, schreib mir mal eine PN.

Gruß,
Stefan
[-] 2 Mitglieder sagen Danke an Dude für diesen Beitrag:
  • grautvOHRnix, Balkes60
Zitieren
#4
Joachim war am Sonntag auf einen ausgesprochen netten Plausch hier und hatte das Deck dabei, wo wir gemeinsam feststellen mussten, dass dem Gerät nur erratisches Verhalten zu entlocken war. Der Riemen vom Schubladenmotor war zwar noch einwandfrei, trotzdem bewegte sich der Laufwerksschlitten auch mit Drehen an der Riemenscheibe keinen Millimeter raus. Das Fett an der Antriebspindel war durch die 25 Jahre Standzeit so klebrig geworden, das die Rutschkupplung sofort nachgab.

Da klar war, dass dies keine schnelle Sache wird, hat mir Joachim die Kiste erst mal da gelassen. Natürlich war das Laufwerk ebenso vom Fett verklebt war wie der Schlittenantrieb, also war zuerst eine Zerlegung und Reinigung wie von Bob hier beschrieben fällig. Auch die Kopfbrücke lief nur noch zäh und musste entsprechend bearbeitet werden. Nichts für Grobmotoriker, denn die Kopfbrücke rollt auf 3 Zylinderrollen aus Messing (rechts) auf der Laufwerksgrundplatte, und wird von 3 winzigen Kugeln geführt, die von Klammern gehalten werden.

[Bild: LKS.jpg]

Nettes Detail von der Schwungmasse des Capstanmotors, hier wurde bei Sony im Werk wohl der erzielte Gleichlauf vermerkt:

[Bild: CPS.jpg]

Ob das Gerät das noch schafft sehen wir dann später, zumindest ist das Spurlager des Capstanmotors hier noch tiptop in Schuss mit entsprechend geringem Laufgeräusch. Viele Betriebsstunden kann dieses Gerät nicht gesehen haben, zumal der Capstan dauernd läuft wenn das Gerät eingeschaltet ist.

Nach dem Einschalten kam das Gerät dann gaanz langsam ins Leben zurück, erst nur schneller Rücklauf mit Unterbrechungen möglich, dann ging die Schublade wieder (flutscht wie ne 1), etwas später reagierte auch die Playtaste, d.h. Kopfbrücke  wurde betätigt, aber der rechte Bandwickel blieb stehen. Nach weiterem Gewiggle mit schnellem Vorlauf, Rücklauf etc. kam dann auch der rechte Bandwickel wieder in Fahrt. Zum Schluß meldete sich dann das Display vom Bandzählwerk wieder zurück, erst mit erratischen Anzeigen, nach einiger Zeit wieder korrekt zählend, gleichzeitig war auch die Tape Remaining Anzeige im Aussteuerungsinstrument wieder am Start.

Das Gerät war nun wieder vollumfänglich betriebsbereit, auch aus den Kopfhörern kam erfreuliches.

[Bild: RW.jpg]

Das blieb auch so, nur darf man das Gerät nicht Ausschalten, denn dann geht die ganze Arie wieder von vorne los. Den Fehler zu finden dürfte in diesem gnadenlos überentwickeltem Kabelverhau und Halbleiterverlies nicht ganz einfach werden. Ich denke ich werde mir zuerst die gefühlt 50 Steckverbinder vornehmen und danach mir die ein oder andere der gefühlt 5000 Lötstellen mal genauer ansehen. Kaffee
[-] 7 Mitglieder sagen Danke an Dude für diesen Beitrag:
  • HVfanatic, vincent1958, frank_w, HighEndFan, kesselsweier, gasmann, Pionier
Zitieren
#5
Hallo Stefan! Wow, fantastisch, ich freue mich sehr und bin gespannt. Echt klasse! Bis demnächst und 1000 Dank schon vorab. Herzliche Grüße, Joachim
[-] 1 Mitglied sagt Danke an HighEndFan für diesen Beitrag:
  • Dude
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Sony Tapedeck TC-K 715S spult manchmal nicht nach vorn hg6807 8 848 07.06.2024, 19:14
Letzter Beitrag: Michi71MM
  Sony TC-K 666ES will nicht mehr Analogo 7 859 08.05.2024, 08:42
Letzter Beitrag: Analogo
  Sony TC-K88B TapeDeck Reparatur AnalogBob 19 4.276 20.04.2024, 18:52
Letzter Beitrag: derHamburger
  Sony TC-K88B läuft nicht wie es soll. Thomas2805 6 1.195 28.03.2024, 11:31
Letzter Beitrag: Dude
  Sony PS-X50 Trafo und Netzteile defekt rainer52 28 3.143 07.01.2024, 21:09
Letzter Beitrag: rolilohse
  Scharnier Reparatur am CD-Player der 1.Generation JVC XL-V1 mit senkrechter Schublade Waldi 2 1.258 01.11.2023, 21:00
Letzter Beitrag: Pat



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste