Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Kenwood KX-1100G Tapedeck Reparatur
#26
Dann muss der Deckel von den Geräten und nach Sichtprüfung einzelnen Bauteile überprüft werden.
Deine Methode des Abschneidens finde ich i.Ü. sehr praktikabel, weil die PCBs nicht durchkontaktiert sind.
Entfernst du die „Verdächtigen“ sofort, oder misst du vorher auch innerhalb der Schaltung nach?
Hast du Erfahrungs-Messergebnisse für die Bauteille innerhalb der Schaltung!
V Grüße
Zitieren
#27
So , habe bei einem Deck 2 defekte Bauteile identifiziert.
Die beiden Kondensatoren C96 (100 UF 10V) und C97 (470 UF 10V) hatten Kurzschluss/Durchgang.
Die habe ich getauscht .
Aber das Fehlerbild ist unverändert.

Jetzt weiß ich hier erst mal nicht mehr wie weiter zu prüfen ist.
V Grüße
Zitieren
#28
Sind denn nun die notwendigen Gleichspannungen vorhanden?
Es bringt wenig alle Bauelemente nacheinander zu prüfen. Fehlerhafte Spannungen identifizieren, Ursache suchen ist der Weg.
Dazu muss man Schaltpläne haben und verstehen.
Bei Bob hat ja auch der C97 Kurzschluss vermutlich den Transistor Q29 gekillt.
"We learned more from a three minute record than we ever learned in school" , Bruce Springsteen in "No surrender" played als Song 2 im Mai 2013 in Hannover Dance3 Dance3
[-] 1 Mitglied sagt Danke an nice2hear für diesen Beitrag:
  • HVfanatic
Zitieren
#29
Habe bei beiden Decks den Q29 ersetzt.
Peaklevel-Anzeige und Audio-Out über Cinch und Kopfhörer-Buchse sind wieder in Funktion. Cool

Bei einem Deck ist aber keine Aufnahme möglich.
Das Deck geht bei gestarteter Aufnahme sofort wieder in den Tape-Modus. Im Display steht zwar „Record“ aber es wird faktisch die bestehende Information der Kassette wiedergeben.

Das andere Deck zeichnet die Quelle auf, das Signal kommt aber geringer ausgesteuert als eingestellt auf das Magnetband.
Das kann über den Wechsel von Hinterband- und Tapemodus an der Peaklevelanzeige abgelesen werden.

Welche Bereiche der Schaltung bzw. Komponenten sind noch auf Defekt zu überprüfen?

V Grüße
Zitieren
#30
Moin,

ich hänge mich mal mit meinem KX-1100G, das ich von HVfanatic bekommen habe, hier ran.

Eine erste Nachforschung lieferte ja schonmal einen defekten Q31 in der 7,6V Spannungsversorgung:


[Bild: Q31neu-Pfeil.jpg]

Dann fiel noch der einbeinig angelötete Widerstand am Trafo auf:


[Bild: R2225-Ersatz.jpg]

Und bei genauerem Inspizieren der Platine habe ich heute noch diese Brandstelle gefunden:


[Bild: R225.jpg]

Da gehört R225 hin, ein 100 Ohm Widerstand. Der Vorreparateur hatte den nach dem Abbrand offensichtlich durch einen richtig dicken ersetzt und zum Trafo verlegt - der Widerstand dort ist nämlich genau ein 100 Ohm Widerstand und auch an entsprechender Anzapfung. Aber auch dem ist es zu warm geworden  LOL 


[Bild: Ausschnit-mainboard-Pfeil.jpg]

Hat das Problem nicht gelöst und das Kabel zur Hauptplatine bzw. der Brücke darauf (war soweit ich das Bild der Platine sehe, eh falsch) wurde wieder entfernt.

Nun ist die Frage - die Henne....oder das Ei  Denker 

Ist R225 abgebrannt, weil Q31 durchlegiert war oder gibt es eine andere Ursache, die beide BE betroffen hat. Ich werde daher erstmal die Schaltung um R225 prüfen, ob da noch andere BE defekt sind bzw. die Elkos dort gleich ersetzen. Ich muss ja wohl nur nach Kurzschlüssen suchen.

Laut SM kann man die Innereien des KX-1100G ganz elegant vom Boden trennen und senkrecht auf diesem aufstellen. Dann kann ich auch mal die Brandstelle von der Lötseite her betrachten...

Erst wenn dann bei ausgelötetem Q31 ein neu eingebauter R225 nicht mehr zu glühen anfängt, werde ich den neuen 2SK631, wenn er dann da ist, an Pos. Q31 einlöten.

Das wird spannend  Tease
Viele Grüße aus Kiel,
Hans-Volker

Not everything has to have a purpose (Matthew "Mat" Taylor aka Techmoan)
[-] 7 Mitglieder sagen Danke an havox für diesen Beitrag:
  • Akai 65, Hippman, HVfanatic, Forza SGE, gasmann, Mainamp, Dirk F
Zitieren
#31
Moin,
heute gings weiter, alldieweilen der Ersatz-Transistor gekommen ist. Nicht dass ich ihn gebraucht hätte  LOL 

Aber der Reihe nach:

Erstmal habe ich das Gerät in die Service-Position gebracht - einige Schrauben sind zu lösen und ein paar Knöpfe abzuziehen - kein Ding:


[Bild: Serviceposition.jpg]

Zuerst habe ich die "Brandstelle" von unten begutachtet:


[Bild: Brandstelle-Leiterplatte.jpg]

Keine Leiterbahnen in Mitleidenschaft gezogen  Thumbsup
Dann habe ich Q31 ausgelötet und mit dem Chinatester geprüft - der ist in Ordnung  Oldie  und kann dann wieder an seinen Platz. Das ist halt manchmal nichts mit dem Widerstand-Messen an eingebauten Bauelementen...

Der Fehler muss also woanders liegen. Ich habe dann die Region um den abgebrannten R225 angeschaut und den örtlich und elektrisch nächsten Elko ausgelötet:

Bingo:

[Bild: C104.jpg]

C104 ist hinüber.

Auf dem Schaltplan ist er hier in der Regulator-Region:


[Bild: C104-im-Plan.jpg]


Und nach Einbau eines neuen 47µF/35V Elkos und des überdimensionierten R225-Ersatzes, der am Netzteil hing, sieht das so aus:


[Bild: C104-neu.jpg]

(edit: Bild neu, da Markierung falsch platziert war)

Dann habe ich das Subchassis wieder auf die Füsse gestellt und Strom aufs Gerät gelassen:


[Bild: Test-1.jpg]

Und schon leuchten die Lichter wieder  Dance3 kein Qualm und nach dem Ausschalten tut das Anfassen von R225 auch nicht weh  LOL

Und es zappelt auch mit Musik:


[Bild: Test-2.jpg]

Und die hört sich im Kopfhörer schon mal gut an  Thumbsup 

Dann darf da erstmal wieder die Front dran und der Deckel drauf und jetzt wird Transvision Vamp "Velveteen" gehört:


[Bild: Zusammengebaut-und-Musik-spielen.jpg]

Da habe ich mal wieder mehr Dusel als Verstand gehabt  LOL 

Ich freue mich sehr, dass das schöne Tapedeck soweit wiederhergestellt ist  Dance3

Edit: schnell mal ein bisschen weitergetestet...Aufnahme geht, Kalibrierung auch, wobei der Einstellbereich für Level  für das Maxell UD II minimal zu knapp ist. Aber da ist ja auch noch nichts weiter eingestellt.
Viele Grüße aus Kiel,
Hans-Volker

Not everything has to have a purpose (Matthew "Mat" Taylor aka Techmoan)
[-] 13 Mitglieder sagen Danke an havox für diesen Beitrag:
  • Casawelli, gasmann, Frank K., Baruse, lustigerlurch, Mainamp, Hippman, Dirk F, HVfanatic, xs500, Dude, MiDeg, mischel
Zitieren
#32
Zum heutigen Abschluss gab's dann noch einen Satz schwarze Finger, nachdem ich festgestellt hatte, dass die backtension, nun ja, kaum vorhanden war  Floet  Ebenso der entsprechende Riemen...

Bilder von Tüchern mit schwarzen Schmodderflecken erspare ich euch, ist ja bekannt, wie das aussieht  LOL 
Als Ersatz musste erstmal ein Haushaltsgummi herhalten, sonst hatte ich nichts Passendes da. Tut aber was er soll...sagt die Messcassette  Thumbsup
Viele Grüße aus Kiel,
Hans-Volker

Not everything has to have a purpose (Matthew "Mat" Taylor aka Techmoan)
Zitieren
#33
Ist und bleibt ein klasse Deck.
Hat bei mir neben dem B215 in jedem Fall Bleiberecht für immer (ich hab zwar das HX, aber das ist ja wurscht).
Viele Grüße
Jörg
[-] 1 Mitglied sagt Danke an Baruse für diesen Beitrag:
  • havox
Zitieren
#34
Super. Toll, dass es wieder funktioniert!
Achte auf Deine Gedanken, denn sie werden Worte.
Achte auf Deine Worte, denn sie werden Handlungen.
Achte auf Deine Handlungen, denn sie werden Gewohnheiten.
Achte auf Deine Gewohnheiten, denn sie werden Dein Charakter.
Achte auf Deinen Charakter, denn er wird Dein Schicksal.
[-] 1 Mitglied sagt Danke an HVfanatic für diesen Beitrag:
  • havox
Zitieren
#35
Hallo,

ich bin durch Zufall auf dieses Deck aufmerksam geworden und es hat mir von anfang an gleich gut gefallen. Besonders schön finde ich die Möglichkeit, Bänder ausgiebig einmessen zu können. Diese Möglichkeit bietet von meinen drei im Einsatz befindlichen Geräten (Saba CD362. Dual C844, Pioneer CT757) nur das Pioneer in deutlich abgeschwächter Form. Auch optisch gefällt mir das Kenwood sehr. Wie ich gesehen habe, gibt es das 1100G und das 1100KX. Kann mir bitte jemand den Unterschied zwischen beiden verdeutlichen? Ich würde dann nämlich nächsten Monat mal mit der Suche nach einem Gerät beginnen, vorher vor den Feiertagen müssen noch meine beiden Uhers (Report 4200 IC und CR240) gar fertig reanimiert werden.

Danke.

Tschüß
der Michael
Zitieren
#36
Das HX hat eine bessere Höhenaussteuerbarkeit. Meine Erfahrung.
Lowfidele Grüße

Peter
Zitieren
#37
Das "HX" steht für das von Bang&Olufsen entwickelte Dolby HX Pro System. Es passt die Vormagnetisierung an den Höhenanteil des Eingangssignals an. Daraus resultiert eine bessere Höhenaussteuerbarkeit.

https://en.m.wikipedia.org/wiki/Dolby_no...ion_system
Viele Grüße aus Kiel,
Hans-Volker

Not everything has to have a purpose (Matthew "Mat" Taylor aka Techmoan)
[-] 1 Mitglied sagt Danke an havox für diesen Beitrag:
  • HVfanatic
Zitieren
#38
Danke.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Pioneer CT-959 TapeDeck Reparatur AnalogBob 10 1.246 19.01.2022, 21:09
Letzter Beitrag: AnalogBob
  Bandmaschinen Reparatur von A wie Akai bis U wie Uher hyberman 373 42.506 01.01.2022, 11:46
Letzter Beitrag: Ralf62
  Philips N5581 Kassettendeck Reparatur DIYLAB 11 2.822 09.12.2021, 09:42
Letzter Beitrag: airmax78
  Reparatur Philips CD 304 MK II Smooth Operator 4 553 05.12.2021, 22:22
Letzter Beitrag: Stefan .
  Optonica RT-9100 TapeDeck Reparatur AnalogBob 27 2.844 03.12.2021, 14:43
Letzter Beitrag: dorenberg
  Reparatur Onkyo TA2500 + Yamaha A520 im Raum Stuttgart / Heilbronn Geospiff 3 457 27.11.2021, 22:34
Letzter Beitrag: Geospiff



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste