Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Defektes Einschaltrelais bei Kenwood KR-5200
#1
Moin,

nachdem das Relais in meinem KR-5200 nun endgültig über die Wupper gegangen ist, wollte ich mal die hier versammelten Kenwood-Schrauber fragen, woher ich adäquaten Ersatz dafür bekommen kann.

Besten Dank für Eure Mühe schon mal im Voraus!

Gruß
Björn
Manche Menschen haben zwei entscheidende Fehler: Sie atmen und sie tun nichts dagegen...

Zitieren
#2
Dort passt z.B. ein Omron MY4-02 in 24V DC.

Das hier  passt auch.

Beste Grüße
Armin
[-] 3 Mitglieder sagen Danke an Armin777 für diesen Beitrag:
  • Throatwobbler Mangrove, winix, Mainamp
Zitieren
#3
Ist das LY2-US von Omron in 24V in der Ausführung ohne Ruhekontakte.

Nimmst du eins mit Ruhekontakten, die dann einfach nur umbiegen, da sie nicht in die Platine passen.

[Bild: Cx7tB7l.jpg]

Link ist nur Beispiel für den Typ:
https://www.ebay.de/itm/NEW-OMRON-LY2US-...2559209422
[-] 2 Mitglieder sagen Danke an Silomin für diesen Beitrag:
  • Throatwobbler Mangrove, winix
Zitieren
#4
Ich verneige mein Haupt und sage "Vielen Dank, meine Herren!" 

Gruß
Björn
Manche Menschen haben zwei entscheidende Fehler: Sie atmen und sie tun nichts dagegen...

Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Defektes Chassis - Goodmans Dimension Pro ?! stereosound 26 1.264 16.05.2021, 21:57
Letzter Beitrag: tiarez
  defektes Lautstärkepoti Frank K. 11 892 14.08.2020, 16:49
Letzter Beitrag: Frank K.
  Loewe RA 1010 / CEC BD 5200 Dj_Pillepenny 7 753 22.07.2020, 11:09
Letzter Beitrag: Dj_Pillepenny
  Defektes Bauteil, was ist das welche Größe? bigolli 29 2.465 14.07.2019, 10:22
Letzter Beitrag: X-oveR
  Abenteuer defektes Revox A77 Play-Memory havox 39 4.831 08.06.2019, 19:35
Letzter Beitrag: timundstruppi
  Fostex DAT D-5: Kein Signal bei PLAY, bei FF aber schon?! Temme 7 1.017 12.04.2019, 09:18
Letzter Beitrag: gogosch



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste