Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Audi Autoradio Concert II 8P0035186C
#1
Hallo zusammen,

habe das oben genannte Autoradio vor ein paar Jahren auf einem Flohmarkt erstanden. Code liegt vor. Jetzt wollte ich es erstmal testen, bevor ich es in den A4 B5 meiner Frau einbaue. Den Code konnte ich eingeben. Danach schaltet das Radio für eine Sekunde in den Radiobetrieb und dann gleich wieder ab. Dauer Plus Pin 16 und Spannungsversorgung Pin 7 sind angeschlossen. 
Fehlt mir da noch was? CAN-Bus Signal oder so, dass das Radio eingeschaltet bleibt?

Viele Grüße
Frank
Zitieren
#2
Da frag mal lieber im Audi oder VAG Forum nach. Drinks

https://www.vagboard.de/
Rot auf blau und Plus ist Minus.
Strom tut erst dann weh wenns riecht (Alte Elektriker Weisheit)

Beste Grüße Jianni.
Zitieren
#3
Habe ich gemacht, leider auch dort kein Feedback.

VG
Frank
Zitieren
#4
Wenn man eine schnellere Antwort möchte, sollte man besser ein Forum aufsuchen, wo etwas mehr Bewegung ist. LOL 
Das VAGBoard gehört eher nicht dazu.

Ich bin aus dem Thema Autoradio und Co schon ein paar Tage raus.

Bitte beachten ! Alles was ich hier schreibe, sind Fragmente meines früheren Wissens.

Audi A4 B5 hat CAN-Bus für das Radio (CAN-Infotainment), sofern es kein Re-Import ist. 
Auch das Radio ist dafür ausgelegt und möchte mit dem AutoNetzwerk *sprechen*.
Könnte somit erforderlich sein, dass das Radio nach dem Einbau im A4 per Diagnose-Software *angemeldet* sprich codiert werden muss.

Wie üblich, gibt es an dem Concert 2 keine entsprechenden Anschlüsse für Zündung (Kl.15) bzw. hier wäre es der S-Kontakt und Beleuchtung. Diese Funktionen (Ein- und Ausschalten und aktivieren der Radiotastenbeleuchtung) werden über den CAN-Bus gesteuert.
Möchte man also das Radio am heimischen Netzteil betreiben, könnte ein entsprechender CAN-BUS Adapter/Emulator erforderlich werden. 

Zu Deiner aktuellen Vorgehensweise:
Der CODE wird eingegeben und auch angenommen. Aber Gerät schaltet sofort wieder aus.
Was passiert, wenn das Gerät nun wieder eingeschaltet wird ?
Wird wieder Codeeingabe erforderlich ?

An der Rückseite gibt es rechts von oben nach unten drei Kammern für Stecker.

Kammer 1 (Mini-ISO) hat 20 Pins und wird je nach Ausstattung mit bis zu drei Steckern belegt.
Bei Audi wurde wohl ein einteiliger schwarzer Stecker erwendet.

Ansonsten sind die gerne dreiteilig und dreifarbig.
Links gelb  = Vorverstärker Ausgang.
Mitte grün  = CAN-Bus. Pin 7 = Can-Bus High; Pin 12 = Can-Bus Low
Rechts blau = Steuerung von z.B. externen CD-Wechsler.

Darunter ist Kammer 2 für die LS-Anschlüsse.
Hier werden nur die mittleren 4 Pins für die vorderen LS genutzt.
Wenn ich nicht irre, hat das Concert 2 nur zwei intergrierte Amps.

Unten ist Kammer 3 für die Stromversorgung. 
Pin 7 = Dauerplus (Kl. 30).
Pin 8 = Masse (Kl. 31).

Pin 7 + 8 hast Du somit richtig angeschlossen.
Pin 16 würde ich sofort wieder abklemmen, da hier vermutlich die Stromversorgung für den externen CD-Wechsler ausgegeben wird.

Wenn ich mich noch halbwegs richtig erinnere, muss Pin 7 (CAN-Bus High) an Steckerplatz 1 mit Spannung versorgt werden, um das Radio auch ohne Can-Bus Verbindung (oder Adapter) einschalten zu können ?
Bin mir aber nicht wirklich sicher - also lieber nicht ausprobieren, sondern verlässlichere Info beschaffen.

Viele Werksradios waren so ausgelegt, dass sie auch ohne Zündung bzw. steckendem Schlüssel im Zündanlassschalter, zumindest für 30 Minuten (oder 1 bzw. 2 Stunden) liefen. Danach erfolgt automatische Abschaltung --> Batterieschutz.

Somit sollte sich dieses Radio bei Beschaltung mit Pin 7 + 8 zumindest zeitbegrenzt einschalten lassen.
Könnte aber natürlich auch möglich sein, dass es defekt ist.

Auch haben Autoradios teilweise Schutzschaltungen bezüglich Über- oder Unterspannung.
Die Schalten dann einfach ab, wenn die Spannung zu hoch oder niedrig ist.
Da gab es dann gerne auch lustige Reklamationen zum Radio, obwohl die Lichtmaschine die Ursache war ...

Gruß, Bob.
[-] 3 Mitglieder sagen Danke an AnalogBob für diesen Beitrag:
  • spocintosh, Mainamp, norman0
Zitieren
#5
Sieht das Radio so von hinten aus ?

[Bild: 2fs7Ar7.jpg]
Zitieren
#6
Vermutlich eher nicht. LOL

Das ist eine Doppel-DIN Schachtel mit Quadlock Anschluss.
Quadlock gab es bei Audi - wenn ich nicht irre - erst ab ~Mitte 2000er.

Die Ausführung 8P0 035 186C ist ein normales 1DIN-Gerät mit der auditypischen Überbreite der Frontplatte.

Gruß, Bob.
Zitieren
#7
Wenn auf den + Ausgang für Ant. oder Verstärker ein kurzer ist, schalten machen AR auch wieder aus. Wie ist es bei der Phantomspeisung an der Antennebuchse? Mal  die drei abklemmen.
Zitieren
#8
Hallo zusammen,

vielen Dank für Eure Antworten. Das Radio geht aus und nach erneutem Einschalten muss ich wieder den Code eingeben. Ich habe an Stecker A Pin 7 12 V und Pin 8 GND angeschlossen, sowie bei Stecker C Pin 16 Power Supply +B. Vielleicht, fehlt mir irgendein Bus-Signal oder das Radio hat schlichte weg einen Hau weg. 
Ich habe mal ein paar Bilder angehängt, die Pins + Ausgang für Antenne oder Verstärker habe ich nicht gefunden. 

Viele Grüße
Frank

[Bild: b9AbPmo.jpg]

[Bild: cHrlmyo.jpg]

[Bild: L2TsvlR.jpg]
Zitieren
#9
Sicher, dass dein Netzteil genug Leistung hat? Eventuell bricht die Spannung ein, wenn das Radio angeht.
Unter Umständen erwartet das Radio auch eine bestimmte CAN Botschaft. Ich kann mir gut vorstellen, dass die VIN oder auch die Zűndungsbotschaft erwartet wird.
Schrift ist geronnene Konvention!

Viele Grüße Norman
Da staunt der Fachmann und der Laie wundert sich
Zitieren
#10
(03.03.2021, 19:15)-Nobody schrieb: Hallo zusammen,

.... Das Radio geht aus und nach erneutem Einschalten muss ich wieder den Code eingeben. ....  oder das Radio hat schlichte weg einen Hau weg. 
.... die Pins + Ausgang für Antenne oder Verstärker habe ich nicht gefunden. 

Viele Grüße
Frank

Deswegen hatte ich gefragt.
Wenn nach erneutem Einschalten, wieder Codeeingabe erforderlich wird, bedeutet es:
Spannungsversorgung ist eingebrochen (also Dein Netzteil --> zu wenig Power ?).
Oder das Radio hat ein Problem und scheint defekt.

Der Pin für Amp Remote befindet sich im 20-poligen Mini-ISO Anschluss.
Neben dem COM Pin, + mit dem offenen Schalter Symbol. Hier gibt es die 12V Einschaltspannung für Verstärker oder Antenne.

Gruß, Bob.
Zitieren
#11
hallo  nobody
schau mal ob dir das weiterhilft wegen der anschlüsse für dauerplus.

[Bild: DgZyfxw.jpg]

gruß onkyo-boy
Immer mit der ruhe und dann mit Kraft !  Oldie Floet Raucher
Zitieren
#12
Also nur zur info, ich hab ein super becker audio 10, oder 30 oder so, und den code auch. Jedoch kann man es trotzdem nur in einer bestimmten Mercedes E, oder c-klasse verwenden, und muß sich irgendwie mit dem Steuergerät vermählen. Und es hat genau das gleiche wie deins gemacht, 20 sekunden schön aufgespielt und dann abgeschaltet. Damals habsch herausgefunden, das dieser can-Bus mit einem "Eeprom" oder sowas zusammenhängt, welcher in diesen Radios verbaut ist. Man kann das theoretisch ändern oder umgehen, aber nur ein Fachmann und deswegen schmeiss ich das ding dann weg, wenn ich nicht schon weggeschmissen hab.
Do you have any idea,
what that can do to a man?
Zitieren
#13
Auch wenns OT ist: Die Becker Audio 10 / APS 30 mussten auf die Baureihe codiert werden. Also 203=C - Klasse, 209=CLK. Nicht auf das einzelne KFZ. Wenn nicht auf die Baureihe codiert, hat sich das Gerät nach kurzer Zeit (ein paar Sekunden) mit der Displaymeldung "PROD" abgeschaltet.

Gruß
Wenni
[-] 1 Mitglied sagt Danke an Wenni für diesen Beitrag:
  • Frunobulax
Zitieren
#14
Genau das wars! bzw isses. Bei Audi gab es solche spirenzien aber nicht?
Do you have any idea,
what that can do to a man?
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Autoradio Astro Pilot leiert opa knack 4 429 20.12.2020, 17:31
Letzter Beitrag: hf500
  Grundig EC 7500 RDS Autoradio; Wiederbelebung Casawelli 12 1.183 28.08.2020, 19:41
Letzter Beitrag: hf500
  Spezialist für Autoradio Bremen SQR 32 gesucht SiggiK 1 444 26.05.2020, 19:31
Letzter Beitrag: ST3026
  Autoradio rauscht Ivo 18 4.679 10.06.2016, 12:18
Letzter Beitrag: Pitter
  Grundig Concert-Boy 208 - Instandsetzung, die Zweite RC2D2 0 1.625 19.06.2014, 07:16
Letzter Beitrag: RC2D2



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste