Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Sony TA 3140F Stereo Endstufe
#1
Die 3140F wurde ab 1971 verkauft und könnte demnach 50 Jahre alt sein. Zu dieser Zeit gab es von deutschen Herstellern Geräte, die bei weitem schlechtere Ergebnisse erzielten und mit so einer Sony Endstufe gar nicht vergleichbar waren.

Diese 3140 habe ich vorhin mit ein paar anderen "Klassikern" gekauft und gleich repariert.  Ich habe sie nur mitgenommen, da der optische Zustand wirklich gut ist. Lediglich die kleinen Kappen(?) vor den Level Reglern waren nicht vorhanden. Keine Kratzer, keine  erwähnenswerten Macken.
Allerdings stand es in einem Raucherhaushalt und muss ordentlich geputzt werden.


[Bild: 1.jpg]

Technisch gibt das Gerät doch einige Rätsel auf.
Es wurde in der Vergangenheit mindestens ein mal repariert. Dabei wurden auch diverse Transistoren ersetzt, die aber alle (!) durch Original Ersatzteile ersetzt wurden.
Die Reparatur muss vor vielen Jahren durchgeführt worden sein, da die Kühlfahnen der ausgewechselten Transistoren bereits wieder "schwarz" angelaufen sind, und das Lot ebenfalls alt
aussieht.


[Bild: 3.jpg]

Ob R611 im Rahmen dieser Reparatur, oder später erneuert wurde, ist unklar. Fakt ist jedoch, dass der Widerstand mit 220K einen genau 10x zu hohen Wert hat.
Vielleicht war der Techniker farbenblind und hatte kein Meßgerät? Sehr seltsam.

Ebenfalls seltsam waren die verwendeten Emitterwiderstände im reparierten Kanal. Mit 470 ohm wurden sie um Faktor 1000 zu hoch gewählt, und R625 fehlte komplett.
Da die Lötstellen der Emitterwiderstände sehr alt aussahen, muss das vor Jahrzehnten(!) so eingebaut worden sein.
Links neben den Zementwiderständen ist ein Bimetallschalter (circuit breaker) im Glashaus zu sehen. Der ist zwei mal vorhanden und soll den Verstärkerausgang z.B. bei Kurzschluss  vor zu hohen Strömen schützen.

[Bild: 2.jpg]


[Bild: 4.jpg]



Dass man damit kaum einen Lautsprecher treiben kann, steht ausser Frage. Ausserdem oszillierte der Kanal stark und lief aufgrund falscher Teile ohne jeden Bias.


[Bild: 7.jpg]


Die Arbeiten waren im handumdrehen erledigt. Zusätzlich habe ich den Verstärker komplett "recapped" Wink3...Nur die beiden Siebelkos durften bleiben. Sie erreichen noch akzeptable Werte.
Während der ersten Messungen passierte es dann urplötzlich! ....Dass ich DAS noch erleben darf!

Kurz gelüftet....und weiter....
[Bild: 6.jpg]

Fully recapped, including the bang frog.   Alles so gut es geht vom Nikotin befreit und die Front "aufpoliert", sowie die 2,5V (!) Pilotlampe erneuert.
[Bild: 5.jpg]


Nach erster Kontrolle auf den Meßplatz getragen....10 Minuten warmlaufen lassen.

[Bild: 8.jpg]


[Bild: 9.jpg]

Das ist afair meine Erste uralte Sony Endstufe, in der noch alle original Halbleiter werkeln....
Mal sehen wie sie sich schlägt...

FFT, 1KHz, 1W, 8R , Ch1:
[Bild: plot0113.gif]
und Ch 2:

[Bild: plot0114.gif]
Das sieht -für so ein Gerät- gut aus.  Der Bias ist auf 50 mA (Sony Vorgabe) eingestellt.

Frequenzgang, 2,83V (von oben nach unten)  L&R 8 ohm, und L&R 4 ohm. Sehr breitbandig.

[Bild: 3.jpg]
Netzstörungen am Ausgang, (ref. 1W, 8R 1KHz)
[Bild: 5.jpg]
2x 46W (1%THD), 1KHz, 8 ohm, beide Kanäle zeitgleich.  Trafo auf 240V Wicklung eingestellt.

[Bild: 1.jpg]
Das Gerät ist soweit "gesund".....


[Bild: 10.jpg]
[-] 28 Mitglieder sagen Danke an scope für diesen Beitrag:
  • hifijc, Frunobulax, X-oveR, fastice, bikehomero, gasmann, Deubi, Kimi, hal-9.000, Mainamp, arnop, bigolli, tiarez, ge666, Cpt. Mac, Jarvis, nice2hear, xs500, Tom, SiggiK, Stu, lukas, hennes, HVfanatic, Hippman, Daywalker, micro-seiki, Jan_K
Zitieren
#2
Schicke Hütchen auf den Netzteilelkos. Habe ich so auch noch nicht gesehen. Das mit den Käppchen ist natürlich schade. Die wird man so schnell nicht wieder bekommen. Oder gar nicht.
Lowfidele Grüße

Peter
Zitieren
#3
Immer ein Highlight, einen Stinkfrosch aufzustöbern. Das halten wir mal fest, ist wie ein grosser Fisch beim angeln. Dann hat sich das wenigstens mal gelohnt!
Do you have any idea,
what that can do to a man?
Zitieren
#4
Hallo,
es ist doch immer wieder erstaunlich, dass Menschen mit vermurksten Geräten jahrzehntelang Musik gehört haben? Floet
Für die Ausgangsregler gab es, glaube ich, Schraubdeckel. Die waren zwar gerändert wie die dicken Sonydrehknöpfe aber beim Drehen fluppen die ab und der Level konnte dann mit Schraubendreher Bernstein-Abgleichschraubendreher nach Belieben eingestellt werden. Meinem Geschmack nach besser auf der Rückseite aufgehoben.
Es soll ja Menschen geben die für dieses Endstüfchen den Neupreis bereit sind zu zahlen. Kaffee
Das Design war genau das was mir zusagte: Metall, schlicht und schwer, fast Laborcharakter.
Danke für die Vorstellung.
Drinks
Zitieren
#5
Ob und wie man damit überhaupt Lautsprecher treiben konnte, steht in den Sternen. Vielleicht lag sie auch 20 Jahre in der Ecke? Ich schiebe nachher evtl. noch eine Leistungsmessung an 4 ohm nach...
Zitieren
#6
"bang frog"  Lol1
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Uher Report 4200 Stereo IC Rüsselfant 10 1.328 10.08.2020, 13:31
Letzter Beitrag: Rüsselfant
  Uher Report 4200 Stereo Schieberstellung ?? Rüsselfant 1 674 16.07.2020, 18:19
Letzter Beitrag: hf500
  Riemenwechsel Panasonic RQ-X20 Stereo Cassette Player Bernd_J 0 886 07.04.2020, 18:10
Letzter Beitrag: Bernd_J
  Weichen für Stereo Cubes von Teufel(szeug ;-) ) MaTse 2 844 28.04.2019, 20:07
Letzter Beitrag: MaTse
  Leak Stereo 60 Tobifix 3 1.103 22.10.2018, 19:40
Letzter Beitrag: Tobifix
  Leak Stereo 50 Tobifix 9 1.801 04.10.2018, 11:12
Letzter Beitrag: Tobifix



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste