Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Technics RS-B405 Tapedeck - Kopfschlitten bleibt oben, Tape friert ein
#1
Hi!

Nachdem das Deck momentan häufiger läuft, kommt es vermehrt zu folgendem Fehler:

Der Kopfschlitten bleibt oben, das Deck lässt sich nicht mehr bedienen und im Sekundenabstand laufen kurz die Motoren an.
Das passierte zuerst vielleicht mal nach ner Stunde, jetzt mag es teils auch schon nach ein paar Minuten nicht mehr, zuvor geht auch nichts Bestimmtes voraus:
Play, Stop, Spulen, ganz egal, es hängt sich auf. Dann kommt der Megafreeze.

An- und Ausschalten ändert nichts, auch die Trennung vom Netz nicht. Wenn ich es dann nach ner geraumen Zeit (20-40 Min.) wieder eintöpsle, fährt der Schlitten (nach dem Anschalten) erst wieder in Ruheposition und die Bedienungstasten funktionieren wieder...bis zum nächsten Mal.
Keinen Plan wie das bei dem Deck geregelt ist, aber klingt irgendwie, als würde ein Elektromagnet nicht loslassen wollen oder ein Kondensator müsste erst wieder Spannung abbauen.

Woran könnte das denn liegen? Ist bisher das erste Deck mit dieser Art von Fehler hier...
Thumbsup Grüße, Daniel
Zitieren
#2
Ein paar Bilder wären eventuell von Vorteil.
Vom Innenraum und vom Laufwerk.
Ich kenne auch Laufwerke von einigen Technics Decks - allerdings nicht speziell das B405.
Eventuell kann man aufgrund der Bilder ähnlichkeiten zu anderen Decks feststellen und somit ggf. Tipps geben ...

Gruß, Bob.
[-] 1 Mitglied sagt Danke an AnalogBob für diesen Beitrag:
  • zoolander
Zitieren
#3
Nach der Fehlerbeschreibung ist bei dem Laufwerk der Capstan-Riemen fertig. Über die drehende Schwungmasse wird ein Kurvenzahnrad
angetrieben und bewegt dadurch den Kopfschlitten hoch und runter. Ein- und ausgekoppelt wird das Kurvenrad über einen Zugmagneten.
Rutscht der Capstan-Riemen durch, kann das Kurvenrad den Kopfschlitten nicht mehr vernünftig bewegen und das Laufwerk lässt sich so
nicht mehr richtig bedienen. Nach ca 20-40 Minuten hat sich der Riemen wieder etwas erholt/abgekühlt und schafft so die Kopfschlittenbewegung wieder.

Hier kann man gut sehen wie so ein Technics RS-B405 repariert wird.


https://www.youtube.com/watch?v=RU2192lW2P8


https://www.youtube.com/watch?v=hu-HvwGMsY0


https://www.youtube.com/watch?v=XEhwOHA9Ai8


https://www.youtube.com/watch?v=nDr-CaEWAN0

VG Ralf
[-] 2 Mitglieder sagen Danke an System-64 für diesen Beitrag:
  • zoolander, Dirk F
Zitieren
#4
Hallo ihr Beiden!

Bessere Bilder als die des Russen könnte ich gar nicht machen - schön detailliertes Video - vielen Dank für die Links, Ralf Thumbsup 
Ich liebe solche Anleitungen, schaue mir auch immer die von AnalogBob an - auch wenn ich die Geräte selbst nicht habe.

Interessant, wie sich ausgeleierte Gummis äußern können. Bisher hatte ich immer Geräte, die sich entweder einfach ausgeschaltet haben oder gar nicht erst anliefen. Das Technics war bisher in dieser Richtung komplett unauffällig. Es wäre zumindest schön, wenn es nur der Riemen ist, denn das bekomme ich hin.
Thumbsup Grüße, Daniel
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Akai GXC 570DII Kopfschlitten Thomre 6 449 02.09.2021, 21:14
Letzter Beitrag: Thomre
  Technics SL 7 ein Kanal defekt miduwa 1 329 01.08.2021, 13:12
Letzter Beitrag: sankenpi
  Technics RS-M45 TapeDeck Reparatur / Service AnalogBob 6 682 08.07.2021, 14:37
Letzter Beitrag: havox
  Technics RS-M02 TapeDeck Wiederbelebung AnalogBob 5 996 30.06.2021, 18:42
Letzter Beitrag: Luxmanfan
  Technics RS-BX808 TapeDeck Reparatur AnalogBob 6 927 16.04.2021, 17:05
Letzter Beitrag: chrisp
  Technics RS-M02 TapeDeck Reparatur AnalogBob 13 2.235 29.03.2021, 20:14
Letzter Beitrag: Gorm



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste