Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Yamaha TC 520: Ein Kanal leiser
#1
Moin,
ich hab vor einigen Monaten ein Yamaha TC 520 Kassettendeck gekauft. Da ich nun festgestellt habe, das ich an Kassetten doch weniger Interesse habe als gedacht, will ich das Teil wieder fitmachen zum Verkauf.

Oft ist der rechte Kanal deutlich leiser als der linke. Tippe ich auf eines der Trimmerpotis des rechten Kanals mit einem Schraubendreher, so gibt es kurz ein Störgeräusch (Brummen) und dann läuft die Musik auf beiden Kanälen wieder gleich laut. Manchmal muss ich mehrfach drauftippen, da der Kanal langsam wieder leiser wird. Spätestens dann bleibt die Lautstärke auf dem richtigen Niveau. Trenne ich dann das Gerät vom Strom und schließe es wieder an, so ist der rechte Kanal wieder leise und die Tipperei geht von neuem los. Ich hab mir schon die ganzen Kondensatoren angeschaut und keine defekten entdeckt, das betreffende Potentiometer ist auch schon mit Isopropanol und Tuner 600 behandelt worden. Ich hab schon mit nem Freund drübergeschaut, haben aber beide nichts neues finden können.

Ich hab echt keine Ahnung was das sein könnte, ob Poti oder Kondensator. Falls es das Potentiometer ist, wie kann ich das noch besser säubern oder kann es auch auf andere Weise defekt sein? Egal in welche Position ich es drehe, das Problem bleibt. Das Gerät war sehr dreckig von außen, so richtig mit nem Gelbstich, riecht aber nicht nach Rauch.
Zitieren
#2
Da ist irgendwo ein hoher Übergangswiderstand. Entweder kalte Lötstelle oder eine Steckverbindung macht Probleme. Bauteildefekt ist ziemlich unwahrscheinlich
Viele Grüße
Lukas
[-] 1 Mitglied sagt Danke an lukas für diesen Beitrag:
  • Code Bl4ck
Zitieren
#3
(08.02.2022, 14:32)lukas schrieb: Da ist irgendwo ein hoher Übergangswiderstand. Entweder kalte Lötstelle oder eine Steckverbindung macht Probleme. Bauteildefekt ist ziemlich unwahrscheinlich

Ok, ich schau nochmal bei den Lötstellen, ob ich was finde. Wir hatten das Poti schon abgelötet und ein paar potenzielle Lötstellen geschmolzen aber das hat bis jetzt nicht geholfen. Ist halt nur komisch, das leicht antippen schon hilft. Ich versteh nicht ganz, wie das mit nem Übergangswiderstand zusammenhängen kann Denker
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Yamaha Input Selector VT148300 für Yamaha AX 870 Rüdi 36 18.019 14.06.2022, 18:56
Letzter Beitrag: nice2hear
Question Kenwood KR-5200 Kanal bassarm / Low-Cut? m@ddog 10 1.023 07.03.2022, 22:11
Letzter Beitrag: ted_am_see
  Onkyo Integra M5570 Linker Kanal ausfall barni07 5 872 09.02.2022, 20:44
Letzter Beitrag: ted_am_see
  Pioneer CT-520 TapeDeck ohne Play Funktion --> ghost in the machine ? AnalogBob 10 1.438 20.01.2022, 19:15
Letzter Beitrag: AnalogBob
Bug Onkyo TX-7640 Kanal kratzt moforlive 4 1.438 06.08.2021, 09:19
Letzter Beitrag: moforlive
  Technics SL 7 ein Kanal defekt miduwa 1 750 01.08.2021, 13:12
Letzter Beitrag: sankenpi



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste