Themabewertung:
  • 1 Bewertung(en) - 1 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Rotel Verstärker ohne Funktion
#1
Hallo
Mein Rotel Verstärker RA 03 wurde
oben am Deckel sehr heiss und ist
in Stand By gegangen.
Wenn ich ihn wieder einschalte
geht er sofort wieder in Standby.
Den Deckel habe ich geöffnet und
es sieht alles normal aus.
Woran kann es liegen und würde
sich eine Reparatur noch lohnen ?

Danke für eure Hilfe

Uwe
Zitieren
#2
Hallo Uwe

Nun ich Fermude mall da ligt ein Defekt vor im Raum Netzteil.Warscheinlich ein IC hast du die Sicherunge schon Angeschaut??? Dan es kann ein Wider Stand sein vieleicht sogar der Trafo selber.Einschalten ohne Deckel ein schalten und dan wieder vom netz nehmen und schauen was Heis ist.So es ist warscheinlich ein Sehr teuer Versärker aber ich würde den richten Lassen wierd aber nicht billig.Oder den selben Kaufen und den anderen für Ersatzteile nutzen.Es gibt aber hir im Forum welche glaube ich die Rebarieren hir.Allso bei meinen Verstärker von Sony war es damals das netzteil und zwar Ic und Trafo wahren hinüber ich hate aber hilfe und konnte dies selber einbauen.Heute könnte ich es nicht mehr mit meiner hand.So nun Wünsche ich dir einesehr schöne Woche noch.Und Ein Gutes Gesundes Neues Jahr 2023 und bitte bleib gesund.PS:Es gibt aber auch sicherungen in Form von Wiederständen oder die normallen aus Glas

Mfg
Richard Thumbsup Thumbsup Drinks
Zitieren
#3
Hallo Richard
Ich werde hier bei uns im Ort zum
Radio und Fernseherladen gehen
und mal fragen ob die das machen können.
Kommt immer auf den Preis an.

Uwe
Zitieren
#4
(02.01.2023, 11:46)Bayern Traun schrieb: Hallo Uwe

Nun ich Fermude mall da ligt ein Defekt vor im Raum Netzteil.Warscheinlich ein IC hast du die Sicherunge schon Angeschaut??? Dan es kann ein Wider Stand sein vieleicht sogar der Trafo selber.Einschalten ohne Deckel ein schalten und dan wieder vom netz nehmen und schauen was Heis ist.So es ist warscheinlich ein Sehr teuer Versärker aber ich würde den richten Lassen wierd aber nicht billig.Oder den selben Kaufen und den anderen für Ersatzteile nutzen.Es gibt aber hir im Forum welche glaube ich die Rebarieren hir.Allso bei meinen Verstärker von Sony war es damals das netzteil und zwar Ic und Trafo wahren hinüber ich hate aber hilfe und konnte dies selber einbauen.Heute könnte ich es nicht mehr mit meiner hand.So nun Wünsche ich dir einesehr schöne Woche noch.Und Ein Gutes Gesundes Neues Jahr 2023 und bitte bleib gesund.PS:Es gibt aber auch sicherungen in Form von Wiederständen oder die normallen aus Glas

Mfg
Richard Thumbsup Thumbsup Drinks

Sorry, aber ich kann mir nicht verkneifen, hier doch ein Reply zu schicken.
Abgesehen von doch wirklich lustigen Interpretation der Deutschen Buchstabierung & Sprache, die Richard hier schreibt -- die Quintessenz stimmt immerhin: Uwe: Wenn Du selbst kein Rep-Erfahrung und Fähigkeiten hast, dann gib das Gerät in gute Hände deines Vertrauens.

Inhaltlich würde ich aber von Richard's Kommentar sonst wirklich in gar nichts zustimmen.
Sicherungen sind trivial zu testen. Und wenn die geflogen sind, dann wird nichts mehr heiss -- dafür sind die ja da.
Wenn das Gerät heiß wurde und jetzt in Protect geht ist aus meiner Sicht ziemlich sicher was an den Leistungstransistoren in der Endsufte hops gegangen. Da hilft nur systematisches vorgehen und messen:
  • Kommt das Netzteil noch symmetrisch hoch?
  • Mittenspannung am Ausgang?
  • Warum geht der in protect? DC? 
  • Schwingneigung?
  • Ausgelaufene Elkos?
  • .... das volle Programm halt abtesten
Messen macht klug.

VG und nix für ungut
Harald
Sleep is an abstinence syndrom caused by lack of coffeine
Zitieren
#5
(02.01.2023, 21:43)ted_am_see schrieb:
(02.01.2023, 11:46)Bayern Traun schrieb: Hallo Uwe

Nun ich Fermude mall da ligt ein Defekt vor im Raum Netzteil.Warscheinlich ein IC hast du die Sicherunge schon Angeschaut??? Dan es kann ein Wider Stand sein vieleicht sogar der Trafo selber.Einschalten ohne Deckel ein schalten und dan wieder vom netz nehmen und schauen was Heis ist.So es ist warscheinlich ein Sehr teuer Versärker aber ich würde den richten Lassen wierd aber nicht billig.Oder den selben Kaufen und den anderen für Ersatzteile nutzen.Es gibt aber hir im Forum welche glaube ich die Rebarieren hir.Allso bei meinen Verstärker von Sony war es damals das netzteil und zwar Ic und Trafo wahren hinüber ich hate aber hilfe und konnte dies selber einbauen.Heute könnte ich es nicht mehr mit meiner hand.So nun Wünsche ich dir einesehr schöne Woche noch.Und Ein Gutes Gesundes Neues Jahr 2023 und bitte bleib gesund.PS:Es gibt aber auch sicherungen in Form von Wiederständen oder die normallen aus Glas

Mfg
Richard Thumbsup Thumbsup Drinks

Sorry, aber ich kann mir nicht verkneifen, hier doch ein Reply zu schicken.
Abgesehen von doch wirklich lustigen Interpretation der Deutschen Buchstabierung & Sprache, die Richard hier schreibt -- die Quintessenz stimmt immerhin: Uwe: Wenn Du selbst kein Rep-Erfahrung und Fähigkeiten hast, dann gib das Gerät in gute Hände deines Vertrauens.

Inhaltlich würde ich aber von Richard's Kommentar sonst wirklich in gar nichts zustimmen.
Sicherungen sind trivial zu testen. Und wenn die geflogen sind, dann wird nichts mehr heiss -- dafür sind die ja da.
Wenn das Gerät heiß wurde und jetzt in Protect geht ist aus meiner Sicht ziemlich sicher was an den Leistungstransistoren in der Endsufte hops gegangen. Da hilft nur systematisches vorgehen und messen:
  • Kommt das Netzteil noch symmetrisch hoch?
  • Mittenspannung am Ausgang?
  • Warum geht der in protect? DC? 
  • Schwingneigung?
  • Ausgelaufene Elkos?
  • .... das volle Programm halt abtesten
Messen macht klug.

VG und nix für ungut
Harald

Einen sehr Schönen Guten Abend Harald

Nun ich finde es nicht wizig es lustig zu finden über meine Rechtschreibung das macht mann nicht.So Dan wolte ich nur helfen ja ich habe die Elkos Vergesen und ja Transistoren können auch schult sein.So und jeter Verstärker ist anders aufgebaut.Aber auch gleich vorweg Eine Rebaratur kann sehr teuer werden.Den mir sind nicht mehr in den 80er/90er jahren hir kanste schnell mall 200,-€-500,-€ loss sein.Ein gutes Beispiel Mein TV ist die Hindergrund Beleuchtung kabut gegangen Rebaraturkosten 450,-€.Led Streifen kosten 30,-€.Led wolte der händler nicht Verkaufen weil ich kein Händler bin so ist es.So Harald für mich ist das Kein Spass über ander so zu Schreiben das würde ich nicht mall machen.Aber mann brauch ja nur in Deutschland schauen was abgeht 

Mfg
Richard
Zitieren
#6
da muss ich  Bayern-Traun recht geben, es ist nicht witzig und zeigt von sehr wenig anstand, sich über schwächen anderer lustig zu machen.
Peter aus dem Allgäu
[-] 1 Mitglied sagt Danke an der allgäuer für diesen Beitrag:
  • Bayern Traun
Zitieren
#7
Sorry, aber ich finde es nicht witzig, wenn in einem deutschsprachigen Forum in einer undefinierbaren Fremdsprache geschrieben wird. Das hat mit "wenig Anstand" nichts zu tun. Einen Tippfehler hat Jeder mal im Text, aber ich finde Texte wie die Bayern Traun respektlos gegenüber Allen, die unsere Sprache beherrschen.
Ohne jetzt einem der Anwesenden etwas unterstellen zu wollen, aber die Erfahrung der letzten  Jahre zeigt deutlich, daß Legasthenie & Co heutzutage gern als Ausrede genutzt wird, aus welchem Grund auch immer. Und das von Leuten, die auch gern durchblicken lassen, daß sie es mit der Schule nicht so hatten.
"Krieg ist der Terror der Reichen, Terror der Krieg der Armen"
Jürgen Todenhöfer "Inside IS - 10 Tage im >Islamischen Staat<"
[-] 2 Mitglieder sagen Danke an frankprcb für diesen Beitrag:
  • stephan1892, ted_am_see
Zitieren
#8
(05.01.2023, 09:56)frankprcb schrieb: Sorry, aber ich finde es nicht witzig, wenn in einem deutschsprachigen Forum in einer undefinierbaren Fremdsprache geschrieben wird. Das hat mit "wenig Anstand" nichts zu tun. Einen Tippfehler hat Jeder mal im Text, aber ich finde Texte wie die Bayern Traun respektlos gegenüber Allen, die unsere Sprache beherrschen.
Ohne jetzt einem der Anwesenden etwas unterstellen zu wollen, aber die Erfahrung der letzten  Jahre zeigt deutlich, daß Legasthenie & Co heutzutage gern als Ausrede genutzt wird, aus welchem Grund auch immer. Und das von Leuten, die auch gern durchblicken lassen, daß sie es mit der Schule nicht so hatten.

ist halt nicht so ein schlaumeier und perfekter mensch wie du.
Peter aus dem Allgäu
Zitieren
#9
(05.01.2023, 11:05)Bayern Traun schrieb: ...
Deine Reaktion und vor Allem die Wortwahl bestätigen nur, was ich geschrieben habe ...
"Krieg ist der Terror der Reichen, Terror der Krieg der Armen"
Jürgen Todenhöfer "Inside IS - 10 Tage im >Islamischen Staat<"
[-] 2 Mitglieder sagen Danke an frankprcb für diesen Beitrag:
  • HVfanatic, ted_am_see
Zitieren
#10
Ich habe hir nicht Angefangen dies geht bei mir under der gürtelline.Ich kann nicht einen Menschen wegen seiner Schreibweise an den Branger Stelen.So was würde ich nicht mall Machen.Frankprch hat mich Angegrifen.Ich werde mir ein Anderes Forum Suchen.So Angegrifen wurde ich noch nie in keinen Anderen Forum wie hir


Mfg
Bayern Traun
Zitieren
#11
Hallo Richard,

Jeden Beitrag den du bisher geschrieben hast, ist vermutlich für die Meisten hier sehr schwer lesbar. Wenn man sich in einem Forum vorstellt und den Menschen mitteilt, dass man ein Problem mit der Rechtschreibung hat, aus welchen Gründen auch immer, dann kann man auch Rücksicht erwarten und die anderen Foristen können sich darauf einstellen.
Sich einfach bei jeder Kritik in die Opferrolle zu rücken und/oder andere zu beleidigen ist dann die schlechteste Lösung. Das erschwert hier das Miteinander.
Sehe nicht jede Kritik die du hier bekommst als persönlichen Angriff, sondern überlege dir mal, wie du auf andere wirkst.

Bei mir hinterlässt dein Verhalten einen sehr ignoranten Eindruck.

Beste Grüße, Ralf
veni, vidi, violini - ich kam, ich sah, ich vergeigte es
[-] 7 Mitglieder sagen Danke an Ralph für diesen Beitrag:
  • xs500, Armin777, ted_am_see, HVfanatic, stephan1892, UriahHeep, Mainamp
Zitieren
#12
Was zur Hölle ist das denn hier schon wieder für ein grotesker Thread? Lol1
[-] 3 Mitglieder sagen Danke an RetroFelix für diesen Beitrag:
  • scope, micha1422, Inquisition
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  HDMI-Out ohne Funktion: Wie in die weitere Analyse gehen? Jarvis 9 1.598 09.05.2022, 19:05
Letzter Beitrag: scope
  Rotel RB970BX mario_nks 5 941 09.03.2022, 09:08
Letzter Beitrag: scope
  Pioneer CT-520 TapeDeck ohne Play Funktion --> ghost in the machine ? AnalogBob 10 1.995 20.01.2022, 19:15
Letzter Beitrag: AnalogBob
  Rotel RA-930AX hifish75 7 1.385 14.12.2021, 17:31
Letzter Beitrag: hifish75
  Pioneer CT-737 TapeDeck trotz Service keine Funktion ? AnalogBob 5 2.114 03.12.2021, 17:01
Letzter Beitrag: AnalogBob
  Rotel RA 1210 Phonovorstufe Ersatztransistor für 2SA564? merkur_74 30 7.045 22.10.2021, 07:50
Letzter Beitrag: scope



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste