Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Drehzahlsteuerung 220V DC Motor defekt
#1
Ich hätt da gerne mal ein Problem, ein elektronisches.  Floet
Es geht um einen 220V DC Motörchen (100W). Dieser wird durch eine Drehzahlsteuerung auf die Geschwindigkeit eingestellt, welche man benötigt (wie eben eine Drehzahlregelung Handbohrmaschine). Vor ein paar Tagen - plötzlich und unerwartet, nur noch die niedrigste Drehzahl möglich. Man konnte an dem Poti drehen = keine Änderung, nichts!

Okay, auseinandergenommen und die Elektronik "studiert". Die 220V AC werden über eine Graetzbrücke (4 Dioden) gleichgerichtet und der nachgeschaltete DIAC (DB3) steuert über einen 70 K Poti den TRIAC (BTB16-600BW) an. Dieser eben regelt im Endeffekt die Drehzahl am Motor. 
Festgestellt habe ich, der 70 K Poti hat einen unendlich hohen Widerstand, ergo defekt. Den habe ich ersetzt, durch einen 100 K Poti, weil 70 K ist nicht, auch nicht im Netz einfach zu finden. Aber das sollte keine Rolle spielen, da an den Poti nur 2 Drähte rangehen (der dritte Anschluss ist frei), das heißt der Regelbereich ist von 0 bis 70 K gegeben und das kann man ja ebenfalls mit einem 100 K realisieren! 
Alles wieder eingebaut und nun kann ich nur noch von mittlerer bis hoher Drehzahl regeln, eine vorher einstellbare niedrige Drehzahl gibt es nicht mehr? Kann mir das jemand erklären? Ist es möglich, dass ich den DIAC eine gegeben habe? Ich habe den nämlich einseitig ausgelötet und dann Spannung auf das System gegeben, um zu kucken ob der Motor so funktioniert, oder nicht. Vielleicht ist dabei das Dingens "angeschlagen" worden? Oder der TRIAC hat es übel genommen, weil sein "Steuerungssignal" fehlte. Die Widerstandserhöhung des Potis schließe ich aus, da er ja nur 0 bis 70 K liefern muss und das macht der 100 K, je nach Schleiferstellung ja auch. Alle anderen Bauelemente sind in Ordnung = alle gemessen und mehr ist ja nicht drin. Auch der Motorkollektor, die Kohlenbürsten = wie neu und absolut sauber und leichtgängig. Bei dem jetzigen Betrieb, keinerlei übermäßiges Bürstenfeuer, oder andere auffälligen Motorgeräusche, etc.. Nur eben die niedrigste Drehzahl ist nicht mehr einstellbar, der Motor rennt gleich los und lässt sich nur noch von mittlerer bis hoher Drehzahl regeln!
Kann mir jemand den jetzigen Zustand (Defekt) erklären, bzw. nachvollziehen? Meine letzte Idee, ich kaufe alle aktiven Bauelemente neu und ersetze diese, dann sollte es doch hoffentlich wieder funktionieren. Und das Zeugs ist Centware!
Gruß Frank - Potsdam
Zitieren
#2
Schau doch mal hier hier ,sollte messbar sein
[-] 1 Mitglied sagt Danke an HisVoice für diesen Beitrag:
  • zuendi
Zitieren
#3
(15.01.2024, 11:34)HisVoice schrieb: Schau doch mal hier hier ,sollte messbar sein

Danke für Dein Arrangement, allerdings - selbst wenn ich den Klingonen verstanden hätte = ich hätte eh nichts kapiert. Ich wechsel alle aktiven Bauteile (schon gekauft) auf der Drehzahlplatine und dann werden wir sehen.
Gruß Frank - Potsdam
Zitieren
#4
Ok ,ich hatte die Hoffnung anhand der "Bebilderung" ist es verständlich  Pleasantry
[-] 1 Mitglied sagt Danke an HisVoice für diesen Beitrag:
  • zuendi
Zitieren
#5
Hmm ... der Zündstrom reicht nur für eine Halbwelle. Für die zweite hat es eigentlich immer einen kleinen Haltekondensator hinter Poti vor Diac. Einfach mal 100n X2 einbauen und die Kapazität ggf. erhöhen.
[-] 1 Mitglied sagt Danke an Florida Boy für diesen Beitrag:
  • zuendi
Zitieren
#6
Haltekondensator? Was ist denn das?

Das Grundprinzip (mehr oder weniger) sieht doch so aus


[Bild: Phasensanschnitt.png]
Der Gleichrichter trennt die Wechselspannungsseite (der ganze Phasenanschnitskram)  von der Gleichspannungsseite (der DC-Motor). Der Kondensator am Diac ist ein Teil eines Phasenschiebers damit der Triac bis kurz vor dem Nulldurchgang angesteuert werden kann. Es ist schon erstaunlich mit wie wenig Bauteilen so etwas funktionieren kann.

PS: Ich hätte auch erst mal den Traic getauscht und mit erst Gedanken gemacht wenn es danach nicht funktionierte.

Gruß Ulrich
[-] 2 Mitglieder sagen Danke an uk64 für diesen Beitrag:
  • zuendi, Gorm
Zitieren
#7
(15.01.2024, 20:03)uk64 schrieb: Der Kondensator am Diac ist ein Teil eines Phasenschiebers damit der Triac bis kurz vor dem Nulldurchgang angesteuert werden kann.

Yoo und der fehlt in der Auflistung in P#1, weshalb ich mich wunderte.
[-] 1 Mitglied sagt Danke an Florida Boy für diesen Beitrag:
  • zuendi
Zitieren
#8
Einen Schaltplan habe ich nicht gefunden, ich werde die Platine ausbauen und den Plan abnehmen. Ja, sicherlich ein paar spannungsfeste Kondensatoren und eine Drossel sind ebenfalls noch vorhanden. Ich gehe aber davon aus, dass diese i.O. sind - hoffentlich.   Floet
Wem es interessiert, es handelt sich um eine kleine Drehmaschine von PROXXON (PD 230 E).
Gruß Frank - Potsdam
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Yamaha KX670 "Capstan Motor macht Geräusche" Niki1990 2 223 15.01.2024, 15:52
Letzter Beitrag: Niki1990
  Kenwood KX-5010 Motor ausbauen wishboneHH 7 957 08.11.2023, 19:40
Letzter Beitrag: wishboneHH
  Unterschied Motor Anlauf und Betriebskondensator HisVoice 19 1.458 13.09.2023, 17:14
Letzter Beitrag: Gorm
  Dual 491 Motor läuft immer Schraubenlocker 4 765 05.06.2023, 12:32
Letzter Beitrag: airmax78
  Yamaha K-950 Kasettendeck - Capstan Motor Frage Bogi 5 1.005 05.03.2023, 20:00
Letzter Beitrag: Bogi
  Revox C270 Motor Bearings Harold 3 919 27.11.2022, 03:14
Letzter Beitrag: Harold



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste