Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
SONY CDP-101 kein Focus / liest TOC nicht
#1
Guten Tag allerseits,

ich habe hier einen Sony CDP-101 stehen der mir quasi als Beifang zugefallen ist.

Erstes Fehlerbild:

Spindelmotor dreht gegen Uhrzeigersinn beim Start, reagiert nicht auf Knöpfe. 

[Bild: Ev-mJ6mXYAYKSJD?format=jpg&name=medium]

-> Takt am IC503 fehlt, also läuft der Clockgen nicht. Viele pins lose, inklusive spannungsversorgung, hab den Chip dann gleich komplett neu verlötet.

Dann war der Bügel oben und er versuchte auszuwerfen, aber nichts ging. ca. -9V kamen ins Chucking Switch Board rein, aber nicht wieder raus. 

[Bild: Ev-mPdxXIAMf96q?format=jpg&name=medium]

S905 war verdreckt und hatte auf der LOADING-Stellung keinen Durchlass auf dem dazugehörigen Pin. 

Nun warf er zwar aus, aber er tat auch nur das, das heißt auch wenn die Lade das ende erreicht hatte, hörte er nicht auf, Spannung auf den Motor zu geben, Betätigen der Taste bewirkte *nichts* (Video: https://twitter.com/oerg866/status/13693...02404?s=20)

[Bild: EwUMFMnWUAAWf6Q?format=jpg&name=medium]

Verdacht STK6922 (IC304) bestätigte sich, Aus dem Controller kamen ordnungsgemäße Signale raus, nach R341 und R343 war irgendein Käse zu messen. Habe die STK6922 in der Maschine untereinander getauscht. Nun hat er versucht die normalen Ladeoperationen durchzuführen, aber der Chip war auch schon fast durch, das ganze ging sehr sehr langsam und brach meistens ab. (Und reagierte immer noch nicht auf Knöpfe Tongue) (Video: https://twitter.com/oerg866/status/13693...44036?s=20 )

STK6922 wurden also beide durch LA6510-basierte nachbauten von mir ersetzt. 

[Bild: EwUMG25WEAcIFbq?format=jpg&name=medium]

Die Kühlkörper habe ich aus alten PC-Netzteilen recycelt und dann zurechtgedremelt.

Die Schublade funktioniert nun wieder korrekt und der "Bügel" fährt wieder ganz normal hoch/runter und klammert sich an die CD. 
( Video: https://twitter.com/i/status/1370515066035003399 )


Problem: Nach kurzer Zeit wirft er die CD wieder aus, ohne dass diese anfängt sich zu drehen. M.W. passiert das, wenn er die CD nicht fokussieren kann.

First things first, Laserdiode arbeitet (mit Kamera gecheckt), Eingangsspannung an Diode auch plausibel (~1,75V).

Wie ich das sehe scheinen mir die Ausgänge des STK6922 in der Focus/Tracking-Servoschaltung auch plausibel während er versucht zu fokussieren (da bin ich mir aber sehr unsicher, weil ich nicht weiß, wie diese auszusehen haben. Ich sehe auf dem Oszi, dass sich etwas "hoch/runter" bewegt, was ja bei Fokusversuchen naheliegt...)

Nu brauche ich als eher "Bandorientierter" Mensch aber Rat von jemandem, der weiß, wie die Ansteuerung von Laserdioden allgemein funktioniert, wie die Signale aussehen und justiert werden müssen. 

Liebe Grüße
Eric
Vertrauen ist gut. Hinterbandkontrolle ist besser. Thumbsup
---
Heroes never die~
Zitieren
#2
Hallo Eric,

erscheint im Display der rote DISC Schriftzug, wenn eine CD geladen ist? Es gibt im CDP 101 eine Lichschranke um zu detektieren. ob eine CD geladen ist oder nicht. Ohne CD wird der Laser per se nicht eingeschaltet und es finden dann auch keine Focussierversuche statt. Die Lichtschranke kann vorübergehend abgeklebt werden, sodass man auch ohne CD rudimentär prüfen kann, ob der Laser leuchtet und das Objektiv während eines "Startversuchs" 3x angehoben und abgesenkt wird. Bedenke bitte, dass die Lichtschranke bei abgenommenem Gerätedeckel durch Aussenlicht irritiert werden kann.

Grüße, maurice
Zitieren
#3
Der Laser wird eingeschaltet (!LD_ON geht auf 0V), und der kleine Infrarot-Punkt war auf der Kamera zu sehen, das war schon klar.

DISC leuchtet auch. (Und wenn nicht, würde die CD auch nicht wieder ausgeworfen werden.)

Tatsächlich habe ich das mit dem Objektiv noch nicht geprüft, gerade getan und ja, es fährt dreimal hoch und runter.

Liebe Grüße,
Eric
Vertrauen ist gut. Hinterbandkontrolle ist besser. Thumbsup
---
Heroes never die~
Zitieren
#4
Hallo Eric,

dann prüfe bitte als Nächstes den Status von Pin 41 von IC 101 während eines Startversuchs bei geladener CD: Beim Auffinden eines Focuspunkts muss dieser zumindest kurzzeitig 0 werden, dies ist Voraussetzung, damit der Tellermotor starten kann.

Grüße, maurice
Zitieren
#5
Hallo maurice,

mit single shot hab ich an dem Pin folgendes erkennen können, das passiert 1x pro Fokus-Versuch:

[Bild: IMG_20210314_033003.jpg]

Und das hier am darauffolgenden TP5:

[Bild: IMG_20210314_033719.jpg]

Bin mir jetzt nicht ganz sicher, wie ich das interpretieren soll... ?

Liebe Grüße
Eric
Vertrauen ist gut. Hinterbandkontrolle ist besser. Thumbsup
---
Heroes never die~
Zitieren
#6
Oh, ich gehe davon aus, dass du FOK (FOCUS OK) meinst, das ist pin 40. Der blebt erwartungsgemäß die ganze Zeit auf 1 (5V). Ziehe ich den auf 0, läuft die CD kurz an, bevor sie ausgespuckt wird.
Vertrauen ist gut. Hinterbandkontrolle ist besser. Thumbsup
---
Heroes never die~
Zitieren
#7
Hallo Eric,

du hast meine nächsten Schritte bereits vorweggenommen. Die Statusänderung an pin 41 von IC 101 (Focus Zero Cross) besagt, dass es eine eine Aktivität der Photodioden wärend eines Focussierversuchs gibt, das ist schonmal ermutigend.  Thumbsup Die nächste Frage ist nun, warum Focus OK dennoch nicht zustande kommt. Mein nächster Ansatz wäre nun, versuchsweise ein Augenmuster (RF; TP3) während eines Startversuchs zu "erzwingen", indem du den Tellermotor durch Vorgaukeln von Focus OK mit geladener CD startest. Das Augenmuster sollte immerhin vage erkennbar sein. Du kannst das lästige selbsttätige Auswerfen der CD nach erfolglosen Startversuchen unterbinden, indem du TP 2 und TP 4 auf der oberen Servoplatine miteinander verbindest.

Grüße, maurice
Zitieren
#8
Hallo maurice, nach ersten Tests kann ich dem Testpunkt nichts außer eine tote, gerade Linie entlocken Sad

LG
Eric
Vertrauen ist gut. Hinterbandkontrolle ist besser. Thumbsup
---
Heroes never die~
Zitieren
#9
Okay, man sollte vielleicht auch den richtigen Tastkopf nehmen.  Dash1

It sees!

Video: https://drive.google.com/file/d/1K6G-77y...sp=sharing

Macht schon mal Hoffnung, wie ich finde...

Liebe Grüße,
Eric
Vertrauen ist gut. Hinterbandkontrolle ist besser. Thumbsup
---
Heroes never die~
Zitieren
#10
Erster Teilerfolg. Ich hab' derweil mal ein bisschen durch den TROUBLESHOOTING GUIDE gelesen und mir die FOCUS OK-Sektion angesehen.

[Bild: unknown.png]

Dabei ist mir aufgefallen dass das DC-Offset an TP3 fehlt. (Also, komplett.) Da die passiven Teile dort alle OK schienen, habe ich (in der Hoffnung dass IC403 o.k. ist) RV407 nachgestellt, sodass dass dort 1,3V anliegen. Und jetzt macht er folgendes:

https://drive.google.com/file/d/17_ycrMu...sp=sharing

1, 2, manchmal auch 3 mal läuft die CD ganz kurz an und macht eine halbe Umdrehung.

Die Pulse in den abgebildeten Diagrammen sind dabei auch zu sehen. Wird doch langsam :V

Ich gehe mal davon aus, dass da vor mir jemand drin rumgepfuscht hat. Das Ding verstellt sich ja nicht von Geisterhand  Denker
Vertrauen ist gut. Hinterbandkontrolle ist besser. Thumbsup
---
Heroes never die~
[-] 1 Mitglied sagt Danke an oerg866 für diesen Beitrag:
  • Mainamp
Zitieren
#11
Hallo Eric,

es gibt eine Fehlersuchmethode für den CDP 101? Wusste ich garnicht... Ich hätte dich nämlich jetzt rückwärts auf die Suche nach Focus OK geschickt...
                 
IC411-Q405-Q404-Q403... vielleicht kann man hier aber auch das Pferd von hinten aufzäumen und zuerst die Einstellung von RV205 prüfen... Falls dieses Poti am Anschlag oder kurz davor steht, dann darf man in der Tat unterstellen, dass da einer blind rumgekurbelt hat.  Dash1 Meiner bisherigen Erfahrung nach funktionieren diese Biester nach Tausch der beiden STK und etwas Putzarbeit (eingetrocknetes Fett und der ominöse braune Klebstoff) meist wieder problemlos.

Grüße, maurice
Zitieren
#12
Ja, ganz offiziell sogar Smile

Hier ist er: https://cdn.discordapp.com/attachments/4..._guide.pdf

Das ganze gucke ich mir sofort an. Big Grin
Vertrauen ist gut. Hinterbandkontrolle ist besser. Thumbsup
---
Heroes never die~
Zitieren
#13
Sorry, bis jetzt keine Fortschritte... das Leben kam da ein bisschen dazwischen Big Grin hoffentlich komme ich am Wochenende weiter.

Ich hab aber immerhin schon ein- oder zweimal erreicht, dass die CD eine ganze Sekunde oder sogar länger dreht.

Währenddessen passiert auf FOCUS OK folgendes:

[Bild: IMG_20210316_192600.jpg]

Übrigens - soll in der Phase das Tastenfeld schon auf Knopfdrücke reagieren? Ich kann dem Gerät bis jetzt keine Reaktionen auf Tasten (außer OPEN/CLOSE) entlocken.
Vertrauen ist gut. Hinterbandkontrolle ist besser. Thumbsup
---
Heroes never die~
Zitieren
#14
(19.03.2021, 12:50)oerg866 schrieb: Übrigens - soll in der Phase das Tastenfeld schon auf Knopfdrücke reagieren? Ich kann dem Gerät bis jetzt keine Reaktionen auf Tasten (außer OPEN/CLOSE) entlocken.

Moin,
ich kann mit allenfalls vorstellen, dass man mit der "Stop"-Taste den Startvorgang abbrechen kann.
Wenn der Spieler sich nach Schliessen der Lade auf jeden Fall "die CD ansehen will", ist es gut moeglich, dass bis nach dem Lesen des TOC die Eingabe gesperrt ist.

73
Peter
Zitieren
#15
Das leuchtet ein.
Vertrauen ist gut. Hinterbandkontrolle ist besser. Thumbsup
---
Heroes never die~
Zitieren
#16
Ich habe mal aus einer alten Schulungsunterlage zum CDP-101 den Abschnitt Fokus gescannt und dort

http://ddl.to/d/1EoZl

hochgeladen. Vielleicht hilft es ja weiter. Aber nicht außer acht lassen, das alle Servokreise eingerastet sein müssen bis die CD spielt.

Gruß Ulrich
Zitieren
#17
Moin,
toll, noch so eine Seite mit dem bloedsinnigen Google-Intelligenztest Undecided
Nach dem 6. Durchgang habe ich es aufgegeben....
Markiere die Busse, Fahhraeder, Palmen, Hydranten, Zebrastreifen, ...
Grmpf.

73
Peter

ich habe keine Lust mehr, des Gockels KI fuer Bildmustererkennung zu trainiren. Sollen sie jemand anderes damit belaestigen. Dass man es bei ET ertragen muss, reicht schon.
[-] 1 Mitglied sagt Danke an hf500 für diesen Beitrag:
  • winix
Zitieren
#18
Oh, dieses bösen captchas Smile. Da macht man sich die Mühe etwas zu scannen (es ist nicht aus dem Netz).......

aber gut, dann halt so (Link gilt nur 7 Tage)

https://wetransfer.com/downloads/7aeea9d...836/570f18

Gruß Ulrich
[-] 2 Mitglieder sagen Danke an uk64 für diesen Beitrag:
  • Mainamp, Gorm
Zitieren
#19
Extrem gute Hilfe, um überhaupt erst mal bei der ganzen Technik durchzusteigen, riesigen Dank dafür. Ich setze mich heute Nacht daran.

Liebe Grüße,
Eric
Vertrauen ist gut. Hinterbandkontrolle ist besser. Thumbsup
---
Heroes never die~
Zitieren
#20
(20.03.2021, 17:23)uk64 schrieb: aber gut, dann halt so (Link gilt nur 7 Tage)

https://wetransfer.com/...

Moin,
genauso schlimm. Scripthoelle, die mir Cookies aufzwingt, und dann erklaert, mein Browser sei zu alt. Und mir ansonsten nur erzaehlt, wie toll sie doch sei...

Gibt es da nirgendwo etwas Vertauenswuerdiges mehr?

73
Peter
Zitieren
#21
Du bist aber ein kleiner Mäkel Kaffee , nimmste einfach den Horst, da gibts nur login-Kekse.
Zitat:Die von Filehorst gesetzten Cookies enthalten - mit Ausnahme des beim Einloggen technisch erforderlichen Login-Cookies ablgtan (siehe Details) - allesamt keine personenbezogenen Daten. Gleichzeitig ist die Identifikation eines Besuchers durch Kombination dieser Cookies ausgeschlossen.

edit dateilink per pn, 15s warten, download ...
[Bild: icon_e_sad.gif]

"https://www.youtube.com/watch?v=OfhzqBsOpEA"
Zitieren
#22
Ich werde es jetzt nicht noch einmal irgendwo hochladen, der Threaderöffner hat das PDF ja anscheinend. Eventuell scanne ich die gesamten Unterlagen und lege sie dann wo anders ab. Das wird dann zwar kostenlos aber mit Anmeldung/ Login sein.

Gruß Ulrich
Zitieren
#23
Moin,
es geht nicht gegen Dich, sondern dagegen, dass "das Internet" immer mehr zu einer Hoelle wird, in der gar nichts mehr funktioniert.

73
Peter
Zitieren
#24
Die kompletten Unterlagen (141 Seiten) findet man jetzt im Downloadbereich des Bandmaschinenforums. Der erste von mir gesetzte Link ist nicht mehr aktiv.

Gruß Ulrich
[-] 1 Mitglied sagt Danke an uk64 für diesen Beitrag:
  • oerg866
Zitieren
#25
Hallo Eric,

um nochmal auf deine Frage aus posting #13 zurück zu kommen: ich habe gesternabend mal einige CDP-101 aus dem Regal gezogen und kann inzwischen sagen, dass eine Eingabe über die Tastatur (skip prev; skip next; pause) sowohl vor als auch während des Einlesevorgangs möglich ist. Ich habe hierzu eine "blanke" CD-R verwenden müssen, damit der Laser "was zu fokussieren" hat und der (erfolglose) Einleseversuch ausreichend lange dauert. Bei Verwendung einer "normalen" CD ist der Einlesevorgang in weniger als eine Sekunde abgeschlossen... zu wenig, um beurteilen zu können, ob Eingaben über die Tastatur möglich sind. Fehlerhafte Folientastaturen am CDP-101 kommen zwar häufiger vor, meist als Folge von (unbedingt zu vermeidenden!) Demontagearbeiten an der Frontblende. Sie sollten aber weiter keinen Einfluss auf die Funktion haben... zur Not bleibt ja noch die Fernbedienung. Dass Focus OK jetzt immerhin zeitweise zustande kommt bedeutet für mich nur, dass die beteiligten Schaltkreise das tun, was sie sollen... zur weiteren Fehlereingrenzung würde ich mich jetzt auf die Abtasteinheit und dessen Abgleich konzentrieren.

Grüße, maurice

EDIT:

da die geballte CDP-101 Kompetenz hier gerade mitliest: kann mir vielleicht jemand sagen, wie die Kollimatorlinse aus dem Objektiv nach unten herausfallen kann? Ich habe bis heute keinen Weg finden können, um sie wieder an ihren Platz zu bringen... (die Abtasteinheit ist inzwischen auch entsorgt...)

[Bild: kAsX7Ln.jpg]

[Bild: 0VMgKcM.jpg]

Grüsse, maurice
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Sony MD 101 Tom1966 0 140 15.03.2021, 20:55
Letzter Beitrag: Tom1966
  Sony Walkman DD 2 - startet nicht exilwolf 15 1.079 07.03.2021, 18:08
Letzter Beitrag: exilwolf
  Sony EX 77 geht nicht an thosch 4 476 21.02.2021, 15:12
Letzter Beitrag: thosch
Music Sony CDP-X33ES Stefan . 44 10.897 25.01.2021, 13:13
Letzter Beitrag: MiDeg
  Camtech P 101 ein Kanal ohne Ton miduwa 1 225 15.01.2021, 18:45
Letzter Beitrag: scope
  Fast kein Ton aus Marantz CP-430 JamesBrauns 17 1.654 03.01.2021, 20:27
Letzter Beitrag: Rüdi



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste