Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Yamaha KX-10 Tapedeck im Geschwindigkeitsrausch
#1
Moin zusammen,
mein Yamaha KX-10 Tapedeck spinnt leider seit Umzug rum. Zuerst läuft es ganz normal, nach einiger Zeit geht das Laufwerk aber plötzlich und deutlich hörbar in Overspeed, begleitet von ebenfalls deutlich hörbaren Gleichlaufschwankungen. Nach Abschalten und Abkühlen lassen lässt sich dieser Fehler jederzeit reproduzieren. Der Capstanmotor hat mal Geräusche gemacht und wurde von mir a la Analogbob gemacht, also zerelegt, geölt und Kommutator gereinigt, wonach er wieder einwandfrei lief, hier ein Bild:
[Bild: KX-10-2.jpg]

Hinter dem runden Loch befindet sich in diesem Fall kein Trimmer.

Da es mit einem Servicemanual kurzfristig nicht gut aussieht hier die Frage, ob es einen Tip gibt wonach ich zuerst schauen könnte?

Danke schonmal und Gruß,
Stefan
Zitieren
#2
Diese Fehlerbeschreibung kenne ich leider auch.

Ja, diese Ausführung hat kein integriertes Poti.
Erkennt man an dem vierpoligen Anschluss.
Bedeutet, Poti für die Einstellung des TapeSpeed befindet sich entweder separat am Laufwerk oder Mainbord.

Bringt Dich aber in diesem Fall nicht weiter, denn der Capstanmotor dürfte defekt sein.
Ist er aufgrund von Mangelschmierung mit erhöhter Stromaufnahme gelaufen, belastet das die elektronische Regelung im Motor sehr.
Dort verabschieden sich hauptsächlich der/die Elkos und das Regel-IC oder Leistungstransistor (je nach Bauart).
Und das führt dann zu unterschiedlichen Drehfrequenz des Motors.

Gruß, Bob.
[-] 1 Mitglied sagt Danke an AnalogBob für diesen Beitrag:
  • Dude
Zitieren
#3
Danke Bob. Macht Sinn, auch weil bei diesem Schubladendeck der Motor zusätzlich von der darunterliegenden NT-Sektion gegrillt wird. Da der Fehler so eindeutig von der Temperatur getrieben ist, fürchte ich fast, das nicht der Elko, sondern das IC hin ist. Ich werde mir den Motor dann nochmal vornehmen und Elko und IC tauschen. Mal sehen ob die Ersatz-ICs aus Bulgarien taugen, sehen zumindest auf den Bildern echt aus.

Gruß,
Stefan
Zitieren
#4
IC und Elkos der Motorregelung ersetzen, habe ich auch schon mehrfach gemacht.
Mit leider nur mäßigem Erfolg.

Natürlich bin ich auch ein Freund von Reparatur anstatt Austausch.
Allerdings ist es in diesem Fall eigentlich nicht Sinnvoll, hier z.B. das IC zu ersetzen.

Denn es gibt diese Motore immer mal wieder - z.B. bei eBay - für kleines Geld als NOS Ware.
Als Beispiel gibt es einen Vergleichstyp von Mabuchi (530er Klasse) für knapp 6 €.

Das ist dieser Typ:
[Bild: 20210806-192809.jpg]

[Bild: 20210806-192928.jpg]

Wenn es unbedingt ein Matsushita sein soll. Der wird derzeit - allerdings im 2er-Pack - auch angeboten.
Kostet 16 € und kommt aus Bulgarien.

China Nachbauten bzw. Fakes habe ich auch ausprobiert. War nicht so toll.
Falls verfügbar, würde ich immer NOS nehmen.

Gruß, Bob.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Yamaha Input Selector VT148300 für Yamaha AX 870 Rüdi 33 15.184 31.01.2017, 15:48
Letzter Beitrag: Gerry67
  YAMAHA A-960 II, Endstufe hin oder was? Oder wie baue ich mir einen silbernen YAMAHA nice2hear 82 19.045 25.05.2016, 13:43
Letzter Beitrag: nice2hear



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste